Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Krótkie pytanie - karta sieciowa na PCI


  • Zaloguj się, aby dodać odpowiedź
10 odpowiedzi w tym temacie

#1 forenal

forenal
  • Amator

  • 32 postów

Napisano 27 marzec 2013 - 23:02

Czy kartę sieciową na PCI należy wpiąć w ten slot który zaznaczyłem na zdjęciu? http://imgur.com/5oTDFKv


  • 0

#2 clyde

clyde
  • Dyskutant

  • 174 postów

Napisano 27 marzec 2013 - 23:13

nie... z tego co widze to PCI-E 2.0 x16 podaj jaką masz kartę sieciową to postaram ci się pomóc 


Użytkownik clyde edytował ten post 27 marzec 2013 - 23:15

  • 0

#3 Nowaj

Nowaj
  • Nie wstydzę się konsoli.

  • 17904 postów
  • Miejscowość:Bydgoszcz
  • 3DMark 06:Fire Strike - 16k

Napisano 27 marzec 2013 - 23:22

Jeśli posiadasz MSI Z77A-G45 to muszę Cię zmartwić, ale ona nie ma PCI.


  • 0

i7 6900K / RTX 2060 / 32GB DDR4 3200MHz / Samsung 950PRO 512GB / Phanteks Enthoo Primo Philips BDM4350UC/00 / Corsair K95 RGB / Logitech G900

Xbox One S / LG OLED65B7V / Denon AVR-X1300W / Jamo S626

Worklog STAR WARS FireStrike
Moderator globalny / Ekspert działów: Dyski twarde, napędy optyczne i nośniki pamięci, Karty graficzne i Zestawy komputerowe / Pełne zestawienie Ekspertów

 


#4 HajducekHajduk

HajducekHajduk
  • Cinderella Man

  • 420 postów
  • GG:YOLO
  • Miejscowość:Będzin
  • 3DMark 06:666

Napisano 27 marzec 2013 - 23:25

Pomyliłem tematy. Do usunięcia.


Użytkownik HajducekHajduk edytował ten post 27 marzec 2013 - 23:26

  • 0

CPU: Intel Core i5 3570k@4,5 GHz, 1.15V /// MOBO: MSI Z77A-GD55 /// COOLER CPU: Thermalright Macho B&W ///

RAM: Corsair Vengeance Low Profile 2x4GB 1333Mhz /// GPU: MSI GTX 660 SLI /// PSU: XFX Core 650W ///

HDD: Western Digital Caviar Blue 1TB 7200RPM /// CASE: SilentiumPC Gladius x80 Pure Black


#5 forenal

forenal
  • Autor tematu
  • Amator

  • 32 postów

Napisano 27 marzec 2013 - 23:26

Mobo jeszcze nie mam, mogę dorzucić trochę kasy do gd-55 albo po prostu wziąć kartę na USB.


Użytkownik forenal edytował ten post 27 marzec 2013 - 23:27

  • 0

#6 Nowaj

Nowaj
  • Nie wstydzę się konsoli.

  • 17904 postów
  • Miejscowość:Bydgoszcz
  • 3DMark 06:Fire Strike - 16k

Napisano 27 marzec 2013 - 23:31

GD-55 również nie ma PCI. Karta sieciowa jest zintegrowana w większości obecnie produkowanych płyt głównych, chyba, że potrzebujesz bezprzewodowej.


  • 0

i7 6900K / RTX 2060 / 32GB DDR4 3200MHz / Samsung 950PRO 512GB / Phanteks Enthoo Primo Philips BDM4350UC/00 / Corsair K95 RGB / Logitech G900

Xbox One S / LG OLED65B7V / Denon AVR-X1300W / Jamo S626

Worklog STAR WARS FireStrike
Moderator globalny / Ekspert działów: Dyski twarde, napędy optyczne i nośniki pamięci, Karty graficzne i Zestawy komputerowe / Pełne zestawienie Ekspertów

 


#7 forenal

forenal
  • Autor tematu
  • Amator

  • 32 postów

Napisano 27 marzec 2013 - 23:34

Tak, w tym leży problem, potrzebuje bezprzewodowej ;/


  • 0

#8 Ozored

Ozored
  • Zapaleniec

  • 1032 postów
  • Miejscowość:Sc

Napisano 28 marzec 2013 - 00:10

http://allegro.pl/tp...3074292182.html - używam czegoś takiego od roku i ani razu nie zgubiłem sygnału- sygnał zawsze pełny. Tylko że od routera mam 1 ściane - koło 2 metrów odległości, może masz dalej router i potrzebujesz czegoś mocniejszego. Podałem Ci wersje z antenką ale właściwie nie wiem czy ona coś daje czy to tylko pic marketingowy ;)


  • 1

#9 HajducekHajduk

HajducekHajduk
  • Cinderella Man

  • 420 postów
  • GG:YOLO
  • Miejscowość:Będzin
  • 3DMark 06:666

Napisano 28 marzec 2013 - 00:21

Ja mam komputer piętro wyżej, ale do routera mam podłączoną antenę i śmiga aż miło na karcie którą podał @up


Użytkownik HajducekHajduk edytował ten post 28 marzec 2013 - 00:22

  • 0

CPU: Intel Core i5 3570k@4,5 GHz, 1.15V /// MOBO: MSI Z77A-GD55 /// COOLER CPU: Thermalright Macho B&W ///

RAM: Corsair Vengeance Low Profile 2x4GB 1333Mhz /// GPU: MSI GTX 660 SLI /// PSU: XFX Core 650W ///

HDD: Western Digital Caviar Blue 1TB 7200RPM /// CASE: SilentiumPC Gladius x80 Pure Black


#10 forenal

forenal
  • Autor tematu
  • Amator

  • 32 postów

Napisano 28 marzec 2013 - 00:50

U mnie jest podobna sytuacja, z tym że w tym momencie jestem na laptopie z wbudowaną sieciówką przez którą odbieram wifi. Co dziwne, (a może nie) prędkość nie jest zależna od sygnału. Czy mam 5 kresek czy 1 kreskę prędkość jest taka sama (kosmiczne 4mb). Tak więc powinienem wziąć tą, którą polecił @ozored czy macie jakieś inne propozycje?


  • 0

#11 Nowaj

Nowaj
  • Nie wstydzę się konsoli.

  • 17904 postów
  • Miejscowość:Bydgoszcz
  • 3DMark 06:Fire Strike - 16k

Napisano 28 marzec 2013 - 00:54

Kart wi-fi na USB jest dość dużo, więc powinieneś przejrzeć ich parametry pod kątem własnych wymagań i wybrać taką, jaka będzie Ci najbardziej odpowiadać. 


  • 0

i7 6900K / RTX 2060 / 32GB DDR4 3200MHz / Samsung 950PRO 512GB / Phanteks Enthoo Primo Philips BDM4350UC/00 / Corsair K95 RGB / Logitech G900

Xbox One S / LG OLED65B7V / Denon AVR-X1300W / Jamo S626

Worklog STAR WARS FireStrike
Moderator globalny / Ekspert działów: Dyski twarde, napędy optyczne i nośniki pamięci, Karty graficzne i Zestawy komputerowe / Pełne zestawienie Ekspertów

 





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych