Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

WC/LC do HD 6870 soc w obudowie AeroCool XPREDATOR

Chłodzenie wodne 6870 AeroCool XPREDATOR Chłodnica blok i7 porady OC początkujący moding

  • Zaloguj się, aby dodać odpowiedź
56 odpowiedzi w tym temacie

#41 SKEEPER

SKEEPER
  • LC manufacture

  • 2929 postów

Napisano 26 sierpień 2013 - 15:35

Podałeś w wątpliwość (moją wątpliwość) czynność, która jest banalnie prosta i którą wykonywałem na trzeźwo :D

i teraz zacząłem się sam zastanawiać k,ODQwNjkzOTQsNTExOTQwOTQ=,f,31_jZ_orig., czy aby na pewno dobrze ja te kabelki wtedy połączyłem..hmm.....muszę sprawdzić.


  • 0

#42 t.luk

t.luk

Napisano 27 sierpień 2013 - 10:05

O matko  :lol:


  • 0

#43 SKEEPER

SKEEPER
  • LC manufacture

  • 2929 postów

Napisano 30 sierpień 2013 - 16:24

@up

o co chodzi?...z tą matką :)

 

 

Eeee. To musi działać. Znaczy że gdzieś się dupnąłeś przy robieniu przedłużki.

Dzisiaj zrobiłem nową przejściówkę, bo starej nie mogłem znaleźć żeby sprawdzić poprawność połączenia - po podpięciu wentylatora, komputer uruchamia się normalnie, jak podepnę pompę, to zasilacz na ułamek sekundy podaje napięcie i się wyłącza. Po wyłączeniu, zasilanie do kompa jest doprowadzane dalej (świecą się przyciski na mobo), ale nie można go ponownie uruchomić z przycisku "power", muszę wyłączyć zasilacz i włączyć go ponownie....... zagadka.


  • 0

#44 JonathanArcherPL

JonathanArcherPL

Napisano 30 sierpień 2013 - 22:55

Ja tak miałem jak sprzęt nie był chłodzony xD, włączył się i wyłączył momentalnie prawie że 


  • 0

#45 ElvisZBos

ElvisZBos
  • Autor tematu
  • KOMBINATOR

  • 34 postów
  • GG:46162409
  • Miejscowość:Oslo

Napisano 14 wrzesień 2013 - 21:22

Jest pytanie:

Po zainstalowaniu przepływomierza GMR do obiegu WC odczytałem niską wartość przepływu cieczy.

Pompa tłoczy ok. 100 l/h przy 100 % mocy. Znamionowa wydajność takiej pompki to 450l/h (https://www.cooling....ukt,550922.html). Pod obciążeniem wielu bloków ... wydajność nie powinna spaść poniżej 150 l/h (http://chlodzenie.ne...-for-laing-ddc/). Czy powodem niskiej wydajność może być duża chłodnica i kilka adapterów kątowych 45 i 90 stopni? Dodam, że chłodzony jest tylko procesor. Serdecznie pozdrawiem. :] .


  • 0

MB: INTEL DZ77GA-70K CPU: 3770K Cooling: EK Supermancy Clean Full Nickel RAM: corsair venegance lp 2x4gb 1600mhz c9 GPU: gigabyte HD 6870 SSD: Samsung 840 pro  128GB HDD: WD 1Tb PSU: Master Cooler 1000W CASE:AeroCool XPREDATOR black MONITOR: LG  M2362DP MOUSE: Logitech Anywhere MX KEYBOARD: Razer ARCTOSA  SYSTEM windows 7 64bit


#46 t.luk

t.luk

Napisano 15 wrzesień 2013 - 09:13

Podawana wydajność teoretyczna pompki dotyczy sytuacji idealnej czyli np. w przypadku pompowania wody na odległość 1m w linii poziomej ;)


  • 0

#47 ElvisZBos

ElvisZBos
  • Autor tematu
  • KOMBINATOR

  • 34 postów
  • GG:46162409
  • Miejscowość:Oslo

Napisano 16 wrzesień 2013 - 17:38

czy 100 l/ h to wartość która jest za małą i należy się obawiać że coś nie złożyłem dobrze ?


  • 0

MB: INTEL DZ77GA-70K CPU: 3770K Cooling: EK Supermancy Clean Full Nickel RAM: corsair venegance lp 2x4gb 1600mhz c9 GPU: gigabyte HD 6870 SSD: Samsung 840 pro  128GB HDD: WD 1Tb PSU: Master Cooler 1000W CASE:AeroCool XPREDATOR black MONITOR: LG  M2362DP MOUSE: Logitech Anywhere MX KEYBOARD: Razer ARCTOSA  SYSTEM windows 7 64bit


#48 t.luk

t.luk

Napisano 17 wrzesień 2013 - 08:39

Nie należy się niczego obawiać dopóki nie spadnie poniżej 50 l/h ;)


  • 0

#49 ElvisZBos

ElvisZBos
  • Autor tematu
  • KOMBINATOR

  • 34 postów
  • GG:46162409
  • Miejscowość:Oslo

Napisano 19 listopad 2013 - 22:06

Po przebudowie układu chłodzenia spadł mi przepływ o połowę. 

Wcześniej przy 100 % mocy pompki uzyskiwałem 100 -110 l/h

Teraz mam 50-60 l/h

 

Przebudowie zostało podane umocowanie chłodnicy i wstawienie filtra [Koolance INS-FLTR03 Inline Coolant Filter].

koolance-ins-fltr03-inli_30372_m.jpg

Aktualnie jest zainstalowane gęste sitko , muszę spróbować jeszcze z drugą krateczką z zestawu...

W nowym układzie ilość kolanek 90 st. w zasadzie się nie zmieniła.  


  • 0

MB: INTEL DZ77GA-70K CPU: 3770K Cooling: EK Supermancy Clean Full Nickel RAM: corsair venegance lp 2x4gb 1600mhz c9 GPU: gigabyte HD 6870 SSD: Samsung 840 pro  128GB HDD: WD 1Tb PSU: Master Cooler 1000W CASE:AeroCool XPREDATOR black MONITOR: LG  M2362DP MOUSE: Logitech Anywhere MX KEYBOARD: Razer ARCTOSA  SYSTEM windows 7 64bit


#50 Biafra

Biafra
  • Nothing shocks me.

  • 6498 postów
  • Miejscowość:Antwerpia

Napisano 19 listopad 2013 - 22:10

Po co Ci ten filtr? To jest najgorszy morderca dla przepływu. Troszkę to jak puszczanie pawia przez słomkę :(


  • 1
Phanteks Enthoo Primo/Koolance LC
Widzisz coś łamiącego regulamin? Kliknij przycisk "Zgłoś".

#51 ElvisZBos

ElvisZBos
  • Autor tematu
  • KOMBINATOR

  • 34 postów
  • GG:46162409
  • Miejscowość:Oslo

Napisano 19 listopad 2013 - 22:56

Dzięki Biafra1987.

Po płynie EK zbierało mi się trochę osadu w wężach.


Galeria po przebudowie:

 

usw4.jpg

 

uyo4.jpg

 

 

f69p.JPG

 

 

dv8q.jpg\\

 

ta71.JPG

 

xbeu.jpg


  • 0

MB: INTEL DZ77GA-70K CPU: 3770K Cooling: EK Supermancy Clean Full Nickel RAM: corsair venegance lp 2x4gb 1600mhz c9 GPU: gigabyte HD 6870 SSD: Samsung 840 pro  128GB HDD: WD 1Tb PSU: Master Cooler 1000W CASE:AeroCool XPREDATOR black MONITOR: LG  M2362DP MOUSE: Logitech Anywhere MX KEYBOARD: Razer ARCTOSA  SYSTEM windows 7 64bit


#52 SKEEPER

SKEEPER
  • LC manufacture

  • 2929 postów

Napisano 20 listopad 2013 - 00:19

Po przebudowie układu chłodzenia spadł mi przepływ o połowę. 

koolance-ins-fltr03-inli_30372_m.jpg

To mi przypomina perlator zakładany na wylewkę baterii - jej zadaniem jest właśnie zdławienie przepływu, w celu oszczędności wody.

Ja ściągnąłbym go, ponieważ układ jest hermetycznie zamknięty i więcej syfu (jeżeli jakiś jest) nie przybędzie.


  • 0

#53 ElvisZBos

ElvisZBos
  • Autor tematu
  • KOMBINATOR

  • 34 postów
  • GG:46162409
  • Miejscowość:Oslo

Napisano 21 listopad 2013 - 05:47

dodam ze po zmianie kratki w filtrze zwiększył się przepływ o 10 -20 l/h.  

Przy 100 % mocy pompki daje mi to ok 70 l/h

Ustawiam jak zwykle na 87 % mocy ze względu na niski hałas i mam 50-60 l/h

Wcześniej napisaliście zęby nie spadło poniżej 50 wiec nie jest źle. Zastanawia mnie dlaczego przepływ cieszy nie jest liniowy tylko waha się w rozbieżności ok 10 l/h . ?  


Widziałem:

:right: DESIGN BY Skeeper POLAND WORKLOG 

FAJNE :!:  


  • 0

MB: INTEL DZ77GA-70K CPU: 3770K Cooling: EK Supermancy Clean Full Nickel RAM: corsair venegance lp 2x4gb 1600mhz c9 GPU: gigabyte HD 6870 SSD: Samsung 840 pro  128GB HDD: WD 1Tb PSU: Master Cooler 1000W CASE:AeroCool XPREDATOR black MONITOR: LG  M2362DP MOUSE: Logitech Anywhere MX KEYBOARD: Razer ARCTOSA  SYSTEM windows 7 64bit


#54 SKEEPER

SKEEPER
  • LC manufacture

  • 2929 postów

Napisano 21 listopad 2013 - 12:09

Dziękuję  :)


  • 0

#55 ElvisZBos

ElvisZBos
  • Autor tematu
  • KOMBINATOR

  • 34 postów
  • GG:46162409
  • Miejscowość:Oslo

Napisano 13 grudzień 2013 - 06:03

Drodzy forumowicze  :)

Czy ktoś mi powie czy normalne jest ze po miesiącu poziom cieczy w wężu spada o kilka centymetrów .

Chodzi mi o wąż do nalewania cieczy do rezerwuaru. Czy to jest proces odpowietrzania czy gdzieś mi ucieka "woda"?

Może coś się dostaje przez zawór bezp. ? :o


  • 0

MB: INTEL DZ77GA-70K CPU: 3770K Cooling: EK Supermancy Clean Full Nickel RAM: corsair venegance lp 2x4gb 1600mhz c9 GPU: gigabyte HD 6870 SSD: Samsung 840 pro  128GB HDD: WD 1Tb PSU: Master Cooler 1000W CASE:AeroCool XPREDATOR black MONITOR: LG  M2362DP MOUSE: Logitech Anywhere MX KEYBOARD: Razer ARCTOSA  SYSTEM windows 7 64bit


#56 Biafra

Biafra
  • Nothing shocks me.

  • 6498 postów
  • Miejscowość:Antwerpia

Napisano 13 grudzień 2013 - 07:46

Oczywiście upewnij się że nigdzie nie ma śladów wycieku ale ogólnie spadek poziomu płynu jest normalny. Zwłaszcza w pierwszym tygodniu po zalaniu układu gdy nadal uwalniana jest masa powietrza. Układ nigdy nie jest też idealnie zamknięty więc odrobina parowania będzie następować. U mnie to około 50ml/rok
  • 1

#57 JonathanArcherPL

JonathanArcherPL

Napisano 14 grudzień 2013 - 16:12

hej mam DCP 4.0 czy mógłbym ją odwrócić by podłączyć od góry rezerwuar ?


  • 0





Również z jednym lub większą ilością słów kluczowych: Chłodzenie wodne, 6870, AeroCool XPREDATOR, Chłodnica, blok, i7, porady, OC, początkujący, moding

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych