Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Pamięć ram widoczna jako Single Channel zamiast Dual

OCZ Dual Channel Single Channel pamięć problem

  • Zaloguj się, aby dodać odpowiedź
12 odpowiedzi w tym temacie

#1 blaq28

blaq28
  • Amator

  • 28 postów

Napisano 17 marzec 2013 - 03:36

Witam,

Mam pewien problem, ponieważ zamierzałem dzisiaj pokręcić trochę procesor, lecz, kiedy otworzyłem CPU-z, to zauważyłem w zakładce memory ze moje ramy pracują w single channel'u zamiast dual. Mój ram, to 2x2gb OCZ DDR3 PC3-10666 / 1333MHz / Gold Edition (OCZ3G13332G). Druga sprawa, to taktowanie kości. Zamiast pracować na 1333mhz działają tylko na 576mhz. Nie wiem, czy to błąd w programie Cpu-z, czy coś jest ze sprzętem/ złymi ustawieniami. Tutaj link do specyfikacji prosto od cpu-z. http://valid.canardpc.com/2733530

Na obrazku widać troszeczkę podkręcony procesor, ale przed kręceniem sytuacja była taka sama. Kości na pewno włożone w dobre sloty (A1 i B1, niebieskie sloty). Przynajmniej tak mi się wydaje patrząc w manualu i w cpu-z (#1 i #3 slot zajęte przez ram, 2 i 4 wolne). Nie znam się tak dobrze na sprzęcie, więc sorry, jeśli zadaje głupie pytania :P
Zasilacz 550W Chiefteca
 

Liczę na waszą pomoc,

Dzięki


Użytkownik blaq28 edytował ten post 17 marzec 2013 - 03:40

  • 0

#2 miszczu0097

miszczu0097
  • Bywalec

  • 81 postów

Napisano 17 marzec 2013 - 08:42

Ja mam pamięci 1333, a pokazuje mi 665.2. Zawsze podaje 2 razy mniej, a z tym dual channel to spytaj się kogoś innego bo sam nie wiem.


  • 0

#3 baq44

baq44
  • Konserwatysta

  • 301 postów

Napisano 17 marzec 2013 - 09:02

Podaj resztę konfiguracji a przede wszystkim model płyty głównej. Wszystko jest ok z taktowaniem, taktowanie rzeczywiste to 665,2,  a efektywne x2 to 1330,4. Jest to związane z architekturą i trybem pracy pamięci DDR.

Link nie działa. Może być tak, że te pamięci nie współpracują z twoją płytą, możesz też spróbować przełożyć je do slotów 2 i 4.


  • 0

i5 3570/MSI Z77A-GD65/2x4GB DDR3-2133 MHz G.SKILL RIPJAWS/XFX R7950 DD/Seasonic X-660/ Define R4 BlackPearl

"Courage is not the absence of fear, but the mastery of it."


#4 blaq28

blaq28
  • Autor tematu
  • Amator

  • 28 postów

Napisano 17 marzec 2013 - 12:59

AMD athlon x4 620

płyta ASUS  M5A78L-M/USB3

Radek HD6870 1gb HIS

Zasilacz chieftec 550W GPS czy jakoś tak, już nie pamiętam dokładnej nazwy

 

http://valid.canardpc.com/2734076

 

możne teraz będzie działać

 

@EDIT

 

Sprawdziłem gniazda kości i, jednak miałem ustawione na 1 i 2 slot, czyli czarny i niebieski. Przestawiłem na 1 i 3, czyli na jeden kolor i teraz cpu-z pokazuje, że jest Dual i DC mode: Ganged. Nadal, jednak nie rozumiem dlaczego mój ram pracuje tylko na 576mhz ;/


Użytkownik blaq28 edytował ten post 17 marzec 2013 - 14:05

  • 0

#5 baq44

baq44
  • Konserwatysta

  • 301 postów

Napisano 17 marzec 2013 - 15:33

Pracuje na 576x2=1144 MHz, sprawdź ustawienia w biosie, timingi 9-9-9-20, taktowanie 667MHz ( wtedy efektywnie będzie 1333 ).


  • 0

i5 3570/MSI Z77A-GD65/2x4GB DDR3-2133 MHz G.SKILL RIPJAWS/XFX R7950 DD/Seasonic X-660/ Define R4 BlackPearl

"Courage is not the absence of fear, but the mastery of it."


#6 blaq28

blaq28
  • Autor tematu
  • Amator

  • 28 postów

Napisano 17 marzec 2013 - 15:37

właśnie przed chwilą tak ustawiłem ale takty dalej są niskie http://valid.canardpc.com/2734274

ustawiłem jedynie timingi ale napięcia nie ruszałem


Użytkownik blaq28 edytował ten post 17 marzec 2013 - 15:37

  • 0

#7 baq44

baq44
  • Konserwatysta

  • 301 postów

Napisano 17 marzec 2013 - 15:46

W zakładce "Memory Clock Mode" przestaw z Auto na Manual i ustaw 667. Napięcia nie ruszaj.


  • 0

i5 3570/MSI Z77A-GD65/2x4GB DDR3-2133 MHz G.SKILL RIPJAWS/XFX R7950 DD/Seasonic X-660/ Define R4 BlackPearl

"Courage is not the absence of fear, but the mastery of it."


#8 blaq28

blaq28
  • Autor tematu
  • Amator

  • 28 postów

Napisano 17 marzec 2013 - 15:54

Mam jedynie opcję Memory clock speed (Auto/800mhz/1064/1333/1600mhz do wyboru) Ustawilem timingi na 9-9-9-20 oraz clock speed na 1333. Tylko teraz pamięci ogólnie się podkręciły chyba ponieważ mam 9-9-9-24. Zresztą tutaj link http://valid.canardpc.com/2734283


  • 0

#9 rezerwuar

rezerwuar

Napisano 17 marzec 2013 - 15:59

Wszystko już jest teraz w porządku a timingi są odpowiednie więc nie panikuj. ;)


  • 0

#10 baq44

baq44
  • Konserwatysta

  • 301 postów

Napisano 17 marzec 2013 - 16:03

@up

Jak napisał Rezerwuar, wszystko ok, będzie działać.


  • 0

i5 3570/MSI Z77A-GD65/2x4GB DDR3-2133 MHz G.SKILL RIPJAWS/XFX R7950 DD/Seasonic X-660/ Define R4 BlackPearl

"Courage is not the absence of fear, but the mastery of it."


#11 blaq28

blaq28
  • Autor tematu
  • Amator

  • 28 postów

Napisano 17 marzec 2013 - 16:31

Ok, skoro tak mówicie to spoko ;) Mam jeszcze dwa pytania a nie chce tworzyć nowego wątku więc moze zapytam tutaj od razu..

W BIOS'ie mam tryb Unleashing Mode, ktory uaktywnia mi dodatkowe rdzenie.. ( nie mam pojęcia co to może oznaczać) Po odblokowaniu ich pojawiło mi się "Active CPU Cores" (Auto/ Manual), gdy ustawię na manual wyskakuje mi 8 rdzeni(oprócz 1 rdzenia), które można wyłączyć/włączyć. Dodam, że przy tym trybie pisze notka "Enable unleashing mode to get FULL computing power of processor. [Warning!] System might become unstable due to different CPU O.C margins." Dodam jeszcze ,że przy starcie windy było info "Press 4 to active Asus Core Unlocker" Po kliknięciu 4 ukatywniał się właśnie ten Unleashing mode. Tak więc moje pytanie brzmi co to za tryb, po co on jest i co on daje? :P Moje drugie pytanie to..Jak pokręcić processor bez ingerencji w RAM (chyba ze się inaczej nie da) ponieważ gdy zmieniam CPU OverClocking z Auto na Overclock Profile i wybieram jakąś wartość % overclocku np 5% to automatycznie Memory Clock Speed podskakuje mi na 1400mhz itd..Taka sama sytuacja jest gdy ustawiam na Manual i przestawiam CPU/HT Reference Clock z 200 na np 210 to ram się ustawia na 1400mhz. Sorry że wam truje tyłki pierdołami ale chciałbym to wyjaśnić i podkręcić swoj proc w miare możliwości :)

 

Dzięki


Użytkownik blaq28 edytował ten post 17 marzec 2013 - 16:35

  • 0

#12 rezerwuar

rezerwuar

Napisano 17 marzec 2013 - 16:52

Twój procesor ma zablokowany mnożnik i zmuszony jesteś kręcić fsb więc ram też będzie szedł w górę.

Po jego uaktywnieniu pojawia się możliwość odblokowania w Twoim przypadku pamięci L3 w Athlonie ale nie wiem czy to się powiedzie, jeśli by się nie dało to komp może nie wstać i musiałbyś resetować bios - umicie towarzyszu bios resetować?


  • 0

#13 blaq28

blaq28
  • Autor tematu
  • Amator

  • 28 postów

Napisano 17 marzec 2013 - 16:56

Z tego co wiem to L3 pamięć można było odblokować tylko na procach z 1 serii bo niby to były Phenomy z zepsutym L3 czy coś takiego ;p

 

@edit

ACC mam ustawione na Auto ale L3 nie da się odblokować.Jedynie te ustawienia co na filmiku co przesłałeś czyli Disabled/Auto/All Cores i Per Core. Po ustawieniu Auto nic sie nie dzieje.

@edit 2

Dodam jeszcze ze nie mam w  Biosie menu "T-Series" :P


Użytkownik blaq28 edytował ten post 17 marzec 2013 - 17:07

  • 0





Również z jednym lub większą ilością słów kluczowych: OCZ, Dual Channel, Single Channel, pamięć, problem

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych