Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

3dmark06 i WIN7 - błąd z OpenAL32.dll


  • Zaloguj się, aby dodać odpowiedź
15 odpowiedzi w tym temacie

#1 danieloslaw1

danieloslaw1
  • Mistrz

  • 1885 postów

Napisano 24 styczeń 2010 - 11:48

Witam
Podczas włączania 3dmarka06 na win7 wyskakuje mi taki komunikat
The procedure entry point alcisextensionPtresent could not be located in the dynamic link library OpenAL32.dll
Ściagłem OpenAL32.dll dałem w różne miejsca i nic dalej ten sam komunikat
Pomocy
  • 0
Przyjdzie czas, że zapłaczesz nad sobą!

#2 JoHnNy08PL

JoHnNy08PL
  • Maniak

  • 3365 postów

Napisano 24 styczeń 2010 - 12:04

http://connect.creat...ads/oalinst.zip
  • 0

#3 worm

worm
  • π

  • 10652 postów

Napisano 24 styczeń 2010 - 12:07

zainstaluj sobie z TEJ strony OpenAL
  • 0

Moderator / Ekspert działów: Kącik retro komputerów / Pełne zestawienie Ekspertów


#4 RAKU 44

RAKU 44
  • Entuzjasta

  • 656 postów
  • Miejscowość:Kielce
  • 3DMark 06:25274

Napisano 24 styczeń 2010 - 12:11

Wrzuć plik do folderu gdzie zainstalował się 3Dmark06 pewnie masz Windowsa 7 x64 miałem ten sam problem.
  • 0
ASUS P7P55D-E-PRO->Intel i3 530>Prolima Armageddon>Corsair Dominator TR3X6G1600C8D>EVGA GTS 450 FTW>Crucial M4>F3 1TB>Dell 2209WA>ASUS XONAR DX>Genius SW-HF 5005>Corsair HX620>Senki HD380Pro

#5 danieloslaw1

danieloslaw1
  • Autor tematu
  • Mistrz

  • 1885 postów

Napisano 24 styczeń 2010 - 12:31

zainstaluj sobie z TEJ strony OpenAL


Gdzie to ściagać? :menda:

JoHnNy08PL Nie działa
  • 0
Przyjdzie czas, że zapłaczesz nad sobą!

#6 JoHnNy08PL

JoHnNy08PL
  • Maniak

  • 3365 postów

Napisano 24 styczeń 2010 - 12:39

Znalazłem na jakimś forum, ale to jest do wersji 64BIT chyba, ale można spróbować:

1. Download the OpenAL Installer.---http://connect.creat...ads/oalinst.zip(ten link co ci już podałem)

2. Right click, go to Properties, and run it in Windows XP SP2 compatibility mode.

3. Now Navigate to Windows/System32, and extract the OpenAL32.dll file out of there and drop it into the 3DMark06 directory.

4. Disable compatibility mode on the installer.

5. Re-Run it so it reinstalls the 64-bit Version.

Albo spróbuj przeinstalować 3DMarka, on powinien mieć w instalatorze instalkę do tego OpenAl
  • 0

#7 danieloslaw1

danieloslaw1
  • Autor tematu
  • Mistrz

  • 1885 postów

Napisano 24 styczeń 2010 - 14:00

kURDE MAM win 7 i troche ejst inazcej nie umiem dalej
  • 0
Przyjdzie czas, że zapłaczesz nad sobą!

#8 Dawid_S

Dawid_S
  • Zapaleniec

  • 1038 postów
  • 3DMark 06:39469

Napisano 24 styczeń 2010 - 14:05

Odinstaluj smarka i zainstaluj od nowa - w swojej instalce posiada on OpenAL (gdzies na końcu wyskakuje - trzeba dać OK).
  • 0

Wcześniej znaliście mnie pod pseudonimem koziro


#9 danieloslaw1

danieloslaw1
  • Autor tematu
  • Mistrz

  • 1885 postów

Napisano 24 styczeń 2010 - 14:47

Odinstaluj smarka i zainstaluj od nowa - w swojej instalce posiada on OpenAL (gdzies na końcu wyskakuje - trzeba dać OK).


Dałem tak i nic
  • 0
Przyjdzie czas, że zapłaczesz nad sobą!

#10 Dawid_S

Dawid_S
  • Zapaleniec

  • 1038 postów
  • 3DMark 06:39469

Napisano 24 styczeń 2010 - 15:37

No to tak: START -> Uruchom (lub klawisze windows+R) wpisujesz dxdiag. W okienku dajesz Tak. Wchodzisz do zakładki ekran i sprawdzasz czy wszystkie Funkcje DirectX są włączone. Jeżeli nie - włączasz i wtedy 3DMark powinien działać poprawnie.
  • 0

Wcześniej znaliście mnie pod pseudonimem koziro


#11 RAKU 44

RAKU 44
  • Entuzjasta

  • 656 postów
  • Miejscowość:Kielce
  • 3DMark 06:25274

Napisano 24 styczeń 2010 - 16:10

Tak jak pisałem wcześniej ściągnij bibliotekę dll np z tej strony
http://www.dll-files....shtml?openal32
skopiuj ją na dysk systemowy do folderu System32 nie nadpisuj niech będą tam dwa pliki bo jeden już tam się znajduje nazwij go np. openal(2).dll a następnie ten sam plik skopiuj do folderu gdzie zainstalowałeś program 3Dmar06 ale już z nazwą openal.dll u mnie to działa, też mam Windowsa 7 i też miałem ten problem.
  • 0
ASUS P7P55D-E-PRO->Intel i3 530>Prolima Armageddon>Corsair Dominator TR3X6G1600C8D>EVGA GTS 450 FTW>Crucial M4>F3 1TB>Dell 2209WA>ASUS XONAR DX>Genius SW-HF 5005>Corsair HX620>Senki HD380Pro

#12 danieloslaw1

danieloslaw1
  • Autor tematu
  • Mistrz

  • 1885 postów

Napisano 24 styczeń 2010 - 20:30

koziro: nie wiem gdzie to ustawiać.
Raku 44 w system 32 naspisałem hehe jak byś mógł to wklej w przyklej i daj link

Edit

Linku nie potrzebuje już ale dalej nie działa ;)
  • 0
Przyjdzie czas, że zapłaczesz nad sobą!

#13 Dawid_S

Dawid_S
  • Zapaleniec

  • 1038 postów
  • 3DMark 06:39469

Napisano 24 styczeń 2010 - 21:29

No to tak:
wciskasz kombinację klawiszy:
Dołączona grafika + R

wyskakuje okienko, wpisujesz dxdiag i dajesz Enter
Dołączona grafika

Sprawdzasz to co na screenie poniżej:
Dołączona grafika
  • 0

Wcześniej znaliście mnie pod pseudonimem koziro


#14 danieloslaw1

danieloslaw1
  • Autor tematu
  • Mistrz

  • 1885 postów

Napisano 24 styczeń 2010 - 22:39

Wszystko włączone. A tego opena skopiowałem do systemu32 i do pliku z 3dmarkiem i nic. ;)
  • 0
Przyjdzie czas, że zapłaczesz nad sobą!

#15 Majestic12

Majestic12
  • Nowicjusz

  • 4 postów

Napisano 08 kwiecień 2010 - 23:53

Znalazłem na jakimś forum, ale to jest do wersji 64BIT chyba, ale można spróbować:

1. Download the OpenAL Installer.---http://connect.creat...ads/oalinst.zip(ten link co ci już podałem)

2. Right click, go to Properties, and run it in Windows XP SP2 compatibility mode.

3. Now Navigate to Windows/System32, and extract the OpenAL32.dll file out of there and drop it into the 3DMark06 directory.

4. Disable compatibility mode on the installer.

5. Re-Run it so it reinstalls the 64-bit Version.


Udało mi się uruchomić 3D Marka z tym poradnikiem ale użyłem instalatora OpenAl który jest w folderze z 3D Markiem
  • 0

#16 khushbu

khushbu
  • Nowicjusz

  • 1 postów

Napisano 11 wrzesień 2018 - 11:51

Wanneer die lêer openal32.dll nie toegang het nie, sal die Laai openal32 af weer laai en dan weer die instellings van hierdie dll lêer stoor. Ek is seker jou probleem sal weg wees.


  • 0




Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych