Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Creative sb1070 audigy , zniekształcanie dźwięku

Creative sb audigy zniekształcanie dźwięku pci dźwięk

  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 bercik92

bercik92
  • Amator

  • 46 postów

Napisano 14 styczeń 2013 - 18:49

Witam

 

Posiadam karte dźwiękową/muzyczną , Creative sb1070 audigy. Problem z nią jest taki, że potrafi zniekształcać dźwięk , czyli przedłuża go, czasem przerywa na chwile, wszystko się dzieje jak cokolwiek jest robione na komputerze,nawet głupie przeglądanie internetu, przy odtwarzaniu muzyki(odtwarzacz , yt). Wcześniej posiadałem troche już zużytą karte Creative sb 0570 , i problem był taki sam , sądziłem że to wina tej karty , dlatego kupiłem nową (sb1070),lecz problem nadal występuje. Sprawdzałem działania karty na dwóch slotach PCI, lecz jest to samo. Sterowniki są najnowsze , aktualizowane przez Creative Software AutoUpdate. Nadmienię , że na integrze wszystko jest w porządku.

 

cpu intel core 2 Quad Q6600

gpu amd ati radeon hd 6790

hdd 320gb WD

słuchawki Creative Fatal1ty MKII

 


  • 0

#2 Lukson

Lukson
  • Naprawiacz sprzętu Logitech.

  • 3713 postów
  • GG:8559772
  • Miejscowość:Cała Polska
  • 3DMark 06:16105 / 29922

Napisano 14 styczeń 2013 - 19:33

Wymieniłeś kartę badziewną na posiadającą ten sam układ ale jeszcze gorszą.

 

Jaki masz system operacyjny?

 

Spróbuj zainstalować SB P17X Series Support Pack 2.7.


  • 1

#3 bercik92

bercik92
  • Autor tematu
  • Amator

  • 46 postów

Napisano 14 styczeń 2013 - 22:59

Win 7 pro x64 , spróbuje i dam znać co i jak

a więc po wgraniu sugerowanych sterów , problem nadal istnieje , ale nie występuje tak często jak wcześniej. A może zasugerowałbyś jakąś dźwiękówkę w takiej cenie ? bo na Xonara mnie niestety nie stać.


  • 0

#4 erazm2

erazm2
  • Entuzjasta

  • 663 postów

Napisano 16 styczeń 2013 - 13:37

nic takiego nie ma prawa wystepowac - to bledy systemu

odinstaluj wszystko i wyczysc wina bo sie wali a Ty bedziesz wymienial sprzety na daremno

 

swoja drogą sprzet "okrutny" ;)

 

w odtwarzaczu wybierz urzadzenie wlasciwe a nie kodeki microsoft - przykladowo winamp (znaczek niekonczonosci w rogu) -options- preferences - wave out

ustawienia systemu to samo

inntegre wylacz w bios i odinstaluj - wszystko odinstaluj jaki tylko smiec sie znajdzie i na czysto jeden sterownik


Użytkownik erazm2 edytował ten post 16 styczeń 2013 - 13:45

  • 0

#5 marjox

marjox
  • Amator

  • 34 postów

Napisano 16 styczeń 2013 - 19:33

powiem  tak  mam  ta  karte  w  domu  co  prawda  w  pudełku  ale  na  win  7  x64  bez  problemu  działa   i w  dodatku  z dolaczonej plyty  mozna  zainstalowac control panel  z  visty  i  masz  jeszcze  dodatkowo  EQ dostepne  tak wiec  powodzenia  zycze w poszukiwaniu  problemu :)  na  marginesie  przyszlo mi na  mysl  stare  powiedzenie  diabeł  tkwi  w  szczegółach ;) . Co  do  win  7   to  mozna  jesli  sterowniki   do tego  systemu  sa  w  miare  stare  wziac  stery  do  win 8 bo  dzialaja


  • 0





Również z jednym lub większą ilością słów kluczowych: Creative, sb, audigy, zniekształcanie, dźwięku, pci, dźwięk

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych