Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

po OC komp nie chodzi tak jak trzeba

E7200

  • Zaloguj się, aby dodać odpowiedź
24 odpowiedzi w tym temacie

#1 Hubertus588

Hubertus588
  • Entuzjasta

  • 544 postów

Napisano 12 styczeń 2013 - 09:50

Witam,

Niedawno podkręciłem procesor C2D E7200 do 3,8GHz i komputer nie chodzi tak jak trzeba czasem się przycina, chodzi stabilnie sprawdzałem w OCCT, obniżyłem do 3,6GHz i też się trochę przycina z czym może być związany ten problem ?

Specyfikacja:

Mobo: GA-EP35-DS3

CPU: C2D E7200

PSU: OCZ MXS Pro 700W

RAM: 3x1GB DDR2 667MHz


  • 0

#2 rezerwuar

rezerwuar

Napisano 12 styczeń 2013 - 10:07

A jakie napięcie jest ustawione?Jeśli przycina pod dużym obciążeniem to może temperatura jest za wysoka  i włącza sie throttling.Puść IntelBurnTest(times to run 50) i monitoruj temperature programem Coretemp.Na cpu-z obserwuj czy procesor nie obniża taktowania.


  • 1

#3 Hubertus588

Hubertus588
  • Autor tematu
  • Entuzjasta

  • 544 postów

Napisano 12 styczeń 2013 - 10:27

temperatura po obciążeniu jest do 65C w occt i taktowanie w occt tak się waha 3596-3605 i szyna 399-400 w biosie szyna ustawiona na 400 mnożnik x9 bez 0.5 a napięcie 1,41V w occt tak piszę a w biosie ustawione 1,44V


  • 0

#4 Daniel89

Daniel89
  • Amator

  • 37 postów

Napisano 12 styczeń 2013 - 12:08

Możesz mieć problem z ramem bo masz przetaktowany na 800 lub więcej jak nie sprawdziłeś tego. 


  • 1

#5 Hubertus588

Hubertus588
  • Autor tematu
  • Entuzjasta

  • 544 postów

Napisano 12 styczeń 2013 - 12:22

Możesz mieć problem z ramem bo masz przetaktowany na 800 lub więcej jak nie sprawdziłeś tego. 

właśnie o tym myślałem bo jest na 800 przetaktowany, mniej się nie da ;/


@rezerwuar,

Jak najlepiej ustawić te ustawienia ? Gdy wziąłem Start to komp zaczął piszczeć :P

 

Screen:

ibtj.png


  • 0

#6 rezerwuar

rezerwuar

Napisano 12 styczeń 2013 - 12:48

Ustawienia domyślne tylko times to run ustaw np. 50 albo nawet 100, a to piszczenie to jakiego typu jest(?) bo całkiem możliwe, że cewki od zasilania procesora piszczą.


  • 0

#7 Hubertus588

Hubertus588
  • Autor tematu
  • Entuzjasta

  • 544 postów

Napisano 12 styczeń 2013 - 12:51

piszczy na początku 1 pik a potem ciągłe piszczenie.


  • 0

#8 rezerwuar

rezerwuar

Napisano 12 styczeń 2013 - 13:01

Miałem kiedyś tego Gigabajta i c2d 7400 podkręcone na 3900MHz i płyta mi padła(mostek północny). Sprawdź kiedy komputer jest pod obciążeniem czy radiator na mostku jest gorący bo możliwe, że sie przegrzewa.

W biosie wyłącz: C1e,TM2,EIST.


  • 1

#9 Hubertus588

Hubertus588
  • Autor tematu
  • Entuzjasta

  • 544 postów

Napisano 12 styczeń 2013 - 13:53

Miałem kiedyś tego Gigabajta i c2d 7400 podkręcone na 3900MHz i płyta mi padła(mostek północny). Sprawdź kiedy komputer jest pod obciążeniem czy radiator na mostku jest gorący bo możliwe, że się przegrzewa.

W biosie wyłącz: C1e,TM2,EIST.

nawet nie wiem gdzie jest ten mostek i który to radiator.


  • 0

#10 rezerwuar

rezerwuar

Napisano 12 styczeń 2013 - 14:05

To ten duży złoty radiator w centrum płyty głównej, a jak wgrasz domyślne ustawienia procesora w biosie to dalej są te przycinki?


  • 1

#11 Hubertus588

Hubertus588
  • Autor tematu
  • Entuzjasta

  • 544 postów

Napisano 12 styczeń 2013 - 14:44

To ten duży złoty radiator w centrum płyty głównej, a jak wgrasz domyślne ustawienia procesora w biosie to dalej są te przycinki?

Aha. Radiator nie jest gorący.

 

Po co mam wczytywać domyślne ustawienia biosu, jak to mi się stało po OC.

 

Gdzie znajdę te ustawienia c1e, tm2, eist i czy mógłbyś podać pełne nazwy.


Użytkownik Hubertus588 edytował ten post 12 styczeń 2013 - 14:52

  • 1

#12 rezerwuar

rezerwuar

Napisano 12 styczeń 2013 - 14:59

Chodziło mi o domyślne ustawienia procesora-czy ich ustawienie rozwiąże problem.

Advanced bios features

Cpu enhanced halt-disabled

Cpu eist function-disabled

Cpu thermal monitor2-disabled


  • 1

#13 Hubertus588

Hubertus588
  • Autor tematu
  • Entuzjasta

  • 544 postów

Napisano 12 styczeń 2013 - 15:01

domyśliłem się że chodzi ci o ustawienia proca ich ustawienie domyślne rozwiąże problem.
 


Użytkownik Hubertus588 edytował ten post 12 styczeń 2013 - 15:01

  • 1

#14 rezerwuar

rezerwuar

Napisano 12 styczeń 2013 - 15:06

domyśliłem się że chodzi ci o ustawienia proca ich ustawienie domyślne rozwiąże problem.
 

Czy rozwiąże problem to nie wiem ale trzeba to sprawdzić bo jeśli wszystko ustawisz do stanu kiedy jeszcze było oki a to nie pomoże to znaczy, że coś po drodze sie skiepściło.


  • 1

#15 Hubertus588

Hubertus588
  • Autor tematu
  • Entuzjasta

  • 544 postów

Napisano 12 styczeń 2013 - 15:07

wyłączyłem teraz enhanced halt i thermal monitor 2, a eist miałem wyłączony.

ten problem może być spowodowany ramem ? bo mam 3x1gb ddr2 667mhz, a ustawione są na 800.


Użytkownik Hubertus588 edytował ten post 12 styczeń 2013 - 15:08

  • 1

#16 Daniel89

Daniel89
  • Amator

  • 37 postów

Napisano 12 styczeń 2013 - 15:20

może to być ram ale zobacz czy na standardowym taktowaniu dalej masz te problemy bo mogło się coś zepsuć, a jak wszystko będzie ok to możliwe że to przez ram wtedy masz trzy wyjścia:
1) zmienić timingi na luźniejsze

2)zwiększyć napięcie zasilające ram i/lub pkt1.

3)zmienić ram na ddr800.

Może być jeszcze wina płyty głównej bo oficjalnie wspiera ona szynę 1333 a nie 1600 niby nie powinno to robić problemu ale teoretycznie nie powinna ona pracować z szyną 1600 więc może trzeba też zwiększyć napięcie na mostku ale jest to mało prawdopodobne. 


  • 0

#17 rezerwuar

rezerwuar

Napisano 12 styczeń 2013 - 15:26

wyłączyłem teraz enhanced halt i thermal monitor 2, a eist miałem wyłączony.

ten problem może być spowodowany ramem ? bo mam 3x1gb ddr2 667mhz, a ustawione są na 800.

Raczej to nie jest problem pamięci bo te raczej(zbyt krótko testowana stabilność) są ok ale możesz dać niższy mnożnik by chodziły na 667.


  • 0

#18 Daniel89

Daniel89
  • Amator

  • 37 postów

Napisano 12 styczeń 2013 - 15:29

problem w tym że mniejszego mnożnika dać nie można 1:1 to minimum. 


  • 0

#19 Hubertus588

Hubertus588
  • Autor tematu
  • Entuzjasta

  • 544 postów

Napisano 12 styczeń 2013 - 15:42

Raczej to nie jest problem pamięci bo te raczej(zbyt krótko testowana stabilność) są ok ale możesz dać niższy mnożnik by chodziły na 667.

mnoznik nic nie da, chyba raczej fsb


  • 1

#20 Daniel89

Daniel89
  • Amator

  • 37 postów

Napisano 12 styczeń 2013 - 15:49

nie mówimy o mnożniku procesora tylko pamięci. Ustaw sobie szyne 333 mnożnik daj maksymalny dla procesora i dla pamięci daj 1:1 zobaczymy co wtedy będzie. 


  • 0





Również z jednym lub większą ilością słów kluczowych: E7200

Użytkownicy przeglądający ten temat: 2

0 użytkowników, 2 gości, 0 anonimowych