Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Białe paski na ekranie podczas grania

białe paski podczas grania na ekranie

  • Zaloguj się, aby dodać odpowiedź
30 odpowiedzi w tym temacie

#1 Parysus

Parysus
  • Amator

  • 25 postów
  • Miejscowość:Kraków

Napisano 07 grudzień 2012 - 22:39

Witajcie.

Na wstępie zaznaczę, że jestem świadom podejścia do tego typu tematów. Głównie wszystko zwala się na złącze VGA czy tam D-sub ale mam nadzieję, że znajdzie się inne wyjaśnienie.

Posiadam kartę Sapphire Radeon HD 7850 2GB. Posiadam monitor z wejście VGA (tylko). Korzystam z przejściówki DVI-VGA.
Mój problem polega na tym, że podczas grania na ekranie występują białe paski, widoczne najlepiej w ciemnych lokacja, pomieszczeniach.

Może przedstawię moje dotychczasowe kroki w punktach:
-przeinstalowywałem sterowniki,
-włączałem/wyłączałem funkcję v-sync,
-dociskałem kartę do płyty głównej,
-poprawiałem kable.

Na jednym forum przeczytałem, że być może jest to wina albo monitora albo karty. Postanowiłem to sprawdzić u mojego kolegi wszystkie możliwe kombinacje. Podam najlepiej już same wyniki:
-na komputerze kolegi z jego monitorem z przejściówką -działa normalnie
-na moim komputerze z jego kartą -działa dobrze
-na moim komputerze z jego kartą i przejściówką -działa dobrze
-na jego komputerze z moim monitorem -działa dobrze
-na moim komputerze z jego monitorem -działa dobrze
-na moim komputerze z moją kartą i monitorem -KLAPA

Na to wychodzi, że w jakimś dziwnym trafem tylko w mojej konfiguracji karta nie działa.

Sprzęt:
-procesor i5-3570K
-płyta MSI-Z77-G43
-zasilacz OCZ ZS750
-sterowniki AMD Catalyst 12.11

Karta już była na gwarancji i jest sprawna (przynajmniej tak sądzą). Komputer ma ledwo 1 miesiąc
Z góry dziękuje za pomoc.

Użytkownik Parysus edytował ten post 07 grudzień 2012 - 22:39

  • 0

#2 CrisMasteR

CrisMasteR
  • Turbo Diobeł

  • 381 postów
  • GG:11620837
  • Miejscowość:Myślenice
  • 3DMark 06:http://www.3dmark.com/3dm06/16917104

Napisano 08 grudzień 2012 - 00:16

Hej :)
Jaki był powód wcześniejszego oddania karty na gwarancję? Jakie masz temp karty podczas grania? I innych podzespołów też możesz podać - nie zawadzi ;)
Uruchom 3D Mark 11 i furmark i powiedz czy te białe pasy też się pokazują. Przy okazji wklej wynik z 3d Mark'a ;)
I będziemy myśleć dalej

Użytkownik CrisMasteR edytował ten post 08 grudzień 2012 - 00:17

  • 1

Spoiler

#3 Parysus

Parysus
  • Autor tematu
  • Amator

  • 25 postów
  • Miejscowość:Kraków

Napisano 08 grudzień 2012 - 14:36

Hej :)
Jaki był powód wcześniejszego oddania karty na gwarancję? Jakie masz temp karty podczas grania? I innych podzespołów też możesz podać - nie zawadzi ;)
Uruchom 3D Mark 11 i furmark i powiedz czy te białe pasy też się pokazują. Przy okazji wklej wynik z 3d Mark'a ;)
I będziemy myśleć dalej


Dzięki za odpowiedź.
Powodem oddania karty na gwarancję było przekonanie, że coś z karta jest nie tak.
Oto temperatury z programu SpeedFan:
http://imgur.com/t6XUr

W 3D Mark 11 widziałem białe pasy najlepiej w ciemnych miejscach. We FurMarku nie widziałem ich prawie w ogóle.
Oto wynik z 3D Marka (nie wiem czy o to Ci chodziło ale to jedyne co mi wyskoczyło po teście):
http://www.3dmark.com/3dm11/5163791
  • 0

#4 CrisMasteR

CrisMasteR
  • Turbo Diobeł

  • 381 postów
  • GG:11620837
  • Miejscowość:Myślenice
  • 3DMark 06:http://www.3dmark.com/3dm06/16917104

Napisano 08 grudzień 2012 - 14:47

(nie wiem czy o to Ci chodziło ale to jedyne co mi wyskoczyło po teście)

Tak o ten właśnie wynik mi chodziło ;)
Podaj mi jeszcze temperatury podczas obciążenia karty, bo podałeś mi temp w stocku :P
Powiedz mi jeszcze jaki masz monitor. I czy tylko w grach występują te białe pasy? Ustaw jakąś ciemną tapetę i przyjrzyj się czy też je widać. Jak masz drugi kabel VGA to zamień i daj znać o rezultacie :)
EDIT:
Nie sprawdziliście z Twoim kolegą jeszcze jednej opcji :D
Czy na jego komputerze z Twoją kartą też pokazują się te białę pasy.

Użytkownik CrisMasteR edytował ten post 08 grudzień 2012 - 14:59

  • 1

Spoiler

#5 Parysus

Parysus
  • Autor tematu
  • Amator

  • 25 postów
  • Miejscowość:Kraków

Napisano 08 grudzień 2012 - 16:10

Ups, źle napisałem. Ten pierwszy punkt z moją kartą był.

Karta w stresie do 60-70 C we FurMarku przez 30min. Tak przy okazji to te temperatury ze SpeedFana były po godzinnym graniu :D . Sprawdzałem na moim drugi kabel i tak samo paski. Na monitorze z ciemna tapetą pasków nie było.

EDIT. Wybacz, zapomniałem o monitorze :)

Asus VW193D

Użytkownik Parysus edytował ten post 08 grudzień 2012 - 16:10

  • 0

#6 CrisMasteR

CrisMasteR
  • Turbo Diobeł

  • 381 postów
  • GG:11620837
  • Miejscowość:Myślenice
  • 3DMark 06:http://www.3dmark.com/3dm06/16917104

Napisano 08 grudzień 2012 - 16:22

Ups, źle napisałem. Ten pierwszy punkt z moją kartą był.

Karta w stresie do 60-70 C we FurMarku przez 30min. Tak przy okazji to te temperatury ze SpeedFana były po godzinnym graniu :D . Sprawdzałem na moim drugi kabel i tak samo paski. Na monitorze z ciemna tapetą pasków nie było.

EDIT. Wybacz, zapomniałem o monitorze :)

Asus VW193D

Spoko nic się nie dzieje :)
Hmmm Temp w normie widzę, że masz czyli tylko pod czas grania występują owe białe pasy.
Nie masz w pobliżu monitora/ komputera żadnego routera Wi-Fi, nadajnika bluetooth, telefonu? One mogą też powodować zakłócenia. Jakie masz ustawienie odświeżania ile Hz?
Jak masz gdzieś nie daleko tego kolegę to możesz też pożyczyć od niego zasilacz i podmienić :)
Jak masz możliwość to podłącz też kompa pod TV przez HDMI lub DVI albo D-SUB

Użytkownik CrisMasteR edytował ten post 08 grudzień 2012 - 16:24

  • 1

Spoiler

#7 Parysus

Parysus
  • Autor tematu
  • Amator

  • 25 postów
  • Miejscowość:Kraków

Napisano 09 grudzień 2012 - 11:19

Spoko nic się nie dzieje :)
Hmmm Temp w normie widzę, że masz czyli tylko pod czas grania występują owe białe pasy.
Nie masz w pobliżu monitora/ komputera żadnego routera Wi-Fi, nadajnika bluetooth, telefonu? One mogą też powodować zakłócenia. Jakie masz ustawienie odświeżania ile Hz?
Jak masz gdzieś nie daleko tego kolegę to możesz też pożyczyć od niego zasilacz i podmienić :)
Jak masz możliwość to podłącz też kompa pod TV przez HDMI lub DVI albo D-SUB


Paski występują tylko w grach. Mam obok komputera router, więc odłączyłem go dla testu. Nic to nie dało. Z tym zasilaczem to może być problem. Odświeżanie mam na 60Hz. A i niestety nie mam możliwości podłączenia telewizora pod komputer.

Użytkownik Parysus edytował ten post 09 grudzień 2012 - 12:15

  • 0

#8 CrisMasteR

CrisMasteR
  • Turbo Diobeł

  • 381 postów
  • GG:11620837
  • Miejscowość:Myślenice
  • 3DMark 06:http://www.3dmark.com/3dm06/16917104

Napisano 09 grudzień 2012 - 13:08

No to poproś kolegę żeby pożyczył Ci zasilacz podmień, zagraj i daj znać o efekcie :)

Z tym zasilaczem to może być problem.

Czemu może być problem? :)
  • 1

Spoiler

#9 dam111111

dam111111
  • Maniak

  • 5187 postów

Napisano 09 grudzień 2012 - 13:14

Wygląda na to że coś z monitorem .Jaki?
  • 1

#10 CrisMasteR

CrisMasteR
  • Turbo Diobeł

  • 381 postów
  • GG:11620837
  • Miejscowość:Myślenice
  • 3DMark 06:http://www.3dmark.com/3dm06/16917104

Napisano 09 grudzień 2012 - 13:20

Asus VW193D

Nie możemy w 100% ustalić, że to jest monitor , ponieważ autor tematu nie może podłączyć komputera pod inny monitor lub TV.

UP@ Zapoznaj się dobrze z tematem
Równie dobrze może to być zasilacz, który podczas obciążenia nie trzyma rónego napięcia i powoduje tzw. białe pasy

Użytkownik CrisMasteR edytował ten post 09 grudzień 2012 - 13:27

  • 1

Spoiler

#11 dam111111

dam111111
  • Maniak

  • 5187 postów

Napisano 09 grudzień 2012 - 13:23

Zapoznałem .Tak mi podpowiada intuicja
  • 1

#12 Parysus

Parysus
  • Autor tematu
  • Amator

  • 25 postów
  • Miejscowość:Kraków

Napisano 09 grudzień 2012 - 15:57

Czemu może być problem? :)


Bo niestety kolega nie mieszka zbyt blisko :D Ciężko było sprawdzać tamte wszystkie konfiguracje. Według Ciebie mógłby to być zasilacz? Tylko czy przypadkiem wtedy nie powinny na karcie mojego kolegi również występować paski? Jak moja karta była u kolegi to podłączyliśmy się pod jego monitor i pasków nie było. Obstawiałem, że to monitor, ale z kolei jego karta na moim monitorze działała sprawnie.

Użytkownik Parysus edytował ten post 09 grudzień 2012 - 15:59

  • 0

#13 CrisMasteR

CrisMasteR
  • Turbo Diobeł

  • 381 postów
  • GG:11620837
  • Miejscowość:Myślenice
  • 3DMark 06:http://www.3dmark.com/3dm06/16917104

Napisano 09 grudzień 2012 - 18:31

Może to być karta, zasilacz a nawet monitor. Zasilacz tak jak pisałęm wyżej jeśli nie trzyma napięcia to może powodować dziwne działąne karty. Jak masz możliwość to sprawdź mkonitor pod innym komputerem. Musimy wszystkie opcje sprawdzić :)
  • 1

Spoiler

#14 Parysus

Parysus
  • Autor tematu
  • Amator

  • 25 postów
  • Miejscowość:Kraków

Napisano 10 grudzień 2012 - 18:55

Może to być karta, zasilacz a nawet monitor. Zasilacz tak jak pisałęm wyżej jeśli nie trzyma napięcia to może powodować dziwne działąne karty. Jak masz możliwość to sprawdź mkonitor pod innym komputerem. Musimy wszystkie opcje sprawdzić :)


Pożyczyłem jeszcze jeden monitor od kumpla :P i podpiąłem pod swój komputer. Efekt? Białe paski wciąż wystepują. Z ciekawości chciałem sprawdzić czy da się im zrobić screena. Po przekopiowaniu obrazka do painta zauważyłem, że przy włączonej grze paski wciąż przelatują po ekranie.
  • 0

#15 CrisMasteR

CrisMasteR
  • Turbo Diobeł

  • 381 postów
  • GG:11620837
  • Miejscowość:Myślenice
  • 3DMark 06:http://www.3dmark.com/3dm06/16917104

Napisano 10 grudzień 2012 - 19:31

No widzisz to monitor możemy wykluczyć :)
Oddaj kartę na gwarancję jeszcze raz, opisując im to co się dzieje teraz.
Wklej tego screena tutaj http://www.postimage.org/ i dawaj link na forum :)

Użytkownik CrisMasteR edytował ten post 10 grudzień 2012 - 19:32

  • 1

Spoiler

#16 Parysus

Parysus
  • Autor tematu
  • Amator

  • 25 postów
  • Miejscowość:Kraków

Napisano 10 grudzień 2012 - 20:21

No widzisz to monitor możemy wykluczyć :)
Oddaj kartę na gwarancję jeszcze raz, opisując im to co się dzieje teraz.
Wklej tego screena tutaj http://www.postimage.org/ i dawaj link na forum :)

W takim razie wielkie dzięki za pomoc. Postaram sprawdzić jeszcze tą opcję z zasilaczem ale nie sadzę, że to może być tego wina - w końcu karta kolegi działała sprawnie. Jak będę miał jakieś info to tu napiszę. Jeszcze raz dzięki.
  • 0

#17 CrisMasteR

CrisMasteR
  • Turbo Diobeł

  • 381 postów
  • GG:11620837
  • Miejscowość:Myślenice
  • 3DMark 06:http://www.3dmark.com/3dm06/16917104

Napisano 10 grudzień 2012 - 20:54

Nie ma problemu :)
Sprawdź jeszcze opcje z zasilaczem żeby się upewnić w 100% :)
Pobierz msi afterburner odpal zrób screena i wyślij mi :)
  • 0

Spoiler

#18 Parysus

Parysus
  • Autor tematu
  • Amator

  • 25 postów
  • Miejscowość:Kraków

Napisano 10 grudzień 2012 - 21:09

Nie ma problemu :)
Sprawdź jeszcze opcje z zasilaczem żeby się upewnić w 100% :)
Pobierz msi afterburner odpal zrób screena i wyślij mi :)


O to chodziło? :)
Dołączona grafika

Użytkownik Parysus edytował ten post 10 grudzień 2012 - 21:12

  • 0

#19 CrisMasteR

CrisMasteR
  • Turbo Diobeł

  • 381 postów
  • GG:11620837
  • Miejscowość:Myślenice
  • 3DMark 06:http://www.3dmark.com/3dm06/16917104

Napisano 10 grudzień 2012 - 21:16

Zrób i pokaż tego screena z tymi białymi paskami jak możesz :)
  • 0

Spoiler

#20 Parysus

Parysus
  • Autor tematu
  • Amator

  • 25 postów
  • Miejscowość:Kraków

Napisano 10 grudzień 2012 - 21:22

Zrób i pokaż tego screena z tymi białymi paskami jak możesz :)


Screen ich nie łapie. Pokazują się i znikają wraz z grą.
  • 0





Również z jednym lub większą ilością słów kluczowych: białe, paski, podczas, grania, na, ekranie

Użytkownicy przeglądający ten temat: 2

0 użytkowników, 2 gości, 0 anonimowych