Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

dziwne zużycie procesora

procesor przeciążenie

  • Zamknięty Temat jest zamknięty
8 odpowiedzi w tym temacie

#1 xAlucarDx

xAlucarDx
  • Bywalec

  • 95 postów
  • Miejscowość:Łódź

Napisano 29 listopad 2012 - 09:56

Witam od niedawna kolega ma problem z procesorem w laptopie, otóż wczoraj zwrócił się z pytaniem do mnie czy to jest normalne by wydajność procesora wynosiła 100%, no i mnie zaskoczył tym bo osobiście zużywam ok 25% procesora no ale kolega ma laptopa a ja pc więc zbytnio się na ten temat nie wypowiadam bo nie znam się... po dłuższej rozmowie ze mną (pytałem czy podkręcał coś przestawiał, co chodzi czy coś zamula itd. ) przyznał się że gdzieś wyczytał w gazecie że jak się przestawi w opcjach rozruchu zaawansowanych liczbę procesorów(na 2) to szybciej mu będzie się uruchamiał laptop... skutkiem czego było te 100% wydajności. Gdy już to odznaczył tak jak go prosiłem zużycie procesora spadło do ok 85% no jakiś postęp jest w hw monitor temp. procesora wskazuje mu na 80* C trochę niepokoi mnie to więc zwracam się do was o pomoc w tym problemie. Dam też link do fotki z jego parametrami laptopa: https://www.dropbox....Parametry.jpg?m
  • 0

#2 duszek

duszek
  • Nowicjusz

  • 5 postów

Napisano 29 listopad 2012 - 11:19

Informacje o procesie ,ktory obciaza procesor masz w Menadzerze zadan, zakladka procesy.Wrzuc sereen z tej zakladki to cos wiecej mozna bedzie powiedziec.
  • 0

#3 xAlucarDx

xAlucarDx
  • Autor tematu
  • Bywalec

  • 95 postów
  • Miejscowość:Łódź

Napisano 29 listopad 2012 - 11:32

Informacje o procesie ,ktory obciaza procesor masz w Menadzerze zadan, zakladka procesy.Wrzuc sereen z tej zakladki to cos wiecej mozna bedzie powiedziec.

oto lista procesów : https://www.dropbox....mqm/Procesy.jpg

Użytkownik xAlucarDx edytował ten post 29 listopad 2012 - 11:59

  • 0

#4 worm

worm
  • π

  • 11372 postów

Napisano 29 listopad 2012 - 12:06

Kliknij : Pokaż procesy wszystkich użytkowników i dopiero wrzuć screena, oczywiście jak będzie takie duże obciążenie procka.
  • 1

Moderator / Ekspert działów: Kącik retro komputerów / Pełne zestawienie Ekspertów


#5 xAlucarDx

xAlucarDx
  • Autor tematu
  • Bywalec

  • 95 postów
  • Miejscowość:Łódź

Napisano 29 listopad 2012 - 16:36

Kliknij : Pokaż procesy wszystkich użytkowników i dopiero wrzuć screena, oczywiście jak będzie takie duże obciążenie procka.


Proszę bardzo tu masz link do fotki: https://www.dropbox....(1) - Kopia.jpg
  • 0

#6 gepardmak

gepardmak
  • Maniak

  • 4376 postów

Napisano 29 listopad 2012 - 17:07

Proces cmd.exe. jest podejrzany. Normalnie nie ma takiego procesu po starcie systemu. Pojawia się on tylko wtedy gdy uruchomisz wiersz poleceń. Przeskanuj system programem Spybot Search&Destroy albo Malwarebyte Anti Malware. Usuń wszystko co znajdą te programy.
  • 1

#7 xAlucarDx

xAlucarDx
  • Autor tematu
  • Bywalec

  • 95 postów
  • Miejscowość:Łódź

Napisano 29 listopad 2012 - 21:26

Proces cmd.exe. jest podejrzany. Normalnie nie ma takiego procesu po starcie systemu. Pojawia się on tylko wtedy gdy uruchomisz wiersz poleceń. Przeskanuj system programem Spybot Search&Destroy albo Malwarebyte Anti Malware. Usuń wszystko co znajdą te programy.

przeskanowałem naprawiłem usunąłem avasta a cmd jak był tak dalej jest po zakończeniu procesu cmd wydajność spada do 20-30% ale przy każdym uruchomieniu pc cmd sie ląduje automatycznie

Użytkownik xAlucarDx edytował ten post 29 listopad 2012 - 21:37

  • 0

#8 gepardmak

gepardmak
  • Maniak

  • 4376 postów

Napisano 30 listopad 2012 - 00:58

Sprawdź czy proces cmd.exe startuje w auto starcie np. za pomocą polecenia msconfig (Menu Start-Uruchom-msconfig-Uruchamianie). Odhacz na liście, żeby proces nie startował. Możesz użyć programu Antivir Task Manager http://www.anvir.com/download.htm żeby przeanalizować wszystkie procesy (wystarczy wersja portable). Jeśli proces cmd.exe będzie nadal liście procesów po odhaczeniu w msconfig i w programie ATM to możesz go przeanalizować za pomocą witryny virustotal opcja Check Online (Zakładka Procesy-Prawa mysz). Wrzuć wynik z tej analizy.
  • 1

#9 xAlucarDx

xAlucarDx
  • Autor tematu
  • Bywalec

  • 95 postów
  • Miejscowość:Łódź

Napisano 30 listopad 2012 - 04:37

dzięki problem rozwiązany okazało się że kolega ma pirata w7 i zacząłem wcześniej grzebać o tym cmd przeciążenie w google i okazuje się że dużo osób ma z tym problem jest tak jak pisze gepardmak wystarczy odhaczyć cmd tylko go nie ma na liście więc z artykułów wyczytałem że to wina cracka do w7 i u niektórych on od razu psuje krew systemom innym razem po jakimś czasie wystarczy wpisać msconfig następnie odznaczyć w uruchamianie "chew7hale" osobiście też mam w7 oryginał i w nim nie występuje coś takiego więc kazałem mu to odznaczyć na forach piszą że to niby pomaga w odpalaniu aplikacji pod wersje 32b no ale z tego co mi pisze kumpel nie ma żadnych problemów. Wydajność procesora teraz to 10-15% temp. tez spadłą i przy rozruchu pc już cmd nie odpala się.

Dzięki wszystkim za pomoc :)

Użytkownik xAlucarDx edytował ten post 30 listopad 2012 - 05:35

  • 0





Również z jednym lub większą ilością słów kluczowych: procesor, przeciążenie

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych