Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Problem przy włączaniu

acer aspire artefakty logo

  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 bones1909

bones1909
  • Nowicjusz

  • 1 postów

Napisano 25 listopad 2012 - 00:23

Witam,

Mam taki problem kupiłem dzisiaj laptopa Acer Aspire 7520G

Karta Graficzna NVIDIA GeForce 8400M G
AMD Turion 64 X2 1,90 Ghz

I wygląda to tak , że jak włączam laptopa to pojawia się ekran ACERA i pojawiają się na tym białym ekranie pionowe paski zielono-kolorowe. Potem włącza się komputer i wszystko działa i jest ok.
Gościu mówił , że zmieniał w nim pastę bo się grzał. Czy to może być coś poważnego ? Proszę o jak najszybszą odpowiedź , bo im szybciej ją dostane to może jeszcze gdyby to było poważne uda mi się oddać laptopa.

Pozdrawiam !
  • 0

#2 xensis

xensis
  • Amator

  • 55 postów

Napisano 25 listopad 2012 - 11:48

Wygląda mi to na kończący się układ BGA(Grafa, mostek). Dla własnego dobra oddałbym laptopa bo to nic dobrego nie wróży a za miesiąc-dwa możesz nie włączyć go wcale. A naprawa zaczyna się od 200-250zł + cena układu.
  • 0

#3 aleksander12

aleksander12
  • Pasjonat

  • 926 postów

Napisano 25 listopad 2012 - 15:35

Jak można kupować taki komputer?? Jak się da to go zwróc!!
  • 0

i7 2600K , ASrock P67 Extreme 6, Corsair Vengeance 2x 4Gb 1600MHz LP, Asus GTX 580 Matrix , Corsair HX850, Samsung 103j 1TB, Zalman Performa , SilientumPC Pilum 400 6x 120mm.






Również z jednym lub większą ilością słów kluczowych: acer, aspire, artefakty, logo

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych