Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

blue screen


  • Zaloguj się, aby dodać odpowiedź
22 odpowiedzi w tym temacie

#1 dzemix

dzemix
  • Bywalec

  • 80 postów

Napisano 26 październik 2012 - 16:10

Witam.
Mam problem z blue screenami. Codziennie przy uruchomieniu komputera wywala Bs'a i po resecie po około poł godziny tez wywala. Natomiast po uruchomieniu komputera około 5 raz jest w porządku. System instalowałem od nowa i dalej to samo.
Specyfikacja komputera:
zasilacz Chieftec 500w
Pamiec ram: 2x2 gb kingston ddr3-1333
Plyta glowna asrock N68-S3 UCC
Procesor AMD athlon II 2x 3ghz 250
karta graficzna Gainward Nvidia Geforce gt 430
system Windows 7 ultimate 64bit
Sprzęt mam około 1 roku. Bluesreeny zaczęły się jakos od miesiaca. nic nie zmieniałem.
Bardzo mnie denerwuja te Bs'y więc prosze o pomoc.
Linki do plików minidump:
http://www.sendspace...102612-26062-01
http://www.sendspace...102612-26765-01
  • 0

#2 Vercruysse

Vercruysse
  • Pasjonat

  • 880 postów
  • Miejscowość:Wielkopolska
  • 3DMark 06:0

Napisano 26 październik 2012 - 16:31

Wrzuć na inny hosting lub podaj numery błędów stop.
  • 1
Teraz Urządzę Społeczeństwu Kryzys
Tylko Usłyszycie Same Kłamstwa

#3 Tarrok

Tarrok
  • Znajomy tranzystora

  • 1247 postów
  • Miejscowość:Lubelskie
  • 3DMark 06:Gdzieś tak będzie :)

Napisano 26 październik 2012 - 16:33

Jaki jest kod błędu Bsod'ów??

PS: spamisz(ilość tematów)
  • 1

Moje Worklogi: Red Drake(zakończony)
i7-3930K@4,2GHz(EK Supremacy)|GTX 1080 Zotac Bulk@ 2063Mhz(Swiftech MCW60) |16GB DDR3 2133Mhz|EVGA X79 Dark|Samsung SSD 840 Pro 256GB|Samsung SSD 970 Pro 512GB|Seasonic Platinum 1000W|AIM SC808 |HAF X MOD.|HP ZR2740w v2 (2560X1440)|Beyerdynamic DT 860|alphacool vpp655(rebrand Laing D5)|logitech G602|Corsair K70 LUX RGB


#4 dzemix

dzemix
  • Autor tematu
  • Bywalec

  • 80 postów

Napisano 26 październik 2012 - 16:38

0x000050
0x000007e
0x0000001e
wiecej nie pamietam
  • 0

#5 Tarrok

Tarrok
  • Znajomy tranzystora

  • 1247 postów
  • Miejscowość:Lubelskie
  • 3DMark 06:Gdzieś tak będzie :)

Napisano 26 październik 2012 - 16:45

1)wirus
2,3)nic mi nie przychodzi do głowy
  • 1

Moje Worklogi: Red Drake(zakończony)
i7-3930K@4,2GHz(EK Supremacy)|GTX 1080 Zotac Bulk@ 2063Mhz(Swiftech MCW60) |16GB DDR3 2133Mhz|EVGA X79 Dark|Samsung SSD 840 Pro 256GB|Samsung SSD 970 Pro 512GB|Seasonic Platinum 1000W|AIM SC808 |HAF X MOD.|HP ZR2740w v2 (2560X1440)|Beyerdynamic DT 860|alphacool vpp655(rebrand Laing D5)|logitech G602|Corsair K70 LUX RGB


#6 dzemix

dzemix
  • Autor tematu
  • Bywalec

  • 80 postów

Napisano 26 październik 2012 - 16:49

wirus napewno nie bo robiłem formata dzis
  • 0

#7 Tarrok

Tarrok
  • Znajomy tranzystora

  • 1247 postów
  • Miejscowość:Lubelskie
  • 3DMark 06:Gdzieś tak będzie :)

Napisano 26 październik 2012 - 16:56

To że robiłeś formata to nie znaczy że nie masz wirusów(niektóre z nich potrafią się nieźle ukryć)
  • 1

Moje Worklogi: Red Drake(zakończony)
i7-3930K@4,2GHz(EK Supremacy)|GTX 1080 Zotac Bulk@ 2063Mhz(Swiftech MCW60) |16GB DDR3 2133Mhz|EVGA X79 Dark|Samsung SSD 840 Pro 256GB|Samsung SSD 970 Pro 512GB|Seasonic Platinum 1000W|AIM SC808 |HAF X MOD.|HP ZR2740w v2 (2560X1440)|Beyerdynamic DT 860|alphacool vpp655(rebrand Laing D5)|logitech G602|Corsair K70 LUX RGB


#8 dzemix

dzemix
  • Autor tematu
  • Bywalec

  • 80 postów

Napisano 26 październik 2012 - 16:59

czyli gdzie ?
  • 0

#9 Tarrok

Tarrok
  • Znajomy tranzystora

  • 1247 postów
  • Miejscowość:Lubelskie
  • 3DMark 06:Gdzieś tak będzie :)

Napisano 26 październik 2012 - 17:04

MBR.pamięć cashe dysku,ROM płyty głównej...

Użytkownik tarrok111 edytował ten post 26 październik 2012 - 17:04

  • 1

Moje Worklogi: Red Drake(zakończony)
i7-3930K@4,2GHz(EK Supremacy)|GTX 1080 Zotac Bulk@ 2063Mhz(Swiftech MCW60) |16GB DDR3 2133Mhz|EVGA X79 Dark|Samsung SSD 840 Pro 256GB|Samsung SSD 970 Pro 512GB|Seasonic Platinum 1000W|AIM SC808 |HAF X MOD.|HP ZR2740w v2 (2560X1440)|Beyerdynamic DT 860|alphacool vpp655(rebrand Laing D5)|logitech G602|Corsair K70 LUX RGB


#10 dzemix

dzemix
  • Autor tematu
  • Bywalec

  • 80 postów

Napisano 26 październik 2012 - 17:15

czyli sprobuje zmienic dysk i napisze czy nadal bedą blue screeny
  • 0

#11 Vercruysse

Vercruysse
  • Pasjonat

  • 880 postów
  • Miejscowość:Wielkopolska
  • 3DMark 06:0

Napisano 26 październik 2012 - 18:00

Wstrzymaj się ze zmianą dysku. Problem z błędem 0x50 może dotyczyć nowego sprzętu,sterowników.
Błąd 0x7e dotyczy zarówno sterownika jak i usługi systemowej.
  • 0
Teraz Urządzę Społeczeństwu Kryzys
Tylko Usłyszycie Same Kłamstwa

#12 usunięty

usunięty

Napisano 26 październik 2012 - 22:24

Status SMART dysku potrzebny, podobnie wynik testów pamięci.
Przeinstalowanie sterowników grafiki (tryb awaryjny) oraz czyszczenie rejestru wskazane.
To na początek.
  • 1

#13 dzemix

dzemix
  • Autor tematu
  • Bywalec

  • 80 postów

Napisano 27 październik 2012 - 09:13

Więc pokusiłem się o sprawdzenie dysku i podlaczylem inny zainstalowalem tam win 7 64 bit i po paru uruchomieniach zasypało mnie BSOD'ami:
0x0000003B wyskoczyl 3 razy narazie
0x000000FE narazie raz wyskoczyl
wiec co to moze byc?
  • 0

#14 usunięty

usunięty

Napisano 27 październik 2012 - 11:29

wiec co to moze byc?

Wyjmij kości pamięci, przeczyść styki alkoholem izopropylowym (lub każdym innym, najlepiej tym), pozmieniaj je w bankach które wczesniej przedmuchaj sprężonym powietrzem - sprawdź czy po tym nie ma już problemów. Ponadto przetestuj pamięci programem Memtest86 / Goldmemory (każdą kość oddzielnie). Pokaż wynik.

Poza tym sprawdź porty USB, najlepiej przeinstaluj sterowniki wszystkich urządzeń z nich korzystających (o ile takie instalowałeś) oraz przeinstaluj sterownik interfejsu HID.

Użytkownik Igorrodz edytował ten post 27 październik 2012 - 11:25

  • 1

#15 gepardmak

gepardmak
  • Maniak

  • 3628 postów

Napisano 27 październik 2012 - 11:37

Zacznij od podstawowych rzeczy. Sprawdź okablowanie czy dobrze trzyma się w gniazdach. Zasilanie ATX płyty głównej, lub dysku może być poluzowane, co powoduje spontaniczne blue screeny. Zresetuje ustawienia biosu zworką lub wyjmij baterie. Jeśli podkręcasz sprzęt przywróć pierwotne ustawienia. Wyczyść styki pamięci RAM mogą być zabrudzone. Odkurz chłodzenie procesora (najlepiej cały zestaw). Sprawdź w Menadżerze urządzeń czy nie masz konfliktów. Być może coś jest uszkodzone np. port usb ma zwarcie lub kabel jakiegoś urządzenia(myszy, klawiatury) jest uszkodzony mechanicznie. Analizy dysku i pamięci zostaw na później.
  • 1

#16 usunięty

usunięty

Napisano 27 październik 2012 - 11:51

Analizy dysku i pamięci zostaw na później.

Tia. Kody błędów wskazują na problemy z pamięciami i portami USB oraz dyskiem zatem je trzeba sprawdzić jako pierwsze.
  • 1

#17 dzemix

dzemix
  • Autor tematu
  • Bywalec

  • 80 postów

Napisano 27 październik 2012 - 13:35

ok biore sie za czyszczenie i sprawdzenie okablowania. narazie przekladalem kosci ram i wsadzalem po 1 i bez zmian oczyszcze sloty i sprobuje jeszcze raz

przeczyscilem kompa usb tez bios zresetowalem i odpalam i blue screen 0x0000001E co tym razem? :[

jeszcze 0x0000007E
  • 0

#18 gepardmak

gepardmak
  • Maniak

  • 3628 postów

Napisano 27 październik 2012 - 14:40

Skoro zmieniłeś dysk i na nim nowy próbowałeś zainstalować nowy system i nie dało rady. Problem jest poważny jeśli przy instalacji systemu nie miałeś problemu z kopiowaniem na dysk to pamięci są raczej ok. Sprawdź na wszelki wypadek czy twoje kości RAM nie wymagają napięcie wyższego niż nominalne w razie czego ustaw w bios takie jak powinno być. Wyłącz w bios funkcję odblokowywania dodatkowych rdzeni w procesorach AMD.

Użytkownik gepardmak edytował ten post 27 październik 2012 - 16:59

  • 0

#19 dzemix

dzemix
  • Autor tematu
  • Bywalec

  • 80 postów

Napisano 27 październik 2012 - 19:35

Obraza...!!! :[ pisac cos ludu!
  • 0

#20 usunięty

usunięty

Napisano 27 październik 2012 - 21:34

Sprawdziłeś już te pamięci Memtestem / Goldmemory? Pokaż wyniki.
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych