Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Nowy procesor wydajność poniżej normy

fx 8120 bulldozer

  • Zaloguj się, aby dodać odpowiedź
14 odpowiedzi w tym temacie

#1 CZAD187

CZAD187
  • CZAD

  • 33 postów

Napisano 14 sierpień 2012 - 21:14

Witam wszystkich
Mam problem z moim komputerem który wygląda następująco miałem AMD Phenom x2 550 który miał problem ponieważ chyba któryś rdzeń był uszkodzony więc wymieniłem go na FX 8120 z nadzieją ze poprawi sie wydajność w gta Phenom <30kl/s ale po włożeniu nowego procka wykryło go prawidłowo lecz aktywne były 2 rdzenie , w biosie odblokowanie niby ukrytych nic nie dało , poskutkował dopiero re-instal systemu.Myślałem że jeśli ma on 8 rdzeni to 4 razy więcej to chyba powinno być lepiej niestety moje oczekiwania sie nie spełniły po właczeniu gta 4 moim oczom ukazały się wielkie lagi 4-10 kl , pomyslałem ze to procek zepsuty lecz po zainstalowaniu crysisa 2 wszystko było ok na ultra nie bylo zaciącia było w miare płynnie czytałem ze bulldozery to nie są wydajne ale były lepsze od x6 1100t a mój kolega ma takiego i ma w gta 60kl więc o co chodzi nic nie rozumiem czy ktoś może mi wytłumaczyć o co chodzi niedawno spaliła się katra sieciowa na płycie ale chyba to nie miało na nic innego wpływu dziś zainstalowałem wiedźmina 2 ale stało się tak jak z gta było płynnie ale były częste zawiasy gry o ile w gta to nie denerwowało bo po kilku minutach gta zaczeło chodzić 15-30kl.Na rozdzielczości full HD było o dziwo lepiej o kikla klatek. Mój konfig to
ASUS M5A99X EVO
AMD FX 8120 przetaktowany na 3,4
ASUS RADEON HD 6950 DirectCU II 2gb przetaktowany na 850mhz
Kindston Hyper X 4GB 1600mhz
Kingston 2GB 1333mhz obie pamięci podkręcone na 1600
Segate 500Gb 16mb
Samsung 1.5TB 32mb
Scythe ninja plus
Zasilacz Be Quiet! 450W
Proszę o pomoc
z góry dzięki za odp
  • 0

#2 Rocik

Rocik
  • Find yourself

  • 170 postów
  • 3DMark 06:17216

Napisano 14 sierpień 2012 - 21:47

To ze ma wiele rdzeni, nie znaczy ze gra tyle obsługuje. FX'y są wolniejsze od phenomów w grach. Oraz nie ma 8 tylko 4 rdzenie po 2 wątki.
Reinstalacja systemu, po zainstalowaniu nowego procesora jest obowiązkowa.

Tak czy siak, 10fps, to za mało, jednak nie wiem czy to faktycznie wina słabej wydajności tego procka.

Użytkownik Rocik edytował ten post 14 sierpień 2012 - 21:50

  • 0

#3 CZAD187

CZAD187
  • Autor tematu
  • CZAD

  • 33 postów

Napisano 14 sierpień 2012 - 22:02

Zastanawia mnie czy zasilacz nie jest za słaby ponieważ po 2 dniach po zainstalowaniu nowej grafiki zaczął dość donośnie piszczeć co słychać i wydaje nie się ze może on nie daje rady, ale kolega ma wpaść ze swoją 600 i spr czy to jednak procek.
  • 0

#4 Rocik

Rocik
  • Find yourself

  • 170 postów
  • 3DMark 06:17216

Napisano 14 sierpień 2012 - 22:10

I procek i karta ma duże zapotrzebowanie, 2 dyski. 450W jeżeli faktycznie tyle ma, to jest dość dużo, ale sprawdzić nie zaszkodzi.
  • 0

#5 CZAD187

CZAD187
  • Autor tematu
  • CZAD

  • 33 postów

Napisano 14 sierpień 2012 - 22:31

Jeśli to nie pomoże to czy lepiej sprzedać tego fx'a i płytę i kupić i7 np 2600k od razu podkreślam ze kompa ma być do gier

Właśnie pojawił się nowy problem chiałem sobie pograć w Ut3 i gra właczyła sie ale strasznie lamiło i gra samoczynnie zminimalizowała sie pobiąc przy tym dziwne paski na ułamek sekundy myśałem ze to gra wię odpaliłem gta i stało się dokładnie to samo o co chodzi ?
  • 0

#6 orbik

orbik
  • Nałogowiec

  • 1571 postów
  • GG:6470978
  • Miejscowość:Kraków
  • 3DMark 06:-1

Napisano 15 sierpień 2012 - 08:09

2gb ramu do gta 4 ?
  • 0

#7 CZAD187

CZAD187
  • Autor tematu
  • CZAD

  • 33 postów

Napisano 15 sierpień 2012 - 12:31

do gta 4 bardziej potrzebuje procka niżeli karty a 2gb dlatego że lubię modować gta a do modów trzeba mieć dobrą karte problem z grami miną ponieważ ustawiłem 210mhz na rdzeniu karty i przez to było błąd po ustawieniu na 850 wszystko działa tak jak przedtem jeśli ktoś może potwierdzić ze to jednak za słaby procek proszę o odp.
  • 0

#8 CZAD187

CZAD187
  • Autor tematu
  • CZAD

  • 33 postów

Napisano 27 sierpień 2012 - 11:22

ostatnio zainstalowałem sobie bordelands 1 mam pytanie czy ten procesor nie ma wspomagania w tej grze czy co , ponieważ sa taie lagi ze nie da sie grać na moim starym phenomie x2 było lepiej czy go sprzedać i kupić x6 czy co radzicie
  • 0

#9 diablos222

diablos222
  • Dyskutant

  • 150 postów
  • Miejscowość:Xawerów

Napisano 27 sierpień 2012 - 15:38

Może jednak procesor jest wadliwy bo Borderlands powinien ci śmigać bez problemu. Dla pewności bym sprawdził ten procesor na innym komputerze.
A jeszcze takie pytanie, czy on ci się nie grzeje przypadkiem? Jakie masz temperatury?
  • 0

#10 krystianxbf3

krystianxbf3
  • Gaduła

  • 461 postów

Napisano 27 sierpień 2012 - 16:03

Jak dla mnie dla buldka to zasilacz 550-600W minimum , spróbuj wgrać inny bios na płyte
  • 0

#11 CZAD187

CZAD187
  • Autor tematu
  • CZAD

  • 33 postów

Napisano 27 sierpień 2012 - 16:38

Ostatnio kupiłem Gigabyte 800w ponieważ myślałem ze tamten za słaby a procesor ma temp. do 70C max mam podkrecony na 4.3Ghz przy chłdzeniu ninja rev b plus z wiatrakiem z regulowanych obrotach na 1400 obrotach mam ok 40-50.

A i jak mam go sprawdzić na innym kompie co zrobić ?
  • 0

#12 krystianxbf3

krystianxbf3
  • Gaduła

  • 461 postów

Napisano 27 sierpień 2012 - 16:41

Spróbuj, może za zintegrowanej karcie pograć może wina leży po stronie karty
  • 0

#13 Tarrok

Tarrok
  • Znajomy tranzystora

  • 1247 postów
  • Miejscowość:Lubelskie
  • 3DMark 06:Gdzieś tak będzie :)

Napisano 27 sierpień 2012 - 16:48

440W(418na linii12V) to minimum(Zalecam 550W(470W Na 12V))

Użytkownik tarrok111 edytował ten post 27 sierpień 2012 - 16:48

  • 0

Moje Worklogi: Red Drake(zakończony)
i7-3930K@4,2GHz(EK Supremacy)|GTX 1080 Zotac Bulk@ 2063Mhz(Swiftech MCW60) |16GB DDR3 2133Mhz|EVGA X79 Dark|Samsung SSD 840 Pro 256GB|Samsung SSD 970 Pro 512GB|Seasonic Platinum 1000W|AIM SC808 |HAF X MOD.|HP ZR2740w v2 (2560X1440)|Beyerdynamic DT 860|alphacool vpp655(rebrand Laing D5)|logitech G602|Corsair K70 LUX RGB


#14 HemaN

HemaN
  • Bywalec

  • 114 postów
  • GG:4603009
  • Miejscowość:Lublin/Siedlce

Napisano 27 sierpień 2012 - 17:02

Wyłącz throttling (APM). Poczytaj sobie to. Zasilacz na pewno do wymiany. Pracuje na granicy swoich możliwości i zapewne włączają się zabezpieczenia przeciwprzeciążeniowe, stąd nagłę spadki wydajności. Piszczenie cewek to całkiem normalne w zasilaczach BQ. Przy pewnych obciążeniach prąd płynący przez cewki wprawia je w rezonans, stąd piszczenie.
  • 0

i7 6700 @ 125x34 | H170 Pro4/Hyper | 2x8 GB Vengeance 3000 Cl15 @ 2580 CL15| GTX1660 Ti | X-Fi Titanium | 6000p 256 GB M.2 | DRW-24F1ST | Dark Power PRO P7 550W | U2312HM | HAF912 | X230 | DeathAdder | Skiller

Seat Ibiza'03 1.4 BBY - Nigdy więcej gradobicia od VAG. Mitsubishi Lancer '07 CS3W 1.6 4G18 - tak się powinno robić samochody

Geforce GTX960 4GB i GTX950 2 GB w autorskich wersjach XLR8 od PNY

Lancer C62 1.5 4G15 oraz Scania 124 G 360 km na zawsze pozostaną w mej pamięci :)


#15 CZAD187

CZAD187
  • Autor tematu
  • CZAD

  • 33 postów

Napisano 28 sierpień 2012 - 09:54

Sory ale nie chce was obrażać ale 2 posty temu napisałem ze mam nowy Gigabyte ODIN PRO 800W a z tym throttling'iem to jeszcze spr czy o to chodzi a co do grafy mam tlyko starego 8600GT bo w mojej płycie nie ma integrowanej w pierwszym poście jest mój konfig

Jeszcze mam prośbę aby HemaN wytłumaczył mi o co chodzi z tym throttling'iem bo rozumiem ale ja jestem bardziej zielony z tak skompilowanych sprawach i powiedz mi czy przez to mam taką małą wydajność czy to wadliwy procek mi przyszedł

Dziś trochę "grzebałem" w biosie i znalazłem opcją Apm Master mode i była ona na auto i przestawiłem na disable zobaczymy czy to coś da na razie wzrostu temp. nie zauważyłem

Użytkownik CZAD187 edytował ten post 28 sierpień 2012 - 09:55

  • 0





Również z jednym lub większą ilością słów kluczowych: fx 8120, bulldozer

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych