Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Win 7 64bit problem


  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 dudek079

dudek079
  • Entuzjasta

  • 500 postów

Napisano 14 lipiec 2012 - 08:12

Witam.
Ostatnio dokupiłem sobie ramu, a żeby całoś była obsłużona przez system zainstalowałem sobie win7 64 bit. Wcześniej miałem zainstalowaną wersję 32bit działąjącą z nowym ramem i było dobrze. Po instalacji 64 bit gry starsznie się cinają . Na przykład podam Crysisa 2, który w takich samych ustawieniach osiąga ledwo 30fps ( a i tak to rzadkość) , a wcześniej było po 45-60. Próbowałem ze steronikami do grafy, chipsetu na płycie i skończyły mi się pomysły.

Dzięki za pomoc.

Użytkownik dudek079 edytował ten post 14 lipiec 2012 - 08:13

  • 0

#2 gepardmak

gepardmak
  • Maniak

  • 3928 postów

Napisano 14 lipiec 2012 - 09:59

Zrób pełny update systemu wszystkie łatki i poprawki, serwis pack 1. Czysty Win 7 64bit nie śmiga dobrze. Zainstaluj sobie Drivereasy(darmowy soft do aktualizacji sterowników) wtedy sprawdzisz czy masz prawidłowo zainstalowane sterowniki. To że instalujesz cały pakiet sterowników nie oznacza że wszystko instaluje się prawidłowo. Pojedyncze sterowniki nadal mogą być nie aktualne i spowalniać działanie systemu. Ten program Ci to ułatwi.
  • 2

#3 dudek079

dudek079
  • Autor tematu
  • Entuzjasta

  • 500 postów

Napisano 14 lipiec 2012 - 11:46

Nie pomogło. Dalej jest tak samo.
  • 0

#4 Sakret

Sakret
  • Gaduła

  • 397 postów
  • Miejscowość:Kraków

Napisano 14 lipiec 2012 - 13:58

proponuję zmienić z powrotem na x86

Użytkownik Sakret edytował ten post 14 lipiec 2012 - 15:34

  • 0

CPU:i5 3570K MOBO:Asrock p67 pro3 b3 GPU: Sapphire HD 7850 2 GB 1000/1400 RAM: GOODRAM 8GB 1333Ghz DDR3 HDD: WD Caviar Blue 500Gb PSU:Seasonic S12II-430W LCD:Samsung SyncMaster 2243 COOLER:NOCTUA NH-U9B SE2

 


#5 Rexlu

Rexlu
  • Jarl Rexlu

  • 1411 postów
  • Miejscowość:Wrocław

Napisano 14 lipiec 2012 - 14:07

Co ty za przeproszeniem pierdoły sakret opowiadasz.
Windows jak mamy mało ramu bierze on jakoś na podstawie obliczeń ram, i przy malej ilosci może to sie wydawać dużo. Jednak jezeli uruchomimy aplikacje, Windows zwalnia ram by udostępnić go aplikacji.

Ja mam pełno pierdół poodpalanych z przeglądarką,skype,steam, antywirem i wiele więcej i nie zajmuje mi nawet 2gb przy 16gb ...
Faktycznie bardzooo ramożerny jak linux
  • 0

~~ PC  ~~

http://forum.benchma...er/65677-rexlu/

 

~~ Masz Androida!? Zobacz moją grę! / GeoKesz - Youtube!

Przysłowia Polskie / Youtube-GeoKesz


#6 gepardmak

gepardmak
  • Maniak

  • 3928 postów

Napisano 14 lipiec 2012 - 16:00

Rozumiem że wszystkie gry tak tną. Bo jeżeli dotyczy to tylko Crysisa 2 to może być coś z ustawieniami grafiki np. wyłącz synchronizacje pionową w każdej grze. Spróbuj zresetować ustawienia 3D sterowników. Podaj całą specyfikację sprzętu bo nie wiadomo czy nie w sprzęcie tkwi jakiś problem. Zobacz czy nie masz jakiś konfliktów w Menadżerze urządzeń. Sam mam Win7 64bit i na początku gry nie śmigały jak trzeba(niebieskie ekrany). Po aktualizacjach wszystko się uspokoiło. Mimo to nadal są jakieś drobne mankamenty np. w Battlefield 3 mam podwójny dźwięk.(ale to wina gry nie systemu). To i tak systemu bym nie zmienił. Spróbuj zresetować ustawienia biosu a jak nie pomoże, możesz uaktualnić bios w płycie głównej. Niektóre modele płyt głównych miały jakieś problemy z obsługą win7 64bit. Na pewno aktualizacja nie zaszkodzi. Zacinanie gier to spory problem jest masa rozwiązań na necie poszukaj może na coś wpadniesz. Każdy problem z systemem da się jakoś rozwiązać w ten czy inny sposób.
  • 0

#7 dudek079

dudek079
  • Autor tematu
  • Entuzjasta

  • 500 postów

Napisano 14 lipiec 2012 - 16:41

Crysis to nie jedyny przypadek. Tak samo mam w COD 4 i BF3. Innych gier nie instalowałem. Wróciłem do 32bit i jest o niebo lepiej. Wszystko chodzi jak przed instalacją 64 bit.

Użytkownik dudek079 edytował ten post 14 lipiec 2012 - 16:43

  • 0




Użytkownicy przeglądający ten temat: 2

0 użytkowników, 2 gości, 0 anonimowych