Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Problem ze SLI, Ramem i Biosem.


  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 vertauris

vertauris
  • Nowicjusz

  • 7 postów

Napisano 05 styczeń 2009 - 13:55

W zasadzie ciezko zintepretowac moj problem, tzn do jakiego dzialu on powinien isc, daje go tutaj, moderator ew. przeniesie :(

trzeba doczytac do konca :P


Historia zaczela sie od dodatkowych 2 kosci po 1 gb kazda laczenie mam ich 4 = 4 GB czyli: Kingston HyperX DDR2 2x 1GB 800MHz CL4 Low-Latency (NVIDIA SLI-Ready), jaki jest tego efekt? Bios widzi 3,5 GB :P

wiec ogolnie zecz opisujac:

Moduły pamięci SPD
DIMM1: Kingston KHX6400D2LL/1GN 1 GB DDR2-667 DDR2 SDRAM (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz) (3-3-3-9 @ 200 MHz)
DIMM2: Kingston KHX6400D2LL/1GN 1 GB DDR2-667 DDR2 SDRAM (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz) (3-3-3-9 @ 200 MHz)
DIMM3: Kingston KHX6400D2LL/1GN 1 GB DDR2-667 DDR2 SDRAM (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz) (3-3-3-9 @ 200 MHz)
DIMM4: Kingston KHX6400D2LL/1GN 1 GB DDR2-667 DDR2 SDRAM (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz) (3-3-3-9 @ 200 MHz)

zeby byla jasnosc... w biosie wyskakuje mi installed memory 4096 a used 3583, podczas uruchamiania komputera jest test pamieci (chyba ze go ktos wylaczy) wiec wychodzi mi memory testing 3668992 a installed 4194304... co naturalne vista 64 bitowa widzi rowniez 3582 mb ramu...

na pytanie dlaczego odpowiadam: poniewaz sa zainstalowane 2 karty graficzne w trybie SLI. Odkrylem to bawiac sie biosem, tak na grzebalem ze byl potrzebny reset wiec wyciagnolem CMOS a zeby sie tam dostac potrzebowalem zdjac jedna z kart graficznych. Kiedy wiec walnolem reseta Biosu oczywiscie komputer nagle ni stad ni z owat odnalazl 4 GB.

po zainstalowaniu: GeForce 8500 GT Gigabyte 512MB HDTV & DVI (PCI-E) widzi ponownie 3,5 GB, podpowiem druga karta jest dokladnie taka sama (inaczej SLI nie bedzie dzialac prawda?).

jakas podpowiedz? bo chyba tak nie powinno byc ;(

pozdrawiam :)
  • 0

#2 Matuzalem

Matuzalem
  • Dyskutant

  • 200 postów

Napisano 05 styczeń 2009 - 14:17

Obejrzyj - nawet z taką sobie znajomością języka powinieneś, przypatrując się zrzutom, dojść co, jak i dlaczego.
  • 0
Ceterum censeo Carthaginem esse delendam.

#3 vertauris

vertauris
  • Autor tematu
  • Nowicjusz

  • 7 postów

Napisano 05 styczeń 2009 - 18:16

jestem co prawda w pracy, ale po pobierznym przejzeniu chyba wlasnie mi oto chodzilo. Dzieki wielkie :(
  • 0

#4 Arcziy

Arcziy
  • Pasjonat

  • 932 postów
  • Miejscowość:Gdańsk

Napisano 05 styczeń 2009 - 19:42

Co do SLI to nie muszą być takie same ja np. moge mojego gtx 280 połączyć z 9800 GT i też będzie ok musisz zobaczyć z czym jest kompatybilna twoja karta:)
  • 0

Zawartość Twojej sygnatury była niezgodna z regulaminem - SoundsGreat


#5 vertauris

vertauris
  • Autor tematu
  • Nowicjusz

  • 7 postów

Napisano 05 styczeń 2009 - 21:54

* ale to nie jest kwestia SLI, bo karty ze soba wspolpracuja lecz raczej jest to kwestia czegos innego, ale milo wiedziec ze dzialaja z roznymi bo ta technologia ogolne PIERWSZE zalozenia miala inne.

takze zebym dobrze zrozumial artykul, sa ograniczenia systemowe [ok to wiem] rozne systemy obsluguja rozne wielkosci danych RAM [ok to wiem] ale dlaczeg BIOS widzi jak widzi? tez ma nalozone ograniczenie? czy to jest matematycznie uwarunkowane i obsluzy max 4,5 gb [0,5 gb na grafike] 4 gb na ram i fine. u mnie to jest 1 gb na grafike wiec zostalo 3,5 gb na ram?

pozatym, tutaj jest napisane ze maksymalnie obsluguje 8 gb.

http://www.komputron... ... 29643,s,1/

jezeli dobrze wyciagnolem wnioski z arta to jest to nieco wprowadzanie w blad, bo miedzy Bogiem a Prawdą to nikt nie bedzie instalowal Win Servera celem obslugi 8 Gb ramu.

ale wlasnie zastanawiam sie czy wyczasne gdzies z firmy server 2008 na wyprobowanie. jednak instalacja nic nie powina dac bo winda bierze z biosu 3,5 gb ramu i fine. no ogarniam momentami tego :(
  • 0

#6 Matuzalem

Matuzalem
  • Dyskutant

  • 200 postów

Napisano 06 styczeń 2009 - 06:57

Najkrócej - część adresacji - do 1,25GB - jest rezerwowana przez płytę - dobrze to pokazuje przykład z linku podnego, a do kart graficznych (tam są inne niż Twoje, ale o zasadę chodzi) się odnoszacego i tego nie da się przekoczyć, bo jeżeli komponenty na płycie to zagospodarują to nie ma znaczenia ile system zobaczy - wykorzystać będzie mógł i tak tylko to poza zarezerwowanym/używantm zakresem.

PS.
Prozaiczne sprawy związane z ustawieniami BIOS-u, przełacznikami boot.ini i bcdedit pomijam, bo one zasady nie zmieniają, a tylko "protezują" możliwości.
  • 0
Ceterum censeo Carthaginem esse delendam.




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych