Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Sandy Bridge X79 i GTX 680 - obsługa PCIe 3.0

x79 gtx pcie sandy bridge

  • Zaloguj się, aby dodać odpowiedź
36 odpowiedzi w tym temacie

#21 kuki79

kuki79
  • Autor tematu
  • Bywalec

  • 121 postów

Napisano 24 maj 2012 - 12:32

3 x GTX 680, 2x 7970 po co aż tyle mocy???? no chyba że rozdziałka wyższa niż 1920x1200 . A gzieś widziałem dobry test PCIe 3.0 i tam różnica była marginalna 0.25 -0.60 fps także granica błędu na korzyść PCIe 3. Ja bym się tym nie przejmował


Ale mówisz o jednej karcie? Przy paru kartach jednak chyba ta komunikacja przez PCIe jest bardziej obciążona tak mi się wydaje.
  • 0

CPU: Intel i7-5960X OC @ 4100MHz | WC: KOOLANCE CPU-380I, DCP 4.0, TYGON 10/16 3603, PHOBYA XTREME 1080, AQUA MEDIC TITAN 4000 2HP WATER CHILLER, RES X2 250, 9 x FAN, MOBO: Asus RAMPAGE V EXTREME X99 | RAM: Corsair Dominator Platinum DDR4 16 GB QUAD @3000 MHz CL15 | 2x EVGA GTX 980 TI SC SLI EK WATERCOOLED | CASE: CM HAF X BLACK | PSU: Antec HIGH CURRENT PRO HCK 1200-EC 80 PLUS GOLD | SSD: 2x OCZ VERTEX 4 128GB SATA3 | DVD: 1x BL-RW | HDD: 1TB | LCD: 3x Samsung 245B+ 24" | OS: Windows 10 Pro x64


#22 gtxxor

gtxxor
  • gwiazdor %-)

  • 9844 postów

Napisano 24 maj 2012 - 16:45

3 x GTX 680, 2x 7970 po co aż tyle mocy????

Nie wiem jak kuki ale ja tego do grania nie używam. W GPGPU skalowanie konfiguracji CrossfireX często jest równe 100%, pozwala mi to wykonać coś w 2-krotnie krótszym czasie. Moim zdaniem to uzasadnione. Jeżeli komuś wydaje się że komputer jest tylko do grania, to ja nie mam pytań.
  • 0
XOR WATERCOOLED RIG: 3820 | X79A-GD45 Plus | 4x4GB DDR3 Kingston | GTX770 2GB | 840 PRO 256GB | WD10EZRX 1TB | SF550P14XE | NZXT 810
HOME OFFICE PC: 3220 | B75M-D3H | 4x4GB DDR3 Kingston | HD6770 1GB | Intel 330 120GB | 7200.12 500GB | Modecom 520W | CM Elite 330
LENOVO Y580 NOTEBOOK: 3210M | 4+2GB DDR3 Micron | GTX660M 2GB | Corsair Force3 120GB SONY KDL-32HX750 + NEXUS 7 16GB + HTC 8S

#23 kuki79

kuki79
  • Autor tematu
  • Bywalec

  • 121 postów

Napisano 25 maj 2012 - 06:30

Malo mialem wczoraj czasu ale moge powiedzieć, że japońska porada działa. Troche się na męczyłem ale aktywowałem PCIe 3.0 na X79 i co najciekawsze na najnowszych sterownikach też się da. Zawrórwno w trybie normalnym jak i SLI. Puściełem 3dMark2011 i różnic większych nie widziałem. GPU-Z pokazuje, że 3.0.

PS. Robił ktoś z was w trybie SLI ten test pod znakiem zapytania przy szynie w GPU-Z? Jakie macie odczytane wartości faktyczne w SLI lub 3WAY SLI?
Umnie jest tak, że:
Karta 1: 3.0
Karta 2 (na początku 3.0 po chwili wskakuje): 1.1
Karta 3 (na początku 3.0 po chwili wskakuje): 1.1

Nie wiem jak kuki ale ja tego do grania nie używam. W GPGPU skalowanie konfiguracji CrossfireX często jest równe 100%, pozwala mi to wykonać coś w 2-krotnie krótszym czasie. Moim zdaniem to uzasadnione. Jeżeli komuś wydaje się że komputer jest tylko do grania, to ja nie mam pytań.


Każdy tam coś robi. Ja osobiście praca, multimedia i gry od czasu do czau włącze także wszechstronnie. :)

Użytkownik kuki79 edytował ten post 25 maj 2012 - 06:28

  • 0

CPU: Intel i7-5960X OC @ 4100MHz | WC: KOOLANCE CPU-380I, DCP 4.0, TYGON 10/16 3603, PHOBYA XTREME 1080, AQUA MEDIC TITAN 4000 2HP WATER CHILLER, RES X2 250, 9 x FAN, MOBO: Asus RAMPAGE V EXTREME X99 | RAM: Corsair Dominator Platinum DDR4 16 GB QUAD @3000 MHz CL15 | 2x EVGA GTX 980 TI SC SLI EK WATERCOOLED | CASE: CM HAF X BLACK | PSU: Antec HIGH CURRENT PRO HCK 1200-EC 80 PLUS GOLD | SSD: 2x OCZ VERTEX 4 128GB SATA3 | DVD: 1x BL-RW | HDD: 1TB | LCD: 3x Samsung 245B+ 24" | OS: Windows 10 Pro x64


#24 isbazaj

isbazaj
  • Fanatyk

  • 631 postów

Napisano 28 maj 2012 - 21:49

Siemka szukam porady mam płytę gigabyte x79 ud5 bios f10 ,2 x GTX 680 sli procesor i7 3930k C1 ,ram Corsair Vengeance CMZ16GX3M4X1600C9 zasilacz corsair AX1200 dysk ssd corsair force gt 120 i wd1002faex-0 1TB
Problem polega na tym że gdy uruchomię w AIDA 64 Extreme Edition versja 2.30.1900 System Stability Test to czasm po 1 minucie a czasem po 15 minutach komputer przestaje odpowiadać i pokazuje ze (sterownik karty graficznej przestał odpowiadać ale odzyskał sprawności ) obie karty sprawne testowane na innym sprzęcie .
Ma ktoś jakieś pomysły
  • 0

PC // ASUS ROG Maximus XI Gene Z390 // i9-9900K 4,8GHz // Dark Rock 4 Pro // Seasonic PRIME 650W Platinum //  Fractal Design Define Mini C // G.Skill Trident Z Series 32GB  3600MHz // EVGA GeForce RTX 2080 XC Ultra // Creative GigaWorks T20 Series II // ASUS ROG Strix XG32VQ // Samsung PRO 960 2TB

Laptop Clevo P870dm3-g, 17.3" 4K IPS G-Sync, GPU GTX 1080, CPU i7-7700K 4,5GHz (OC 5GHz), RAM 32GB 3000MHz, Samsung EVO 860 , SSHD 2TB Seagate FierCuda

 

 


#25 sevku22

sevku22
  • Zapaleniec

  • 1360 postów

Napisano 31 maj 2012 - 21:35

Siemka szukam porady mam płytę gigabyte x79 ud5 bios f10 ,2 x GTX 680 sli procesor i7 3930k C1 ,ram Corsair Vengeance CMZ16GX3M4X1600C9 zasilacz corsair AX1200 dysk ssd corsair force gt 120 i wd1002faex-0 1TB Problem polega na tym że gdy uruchomię w AIDA 64 Extreme Edition versja 2.30.1900 System Stability Test to czasm po 1 minucie a czasem po 15 minutach komputer przestaje odpowiadać i pokazuje ze (sterownik karty graficznej przestał odpowiadać ale odzyskał sprawności ) obie karty sprawne testowane na innym sprzęcie . Ma ktoś jakieś pomysły




i masz przypadkiem Czerwony Ekran i się nie da nic zrobić? Właśnie przez przypadek czytałem o tym kiedyś na evga.com i tam ludzie mieli takie problemy właśnie z kartami Gtx 680 + włączony ten program AIDA. Ponoć sterowniki się gryzą z tym programem i stąd te zawieszki. Nie wiem co musisz zrobić, ale to napewno wina sterowników.
  • 0

#26 isbazaj

isbazaj
  • Fanatyk

  • 631 postów

Napisano 01 czerwiec 2012 - 13:16

Dokładnie tak czasem robił się czerwony ekran ale tylko na jednej z kart która była testowana i sprawdzana w serwisie i innym komputerze i nie było żadnych problemów , ale doszedłem do wniosku że płyta jest uszkodzona
1 Kondensatory mają zimne luty
2 Dodatkowe zasilanie do procesora dławik źle przylutowany i jest luźny
3 Porty ram-u też się nie najlepiej polutowane
To co ja uważam ze w czasie robienia testu po prostu wszystko się nagrzewało i któryś z tych wymienionych wyżej elementów tracił kontakt i taka była reakcja
Czasem czerwony ekran czasem totalna zawieszka kompa a czasem wszystko działało jak należy .
Płyta Gigabyte x79 ud5 bios f10

Gigabyte od teraz będę omijał łukiem

Obecnie czekam na płytę Asus Rampage IV Formula

Użytkownik isbazaj edytował ten post 01 czerwiec 2012 - 13:23

  • 0

PC // ASUS ROG Maximus XI Gene Z390 // i9-9900K 4,8GHz // Dark Rock 4 Pro // Seasonic PRIME 650W Platinum //  Fractal Design Define Mini C // G.Skill Trident Z Series 32GB  3600MHz // EVGA GeForce RTX 2080 XC Ultra // Creative GigaWorks T20 Series II // ASUS ROG Strix XG32VQ // Samsung PRO 960 2TB

Laptop Clevo P870dm3-g, 17.3" 4K IPS G-Sync, GPU GTX 1080, CPU i7-7700K 4,5GHz (OC 5GHz), RAM 32GB 3000MHz, Samsung EVO 860 , SSHD 2TB Seagate FierCuda

 

 


#27 kuki79

kuki79
  • Autor tematu
  • Bywalec

  • 121 postów

Napisano 01 czerwiec 2012 - 13:21

Z Asusa będziesz zadowolony. Miałem pare płyt Gigabyte i jak w zegarku po pewnym czasie siadały. Ale może tak trafilem. Płyty mają ok ale co do notebooków to już nie polecam :)

Użytkownik kuki79 edytował ten post 01 czerwiec 2012 - 13:22

  • 0

CPU: Intel i7-5960X OC @ 4100MHz | WC: KOOLANCE CPU-380I, DCP 4.0, TYGON 10/16 3603, PHOBYA XTREME 1080, AQUA MEDIC TITAN 4000 2HP WATER CHILLER, RES X2 250, 9 x FAN, MOBO: Asus RAMPAGE V EXTREME X99 | RAM: Corsair Dominator Platinum DDR4 16 GB QUAD @3000 MHz CL15 | 2x EVGA GTX 980 TI SC SLI EK WATERCOOLED | CASE: CM HAF X BLACK | PSU: Antec HIGH CURRENT PRO HCK 1200-EC 80 PLUS GOLD | SSD: 2x OCZ VERTEX 4 128GB SATA3 | DVD: 1x BL-RW | HDD: 1TB | LCD: 3x Samsung 245B+ 24" | OS: Windows 10 Pro x64


#28 isbazaj

isbazaj
  • Fanatyk

  • 631 postów

Napisano 01 czerwiec 2012 - 13:27

A czy ausu-a płyta nie będzie się gryzła z gigabyte kartami graficznymi
  • 0

PC // ASUS ROG Maximus XI Gene Z390 // i9-9900K 4,8GHz // Dark Rock 4 Pro // Seasonic PRIME 650W Platinum //  Fractal Design Define Mini C // G.Skill Trident Z Series 32GB  3600MHz // EVGA GeForce RTX 2080 XC Ultra // Creative GigaWorks T20 Series II // ASUS ROG Strix XG32VQ // Samsung PRO 960 2TB

Laptop Clevo P870dm3-g, 17.3" 4K IPS G-Sync, GPU GTX 1080, CPU i7-7700K 4,5GHz (OC 5GHz), RAM 32GB 3000MHz, Samsung EVO 860 , SSHD 2TB Seagate FierCuda

 

 


#29 kuki79

kuki79
  • Autor tematu
  • Bywalec

  • 121 postów

Napisano 01 czerwiec 2012 - 13:29

To nie ma nic wspólnego.
  • 0

CPU: Intel i7-5960X OC @ 4100MHz | WC: KOOLANCE CPU-380I, DCP 4.0, TYGON 10/16 3603, PHOBYA XTREME 1080, AQUA MEDIC TITAN 4000 2HP WATER CHILLER, RES X2 250, 9 x FAN, MOBO: Asus RAMPAGE V EXTREME X99 | RAM: Corsair Dominator Platinum DDR4 16 GB QUAD @3000 MHz CL15 | 2x EVGA GTX 980 TI SC SLI EK WATERCOOLED | CASE: CM HAF X BLACK | PSU: Antec HIGH CURRENT PRO HCK 1200-EC 80 PLUS GOLD | SSD: 2x OCZ VERTEX 4 128GB SATA3 | DVD: 1x BL-RW | HDD: 1TB | LCD: 3x Samsung 245B+ 24" | OS: Windows 10 Pro x64


#30 isbazaj

isbazaj
  • Fanatyk

  • 631 postów

Napisano 01 czerwiec 2012 - 13:33

Poskładam wszystko po testuję i napiszę
  • 0

PC // ASUS ROG Maximus XI Gene Z390 // i9-9900K 4,8GHz // Dark Rock 4 Pro // Seasonic PRIME 650W Platinum //  Fractal Design Define Mini C // G.Skill Trident Z Series 32GB  3600MHz // EVGA GeForce RTX 2080 XC Ultra // Creative GigaWorks T20 Series II // ASUS ROG Strix XG32VQ // Samsung PRO 960 2TB

Laptop Clevo P870dm3-g, 17.3" 4K IPS G-Sync, GPU GTX 1080, CPU i7-7700K 4,5GHz (OC 5GHz), RAM 32GB 3000MHz, Samsung EVO 860 , SSHD 2TB Seagate FierCuda

 

 


#31 kuki79

kuki79
  • Autor tematu
  • Bywalec

  • 121 postów

Napisano 01 czerwiec 2012 - 13:35

Jak byś testował to zobacz w GPU-Z jak Ci w SLI te GTX 680 pokazują RenderTest jaka przepustowość jest. Ok?
  • 0

CPU: Intel i7-5960X OC @ 4100MHz | WC: KOOLANCE CPU-380I, DCP 4.0, TYGON 10/16 3603, PHOBYA XTREME 1080, AQUA MEDIC TITAN 4000 2HP WATER CHILLER, RES X2 250, 9 x FAN, MOBO: Asus RAMPAGE V EXTREME X99 | RAM: Corsair Dominator Platinum DDR4 16 GB QUAD @3000 MHz CL15 | 2x EVGA GTX 980 TI SC SLI EK WATERCOOLED | CASE: CM HAF X BLACK | PSU: Antec HIGH CURRENT PRO HCK 1200-EC 80 PLUS GOLD | SSD: 2x OCZ VERTEX 4 128GB SATA3 | DVD: 1x BL-RW | HDD: 1TB | LCD: 3x Samsung 245B+ 24" | OS: Windows 10 Pro x64


#32 isbazaj

isbazaj
  • Fanatyk

  • 631 postów

Napisano 04 czerwiec 2012 - 18:14

ok

Jak byś testował to zobacz w GPU-Z jak Ci w SLI te GTX 680 pokazują RenderTest jaka przepustowość jest. Ok?


Hej poskładałem gdzie znajdę ten program do testowania ten z opisu
  • 0

PC // ASUS ROG Maximus XI Gene Z390 // i9-9900K 4,8GHz // Dark Rock 4 Pro // Seasonic PRIME 650W Platinum //  Fractal Design Define Mini C // G.Skill Trident Z Series 32GB  3600MHz // EVGA GeForce RTX 2080 XC Ultra // Creative GigaWorks T20 Series II // ASUS ROG Strix XG32VQ // Samsung PRO 960 2TB

Laptop Clevo P870dm3-g, 17.3" 4K IPS G-Sync, GPU GTX 1080, CPU i7-7700K 4,5GHz (OC 5GHz), RAM 32GB 3000MHz, Samsung EVO 860 , SSHD 2TB Seagate FierCuda

 

 


#33 kuki79

kuki79
  • Autor tematu
  • Bywalec

  • 121 postów

Napisano 05 czerwiec 2012 - 08:38

ok Hej poskładałem gdzie znajdę ten program do testowania ten z opisu


Witam,

Jest to program GPU-Z do pobrania np. ze strony: http://www.techpower.../SysInfo/GPU-Z/

Jak uruchomisz program to po środku po prawej stronie będzie przy magistrali znaczek "?" i klikni na niego. Uruchomi się test całym ekranie. I na dole po prawej stronie będzie szmiał po około minucie reczywisty transfer w magistrali PICe. U mnie na początku pokazuje tak jak pisałem wyżej a później dajne dla drugiej karty i trzeciej 1.1.
  • 0

CPU: Intel i7-5960X OC @ 4100MHz | WC: KOOLANCE CPU-380I, DCP 4.0, TYGON 10/16 3603, PHOBYA XTREME 1080, AQUA MEDIC TITAN 4000 2HP WATER CHILLER, RES X2 250, 9 x FAN, MOBO: Asus RAMPAGE V EXTREME X99 | RAM: Corsair Dominator Platinum DDR4 16 GB QUAD @3000 MHz CL15 | 2x EVGA GTX 980 TI SC SLI EK WATERCOOLED | CASE: CM HAF X BLACK | PSU: Antec HIGH CURRENT PRO HCK 1200-EC 80 PLUS GOLD | SSD: 2x OCZ VERTEX 4 128GB SATA3 | DVD: 1x BL-RW | HDD: 1TB | LCD: 3x Samsung 245B+ 24" | OS: Windows 10 Pro x64


#34 isbazaj

isbazaj
  • Fanatyk

  • 631 postów

Napisano 05 czerwiec 2012 - 10:56

Witam, Jest to program GPU-Z do pobrania np. ze strony: http://www.techpower.../SysInfo/GPU-Z/ Jak uruchomisz program to po środku po prawej stronie będzie przy magistrali znaczek "?" i klikni na niego. Uruchomi się test całym ekranie. I na dole po prawej stronie będzie szmiał po około minucie reczywisty transfer w magistrali PICe. U mnie na początku pokazuje tak jak pisałem wyżej a później dajne dla drugiej karty i trzeciej 1.1.



Siemka
U mnie
1 karta 2.0
2 karta 2.0 przez jakieś 25 sekund potem 1.1

Ile masz fps-ów na tych 3 kartach w BF3 na ultra
  • 0

PC // ASUS ROG Maximus XI Gene Z390 // i9-9900K 4,8GHz // Dark Rock 4 Pro // Seasonic PRIME 650W Platinum //  Fractal Design Define Mini C // G.Skill Trident Z Series 32GB  3600MHz // EVGA GeForce RTX 2080 XC Ultra // Creative GigaWorks T20 Series II // ASUS ROG Strix XG32VQ // Samsung PRO 960 2TB

Laptop Clevo P870dm3-g, 17.3" 4K IPS G-Sync, GPU GTX 1080, CPU i7-7700K 4,5GHz (OC 5GHz), RAM 32GB 3000MHz, Samsung EVO 860 , SSHD 2TB Seagate FierCuda

 

 


#35 kuki79

kuki79
  • Autor tematu
  • Bywalec

  • 121 postów

Napisano 05 czerwiec 2012 - 11:00

Siemka U mnie 1 karta 2.0 2 karta 2.0 przez jakieś 25 sekund potem 1.1 Ile masz fps-ów na tych 3 kartach w BF3 na ultra

Nie mam BF3 akurat. Ale jak będę miał to napisze. U mnie podobnie pierwsza 3.0 a druga i trzecie po paru sekundach 1.1. Chcesz to sobie katywuj PCIe 3.0 (wyżej podałem linka do opisu). U mnie działa stabilnie z po odblokowaniu więc nie wiem o co całe hallo z ta blokada.
  • 0

CPU: Intel i7-5960X OC @ 4100MHz | WC: KOOLANCE CPU-380I, DCP 4.0, TYGON 10/16 3603, PHOBYA XTREME 1080, AQUA MEDIC TITAN 4000 2HP WATER CHILLER, RES X2 250, 9 x FAN, MOBO: Asus RAMPAGE V EXTREME X99 | RAM: Corsair Dominator Platinum DDR4 16 GB QUAD @3000 MHz CL15 | 2x EVGA GTX 980 TI SC SLI EK WATERCOOLED | CASE: CM HAF X BLACK | PSU: Antec HIGH CURRENT PRO HCK 1200-EC 80 PLUS GOLD | SSD: 2x OCZ VERTEX 4 128GB SATA3 | DVD: 1x BL-RW | HDD: 1TB | LCD: 3x Samsung 245B+ 24" | OS: Windows 10 Pro x64


#36 isbazaj

isbazaj
  • Fanatyk

  • 631 postów

Napisano 05 czerwiec 2012 - 11:12

<p>

Nie mam BF3 akurat. Ale jak będę miał to napisze. U mnie podobnie pierwsza 3.0 a druga i trzecie po paru sekundach 1.1. Chcesz to sobie katywuj PCIe 3.0 (wyżej podałem linka do opisu). U mnie działa stabilnie z po odblokowaniu więc nie wiem o co całe hallo z ta blokada.

</p>

Małe zapytanko bios do płyty&nbsp

Rampage IV Formula x79mogę przeładować  odrazu najnowszy czy każdy po koleji od najstarszego do nowszego ?

Użytkownik isbazaj edytował ten post 05 czerwiec 2012 - 11:14

  • 0

PC // ASUS ROG Maximus XI Gene Z390 // i9-9900K 4,8GHz // Dark Rock 4 Pro // Seasonic PRIME 650W Platinum //  Fractal Design Define Mini C // G.Skill Trident Z Series 32GB  3600MHz // EVGA GeForce RTX 2080 XC Ultra // Creative GigaWorks T20 Series II // ASUS ROG Strix XG32VQ // Samsung PRO 960 2TB

Laptop Clevo P870dm3-g, 17.3" 4K IPS G-Sync, GPU GTX 1080, CPU i7-7700K 4,5GHz (OC 5GHz), RAM 32GB 3000MHz, Samsung EVO 860 , SSHD 2TB Seagate FierCuda

 

 


#37 erni1996

erni1996
  • Zapaleniec

  • 1214 postów
  • Miejscowość:Lublin

Napisano 08 czerwiec 2012 - 09:36

daj jakieś testy w grach tych trzech gtx 680 i może przy 3 monitorach fhd jak masz :) z góry dzieki
  • 0

PŁYTA GŁÓWNA: Asrock z77 Extreme 6 CPU: i5 3570k + Noctua NH-D14 RAM: Corsair Vengeance 2x4 GB 1600 MHz KARTA GRAFICZNA: HD 7950 Gigabyte HDD: 250 GB + 500GB + 3TB wd red SSD: Ocz Vertex 4 128 GB

MYSZ: Zovie  EC 1 Evo SŁUCHAWKI: Beyerdynamic dt 990 250 ohm edition MIKROFON: Audio-Technica AT2020USB
 






Również z jednym lub większą ilością słów kluczowych: x79 gtx, pcie, sandy bridge

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych