Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Brak opcji AHCI w BIOSie - Asus M2N-SLI

AHCI Asus Płyt główna M2N-SLI

  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 plbenchmark

plbenchmark
  • Amator

  • 33 postów

Napisano 11 marzec 2012 - 12:34

Witam!
Posiadam płytę główną Asus M2N-SLI i niedawno zakupiłem dysk SSD Corsair Nova Series 2. W celu zwiększenia wydajności chciałem włączyć w BIOSie opcję AHCI dla tego dysku, jednak w BIOSie takiej opcji nie ma. Czy bez AHCI dysk będzie działał wolniej? Czy może da się włączyć tą opcję? Może ta opcja nie jest widoczna z jakiejś innej przyczyny? Pozdrawiam.

Użytkownik plbenchmark edytował ten post 11 marzec 2012 - 12:40

  • 0

#2 browarpll

browarpll
  • Pasjonat

  • 840 postów

Napisano 11 marzec 2012 - 15:52

ahci jest na pewno mam ta płytę wywaloną coś takiego było na sprawdź w instrukcji :)
  • 0

#3 plbenchmark

plbenchmark
  • Autor tematu
  • Amator

  • 33 postów

Napisano 12 marzec 2012 - 13:32

W instrukcji nic o AHCI nie znalazłem. Przejrzałem całą. Jednak zaciekawiła mnie jedna zakładka w BIOSie: IDE Function Setup. Są tam następujące funkcje: OnChip IDE Channel0, OnChip IDE Channel1, IDE DMA transfer access, SATA Port 1,2; SATA DMA transfer, SATA Port 3,4; SATA2 DMA transfer oraz IDE Prefetch Mode. Wszystkie te funkcje są włączone. Czy tak powinno być? Dodam jeszcze, że pod SATA 1 i 2 mam 2 talerzowe w RAID, a dysk SSD jest pod 3.
  • 0

#4 browarpll

browarpll
  • Pasjonat

  • 840 postów

Napisano 12 marzec 2012 - 16:56

aaa jak masz RAID to nie masz ahci trzeba było od tego zacząć chipsety obsługują tryby

IDE,AHCI, RAID ale nie naraz :) ahci ma poprawioną obsługę rozproszonych plików tzn umożliwia kolejkowanie zadań na dysku tj. wykorzystanie NSQ, natomiast jeżeli chodzi SSD to ważniejsza jest funkcja TRIM, sprawdź czy do jej wykorzystania konieczne jest AHCI
  • 0

#5 plbenchmark

plbenchmark
  • Autor tematu
  • Amator

  • 33 postów

Napisano 12 marzec 2012 - 17:46

Funkcja TRIM jest aktywna, sprawdziłem to wpisując fsutil behavior set disabledeletenotify 0 w cmd. Tylko że dysk nie działa ze zbyt wielka różnicą od dysków w RAID. System uruchamia się nieco szybciej, ale po uruchomieniu to nie za ciekawie to wygląda :( Chcąc uruchomić kilka aplikacji jednocześnie (chodzi mi o to że kilka jednocześnie się uruchamia) to SSD wypada gorzej niż te w RAID 0. Może warto by było rozłączyć RAIDa i włączyć AHCI dla szybszej pracy systemu?

Zauważyłem w programie HD Tune w info zaznaczenie opcji NCQ, to oznacza że jest włączone czy że obsługuje?

Po wyłączeniu RAID w BIOSie dalej nie było funkcji AHCI. Czy mam może zresetować BIOS żeby ta funkcja była widoczna?
  • 0

#6 browarpll

browarpll
  • Pasjonat

  • 840 postów

Napisano 12 marzec 2012 - 19:42

zaktualizuj bios, jak nie pojawi się nowa opcja to podłącz do JMicrona (czarne gnizado sata nad niebieskim Pci-Ex) i ustaw na nim AHCI, oj coś słabo czytałeś instrukcje :P
  • 0

#7 plbenchmark

plbenchmark
  • Autor tematu
  • Amator

  • 33 postów

Napisano 12 marzec 2012 - 20:21

BIOS mam najnowszy - 1103 (nie wliczająć wersji BETA). Co do gniazda JMicron to nie ma takiego na mojej płycie głównej. W instrukcji też nie wspomniano o tym gnieździe. Dodam nawet, że w instrukcji ani razu nie pojawia się skrót "AHCI". Może mówimy o dwóch różnych płytach ;)
Przeglądając inne tematy o SSD widziałem coś o kontrolerach dysków pod PCI, może po zakupie takiego kontrolera dysk by działał lepiej?
  • 0

#8 browarpll

browarpll
  • Pasjonat

  • 840 postów

Napisano 12 marzec 2012 - 23:24

No może przez to że ja mam DELUXE :D a co do kontrolera to nie umiem niestety powiedzieć
  • 0





Również z jednym lub większą ilością słów kluczowych: AHCI, Asus, Płyt główna, M2N-SLI

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych