Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Radeon HD4850 Problem


  • Zaloguj się, aby dodać odpowiedź
10 odpowiedzi w tym temacie

#1 ManiekPL

ManiekPL
  • Nowicjusz

  • 3 postów

Napisano 20 grudzień 2008 - 11:11

Ello zakupilem Radeon Sapphire HD4850 1GB i mam problem gry mi sie tna na low detalach nie mowie co jest na high klatki poprostu spadaja nie wiem co jest to nie jest wina zasilacza bo sprawdzalem mysle ze wina lezy po stronie plyty glownej lub procka. Przedtem mialem GeForce 8600 GT i wszystko bylo dobrze najnowsze gry chodzily tak ponad medium. Moje Zestawienie :

- AMD Athlon 64bit 4000+ standardowo 2.66 GHz
- Płyta Głowna Gigabyte GA-M57SLI-S4 PCi-E (1.0 x16)
- Pamiec 2x 1GB GeIL Ultra DDR2 800
- Zasilacz Chieftec 450w
- Karta Graficzna Radeon Sapphire HD4850 1GB

Instalowalem najnowsze stery i wczesniejsze nic nie daly, nie wiem co robic pomozcie.
  • 0

#2 procek

procek
  • Maniak

  • 2088 postów
  • Miejscowość:Olsztyn

Napisano 20 grudzień 2008 - 12:33

Procesor ogranicza ci kartę.
  • 0

#3 Andrzej Michalski

Andrzej Michalski
  • Zasłużony

  • 966 postów
  • Miejscowość:Bory Tucholskie
  • 3DMark 06:18858

Napisano 20 grudzień 2008 - 22:28

Procesor ogranicza ci kartę.

Ale napisał, że na 8600 było dobrze na medium, to na nowej karcie nie powinno być przynajmniej taka samo? Pisze, że jest gorzej niż na poprzedniej
  • 0
Asus UL30VT, PS3 + Move, GT5 Game Progress - ||||||||| - 92%, Tekken 6 Game Progress - ||||||| - 70%

#4 erte0

erte0
  • Nowicjusz

  • 15 postów

Napisano 20 grudzień 2008 - 23:16

Zacznę od początku. Odinstalowałeś stery od nVidii GF8600?
Jak instalowałeś Catalysty to pamiętaj, że poprzednią ich wersję też musisz odinstalować.
Może też być tak, że będziesz musiał odinstalować i postawić na nowo sterowniki od płyty głównej, potem dopiero Catalisty i za każdym razem restart!
Z tego co czytałem 8.11 są na dzień dzisiejszy bez niespodzianek 8.12 mają słabe recenzje. Jak wszystko Ci pójdzie, to z nowymi sterownikami poczekałbym do stycznia i wersji 9.01.

Jak to nie pomoże, to możesz poszukać ustawień od PCIExpress w BIOSie - Radeon 4850 to PCIE 2.0 więc może trzeba zmienić tam ustawienia na AUTO (te, które się da).

@Andrzej - zgadzam się, to nie procesor (nie te objawy imo).
  • 0

#5 xspeed007x

xspeed007x
  • Amator

  • 45 postów

Napisano 21 grudzień 2008 - 13:10

Panowie bez jaj moj kolega ma 4850 Sapphire Toxic z tym procem 4000+ i mu gry śmigają że aż miło wszystko na high z dx10!!! więc nie mowcie ze to wszystko przez proca!!! myśle ze powinnes zrobic formata i wszystko od począdku sprawdź jeszcze raz podłączenie karty do płyty.;D
  • 0

#6 ManiekPL

ManiekPL
  • Autor tematu
  • Nowicjusz

  • 3 postów

Napisano 21 grudzień 2008 - 15:27

Zrobilem mocnego formata dysku na nowo zainstalowalem system i karta wrescie rozwinela skrzydla ale mysle i tak zeby wymienic procka bo zwalnia karte jakie AMD Athlon 6000+ x2 powinien dac rade zchecia wymienil bym platforme na intela ale brak kasy ;/ karta simga. thx.
  • 0

#7 procek

procek
  • Maniak

  • 2088 postów
  • Miejscowość:Olsztyn

Napisano 21 grudzień 2008 - 15:34

AMD Athlon 6000+ x2 znacznie by przyspieszył twój system w stosunku do tego jednordzeniowego 2.66 GHz.
  • 0

#8 procek

procek
  • Maniak

  • 2088 postów
  • Miejscowość:Olsztyn

Napisano 21 grudzień 2008 - 15:35

Karta byłaby wtedy wykorzystywana w 90-100%
  • 0

#9 ManiekPL

ManiekPL
  • Autor tematu
  • Nowicjusz

  • 3 postów

Napisano 21 grudzień 2008 - 23:32

nom dokładnie ;)
  • 0

#10 Rokos

Rokos
  • Nowicjusz

  • 4 postów

Napisano 24 grudzień 2008 - 12:01

czas wymienic procek. Wogole to 4000+ jest taktowany zegarem 2100 Mhz, chyba, że twój jest podkręcony.

jedynie co mozesz zrobic to wymienic go na amd 6000+ 3000 Mhz lub 6400+ 3200Mhz, w wersji z L2 2MB cache!!! , jest to wersja na jądrze windsor 0,90, przyrost gwarantowany, ale nie oczekuj cudu.

Do gta4 wdaje mi sie, ze sprzet pokroju 6400+ i ati 4870 1 GB Ram powinien zaspokoic w 80-90% potrzeby tej gry.
  • 0

#11 junkers78

junkers78
  • Bywalec

  • 114 postów

Napisano 31 grudzień 2008 - 10:11

Ja bym proponował E8400 i karta będzie ci chodziła na 100% jej wydajności.
  • 0
ASUS P5Q DELUXE , E8400 3,0 O/C 4,2 , MUGEN II REV , CORSAIR DOMINATOR 2X2GB/1066 , BE QUIET 500W , SAPPHIRE HD 5850 1GB , HDD SAMSUNG 500/F3 , LG W2252TG , TRACKIR 4 PRO




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych