Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Problem z Frapsem

fraps problem fps ścinki gry

  • Zaloguj się, aby dodać odpowiedź
21 odpowiedzi w tym temacie

#1 Wafel1283

Wafel1283
  • Dyskutant

  • 214 postów

Napisano 16 styczeń 2012 - 19:16

Mam problem z programem Fraps, a mianowicie przy nagrywaniu z obojętnie z jakiej gry mam 2-27 FPS. Próbowałem wszystkich funkcji, zmiana opcji w grach na niższe detale nic nie zmienia. Nawet gdzieś przeczytałem żeby nagrywać na dysk przenośny ale bez powodzenia, nadal były ścinki. O co chodzi ?!
  • 0

Intel Core I5 2500K 4,8 GHz, Cooler Prolimatech Megachalems,Kingstone HyperX 1600MHz ,MSI GTX970 GAMING, WD Caviar Black WD1002FAEX 1TB sATA III 64 MB, Corsair Force GT 120GB, MSI Z77A-G43, Fractal Design Define R4.


#2 Metalman

Metalman
  • Nowicjusz

  • 6 postów

Napisano 16 styczeń 2012 - 19:24

Fraps -> Movies -> Video Capture Settings nie jest czasem ustawione na 30 fps ?
  • 0

#3 Wafel1283

Wafel1283
  • Autor tematu
  • Dyskutant

  • 214 postów

Napisano 16 styczeń 2012 - 19:27

Brałem na wszystkie ustawienia nawet ustawiłem na 100 i nic -.-
  • 0

Intel Core I5 2500K 4,8 GHz, Cooler Prolimatech Megachalems,Kingstone HyperX 1600MHz ,MSI GTX970 GAMING, WD Caviar Black WD1002FAEX 1TB sATA III 64 MB, Corsair Force GT 120GB, MSI Z77A-G43, Fractal Design Define R4.


#4 Bichits

Bichits
  • Emeryt komputerowy

  • 2716 postów
  • Miejscowość:Toruń

Napisano 16 styczeń 2012 - 20:00

Ciekawe, ja mam do samo. w gra bez frapsa po prostu śmiga, ale z frapsem mam 20fpsów. Nie ważne jaka gra. Tłumacze to tym, że fraps nie jest przystosowany pod procki amd.

Użytkownik Bichits edytował ten post 16 styczeń 2012 - 20:01

  • 0

Mobo: MSI B450 Tomahawk Max CPU: AMD Ryzen 5 3600 Cooler: Box GPU: Sapphire RX 5700 Pulse (@ XT 144TMU, 2304 Shaders) Ram: 2 x 8 GB Crucial Ballistix Sport LT 3200MHz CL 16 SSD: SanDisk SSD PLUS 120GB + GoodRam Iridium PRO 480GB + Crucial MX500 1TB Sound Card: Sound Blaster SB1500 PSU: Thermaltake Smart SE 530w  Case: Phanteks Enthoo Pro Window, black Mouse: Glorious Model O 3300DPI Keybord: Logitech G105 blue Monitor: AOC C24G1


#5 Wafel1283

Wafel1283
  • Autor tematu
  • Dyskutant

  • 214 postów

Napisano 16 styczeń 2012 - 20:11

A znacie może jakiś program podobny do frapsa ?? Albo jak nagrać film z gry w Camtasia Studio, bo z tego co wiem to można nagrywać tylko pulpit lub grę w oknie.
  • 0

Intel Core I5 2500K 4,8 GHz, Cooler Prolimatech Megachalems,Kingstone HyperX 1600MHz ,MSI GTX970 GAMING, WD Caviar Black WD1002FAEX 1TB sATA III 64 MB, Corsair Force GT 120GB, MSI Z77A-G43, Fractal Design Define R4.


#6 Furiax

Furiax
  • Pasjonat

  • 907 postów

Napisano 16 styczeń 2012 - 20:30

Bandicam :D pliki są skonwertowane bo np 1 plik
10 minut 720p waży 1,5gb i można odrazu na youtuba wrzucać

Użytkownik Furiax edytował ten post 16 styczeń 2012 - 20:31

  • 0

#7 Bichits

Bichits
  • Emeryt komputerowy

  • 2716 postów
  • Miejscowość:Toruń

Napisano 16 styczeń 2012 - 20:31

Powiem tak, testowałem parę programów nawet afterburnera, niestety wynik taki sam. Tyle ode mnie. Jeśli znajdziemy jakieś wyjście dam plusa ;p
  • 0

Mobo: MSI B450 Tomahawk Max CPU: AMD Ryzen 5 3600 Cooler: Box GPU: Sapphire RX 5700 Pulse (@ XT 144TMU, 2304 Shaders) Ram: 2 x 8 GB Crucial Ballistix Sport LT 3200MHz CL 16 SSD: SanDisk SSD PLUS 120GB + GoodRam Iridium PRO 480GB + Crucial MX500 1TB Sound Card: Sound Blaster SB1500 PSU: Thermaltake Smart SE 530w  Case: Phanteks Enthoo Pro Window, black Mouse: Glorious Model O 3300DPI Keybord: Logitech G105 blue Monitor: AOC C24G1


#8 Furiax

Furiax
  • Pasjonat

  • 907 postów

Napisano 16 styczeń 2012 - 20:32

@Up spróbuj bandicamem
  • 0

#9 Bichits

Bichits
  • Emeryt komputerowy

  • 2716 postów
  • Miejscowość:Toruń

Napisano 16 styczeń 2012 - 20:43

Brak dźwięku na descopie. nie chce mi się teraz gry odpalać. Fraps już nagrywał descop

Użytkownik Bichits edytował ten post 16 styczeń 2012 - 20:44

  • 0

Mobo: MSI B450 Tomahawk Max CPU: AMD Ryzen 5 3600 Cooler: Box GPU: Sapphire RX 5700 Pulse (@ XT 144TMU, 2304 Shaders) Ram: 2 x 8 GB Crucial Ballistix Sport LT 3200MHz CL 16 SSD: SanDisk SSD PLUS 120GB + GoodRam Iridium PRO 480GB + Crucial MX500 1TB Sound Card: Sound Blaster SB1500 PSU: Thermaltake Smart SE 530w  Case: Phanteks Enthoo Pro Window, black Mouse: Glorious Model O 3300DPI Keybord: Logitech G105 blue Monitor: AOC C24G1


#10 Wafel1283

Wafel1283
  • Autor tematu
  • Dyskutant

  • 214 postów

Napisano 16 styczeń 2012 - 20:55

Przed chwilą nagrywałem frapsem z bf-a 3 oczywiście na Full detalach i powiem tak, co 25s spadek do 7fps ale czasem utrzymuje się 40-50 FPS, ale to na pewno nie przez procesor bo widziałem gameplaye wielu ludzi i z amd i intelem i jak dla mnie to chyba nie ma różnicy...
  • 0

Intel Core I5 2500K 4,8 GHz, Cooler Prolimatech Megachalems,Kingstone HyperX 1600MHz ,MSI GTX970 GAMING, WD Caviar Black WD1002FAEX 1TB sATA III 64 MB, Corsair Force GT 120GB, MSI Z77A-G43, Fractal Design Define R4.


#11 drachenfeles

drachenfeles
  • Let the Galaxy Burn!

  • 19606 postów
  • Miejscowość:Kraków

Napisano 16 styczeń 2012 - 21:33

hdd wam nie wydala i tyle
  • 0

#12 D3jMON

D3jMON
  • Amator

  • 46 postów

Napisano 16 styczeń 2012 - 22:00

Fraps potrzebuje dużej ilości miejsca na dysku C, wiem bo sam nagrywam filmiki z wykorzystaniem Frapsa . Często jak zapełnię sobie C nagrywanymi filmikami, i zostanie niewiele miejsca to strasznie przymula. Jeżeli masz rozdzielone partycje, powiedz ile masz przeznaczonego miejsca dla C, i ile wolnego miejsca .
  • 0
Proc - AMD Athlon x3 445 3.1 GHz ::: Mobo - Asus M4A77TD PRO ::: Gpu - Radeon MSI 6770 TwinFrozr II OC :: Ram - Kingston 2 x 4GB Grey Edition CL9 ::: Buda - Asus Vento 3600 ::: PSU - Logic 600 W ::: Monitor - Samsung SyncMaster 931BW
Jeżeli pomogłem, Daj Plusa :) (Strzałka po prawej mojego posta ;D)

#13 drachenfeles

drachenfeles
  • Let the Galaxy Burn!

  • 19606 postów
  • Miejscowość:Kraków

Napisano 16 styczeń 2012 - 22:03

wolne miejsce i partycje mają marginalne znaczenie (chyba, że faktycznie pozapychane) ważne jest czy ma się fizycznie jeden hdd czy więcej, bo jeden z reguły nie jest w stanie wyrobić na potrzeby odczytu gry i jednoczesnego zapisu fraps'a
  • 0

#14 Wafel1283

Wafel1283
  • Autor tematu
  • Dyskutant

  • 214 postów

Napisano 16 styczeń 2012 - 22:44

Mam jeden dysk podzielony na trzy partycje. Na C mam 120GB wolnego z 200 na pozostałych mam po 345GB i 390GB. Dysk jest na sata III więc powinien ogarniać. W planach mam zamiar dokupić taki sam i dysk SSD ale na razie to za drogo ;) Bandicam rozwiącał problem dzięki wszystkim :)
  • 0

Intel Core I5 2500K 4,8 GHz, Cooler Prolimatech Megachalems,Kingstone HyperX 1600MHz ,MSI GTX970 GAMING, WD Caviar Black WD1002FAEX 1TB sATA III 64 MB, Corsair Force GT 120GB, MSI Z77A-G43, Fractal Design Define R4.


#15 drachenfeles

drachenfeles
  • Let the Galaxy Burn!

  • 19606 postów
  • Miejscowość:Kraków

Napisano 16 styczeń 2012 - 23:04

Dysk jest na sata III więc powinien ogarniać.


co z tego, że jest na sata 3, skoro sata 3 nie ma na to żadnego wpływu
  • 0

#16 Bichits

Bichits
  • Emeryt komputerowy

  • 2716 postów
  • Miejscowość:Toruń

Napisano 17 styczeń 2012 - 14:35

Zobaczę gry w bandicamie. jeśli zadziała dam plusa ;p
Edit
zero zmian fhd rzecz jasna

Użytkownik Bichits edytował ten post 17 styczeń 2012 - 14:50

  • 0

Mobo: MSI B450 Tomahawk Max CPU: AMD Ryzen 5 3600 Cooler: Box GPU: Sapphire RX 5700 Pulse (@ XT 144TMU, 2304 Shaders) Ram: 2 x 8 GB Crucial Ballistix Sport LT 3200MHz CL 16 SSD: SanDisk SSD PLUS 120GB + GoodRam Iridium PRO 480GB + Crucial MX500 1TB Sound Card: Sound Blaster SB1500 PSU: Thermaltake Smart SE 530w  Case: Phanteks Enthoo Pro Window, black Mouse: Glorious Model O 3300DPI Keybord: Logitech G105 blue Monitor: AOC C24G1


#17 Furiax

Furiax
  • Pasjonat

  • 907 postów

Napisano 17 styczeń 2012 - 14:52

To już coś z dyskiem masz bo mi bandicam chodzi cud miód i orzeszki
  • 0

#18 Bichits

Bichits
  • Emeryt komputerowy

  • 2716 postów
  • Miejscowość:Toruń

Napisano 17 styczeń 2012 - 18:21

dysk chodzi dobrze, zwłaszcza, żże kolega miał to samo :)
  • 0

Mobo: MSI B450 Tomahawk Max CPU: AMD Ryzen 5 3600 Cooler: Box GPU: Sapphire RX 5700 Pulse (@ XT 144TMU, 2304 Shaders) Ram: 2 x 8 GB Crucial Ballistix Sport LT 3200MHz CL 16 SSD: SanDisk SSD PLUS 120GB + GoodRam Iridium PRO 480GB + Crucial MX500 1TB Sound Card: Sound Blaster SB1500 PSU: Thermaltake Smart SE 530w  Case: Phanteks Enthoo Pro Window, black Mouse: Glorious Model O 3300DPI Keybord: Logitech G105 blue Monitor: AOC C24G1


#19 Metalman

Metalman
  • Nowicjusz

  • 6 postów

Napisano 17 styczeń 2012 - 18:40

Obaj macie W7 ? Bo na poczciwym XP działa elegancko a na W7 też widzę ten sam problem :)

Użytkownik Metalman edytował ten post 17 styczeń 2012 - 18:41

  • 0

#20 Furiax

Furiax
  • Pasjonat

  • 907 postów

Napisano 17 styczeń 2012 - 18:58

bo xp ma max dx9 ...
  • 0





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych