Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Problem z tylnym oraz przednim panelem audio

front panel audio digital output realtek

  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 murshtin

murshtin
  • Amator

  • 25 postów

Napisano 12 styczeń 2012 - 01:11

Witam, piszę do Was z problemem.
Mam komputer z płytą główną ASUS P5G41T-M LX3,
która posiada zintegrowaną kartę dźwiękową Realtek ALC887 HD Audio.
Mam podłączone działające głośniki, nie mam przedniego panelu audio w mojej obudowie.
Sterowniki na pewno mam dobre. Próbowałem z tymi z płyty jak również z tymi ze str. Asus'a.
Problem polega na tym, że:

- gdy w Menedżerze Realtek HD Audio > Ustawienia złącza ustawię "Panel przedni HD Audio" to cały system nie widzi głośników ani mikrofonu (uznaje je jako odłączone), widzi tylko Digital Output. Wtedy nie mam dźwięku w komputerze, a w Menedżerze Realteka jest pokazane, jakby żadne gniazdo nie było zajęte.

- lecz gdy w Menedżerze Realtek HD Audio > Ustawienia złącza ustawię "Panel przedni AC97" to system widzi głośniki oraz mikrofon, ale jakby były podłączone do przedniego panelu, którego jak mówiłem nie posiadam.

Z resztą zobaczcie sami: http://img854.images...wytywanieag.jpg

Dlaczego Windows nie widzi, że mam głośniki mam podłączone do tylnego panelu?

  • 0

#2 browarpll

browarpll
  • Pasjonat

  • 840 postów

Napisano 12 styczeń 2012 - 03:23

Serwis cię ratuje, coś się popsuło, też miałem taki przypadek.
  • 0

#3 Overclocker

Overclocker
  • Nowicjusz

  • 3 postów
  • GG:8364001
  • Miejscowość:Tychy

Napisano 12 maj 2012 - 14:11

mam ten sam problem z tym ze na asusie P8Z68-V Pro
a zaczelo sie to od tego ze zachcialo mi sie podlaczyc karte dzwiekowa creativa ktora miala klopot ze sterami po wyjeciu jej dzwieku nie ma wogule jak pokazuje w Realteku ze sa podlaczone glosniki panelu przedniego natomiast panel tylni ni hu hu niedziala dziwneee...
jak nic niewymysle to plyta pujdzie do serwisu :(
  • 0





Również z jednym lub większą ilością słów kluczowych: front, panel, audio, digital, output, realtek

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych