Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Fabrycznie nowy ASUS GTX 580 DCII 1500MB GDDR5 Temp na load 98C - ?


  • Zaloguj się, aby dodać odpowiedź
60 odpowiedzi w tym temacie

#1 jackie113

jackie113
  • Amator

  • 72 postów

Napisano 06 styczeń 2012 - 16:41

Mam zapytanie dotyczące sprawy jak w temacie tj. Czy to są normalne (nieszkodliwe) temperatury dla tej karty przy max load-zie np. podczas grania w Wiedźmina 2 na max detalach (bez ubersamplingu i synchronizacji V-sync). Temperatura skacze ponad 90C (tak do 98C max) i załączają się wentylatory na 100% obrotów (przy czym zasada ich działania jest taka że w zależności od temperatury działają na 100% po czym po schłodzeniu spadają obroty do powiedzmy 50% - i tak w kółko.
W mojej ocenie mój egzemplarz nie odpowiada oczekiwaniom dotyczącym tego rodzaju towaru, które wynikają z zapewnień producenta (choćby na opakowaniu gdzie zastosowana technologia DirectCU reklamowana jest jako "o 20% chłodniejsza" a tu - http://event.asus.co...11/directcu/pl/ jako cichsza od kart z referencyjnym układem chłodzenia.
Kolejnym pytaniem jest kwestia załatwienia ewentualnej gwarancji z tytułu w/w wady technicznej. Zakładając że jest ta karta obarczona w/w wadą czy przysługuje mi prawo do żądania wymiany karty na nowy egzemplarz, czy sprzedawca/dostawca sprzedawcy ma prawo ją "naprawiać" choć nie bardzo widzę sens w tym drugim przypadku (krzywdzącym dla mnie jako kupującego) gdzie zakupiłem nowy towar, a nie nowy towar obarczony usterką którą teraz będzie się próbowało naprawić - jakie jest Pańskie zdanie na ten temat?
Z góry dzięki za zainteresowanie i okazaną pomoc.

P.S. żeby nie być gołosłownym dodaje poniżej zrzuty z gpu-z w spoczynku (jest ok) w na load (Benchmark Heaven DX11 w oknie (nie full screen) na ustawieniach 1680x1050, shaders high, tesselation normal, anisotrophy 4 antialiasing off - czyli jak widać nie są to jakieś maksymalne ustawienia - jak widać 98C.

link
http://imageshack.us.../spoczynek.gif/

oraz zapis log-u z gpu-z z pracy pod obciążeniem.

www.fileserve.com/file/XhHE2s4/GPU-Z Sensor Log.txt


Użytkownik jackie113 edytował ten post 06 styczeń 2012 - 17:03

  • 0

#2 Patrick.

Patrick.
  • Gaduła

  • 480 postów

Napisano 06 styczeń 2012 - 17:43

Moim zdaniem to nie jest zbytnio bezpieczna temperatura dla tej karty. Gdyby to był GTX 590 to można jeszcze przymknąć oko. Masz dobry przewiew w obudowie ? Te temperatury mogą być spowodowane tym, że nie jest dobrze odprowadzane ciepło z obudowy a karta wciąga to ciepłe powietrze i przez to się grzeje.
  • 0

#3 Pasjonat

Pasjonat
  • Pasjonat

  • 2397 postów

Napisano 06 styczeń 2012 - 17:47

Z punktu widzenia prawnego odnośnie sprzedawcy mogę podpowiedzieć http://isap.sejm.gov...=WDU20021411176 jeśli nie uda Ci się rozwiązać sprawy ze sprzedawcą to udaj się do rzecznika praw konsumenta.
  • 0
AMD+Nvidia+Dell :)

SPRZEDAM: obudowa CM Elite 334 info

#4 jackie113

jackie113
  • Autor tematu
  • Amator

  • 72 postów

Napisano 06 styczeń 2012 - 19:16

Masz dobry przewiew w obudowie ?
Odp. - Obieg powietrza jest zachowany prawidłowo, ciepłe powietrze jest wywiewane 2 wiatrakami tj. 1x220mm i 1x140mm. Temp w pomieszczeniu 21-23C.

Co do podpowiedzi prawnej. Kontakt z rzecznikiem traktuję jako ostateczność, tak naprawdę jeżeli sytuacja zacznie przybierać dla mnie niekorzystny obrót bez możliwości polubownego załatwienia sprawy, pominę jego Urząd występując od razu na drogę Sądową.

Użytkownik jackie113 edytował ten post 06 styczeń 2012 - 19:17

  • 0

#5 effendi360

effendi360

Napisano 06 styczeń 2012 - 19:40

skacze ponad 90C (tak do 98C max) i



Stary dla tej karty to temperatura przesadzona jak cholera !
Ja w SLI mam w heavenie bez manipulacji wiatrakami nie więcej niż 85 stopni na referentach !

W spoczynku jak najbardziej OK.
Czy to napięcie to norma dla tej karty ?
U mnie pokazuje 0.975v na 570....

Możesz cyknąć fotkę jak to wygląda u Ciebie w budzie ? I jaka to buda ?
  • 0

#6 Szymon331

Szymon331
  • Zapaleniec

  • 1172 postów
  • 3DMark 06:(Fire Strike 5514pkt) http://imageshack.us/a/img9/2338/olxi.jpg

Napisano 06 styczeń 2012 - 19:41

Nie, to nie są dobre temperatury dla tej karty. Szczególnie biorąc pod uwagę że chłodzenie jest autorską konstrukcją. Temperatury są przynajmniej o 10-15*C za wysokie. Nawet przy 85*C można by mówić o zbyt wysokiej temperaturze. Możliwe że ktoś założył złą pastę termoprzewodzącą albo sam czujnik jest "uwalony" i raczy Cię błędnymi odczytami.

Możesz zmienić pastę na własną, możesz też zainstalować takie programik jak np TRIXX. Tam można ustawić sobie przy jakiej temperaturze jakie obroty wentylatorów ma załączyć karta. Bardzo przydany program.

Sprawdź też napięcia karty, może są ponad standardowe i pomimo że karta nie jest specjalnie podkręcona to dostaje zbyt dużo "papu"

Trzeba się najpierw karcie dokładnie przyjrzeć. Dotknij ciepłowodów i radiatora gdy widzisz że GPU ma 98*C. Jeżeli nie będą mocno ciepłe to może faktycznie zestaw chłodzący źle odbiera ciepło do układu. Sprawdź temperaturę w budowie. Może tylko wydaje Ci się że masz dobry obieg powietrza....
  • 0

#7 jackie113

jackie113
  • Autor tematu
  • Amator

  • 72 postów

Napisano 06 styczeń 2012 - 20:27


...Czy to napięcie to norma dla tej karty ?
Powiem ci że nie wiem. Muszę poczytać bo naprawdę nie wiem czy to 1.0630 pod obciążeniem to jest norma czy nie.

Możesz cyknąć fotkę jak to wygląda u Ciebie w budzie ? I jaka to buda ?

Fotki teraz nie mam czym zrobić, tymbardziej na kompa zgrać. Buda to Aerocool Xpredator.

do Szymon331.
Niektóre z twoich sugestii wiążą się z koniecznością rozkręcenia karty co w żadnym wypadku nie wchodzi w grę. Radiator jest ciepły, aczkolwiek nie na tyle żeby się sparzyć przy dotyku. Temperatury w obudowie nie mam czym sprawdzić (ściennego pokojowego termometru tam nie wsadzę mimo chęci - jest za duży, a takiego do ciała chyba nie ma sensu tam wkładać).

Użytkownik jackie113 edytował ten post 06 styczeń 2012 - 20:19

  • 0

#8 effendi360

effendi360

Napisano 06 styczeń 2012 - 20:47

Nie no to w tej budzie nie ma jak się grzać taka karta. Ona powinna mieć z 60-65 max pod obciążeniem w tej budzie.

Voltarz jest w normie.
  • 0

#9 Cri5t

Cri5t
  • Jam jest Łasic

  • 191 postów
  • Miejscowość:Hanau
  • 3DMark 06:1 mln

Napisano 07 styczeń 2012 - 13:00

A ja ci kolego powiem, że jesteś na przegranej pozycji, bowiem producent , a mianowicie ASUS, nie określił się jasno co do temperatur jakie ta karta powinna osiągać.

Magia marketingu, wyssane z palce procenty, naciągane fakty typu "600% większy przepływ powietrza" - ale od czego większy? Jakiś punkt odniesienia? Można by tak wymieniać... konfabulacja pełną gębą.

Jestem w podobnej sytuacji co Ty, tyle że ja posiadam radeona 6950 z tym felernym chłodziwem DirectCU II.
I też, posiadam dobrze wentylowaną obudowę, ze zgrabnie poukładanymi kablami.... można by wymieniać.

Dzwoniłem do sklepu w którym kupowałem tę kartę, w moim przypadku to ESC.pl i dowiedziałem się, że takie temperatury na tej karcie to standard i nic nie da się z tym zrobić, póki nie ma artefaktów, bsodów ect.


A tu DirectCU II w akcji:

Dołączona grafika


Temperatura w pokoju 24*C



PS: Zapomnij o "OC" tej karty, ja spróbowałem, drasnąłem lekko Voltejdża i skończyło się to stówą na pamięciach i 95*C na rdzeniu. :D

Użytkownik Cri5t edytował ten post 07 styczeń 2012 - 16:01

  • 0

#10 aleksander12

aleksander12
  • Pasjonat

  • 926 postów

Napisano 07 styczeń 2012 - 16:12

I teraz Panowie Cri5t i jackie powiem am jedno nie ma mowy żeby to były normalne tempy na tych kartach !!!!! Owszem w furmarku może dojśc do takierj sytuacji bo sam po podkręceniu swojego GTX 580 miałem 91 stopni więc wyłączyłem test. A w grach nie nie podkręcony Asus GTX 580 powinien mieć około 68 stopni . A karta 6950 powinna mieć około 65 stopni sprawdzane w boju!! Gra Crysis.
Kolego jackie a gdzie masz wentylatory które wdmuchują powietrze do srodka?? Zrób test z otwartą obudową
  • 0

i7 2600K , ASrock P67 Extreme 6, Corsair Vengeance 2x 4Gb 1600MHz LP, Asus GTX 580 Matrix , Corsair HX850, Samsung 103j 1TB, Zalman Performa , SilientumPC Pilum 400 6x 120mm.


#11 jackie113

jackie113
  • Autor tematu
  • Amator

  • 72 postów

Napisano 09 styczeń 2012 - 10:26

Kolego jackie a gdzie masz wentylatory które wdmuchują powietrze do srodka?? Zrób test z otwartą obudową

Testowano przy zamkniętej i otwartej obudowie, przy czym w obydwu przypadkach temperatury były podobne w tym zbyt wysokie.
  • 0

#12 effendi360

effendi360

Napisano 09 styczeń 2012 - 10:40

Jak na gwarę tego nie wezmą to ja bym się nie pi*******ł i ściągnął chłodzenie, kupił porządną pastę, nałożył jeszcze raz i h**.
Zrozumcie - takie temperatury, przy tym radiatorze jaki ma ta karta to jest po prostu FIZYCZNIE NIEMOŻLIWE żeby przy dobrze założonym chłodzeniu ona tak się grzała!
Siedzę na forum overclock.net i tam chłopaki często pisali, że nowe karty im się grzały. Ściągnęli chłodzenie i się okazywało, że nie dość, że pasta źle założona to jeszcze czasami wszystko zarzygane nią dookoła ! I jak to się ma nie grzać ?
Wyczyścili, założyli porządnie i nagle temperatura 20 stopni w dół - cud ?
Ja bym nie czekał, przy takich temperaturach, mogą gierki ciąć a po dłuższym użytkowaniu, bsody itd itd....
  • 0

#13 jackie113

jackie113
  • Autor tematu
  • Amator

  • 72 postów

Napisano 09 styczeń 2012 - 10:47

Jak na gwarę tego nie wezmą to ja bym się nie pi*******ł i ściągnął chłodzenie, kupił porządną pastę, nałożył jeszcze raz i h**.

Poczekam na rozwój sytuacji. Póki co nie zamierzam jej rozkręcać. Nie po to wyłożyłem niemałe pieniądze na jej zakup po to żeby od razu ją "naprawiać" co i tak nie daje mi gwarancji poprawy działania. Niech póki co ci co mają taki obowiązek ją naprawiają/wymieniają. Powtarzam, - choć zabrzmi to pewnie naiwnie dla niektórych ale niestety taka jest prawda - nie płaciłem za to żeby na wejściu dostać uszkodzony egzemplarz wymagający naprawy.

Użytkownik jackie113 edytował ten post 09 styczeń 2012 - 10:51

  • 0

#14 BIGPUN

BIGPUN
  • won't back down

  • 2058 postów
  • 3DMark 06:37063

Napisano 09 styczeń 2012 - 11:03

Mam taką samą kartę.
w BF3 mam tempy powyżej 90 stopni :/
nie ważne czy przy oryginalnych ustawieniach czy przy OC. wszystko działa stabilnie. żadnych syfow artefaktów. tylko drażniący dzwięk wentyli które co chwila włączają się na 100%
Buda HAF 912 i naprawdę solidna wentylacja.

Jak będziesz coś wiedział daj proszę znać
  • 0

Mr. Nobody


#15 effendi360

effendi360

Napisano 09 styczeń 2012 - 11:12

http://www.techpower...t_Cu_II/27.html

72 stopnie...
  • 0

#16 jackie113

jackie113
  • Autor tematu
  • Amator

  • 72 postów

Napisano 09 styczeń 2012 - 11:15

w BF3 mam tempy powyżej 90 stopni

I nie zastanawiało cię że coś jest nie tak z twoim egzemplarzem?

http://www.techpower...t_Cu_II/27.html 72 stopnie...

Dlatego też po zauważeniu tych tempów u siebie (98C i tylko tyle dlatego że wtedy wentylatory wchodzą na 100%) coś mnie tknęło bo NA KAŻDYM teście jaki znalazłem w sieci tempy tej karty na load oscylowały CO NAJWYŻEJ w tej granicy.

Użytkownik jackie113 edytował ten post 09 styczeń 2012 - 11:16

  • 0

#17 effendi360

effendi360

Napisano 09 styczeń 2012 - 11:18

Temperatury w idle masz ok, wiatraki zmieniają obroty więc ok = 99% jest zjebany montaż chłodzenia.
Tam w ogóle są jakieś plomby ?

Na moich GTXach nie ma...
  • 0

#18 jackie113

jackie113
  • Autor tematu
  • Amator

  • 72 postów

Napisano 09 styczeń 2012 - 11:20

Tam w ogóle są jakieś plomby ?

Plomb typu naklejka nie ma. O innych nie wiem ale chyba też ich chyba nie ma. Nie wiem jak te plomby powinny wyglądać zatem ciężko mi jednoznacznie odpowiedzieć na to pytanie. Karta z zewnątrz wygląda na nierozkręcaną, brak widocznych śladów używania śrubokręta na śrubach (zakładając że ją ktoś rozkręcał).

Użytkownik jackie113 edytował ten post 09 styczeń 2012 - 11:23

  • 0

#19 effendi360

effendi360

Napisano 09 styczeń 2012 - 11:23

To do sklepu po porządną pastę i jedziesz :D
Uwierz mi to nic trudnego.
  • 0

#20 jackie113

jackie113
  • Autor tematu
  • Amator

  • 72 postów

Napisano 09 styczeń 2012 - 11:27

Mam taką samą kartę.

Z tego co widzę w opisie twojego zestawu to niezupełnie masz taką samą kartę jak ja. Ty masz chyba ze "zwykłym" chłodzeniem(radiatorem) ja mam z tym DirectCU co rzekomo ma być efektywniejsze od tego "zwykłego" chłodzenia referencyjnego.
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych