Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Obsługa procesora po backupie BIOS-u GA-MA770T-UD3P

Obsługa procesora po backupie BIOS-u GA-MA770T-UD3P

  • Zaloguj się, aby dodać odpowiedź
14 odpowiedzi w tym temacie

#1 stachoo86

stachoo86
  • Entuzjasta

  • 663 postów
  • Miejscowość:Kalisz, Turek, Sieradz, kto co woli.
  • 3DMark 06:Tyle, że nawet komputer nie był w stanie ich zliczyć :D

Napisano 18 listopad 2011 - 18:56

Witam,
Od niedawna mam płytę główną Gigabyte GA-MA770T-UD3P planując umieścić w niej procesor AMD Athlon II X3 455. I tu zaczyna się mój problem, bądź obawa (jak, kto woli). Otóż, płyta ta obługuje ten procesor dopiero na BIOS-ie w wersji F12. Dlatego planuję się wybrać do znajomego, który posiada procesor obsługiwany przez najstarszy BIOS w celu wgrania najnowszej wersji. Moje wątpliwości budzi jednak sytuacja gdy płyta po jakimś czasie przez uszkodzenie pierwszej kości BIOS lub przez zbyt wysokie OC (gdyż słyszałem, że DualBIOS potrafi się także w takiej sytuacji włączyć) i zrobi BackUp z drugiej kości na pierwszą wgrywając starszą wersję BIOS-u nieobsługującą mojego procesora. Perspektywa kolejnej "wycieczki" do kumpla celem ponownego flashowania lub jak w pierwszym przypadku (czyt. uszkodzenie kości) odwiedziny w serwisie, średnio mi się uśmiecha. Dlatego chciałbym się zapytać czy jest możliwość np. sflashowania drugiej kości BIOS-u tak aby uchronić się powyższych przygód. Słyszałem, że ta płyta ma opcję wyboru kości ,z której komputer ma się uruchamiać, czy wtedy również wybiera się pośrednio kość, która jest flashowana?!

Za odpowiedzi z góry dziękuję.
  • 0

CPU:Intel Core i7 6700K@4,5 GHz + BeQuiet! Dark Rock Pro 3 MOBO:ASUS Z170 Pro Gaming RAM:2x4GB + 2x8GB Corsair Vengeance LPX 2400MHz@2800MHz GPU:Gigabyte Geforce GTX 1080 G1 Gaming SSD: ADATA XPG SX8200 Pro 256GB, ADATA SP920 128GB, ADATA SU900 Ultimate 512GB HDD: Seagate Barracuda ST3000DM008 3TB PSU:BeQuiet! Dark Power Pro 11 750W OBUDOWA:Chieftec Libra LF-01B


#2 mariot86

mariot86
  • Gaduła

  • 301 postów
  • Miejscowość:Koszalin
  • 3DMark 06:21578

Napisano 18 listopad 2011 - 19:18

Sam jestem w podobnej sytuacji więc podpinam się do pytania. Już raz musiałem załatwiać jakiegoś athlona w celu wgrania nowego biosu. Jak grubo przesadziłem z ustawieniami w biosie to wróciło mi do F2 czyli takiego jaki był oryginalnie. Bios pokazał tylko unknown processor i nic nie dało się zrobić co troche wkurza bo zdjęcie Mugena to nie 3 minuty:/
  • 0

#3 Vercruysse

Vercruysse
  • Pasjonat

  • 880 postów
  • Miejscowość:Wielkopolska
  • 3DMark 06:0

Napisano 18 listopad 2011 - 20:12

Z tego co mi wiadomo na 1 kości zapisana jest wersja BIOS-u na drugiej kopia.W przypadku uszkodzenia głównego BIOS-u komputer uruchamia się z kopii.Jeśli kopia jest starszą wersją to wtedy może pokazać że procesor jest nieznany/unknown.
  • 0
Teraz Urządzę Społeczeństwu Kryzys
Tylko Usłyszycie Same Kłamstwa

#4 stachoo86

stachoo86
  • Autor tematu
  • Entuzjasta

  • 663 postów
  • Miejscowość:Kalisz, Turek, Sieradz, kto co woli.
  • 3DMark 06:Tyle, że nawet komputer nie był w stanie ich zliczyć :D

Napisano 18 listopad 2011 - 20:17

Z tego co mi wiadomo na 1 kości zapisana jest wersja BIOS-u na drugiej kopia.W przypadku uszkodzenia głównego BIOS-u komputer uruchamia się z kopii.Jeśli kopia jest starszą wersją to wtedy może pokazać że procesor jest nieznany/unknown.


Tyle to niestety sam wiem :) chodzi mi właśnie o to żeby uniknąć komunikatu "unknown processor" (pisząc w dużym skrócie)
Dlatego pytam się czy jest możliwość sflashowania także tej drugiej kości do najnowszej wersji BIOS-u.

Mimo wszystko dzięki za aktywność i czekam na dalsze odpowiedzi.
  • 0

CPU:Intel Core i7 6700K@4,5 GHz + BeQuiet! Dark Rock Pro 3 MOBO:ASUS Z170 Pro Gaming RAM:2x4GB + 2x8GB Corsair Vengeance LPX 2400MHz@2800MHz GPU:Gigabyte Geforce GTX 1080 G1 Gaming SSD: ADATA XPG SX8200 Pro 256GB, ADATA SP920 128GB, ADATA SU900 Ultimate 512GB HDD: Seagate Barracuda ST3000DM008 3TB PSU:BeQuiet! Dark Power Pro 11 750W OBUDOWA:Chieftec Libra LF-01B


#5 Vercruysse

Vercruysse
  • Pasjonat

  • 880 postów
  • Miejscowość:Wielkopolska
  • 3DMark 06:0

Napisano 18 listopad 2011 - 20:33

Myślę że powinno udać się wgranie nowego BIOS-u do tej kości,skoro jedna stanowiła kopię.Przecież płyty innych producentów posiadają tylko 1 kość,to tu powinno być tak samo.

Użytkownik Vercruysse edytował ten post 18 listopad 2011 - 21:13

  • 0
Teraz Urządzę Społeczeństwu Kryzys
Tylko Usłyszycie Same Kłamstwa

#6 stachoo86

stachoo86
  • Autor tematu
  • Entuzjasta

  • 663 postów
  • Miejscowość:Kalisz, Turek, Sieradz, kto co woli.
  • 3DMark 06:Tyle, że nawet komputer nie był w stanie ich zliczyć :D

Napisano 18 listopad 2011 - 22:44

OK, już sobie poradziłem, znalazłem w necie info, że aby zrzucić BIOS z kości MainBIOS do kości BackupBIOS należy w momencie ekranu POST wcisnąć kombinację klawiszy Alt+F12. Wówczas pojawi się ekran z napisem "Press [Enter] to start copying Main Bios to Backup Bios..." Dajemy ENTER i wsio :D
  • 0

CPU:Intel Core i7 6700K@4,5 GHz + BeQuiet! Dark Rock Pro 3 MOBO:ASUS Z170 Pro Gaming RAM:2x4GB + 2x8GB Corsair Vengeance LPX 2400MHz@2800MHz GPU:Gigabyte Geforce GTX 1080 G1 Gaming SSD: ADATA XPG SX8200 Pro 256GB, ADATA SP920 128GB, ADATA SU900 Ultimate 512GB HDD: Seagate Barracuda ST3000DM008 3TB PSU:BeQuiet! Dark Power Pro 11 750W OBUDOWA:Chieftec Libra LF-01B


#7 mariot86

mariot86
  • Gaduła

  • 301 postów
  • Miejscowość:Koszalin
  • 3DMark 06:21578

Napisano 19 listopad 2011 - 13:58

A sprawdziłeś to, bo jakoś mi nie trybi:/ Który alt dajesz? Jak próbuje z lewym to łapie jak jak samo F12 i chce zebym wybrał skąd ma bootować system. Natomiast z prawym ALTem nic się nie dzieje...
  • 0

#8 stachoo86

stachoo86
  • Autor tematu
  • Entuzjasta

  • 663 postów
  • Miejscowość:Kalisz, Turek, Sieradz, kto co woli.
  • 3DMark 06:Tyle, że nawet komputer nie był w stanie ich zliczyć :D

Napisano 19 listopad 2011 - 18:55

Sprawdzać tego nie sprawdzałem bo nie mam jeszcze płyty w kompie wsadzonej, bo i tak czeka mnie wycieczka z nią do kumpla, ale widizałem kilka postów na innych forach i film na YT jak to działa (tą kombinację na filmie koleś robił na płycie z chipsetem P67). Ponoć nie zawsze załapuje za pierwszym razem i trzeba trymając wciśnięty Alt, kilka razy wcisnąć F12 dopóki się nie pojawi ekran (na YT też wciskał kilka razy F12 trzymając [lewy ALT]). Może nie na wsystkich płytach to działa, jeśli tak to znów jesteśmy na początku. Tą kombinację na filmie koleś robił na płycie z chipsetem P67.

Tu jest ten film:
  • 1

CPU:Intel Core i7 6700K@4,5 GHz + BeQuiet! Dark Rock Pro 3 MOBO:ASUS Z170 Pro Gaming RAM:2x4GB + 2x8GB Corsair Vengeance LPX 2400MHz@2800MHz GPU:Gigabyte Geforce GTX 1080 G1 Gaming SSD: ADATA XPG SX8200 Pro 256GB, ADATA SP920 128GB, ADATA SU900 Ultimate 512GB HDD: Seagate Barracuda ST3000DM008 3TB PSU:BeQuiet! Dark Power Pro 11 750W OBUDOWA:Chieftec Libra LF-01B


#9 mariot86

mariot86
  • Gaduła

  • 301 postów
  • Miejscowość:Koszalin
  • 3DMark 06:21578

Napisano 20 listopad 2011 - 21:07

Dobra sprawdzone i działa. Winna była klawiatura która miała najwyraźniej problem z ALTem. Musiałem podłączyć starą i to przez adapter na PS2 bo na USB też nie potrafiła sobie z tym poradzić. Wszystko ładnie wgrało i teraz przywraca mi F7b :) Pamiętaj tylko żeby przed wgraniem na 2 kość przywrócić standardowe ustawienia w biosie.
  • 0

#10 stachoo86

stachoo86
  • Autor tematu
  • Entuzjasta

  • 663 postów
  • Miejscowość:Kalisz, Turek, Sieradz, kto co woli.
  • 3DMark 06:Tyle, że nawet komputer nie był w stanie ich zliczyć :D

Napisano 22 listopad 2011 - 11:00

Może mi ktoś powiedzieć jeszcze czy zawsze gdy procesor jest nieobsługiwany to na ekranie pokazuje się komunikat "Unknown Processor" czy może zdarzyć się, że poprostu nic nie wstaje (czarny ekran) chodzi mi głównie o płytę GA-MA770T-UD3P. Prawie wszędzie widziałem informacje, że update biosu jest jedynie możliwy na płycie z biosem obsługującym dany procesor. Jak na razie w jednym jedynym miejscu ktoś pisał, że jeśli na ekranie wyświetla się komunikat o nierozpoznanym procesorze to i tak można na nim zaktualizować bios. Jak to w końcu jest. Mile by było alby wypowiedział się jakiś przedstawiciel Gigabyte'a bo im więcej szukam na necie tym bardziej głupieje :/
  • 0

CPU:Intel Core i7 6700K@4,5 GHz + BeQuiet! Dark Rock Pro 3 MOBO:ASUS Z170 Pro Gaming RAM:2x4GB + 2x8GB Corsair Vengeance LPX 2400MHz@2800MHz GPU:Gigabyte Geforce GTX 1080 G1 Gaming SSD: ADATA XPG SX8200 Pro 256GB, ADATA SP920 128GB, ADATA SU900 Ultimate 512GB HDD: Seagate Barracuda ST3000DM008 3TB PSU:BeQuiet! Dark Power Pro 11 750W OBUDOWA:Chieftec Libra LF-01B


#11 Karol12

Karol12
  • Dyskutant

  • 183 postów

Napisano 23 listopad 2011 - 07:50

Co prawda nie jestem przedstawicielem, ale jeżeli ci płyta odpala to możesz zrobić update nieważne czy rozpoznała procka czy nie.

Dzięki za skrót.
  • 0

#12 mariot86

mariot86
  • Gaduła

  • 301 postów
  • Miejscowość:Koszalin
  • 3DMark 06:21578

Napisano 23 listopad 2011 - 23:09

Mi wywaliło "unknown processor" i nic kompletnie nie szło zrobić, tak jakby klawiatura była nie rozpoznana. Nawet nie mogłem wejść do biosu o jego aktualizacji też tylko marzyłem...
  • 0

#13 Konsul Gigabyte

Konsul Gigabyte
  • Dyskutant

  • 215 postów

Napisano 26 listopad 2011 - 20:14

@stachoo86

Procesor musi być obsługiwany, jest on potrzebny do wgrania BIOSu. ;)
Jednakże poprzez "obsługiwany" mam na myśli, że komputer musi wystartować, działać poprawnie. Może wyświetlać komunikat "unknown processor", ale musi on działać. Komunikat o nieznanym procesorze oznacza nic innego jak to że w tablicy nie ma jego kodu. Działać może, ale nie musi.
  • 0

#14 irondick

irondick
  • Amator

  • 34 postów

Napisano 12 marzec 2012 - 21:33

Tak na przyszłość:

Rozwiązanie problemu z samo przywracającą się wcześniejszą wersją BIOSa na płytach Gigabyte z funkcją DUAL-BIOS.
Sporo osób ma problem z funkcją DUAL BIOS która przywraca automatycznie starszą wersję BIOSa. Przyczyną może być np. problem po nadmiernym Overclockingu, zaniku zasilania itd. W wyniku tego przywracany jest domyślny fabryczny BIOS, zwykle sporo starszy od aktualnie używanego. W przypadku posiadania wgranej sygnatury SLIC powrót do wersji fabrycznej pozbawia nas tej sygnatury. Rozwiązaniem jest ponowne wgranie odpowiadającej nam wersji BIOSa, restart komputera i w momencie startu wciśnięcie kombinacji klawiszy Alt + F12. Po wyświetleniu się komunikatu o możliwości flashowania BIOSa Recovery klikamy ENTER. Teraz mamy już prawidłową wersję BIOSa w obu pamięciach. Aby to sprawdzić wchodzimy do BIOSa i naciskamy klawisz F9.
  • 0

INTEL i7 4790K, Asrock Z97 Extreme6, SLIC2.1, RAM G Skill TridentX F3-2400C10-8GTX x2, MSI R9 280X GE 3GB, HDD ST2000DX001 2xRAID 0, PIONEER DVR-112D, TAGAN BZ-600, CM CENTURION 690 III, SILENTIUMPC FORTIS 3 HE1425, Dell UltraSharp U2412M.


#15 Karol12

Karol12
  • Dyskutant

  • 183 postów

Napisano 13 marzec 2012 - 10:41

Tak na przyszłość czytaj co piszą inni:

OK, już sobie poradziłem, znalazłem w necie info, że aby zrzucić BIOS z kości MainBIOS do kości BackupBIOS należy w momencie ekranu POST wcisnąć kombinację klawiszy Alt+F12. Wówczas pojawi się ekran z napisem "Press [Enter] to start copying Main Bios to Backup Bios..." Dajemy ENTER i wsio


  • 0





Również z jednym lub większą ilością słów kluczowych: Obsługa, procesora, po backupie, BIOS-u, GA-MA770T-UD3P

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych