Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

4870 sapphire - Słaba wydajność


  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 zzip1

zzip1
  • Nowicjusz

  • 4 postów

Napisano 06 grudzień 2008 - 07:07

.Mam pytanie:czemu sapphire 4870 ma tylko o 800 pkt więcej od gainwarda 9600gt w 3dmarku06 ( 9600 gt - 10600 a 4870 - 11400 winxp sp2.amd x2 6000+ (3ghz) 2gb ram)? Podobnie jest w grach,różnica jest rzędu kilku klatek na sek.W momencie uruchamiania grafy zapalają się trzy z czterech diód przy złączach zasilania karty (zasiłkę mam markową 450 w ale podłączałem też 550 w i bez zmian)Czy to możliwe by powodem problemu był konflikt grafy z płytą?Grafa to Sapphire 4870 a płyta msi k9n sli na na nforce570sli ( sterowniki do płyty to nvidia).Czy na płycie z chipsetem amd (jakiś crossfire) byłoby lepiej?
  • 0

#2 fragblo

fragblo
  • Amator

  • 64 postów

Napisano 07 grudzień 2008 - 21:24

Jeżeli się nie mylę to prawdopodobnie chodzi o płytę główną. Nie chodzi tutaj o nForce tylko o PCI-E ... 2.0

oczywiście sterowniki są przeinstalowane na ATI ? :>

  • 0

#3 gregor152

gregor152
  • Nowicjusz

  • 2 postów

Napisano 07 grudzień 2008 - 22:33

Zasilacz o mocy co najmniej 500 W z dwoma 6-pinowymi wtyczkami PCI Express o obciążalności 75 W!!!!
  • 0

#4 zzip1

zzip1
  • Autor tematu
  • Nowicjusz

  • 4 postów

Napisano 07 grudzień 2008 - 23:08

Zasilacz chieftec 550W,najnowsze stery catalyst 8.11 i nic....nadal cienko.Myślę,że zmiana platformy na MSI P45 Neo3-FR + E8400 pomoże.Co o tym myślicie?
  • 0

#5 worm

worm
  • π

  • 10951 postów

Napisano 08 grudzień 2008 - 08:32

tak sobie myślę, a nie za słaby ten procek do takiej karty ?
  • 0

Moderator / Ekspert działów: Kącik retro komputerów / Pełne zestawienie Ekspertów


#6 _nick_

_nick_
  • Maniak

  • 3784 postów
  • 3DMark 06:99998

Napisano 08 grudzień 2008 - 10:02

no 6000+ do rewelacji nie należy, po wymianie na phenoma i OC powinno śmigać.
  • 0




Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych