Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Telewizja TP a livebox


  • Zaloguj się, aby dodać odpowiedź
14 odpowiedzi w tym temacie

#1 mst1622

mst1622
  • Gaduła

  • 352 postów
  • Miejscowość:PL

Napisano 17 sierpień 2011 - 22:09

Witam
Moje pytanie brzmi: jak przy telewizji od neostrady przy jednoczesnym podłączeniu liveboxa zachować router?
Zależy mi, aby mój komputer był połączony przez router - nie chcę mieć podpiętego komputera pod ten szmelc, a cała ta telewizja neostrady wymaga Liveboxa. Jak to więc wykonać?

Czy podłączenie Liveboxa do Netgeara i połączenie Liveboxa z dekoderem czyli:
Dekoder<Livebox>Netgear
Pozwoli mi ominąć problem? Po takim podłączeniu wyłączyłbym w routerze poprzez komputer "TV przez ADSL" przez co zachowałbym jedyny mój kabel telefoniczny w gniazdku w routerze.
Dałoby radę?

Jak macie inne pomysły jak ominąć Liveboxa - z góry dzięki za odp!
Pozdr
  • 0

#2 Endrju1

Endrju1
  • Gaduła

  • 348 postów
  • 3DMark 06:14552

Napisano 18 sierpień 2011 - 06:20

liveboxa nie ominiesz, dekoder musi być do niego podłączony bezpośrednio do niego, zaś livebox do gniazdka telefonicznego. Nie ma możliwości podłączenia liveboxa do routera.
  • 0

#3 bchrubas

bchrubas
  • Pasjonat

  • 765 postów
  • Miejscowość:Poznań
  • 3DMark 06:4229

Napisano 18 sierpień 2011 - 07:00

Teoretycznie Liveboxa można w ogóle ominąć. Sprawdź czy w tym Netgearze możesz zdefiniować trzy aktywne PVC: 0/35 (VCMUX) dla internetu oraz 8/38 i 8/39 (LLC) dla dekodera. Dodatkowo na 8/39 przydałaby się obsługa IGMP.
Dodatkowo konieczne jest zrobienie sztywnego routingu z jednego z portów routera na te dwa PVC dla dekodera.
Wiem że na TP-linku (nie pamiętam modelu) udało mi się uzyskać usługę TV bez problemu.

Czy podłączenie Liveboxa do Netgeara i połączenie Liveboxa z dekoderem czyli:
Dekoder<Livebox>Netgear


Nie zadziała bo Livebox ma sztywny routing na port WAN który jest portem adsl a takiego portu przecież nie podepniesz do swojego routera.

Użytkownik bchrubas edytował ten post 18 sierpień 2011 - 07:01

  • 0

#4 mst1622

mst1622
  • Autor tematu
  • Gaduła

  • 352 postów
  • Miejscowość:PL

Napisano 18 sierpień 2011 - 10:33

Z tego co mi mówił konsultant TP - livebox 2.0 jest potrzebny tylko do aktualizacji sprzętu, potem jest niepotrzebny.
To telewizja satelitarna - kanały są ściągane przez talerz.

Jak więc będzie? :P
  • 0

#5 bchrubas

bchrubas
  • Pasjonat

  • 765 postów
  • Miejscowość:Poznań
  • 3DMark 06:4229

Napisano 18 sierpień 2011 - 10:39

To telewizja satelitarna - kanały są ściągane przez talerz.


I dopiero teraz to mówisz? :)

Nie pamiętam dokładnie ale w przypadku TVSAT od TP Livebox nie ma żadnej specjalnej konfiguracji - pracuje jak zwykły router. Tak więc IMHO wystarczy zamienić LB na inny router adsl i tyle. Wszystko powinno działać.
  • 0

#6 Endrju1

Endrju1
  • Gaduła

  • 348 postów
  • 3DMark 06:14552

Napisano 18 sierpień 2011 - 18:24

Z tego co pamiętałem, to przez liveboxa, dekoder dostawał sygnał aktywacji (więc będzie działał do momentu wyłączenia, a po wyłączeniu bez liveboxa nie dostanie sygnału aktywacji i nie zadziała). Choć z tp nie miałem już dawno nic do czynienia, więc mogło się coś zmienić.
  • 0

#7 mst1622

mst1622
  • Autor tematu
  • Gaduła

  • 352 postów
  • Miejscowość:PL

Napisano 18 sierpień 2011 - 19:38

Co ciekawe - dzisiaj wyłączyli nam prąd koło 16:00 (przed tym zdarzeniem livebox był podpięty pod dekoder, tyle, że kabel tel. ADSL nie był podłączony, bo był włożony w mój router Thomsona). Po włączeniu prądu i odpaleniu dekoder wołał o Liveboxa - jednakże po uruchomieniu się LB (a trochę to trwa) komunikat zniknął i miałem dostęp do kanałów TV.

Wychodzi więc na to, że Liveboxa wystarczy mieć wpiętego do prądu - nie potrzebuje kabla ADSL - i dekoder mieć połączony z LB kablem Ethernet. Na to po całym zdarzeniem "z wyłączeniem prądu" wychodzi... To możliwe?


I dopiero teraz to mówisz? :)

Nie pamiętam dokładnie ale w przypadku TVSAT od TP Livebox nie ma żadnej specjalnej konfiguracji - pracuje jak zwykły router. Tak więc IMHO wystarczy zamienić LB na inny router adsl i tyle. Wszystko powinno działać.


Tak, ale mój router przydziela adresy IP 10.0.0.x, a dekoder wymaga początku 192.168.1.xxx

Użytkownik mst1622 edytował ten post 18 sierpień 2011 - 19:39

  • 0

#8 Promilus

Promilus
  • Dyskutant

  • 236 postów

Napisano 18 sierpień 2011 - 20:26

Dekoder potrzebuje konkretnie LB jedynie przy inicjacji (tj. pierwsze uruchomienie), potem może być dekoder podłączony do dowolnego routera z DHCP. Internet czasem się przydaje, niektóre programy jak się przegapiło można ściągnąć, jest też chyba z internetu właśnie pobierany program tv (tzn. co gdzie będzie lecieć)

Użytkownik Promilus edytował ten post 18 sierpień 2011 - 20:27

  • 0

#9 mst1622

mst1622
  • Autor tematu
  • Gaduła

  • 352 postów
  • Miejscowość:PL

Napisano 18 sierpień 2011 - 21:37

Dowolny router z DHCP?
Thomson SpeedTouch 510 jest takim?

http://www.speedguid...ti-user-adsl-30

Sry za dubla - ma DHCP. Tylko co z tego, jak mój router przydziela adresy IP 10.0.0.x, a dekoder wymaga początku 192.168.1.xxx ?
  • 0

#10 Promilus

Promilus
  • Dyskutant

  • 236 postów

Napisano 18 sierpień 2011 - 21:56

Manual strona 72 pokazuje że można ustawić inaczej - proponuję przejrzeć instrukcję i zmodyfikować ustawienia.
  • 0

#11 mst1622

mst1622
  • Autor tematu
  • Gaduła

  • 352 postów
  • Miejscowość:PL

Napisano 18 sierpień 2011 - 22:01

OK, obczaiłem ALL

To co trzeba zrobić, to w routerze odpowiednio skonfigurować adresy IP i DHCP. Należy z 10.0.0.x przestawić na 192.168.1.x
W Thomsonie 510 wygląda to dokładnie tak:
http://www.pomagam.n...ouch 510 router
Brama podsieci i IPv4 jest teraz u mnie nie 10.0.0.x, a 192.168.1.x
Teraz dekoder dostanie taki adres jaki chce.

O to chodziło? ;)
  • 0

#12 Promilus

Promilus
  • Dyskutant

  • 236 postów

Napisano 18 sierpień 2011 - 22:26

Podejrzewam, że tak. Mam tp link td-w8901g, ip routera 192.168.1.1 i TV z tp działa ok.
  • 0

#13 mst1622

mst1622
  • Autor tematu
  • Gaduła

  • 352 postów
  • Miejscowość:PL

Napisano 19 sierpień 2011 - 10:39

Dzięki!

A jedno pytanie - co z aktualizacjami do dekodera? Będą pobierane z routera Thomsona, czy będzie trzeba podłączać livebox?
Jak to również wygląda przy zakupie pakietu od N-ki - żeby kanały zostały odblokowane musi być podpięty LB?
  • 0

#14 Promilus

Promilus
  • Dyskutant

  • 236 postów

Napisano 19 sierpień 2011 - 10:53

Pierwsze podłączenie zrobiłem z LB, ponoć i to da się ominąć, ale robiłem wg poradników i była kupa. Zaraz potem przełączyłem na tp-linka. Wtedy jeszcze nie było żadnego pakietu aktywowanego (więc tylko podstawowe programy były dostępne), po wykupieniu L+HBO (bodajże) pojawiła się reszta programów więc można uznać, że nie powinno być najmniejszych problemów.
  • 0

#15 mst1622

mst1622
  • Autor tematu
  • Gaduła

  • 352 postów
  • Miejscowość:PL

Napisano 19 sierpień 2011 - 15:59

Super, wielkie dzięki za pomoc.
  • 0




Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych