Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Twój pierwszy PC


  • Zaloguj się, aby dodać odpowiedź
507 odpowiedzi w tym temacie

#41 misiek12_sdz

misiek12_sdz
  • Entuzjasta

  • 698 postów
  • Miejscowość:Sdz

Napisano 29 sierpień 2011 - 23:59

Grudzień 00"
Pentium III 800MHz
256MB RAM potem +256MB
Dysk 19GB na gwarancji wynieniony na 40GB (teaz nikt mi nie wymieni 500 na 1TB :D )
Jakaś Nvidia szybko wymieniona na Radeona 9100
Nepęd DVD wtedy to był szał.
Soniacz 17"
Zasilacz NoName 120W. 70W na lini 12V zmianiony szybko na jakąś 300ke (BSODy)Napę
Do dzisiaj służy. Co ciekawe gasi się w max 5-8sec na viscie/7 moge pomażyć to takim zamknięciu.
E: Aha następny komp kupiony dopiero po premierze C2D. Teraz będzie to samo nowy komp najwcześniej w 2013 (nie licze lapka który jest równolegle)

Użytkownik misiek12_sdz edytował ten post 30 sierpień 2011 - 00:02

  • 0

Spoiler

#42 izzy95

izzy95
  • Amator

  • 71 postów
  • GG:8486447
  • Miejscowość:Katowice

Napisano 31 sierpień 2011 - 00:16

Mojego pierwszego pc nie pamiętam, ale za to pamiętam, że grałem na nim w Crocka i Zoo Tycoon.;D Ale mój drugi komputer, który mam od grudnia 2003 roku i używam do tej pory to:

Mobo: Gigabyte GA-K8NS
Proc: AMD Athlon 64 2800+ 1.8GHz NewCastle (Obecnie podkręcony do 2,3GHz)
Chłodzenie: Igloo 7200
RAM: Blitz 512MB 400MHz
Dysk: Seagate Barracuda 7200.7 120GB Cache 8MB SATA
Grafika: Sapphire Radeon 9600PRO 256MB 128bit
Zasilacz: Jakiś TakeMe (wiem zasilacz z czarnej listy)

O dziwo ten zestaw odpalił Gears of War na średnich detalach, rozdzielczości 640x480 i było grywalne.;d W tym tygodniu będzie nowy zestawik, który widnieje w moim temacie o wyborze karty graficznej.;p jakoś tak żal mi zmieniać ten komputer na nowy bo trochę go wymęczyłem przez te lata i czuje do niego taki no... sentyment. ; / Ale cóż zrobić, przychodzi czas kiedy trzeba odesłać na emeryturkę swój zestaw na rzecz nowych technologii.;)
  • 0

CPU: Ryzen 5 2600 3.4GHz Mobo: MSI B450 Tomahawk RAM: HyperX Predator 2x4GB 3000MHz CL15

GPU: MSI R9 270 Gaming 2GB PSU: Chieftec 650W CFT-650-14CS CASE: CoolerMaster Elite 430 Okno


#43 HubOS

HubOS
  • Bywalec

  • 119 postów

Napisano 04 wrzesień 2011 - 20:58

mój pierwszy zestaw intel core i5 2500k nvidia 560Ti od gigabyta piszczy jak zużyty pasek od alternatora więc jest b.stara :wariat: monior 30calowy kineskop 8) %-) 8) ciongne prąd od sąsiada :P
  • 0

#44 drachenfeles

drachenfeles
  • Let the Galaxy Burn!

  • 19606 postów
  • Miejscowość:Kraków

Napisano 08 wrzesień 2011 - 11:28

no to czas na moje zaszłości:
podstawą mojego pierwszego blaszaka był
Dołączona grafika
do tego 4MB RAM, 101MB HDD, karta VGA 256 kolorów oraz napęd FDD 5,25", potem dokupiłem 3,5" aż się łezka w oku kręci
  • 0

#45 MESSER

MESSER
  • Nałogowiec

  • 1979 postów

Napisano 09 wrzesień 2011 - 14:59

Październik 2004
CPU: Pentium 4 540 @ 3,2 GHz na wtedy nowe LGA 775
Mobo: Gigabyte Ga8i915G Pro z nowym slotem dla kart graficznych Pci Express
VGA :Intel Graphic Media Accelerator 900(on board :o
RAM : DDR I 512 MB Kingston 200 MHz
HDD Seagate ST160812 AS160 GB z ówczesną nowością NCQ
DVD REC: LiteON SHW 1633 S (nowość obsługa wypalania dwóch warstw w DVD + R DL oraz dwóch formatów DVD + i DVD - R/RW w jednym pudełku)
FDD: Samsung
MODEM 56K: Pentagram Hex 2( jeszcze na obecnym drugim komputerze z Windows Vista łączyłem się z internetem za pośrednictwem tego modemu).
Obudowa + zasilacz (bo nie wiedziałem wtedy że takich rzeczy się nie kupuje :P Tracer 7420 DaVinci z 350 W no name zasilaczem.
Monitor: CRT LG 900B (po 2,5 roku padł i części nie było, teraz mam LCD EIZO i jest super :D
Klawisze: Logitech Internet PRO OEM
Mysz: Logitech B 58
UPS: OVALDI 620 PL
O.S. :Windows XP Home PL OEM
Wiem że wśród innych ten zestaw byłby nówką , niestety nie miałem tak dobrze żeby tatuś i mamusia kupowali mi komputer, tylko trzeba było sobie zarobić i kupić za własną kasę:P
Pozdrawiam.
  • 0

#46 MrAndy

MrAndy
  • ZX User

  • 358 postów

Napisano 09 wrzesień 2011 - 16:44

Czyli sugerujesz, że inni, którzy mieli sprzęt wcześniej dostali go dzięki mamie i tacie? :)
  • 0

#47 CougarV6

CougarV6
  • Nerd

  • 1420 postów
  • Miejscowość:Szczecin
  • 3DMark 06:0

Napisano 10 wrzesień 2011 - 19:21

"niestety nie miałem tak dobrze żeby tatuś i mamusia kupowali mi komputer"
Wybacz, że na swojego pierwszego Zx spectrum w 88 roku nie zarobiłem roznosząc gazety :P niestety byłem ohydnym rozpuszczonym bachorem i dostałem go na komunię :P ;) ;)
  • 0
PhenomII 720@3,4(quad)|4GB Geil 800|R 6950@900/5200|OCZ 32Gb/ F3EG 1,5TB |BeQuiet! 550DarkPower.

#48 Flaqs

Flaqs
  • Amator

  • 49 postów
  • Miejscowość:Zamość
  • 3DMark 06:777

Napisano 11 wrzesień 2011 - 10:55

Zobaczyłem ten temat i wspomnienia odżyły :) Pierwszy komp, z jakim miałem do czynienia, dostałem na komunię w 1993 roku. Był to ten potwór:
Dołączona grafika
:D

Więcej o nim tutaj:http://pl.wikipedia....ki/Mazovia_1016
System to był jakiś DOS odpalany z dyskietki 5.25". Potem trzeba było wpisać "nc", żeby włączyć Norton Commandera. Pamiętam te gry na monochromatycznym monitorze: Wyścigi Grand Prix F1 i MotoGP. Nawet tory były dobrze odwzorowane. I oczywiście pierwsze Prince of Persia! Potem przerobiłem jeszcze kilka 386, Pentium 1 60MHz, 486 DX4 100MHz, Pentium 1 133 MHz, AMD K6, potem Celeron 400 MHz.
Po nim pierwszy komp za własne pieniądze: Athlon XP 2000+ Thoroughbred, 320 MB ram, GF 2 MX 200, 40GB Samsung, Gigabyte VT600-RZ. To był 2004 rok.
  • 0

#49 effendi360

effendi360

Napisano 11 wrzesień 2011 - 11:26

Moj pierwszy konfig:
AMD DURON 750 MHz albo 800MHz - nie pamiętam
Geforce 2 MX 32 MB
RAM 128 MB
Płyta - jakiś asus chyba A8V
Dźwięk Sound Blaster Live
Monitor 15' crt

Ehhhhh pamiętam ja we wszystko grałem na medium.... i w mafii było ze 20-30 klatek a kumpel miał athlona 1.7 i Geforce 3 Ti 200 - to u niego przechodziłem...

A teraz..... :D:D:D:D:D:D


  • 1

#50 wdehe

wdehe
  • Bywalec

  • 84 postów

Napisano 11 wrzesień 2011 - 12:35

Pierwsza to była AMIGA 500!

Potem jak już studiowałem i potrzebowałem komputera to kupiłem składaka:
  • Procek: AMD 350Mhz
  • Płyta: Asus (nie pamiętam modelu)
  • Ram: 64 mega (simensa, w jednej kości)
  • Grafika: voodoo "banshe" (od creativa 16 mega ramu to miało)
  • Dźwiękówka: Soundblaster 16
  • Dysku: 4,3 GB chyba jakieś WD to było
  • CD-ROM: noname x40
  • monitor - 15" CRT Philips (z czego widzialne było jakieś 13.5")
"Blood 2 the Chosen" chodził w 1024 x 768 ze wszystkim na full,
by pograć w Quake 2 z akceleracją grafiki trzeba było podmieniać pliki, podobnie było z unreal (coś tam z openGL).


Flaqs - takie maszyny (286) to miałem na informatyce, i edytor tekstów TAG, no i dos (nawet win 3.11 nie było jeszcze),
przed wyłączeniem zasilania trzeba było parkować HDD.

Użytkownik wdehe edytował ten post 11 wrzesień 2011 - 12:39

  • 0

PS3, lapek z win7 na i5, moto G, iPad 


#51 Dragoslaw25

Dragoslaw25
  • S.T.A.L.K.E.R.

  • 471 postów
  • Miejscowość:Świebodzin
  • 3DMark 06:20511

Napisano 11 wrzesień 2011 - 12:41

CPU: Pentium II 233 MHz
RAM: 64MB SDRAM
GPU: Nie wiem co to było, ale wiem że miało 2MB pamięci (PCI) aha w nazwie miało coś excalibur graphics.
Płyta Główna: A kto to wie? prawdopodobnie coś od Intela.
Dysk Twardy: 5GB? jakoś tak.
Napęd: CD-RW (32x!) i stacja dyskietek 3,5".
Dodatkowy osprzęt: Jakaś karta dźwiękowa, bo na płycie nie było... zasilacz 200W, monitor crt 15" - 1024x768, głośniki 2.0...

Komputer był całkowicie niesłyszalny i powiem wam, że przeżyłem z nim najpiękniejsze czasy, hehe fallout 1 i 2 ;) nie wspominam już o diablo 2 które się zacinało na bossach, bo grafika nie wyrabiała, gta 1, worms world party, quake 1... to były czasy, zero problemów ze sprzętem, sterownikami itp. itd. Aha miałem tam windows'a 98 :D.

Użytkownik Dragoslaw25 edytował ten post 11 wrzesień 2011 - 12:45

  • 0

CPU: AMD Phenom II X4 965 BE 3.4 GHz C3 + Arctic Cooling MX-2 + Scythe Mugen 2 Rev. B RAM: Kingston DDR3 4x 2GB 1333 MHz CL9 Dual-Channel GPU: ATI Radeon HD 5870 1GB 900/1225 MHz HIS iCooler V Turbo X MOBO: Asus M4A77TD PRO HDD: Samsung Spinpoint F2EG 500GB PSU: Chieftec CFT-600-14CS 600W CASE: Cooler Master Elite 333 + 2x AAB Cooling Super Silent Fan 120 mm Blue LED DVD: Samsung SH-S223C FON: LG G3 + Quick Circle + Goodram microSDHC 16GB Class 10


#52 piterrrxd

piterrrxd
  • ( ͡° ͜ʖ ͡°)

  • 2511 postów
  • Miejscowość:Chorzów
  • 3DMark 06:22222

Napisano 11 wrzesień 2011 - 12:50

Athlon X2 3800+
GF7600GT
2GB RAM DDR2

Wcześniej miałem tylko konsole.
  • 0
Intel Brak CPU i mobo :) || G.SKILL RipjawsV DDR4 2x8GB 3000 MHz CL15 || Corsair RM650X || Plextor M8PeG 256GB + Goodram Iridium Pro 240 || Phanteks Enthoo Pro M Tempered Glass Edition + 4xBeQuiet! Silent Wings 3 140mm

#53 worm

worm
  • π

  • 10863 postów

Napisano 11 wrzesień 2011 - 19:37

Flaqs sprzęcik pierwsza klasa :)
wdehe racja, sam używałem polecenia „park" dla parkowania dysku przed wyłączeniem, heh co za czasy.
Dragoslaw25 miałem kiedyś podobny sprzęt tylko z K6, gierki identyczne przerabiałem oprócz Fallout'a,
niestety u mnie z Windowsem 98 musiałem co ok.pół roku formata robić bo się sypało :)
  • 0

Moderator / Ekspert działów: Kącik retro komputerów / Pełne zestawienie Ekspertów


#54 CougarV6

CougarV6
  • Nerd

  • 1420 postów
  • Miejscowość:Szczecin
  • 3DMark 06:0

Napisano 11 wrzesień 2011 - 21:29

"Ehhhhh pamiętam ja we wszystko grałem na medium.... i w mafii było ze 20-30 klatek a kumpel miał athlona 1.7 i Geforce 3 Ti 200"

Dokładnie miałem ten sam ból. Duron 850 i Riva TNT. W mafię dać się nie dało nawet nie minimum i 800x600. I właśnie dla tej gry zmieniłem config na AthlonXP 1.6 + Radeon 8500. Śmigało na full. Warto było. Ta gra wymiata do dzisiaj.
  • 0
PhenomII 720@3,4(quad)|4GB Geil 800|R 6950@900/5200|OCZ 32Gb/ F3EG 1,5TB |BeQuiet! 550DarkPower.

#55 Flaqs

Flaqs
  • Amator

  • 49 postów
  • Miejscowość:Zamość
  • 3DMark 06:777

Napisano 11 wrzesień 2011 - 21:47

Flaqs - takie maszyny (286) to miałem na informatyce, i edytor tekstów TAG, no i dos (nawet win 3.11 nie było jeszcze), przed wyłączeniem zasilania trzeba było parkować HDD.


Pamiętam TAG'a. Parkować dysku nie musiałem, bo to bydle go nie miało :D 640KB RAM'u. Wirtualny dysk c, bo górna dyskietka to było "a", a dolna "b". Miałem wtedy 8 lat i nie bardzo kumałem po angielsku, więc za każdym razem jak odkryłem jakąś opcję, czułem się jak haker! :D
  • 0

#56 ProgShield

ProgShield
  • Freedom Fighter

  • 1005 postów
  • Miejscowość:Radomyśl

Napisano 11 wrzesień 2011 - 22:52

Velus piękny komputer.
Mój pierwszy komp to z 2007 może 2006 r i przedstawia się tak Intel e4400 2,0GHz karta nividia 7200GS płyta jak w opisie ga-945gcmx-s2 i dysk hitachi nie wiem jaki model(400gb) oraz zasilacz tracer ;)
  • 0
Pomogłem wiesz co robić ;p

#57 HD5830

HD5830
  • Gaduła

  • 257 postów

Napisano 12 wrzesień 2011 - 07:53

Mój pierwszy komputer miałem w 2001r.

Konfiguracja:

Celeron 600MHz
Ram 64 MB SDRAM
Dysk 10GB Samsung?
Grafika zintegrowana
Płyta: Nie pamiętam, ale była ciemno-zielona.
Zasilacz: Noname?, wtedy się nie interesowałem zasilaczami :P
Stacja dyskietek 3.5"
Monitor Samsung SyncMaster 15" 800x600
  • 0

#58 WoWo1

WoWo1
  • Amator

  • 71 postów
  • Miejscowość:Wyry

Napisano 12 wrzesień 2011 - 10:12

Atari 65XE z magnetofonem i dwoma joy'ami "Cobra" na microstykach :)

A potem pierwszy PC (chyba okolice 1997/98 roku):

Celeron 300 (tak, wersja bez cache L2),
PCChips M726
32 MB SDRAM PC66
Trident 3D Image 9750 4MB AGP (jaki to miało obraz!)
Seagate 3.2 GB (działa do dziś w mini-serwerze)
CD-ROM "Momitsu" 52x (tak, nie ma błędu w pisowni)
1x FDD
Zasilacz 235W L&C (działa do dziś w mini-serwerze)
Monitor 15" 1024x768 OptiView+

:)

Użytkownik WoWo1 edytował ten post 12 wrzesień 2011 - 10:13

  • 0

|| X6 1055T || M4A88T-V EVO || 4 x 2GB DDR3 1600 || HD4250 || 1x 500GB || 1x 250GB || CX430 || SB 0090 || 173P+ ||


#59 system

system
  • Gaduła

  • 415 postów
  • Miejscowość:Białystok
  • 3DMark 06:http://www.3dmark.com/3dm06/17707260 http://www.3dmark.com/3dm/5250758?

Napisano 17 wrzesień 2011 - 22:25

Pierwsze u mnie komputerowate było C64.

Z pieców to:
386 dx 33mhz AMD
2 x 1mb ram (potem dokupiłem za niebotyczną kasę dodatkowe 2 x 1MB) aby mieć 4MB ( Doom działał)
Cirrus Logic ISA 1MB
WD 85MB
Buda jakaś tam, zasilacz także.
Monitor monochromatyczny 14"
stacja dyskietek
  • 0

CPU: Intel i3 4160 3,6GHz, Mobo: Gigabyte H81M; GPU: GA- R9280X 3GB; RAM stock : Kingston 2x4 GB 1333MHz
PSU: Ocz-CXS500W; DVD: Liteon iHAS224 SATA, SDD: Adata Sp900 128GB; WD500GB, Buda: No name chwilowo :(

Msi GE60 2PE ApachePro, i7 4710HQ, Nv860gtx, 1TB SSHD, 8GB, 15,6"


#60 pajdus6666

pajdus6666
  • Amator

  • 57 postów

Napisano 21 wrzesień 2011 - 10:49

mój pierwszy miał płytę abita 32 ramy procek 400 celeron cd grafe s3 savage 4 (jak ktoś pamięta) potem riva tnt m 64 i hit gra nfs 4 chodził !!! i dysk 8 gb
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych