Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

RTX2080Ti wyłącza komputer


  • Zaloguj się, aby dodać odpowiedź
61 odpowiedzi w tym temacie

#21 danieloslaw1

danieloslaw1
  • Mistrz

  • 2163 postów

Napisano 27 wrzesień 2020 - 09:45

w furmark mozesz ustawić licznik artefaktów jeśli chcesz. Teraz aida64 i monitoruj temp proca
 Testuj 10 min jak wszystko bedzie ok to włącz oba testy na raz. 


Użytkownik danieloslaw1 edytował ten post 27 wrzesień 2020 - 09:46

  • 1
Przyjdzie czas, że zapłaczesz nad sobą!

#22 PrzemekPSP

PrzemekPSP
  • Autor tematu
  • Dyskutant

  • 155 postów

Napisano 27 wrzesień 2020 - 10:11

Ok test procesora zrobiony. Temperatury raczej Ok , w BIOS wszystkie opcje sa standardowe tylko włączony profil XMP dla pamięci.

https://ibb.co/fX550Vp

Ok daje oba testy na raz teraz .

Oba testy na raz 

https://ibb.co/S7n1Jys

100% stabilności systemu mógłbym nawet włączyć co innego i by działało , zaczynam podejrzewać któryś dysk SSD ( mam 3 ) albo któryś kabel sata.. 

Windows mam na Viper Nvme 100.

Chyba wezmę wszystko odłączę i podłączę raz jeszcze .


Zaktualizuje bios jeszcze bo mam przed ostatni.

Tak czy inaczej bede chciał wymienić zasilacz , który z tych kupić

https://www.x-kom.pl...-plus-gold.html

https://www.x-kom.pl...-plus-gold.html

https://www.x-kom.pl...-plus-gold.html

 


Użytkownik PrzemekPSP edytował ten post 27 wrzesień 2020 - 10:16

  • 0

#23 danieloslaw1

danieloslaw1
  • Mistrz

  • 2163 postów

Napisano 27 wrzesień 2020 - 10:17

Wszystkie git są. weż te testy oba włącz ale na godzine dwie


  • 0
Przyjdzie czas, że zapłaczesz nad sobą!

#24 mutissj

mutissj
  • MuTi

  • 3124 postów
  • Miejscowość:Zgorzelec
  • 3DMark 06:51,000

Napisano 27 wrzesień 2020 - 10:28

Zaktualizuje bios jeszcze bo mam przed ostatni.

 

z tymi najnowszymi aktualizacjami biosów dla płyt Z370 / Z390 to ostrożnie bo się poparzyć można,

ostatnio całą noc testowałem płyty:

 

  • MSI Z370 SLI PLUS
  • ASRock Z390 Extreme4

 

i po aktualizacjach na obydwu mobasach następowała destabilizacja OC i gorsze wyniki wydajności w cinebenchu, co najbardziej mnie irytowało to na jednej z płyt 8700K już się nie dał ustawić na 5,0GHz... tylko robił max stabilne 4,9GHz.

 

Oczywiście powrót do biosów z końca 2019 roku naprawiło problem, także miej to na uwagę instalując bios z 2020 roku :)


Użytkownik mutissj edytował ten post 27 wrzesień 2020 - 10:29

  • 1

Spoiler

#25 PrzemekPSP

PrzemekPSP
  • Autor tematu
  • Dyskutant

  • 155 postów

Napisano 27 wrzesień 2020 - 10:29

Zauważyłem dziwna rzecz , jak ustawie w bios np: funkcje oszczędzania energii to od razu wywala komputer ... jak wszystko jest na ustawieniach fabrycznych tylko XMP włączony to śmiga , chciałem chociaż ta funkcje właczyc która odpowiada za to by komputer sie całkowicie wyłączy bo teraz jak zamknę system to napisy na płycie sie świeca diody gpu tez  


z tymi najnowszymi aktualizacjami biosów dla płyt Z370 / Z390 to ostrożnie bo się poparzyć można,

ostatnio całą noc testowałem płyty:

 

  • MSI Z370 SLI PLUS
  • ASRock Z390 Extreme4

 

i po aktualizacjach na obydwu mobasach następowała destabilizacja OC i gorsze wyniki wydajności w cinebenchu,

co najbardziej mnie irytowało to na jednej z płyt 8700K już się nie dał ustawić na 5,0GHz... tylko robił max stabilne 4,90GHz.

 

Oczywiście powrót do biosów z końca 2019 roku naprawiło problem, także miej to na uwagę instalując bios z 2020 roku :)

O kurde to moze nie będę na razie instalować tego biosu  


  • 0

#26 danieloslaw1

danieloslaw1
  • Mistrz

  • 2163 postów

Napisano 27 wrzesień 2020 - 10:32

jak wszystko działą to nie instaluj biosa. OSzczedzanie energi czesto destabilizuje procka. wyłacz wszystkie c-state i bedzie gut

Zaktualizuj windowsa i przeskanuj kompa malvarebytes plus wgraj najnowsze stery od płyty ze strony producenta i stery od karty na nvidia.pl


Użytkownik danieloslaw1 edytował ten post 27 wrzesień 2020 - 10:37

  • 1
Przyjdzie czas, że zapłaczesz nad sobą!

#27 PrzemekPSP

PrzemekPSP
  • Autor tematu
  • Dyskutant

  • 155 postów

Napisano 27 wrzesień 2020 - 10:38

Na razie nie instaluje. Zobaczę jeszcze wszystkie kable czy gdzieś któryś nie robi zwarcia. Chociaż teraz odpaliłem ModernWarfare działało normalnie ( dopiero jak bios jest default i tylko XMP aktywne ) . Testuje dalej .


Rozumiem ze zasilacz to który mi sie bardziej podoba to chyba wezme tego SPC bo i tak jest schowany w piwnicy obudowy .

Co do biosu to i tak jest to ciulowa sprawa ze nie mogę  ustawić opcji oszczędzania energii ( na auto wszystko to i tak procesor zbija taktowanie i napięcie ) . Jak wymienie zasilacz i włącze te opcja oszczędzania  i nadal bedzie to samo , to co może oznaczać? walnięty procesor płyta? 


Użytkownik PrzemekPSP edytował ten post 27 wrzesień 2020 - 10:42

  • 0

#28 danieloslaw1

danieloslaw1
  • Mistrz

  • 2163 postów

Napisano 27 wrzesień 2020 - 10:39

spc ja mam. myslalem ze bedzie głośny i gorący ale ma dwa radiatory w srodku i jeszcze z metalowa obudowa jest połączony. Na duzym obciazeniu jest cichutki a gdy go sztucznie zagrzałem i zatkałem dopływ powietrza zeby sie bardziej zgrzał niz normalnie to wentyl był lekko slyszalny. Ja mam i polecam. Black na yt testował i wszystko z nim jest dobrze

Zwarcie moze nawet robić coś co masz do usb podpięte. Kiedys mi myszka nie pozwalała w ogole kompa włączyć. :)

Jak karte masz cichą to możesz w msi afterburner ustawic krzywa wentylatorów wyżej. Pare stopni zbije i bedzie wiekszy boost mhz

a jakie masz napiecie procka na stock? dla spokoju powyzej 1.2v powinno pokazywać w cpuz


Użytkownik danieloslaw1 edytował ten post 27 wrzesień 2020 - 10:43

  • 1
Przyjdzie czas, że zapłaczesz nad sobą!

#29 PrzemekPSP

PrzemekPSP
  • Autor tematu
  • Dyskutant

  • 155 postów

Napisano 27 wrzesień 2020 - 10:43

Napięcie procesora takie jak w zdjęciach wyżej , płyta sama tak ustawia, w grach jest 1.216V czasem 1.230V .


  • 0

#30 danieloslaw1

danieloslaw1
  • Mistrz

  • 2163 postów

Napisano 27 wrzesień 2020 - 10:50

to tutaj jest ok. możliwe ze dysk albo kabel zwarcie robi. Jak najbardziej


  • 0
Przyjdzie czas, że zapłaczesz nad sobą!

#31 PrzemekPSP

PrzemekPSP
  • Autor tematu
  • Dyskutant

  • 155 postów

Napisano 27 wrzesień 2020 - 11:07

to tutaj jest ok. możliwe ze dysk albo kabel zwarcie robi. Jak najbardziej

co to moze być , HW Monitor pokazuje w zakładce GPU --> FANS --> GPU 0 oraz GPU 1 .. nie rozumiem co to jest.. karta ma trzy wentylatory 


  • 0

#32 danieloslaw1

danieloslaw1
  • Mistrz

  • 2163 postów

Napisano 27 wrzesień 2020 - 11:10

co to moze być , HW Monitor pokazuje w zakładce GPU --> FANS --> GPU 0 oraz GPU 1 .. nie rozumiem co to jest.. karta ma trzy wentylatory 

sprawdzaj w msi afterburner. Hw monitor czasami podaje błędne odczyty wentylatorów w gpu. czasami tez da sie ustawic osobno wentylatory na karcie i jeden sie kręci a 1 albo dwa nie


  • 1
Przyjdzie czas, że zapłaczesz nad sobą!

#33 PrzemekPSP

PrzemekPSP
  • Autor tematu
  • Dyskutant

  • 155 postów

Napisano 27 wrzesień 2020 - 12:46

Super kolego! Właśnie o to chodziło Afterburner może sterować tak jak mówisz i ustawiłem sobie

sprawdzaj w msi afterburner. Hw monitor czasami podaje błędne odczyty wentylatorów w gpu. czasami tez da sie ustawic osobno wentylatory na karcie i jeden sie kręci a 1 albo dwa nie

Na chwile obecną udało mi sie ustawić ErP tak by komputer wyłączał sie całkowicie i działa OK. Zasilacz juz zamówiłem. Chyba kupie Dysk NVME 1TB i dam sobie spokój juz z kablami oraz SSD


  • 0

#34 danieloslaw1

danieloslaw1
  • Mistrz

  • 2163 postów

Napisano 27 wrzesień 2020 - 13:49

no i dobrze. ten 660 moze sie lada chwila zepsuć i pociagnac inne rzeczy ze sobą


  • 1
Przyjdzie czas, że zapłaczesz nad sobą!

#35 PrzemekPSP

PrzemekPSP
  • Autor tematu
  • Dyskutant

  • 155 postów

Napisano 27 wrzesień 2020 - 14:41

no i dobrze. ten 660 moze sie lada chwila zepsuć i pociagnac inne rzeczy ze sobą

Kupiłem tego 750W od SPC. W poniedziałek odbieram osobiście tak ze będę testować .


  • 0

#36 danieloslaw1

danieloslaw1
  • Mistrz

  • 2163 postów

Napisano 28 wrzesień 2020 - 07:39

no i dobrze :)


napisz potem czy coś pomogło i czy w ogole sie grzeje u Ciebie ten spc bo u mnie przy 600w obciazenia minimalnie cioeplejszy ale ja mam kompa na biurku


  • 0
Przyjdzie czas, że zapłaczesz nad sobą!

#37 PrzemekPSP

PrzemekPSP
  • Autor tematu
  • Dyskutant

  • 155 postów

Napisano 28 wrzesień 2020 - 11:16

no i dobrze :)

napisz potem czy coś pomogło i czy w ogole sie grzeje u Ciebie ten spc bo u mnie przy 600w obciazenia minimalnie cioeplejszy ale ja mam kompa na biurku


Jasne dam znać, dziś odbiorę po pracy ale nie wiem czy dziś to zamontuje, w sumie to tylko podłącze płytę i grafikę nie będę na razie go pakował do obudowy to może dziś się udać. Jestem pozytywnej myśli co do samego zasilacza bo opinie i recenzje ma bardzo dobre.
Mimo wszystko jeśli on nie wyeliminuje problemu to bede zmuszony szukać dalej.

Ogólnie problem leży albo w zasilaczu albo w płycie głównej - włączenie opcji C State powoduje wyłączania komputera. Czytałem że c state często kraszuje i7 9700k
  • 0

#38 janek20

janek20
  • Zapaleniec

  • 1230 postów

Napisano 28 wrzesień 2020 - 11:31

Skoro kupiłeś nowe gpu i to pewnie jeszcze używane to oczy powinny być skierowane w jego stronę.

chyba ze juz go gdzie indziej sprawdziłeś .Proste


Użytkownik janek20 edytował ten post 28 wrzesień 2020 - 11:32

  • 0

#39 PrzemekPSP

PrzemekPSP
  • Autor tematu
  • Dyskutant

  • 155 postów

Napisano 28 wrzesień 2020 - 11:46

Skoro kupiłeś nowe gpu i to pewnie jeszcze używane to oczy powinny być skierowane w jego stronę.
chyba ze juz go gdzie indziej sprawdziłeś .Proste

Ale co karta może mieć do tego? Brak artefektow, furmarki, 3d Marki, żadnych problemów żadnych. Wydaje mi się że jakby karta była walnięta to by nie przeszła żadnego testu, wczoraj normalnie grałem ze 3h i nic. Pamięci Samsunga jak coś

Użytkownik PrzemekPSP edytował ten post 28 wrzesień 2020 - 11:49

  • 0

#40 janek20

janek20
  • Zapaleniec

  • 1230 postów

Napisano 28 wrzesień 2020 - 11:57

Karta posiada boost 3.0 która składa sie z ok 100 zegarów gpu oraz posiada 4 stany dla pamięci co daje ok 400 kombinacji.Wystarczy ze 1 z nich jest niestabilny i masz niestabilność na gpu.To ze ja depnąłeś na 100 ptrocent w furmarku nie oznacza ze jest z nią ok.tez gpu load 99 tez nie musi o tym świadczyć .Masz power limit na maksa ale zegar nizszy jak w grach


Użytkownik janek20 edytował ten post 28 wrzesień 2020 - 11:57

  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych