Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Trójkąt przy karcie graficznej


Najlepsza odpowiedź andrei, 20 wrzesień 2020 - 15:59

Odinstaluj przez ddu w trybie awaryjny te sterowniki. Potem ściągnij starszą wersje sterowników, ale nie instaluj geforce experience

Przejdź do postu


  • Zaloguj się, aby dodać odpowiedź
22 odpowiedzi w tym temacie

#1 karison

karison
  • Amator

  • 39 postów

Napisano 20 wrzesień 2020 - 13:44

Cześć!
Może opiszę sytuację,
Normalnie gram sobie w gierke, minimalizuje żeby coś międzyczasie zrobić, i nagle taki freez ekranu na dobrą minutę, jako że jestem niecierpliwy zresetowałem komputer.
Po włączeniu działał mi tylko jeden monitor z trzech, rozmazany ekran który przestawił się na o wiele mniejszą rozdzielczość, i teraz moje pytanie co się stało i czy da się to naprawić? 

 

Na ten moment udało mi się przywrócić rozdzielczość 1920x1080 ale dalej jeden monitor działa i jest dalej trójkąt.

 

Załączam zdjęcie jak to wygląda

 

Pozdrawiam!

https://zapodaj.net/...9ec957.png.html


Użytkownik karison edytował ten post 20 wrzesień 2020 - 13:46

  • 0

#2 BlackCoffe

BlackCoffe
  • InBlue

  • 1077 postów
  • GG:17764395
  • Miejscowość:Warszawa

Napisano 20 wrzesień 2020 - 13:54

Podaj specyfikację swojego kompa wraz z marką i mocą zasilacza.


  • 0

Człowiek jest kowalem swego szczęścia. Może dlatego znajdujemy się tak często między młotem, a kowadłem!

 

Lenovo Z50-70 ★i5 4210U★8GB RAM★NVIDIA GeForce 840M★ Win 8.1 64bit★

Lenovo G40-30 ★Celeron N2840★4 GB RAM★Win 8.1 64bit★
Lenovo 3000N200 ★Core2Duo T5250★1 GB RAM★Intel GMA 3100X★Win XP Prof 32bit★

#3 karison

karison
  • Autor tematu
  • Amator

  • 39 postów

Napisano 20 wrzesień 2020 - 13:59

Karta graficzna gigabyte GeForce gtx 760
Płyta: msi z87 g43
Zasilacz: ocz 600w

Od kilku lat nie było z nim żadnych problemów
  • 0

#4 BlackCoffe

BlackCoffe
  • InBlue

  • 1077 postów
  • GG:17764395
  • Miejscowość:Warszawa

Napisano 20 wrzesień 2020 - 14:02

A jaki masz procesor?


  • 0

Człowiek jest kowalem swego szczęścia. Może dlatego znajdujemy się tak często między młotem, a kowadłem!

 

Lenovo Z50-70 ★i5 4210U★8GB RAM★NVIDIA GeForce 840M★ Win 8.1 64bit★

Lenovo G40-30 ★Celeron N2840★4 GB RAM★Win 8.1 64bit★
Lenovo 3000N200 ★Core2Duo T5250★1 GB RAM★Intel GMA 3100X★Win XP Prof 32bit★

#5 karison

karison
  • Autor tematu
  • Amator

  • 39 postów

Napisano 20 wrzesień 2020 - 14:04

Procek i5 4670K
  • 0

#6 BlackCoffe

BlackCoffe
  • InBlue

  • 1077 postów
  • GG:17764395
  • Miejscowość:Warszawa

Napisano 20 wrzesień 2020 - 14:09

Wygląda na to, że albo wywaliło Ci sterowniki od grafy i pracujesz na domyślnych windowsowych albo grafa pada. Nie pojawia się kod 43 przy twojej grafie? Odinstaluj za pomocą DDU sterowniki od grafy i zainstaluj ponownie. Napisz czy jest ok. 


  • 0

Człowiek jest kowalem swego szczęścia. Może dlatego znajdujemy się tak często między młotem, a kowadłem!

 

Lenovo Z50-70 ★i5 4210U★8GB RAM★NVIDIA GeForce 840M★ Win 8.1 64bit★

Lenovo G40-30 ★Celeron N2840★4 GB RAM★Win 8.1 64bit★
Lenovo 3000N200 ★Core2Duo T5250★1 GB RAM★Intel GMA 3100X★Win XP Prof 32bit★

#7 karison

karison
  • Autor tematu
  • Amator

  • 39 postów

Napisano 20 wrzesień 2020 - 14:13

Update
Zainstalowałem najnowsze sterowniki z GeForce experience
I po uruchomieniu ponownie pokazują się tylko kreski jak na zdjęciu po odczekaniu minuty system się resetuje i to samo

https://zapodaj.net/...6a7682.jpg.html

Użytkownik karison edytował ten post 20 wrzesień 2020 - 14:14

  • 0

#8 BlackCoffe

BlackCoffe
  • InBlue

  • 1077 postów
  • GG:17764395
  • Miejscowość:Warszawa

Napisano 20 wrzesień 2020 - 14:29

GeForce Experience lubi robić problemy. Mam jeszcze pytanie, masz możliwość sprawdzenia swojej grafy w innym kompie?


  • 0

Człowiek jest kowalem swego szczęścia. Może dlatego znajdujemy się tak często między młotem, a kowadłem!

 

Lenovo Z50-70 ★i5 4210U★8GB RAM★NVIDIA GeForce 840M★ Win 8.1 64bit★

Lenovo G40-30 ★Celeron N2840★4 GB RAM★Win 8.1 64bit★
Lenovo 3000N200 ★Core2Duo T5250★1 GB RAM★Intel GMA 3100X★Win XP Prof 32bit★

#9 karison

karison
  • Autor tematu
  • Amator

  • 39 postów

Napisano 20 wrzesień 2020 - 14:32

Niestety nie
  • 0

#10 BlackCoffe

BlackCoffe
  • InBlue

  • 1077 postów
  • GG:17764395
  • Miejscowość:Warszawa

Napisano 20 wrzesień 2020 - 14:39

Szkoda bo to wygląda, że ta grafa zaczyna się kończyć. Do jakich gniazd masz podłączone te monitory?


  • 0

Człowiek jest kowalem swego szczęścia. Może dlatego znajdujemy się tak często między młotem, a kowadłem!

 

Lenovo Z50-70 ★i5 4210U★8GB RAM★NVIDIA GeForce 840M★ Win 8.1 64bit★

Lenovo G40-30 ★Celeron N2840★4 GB RAM★Win 8.1 64bit★
Lenovo 3000N200 ★Core2Duo T5250★1 GB RAM★Intel GMA 3100X★Win XP Prof 32bit★

#11 karison

karison
  • Autor tematu
  • Amator

  • 39 postów

Napisano 20 wrzesień 2020 - 14:47

DVI oraz hdmi
Tylko do biosu mogę wejść bo potem ścina przy ładowaniu
  • 0

#12 Elomin

Elomin
  • Dyskutant

  • 239 postów

Napisano 20 wrzesień 2020 - 14:48

Uszkodzeniu uległa najprawdopodobniej pamięć na karcie graficznej, niestety Twoja karta zdecydowała przejść na emeryturę 


  • 0

#13 BlackCoffe

BlackCoffe
  • InBlue

  • 1077 postów
  • GG:17764395
  • Miejscowość:Warszawa

Napisano 20 wrzesień 2020 - 14:50

A działa monitor podłączony, do którego gniazda? 


  • 0

Człowiek jest kowalem swego szczęścia. Może dlatego znajdujemy się tak często między młotem, a kowadłem!

 

Lenovo Z50-70 ★i5 4210U★8GB RAM★NVIDIA GeForce 840M★ Win 8.1 64bit★

Lenovo G40-30 ★Celeron N2840★4 GB RAM★Win 8.1 64bit★
Lenovo 3000N200 ★Core2Duo T5250★1 GB RAM★Intel GMA 3100X★Win XP Prof 32bit★

#14 wodego

wodego
  • Nałogowiec

  • 1540 postów

Napisano 20 wrzesień 2020 - 14:55

Wywalenie sterowników graficznych, niemożność przeinstalowania od nowa (dalej wykrzyknik), to problem sprzętowy z kartą graficzną. Możesz dalej testować (np. system live z USB), ale nastaw się, że trzeba zmienić grafikę na najnowszy model :)


  • 0

#15 karison

karison
  • Autor tematu
  • Amator

  • 39 postów

Napisano 20 wrzesień 2020 - 15:31

Również dvi
Po tym jak GeForce experience namawiał do uruchomienia ponownego pojawiły się paski,

Jakimś cudem udało mi się włączyć tryb awaryjny z obsługą sieci

Wykrzyknik zniknął w menadżerze!

I pytanie co zrobić, ponieważ strach resetować, to może odinstalować sterowniki i zaianstalowac na nowo z oryginalnej płytki?


https://zapodaj.net/...7af9a9.jpg.html

Może jest jakiś program co monitoruje system karty graficznej i może zobaczyć z poziomu awaryjnego

Użytkownik karison edytował ten post 20 wrzesień 2020 - 15:32

  • 0

#16 sznib

sznib
  • buzujolidrinker

  • 1180 postów

Napisano 20 wrzesień 2020 - 15:31

I pytanie co zrobić

 

Kartę wymienić. Nic więcej tu się nie wykombinuje.


  • 0

Ryzen 3600*Asus Crosshair VI Hero*16GB Crucial Ballistix AT 3200*Asus RTX 2060Super Dual*SSD!1: Toshiba Q Pro 256GB, SSD2: Intel 520 120GB, SSD3: Adata DP910 1TB, HDD:  Seagate Iron Wolf 3TB*BeQuiet Straight Power 10 500W*Antec Solo II*Philips 328P*Logitech K270*Logitech G900*


#17 karison

karison
  • Autor tematu
  • Amator

  • 39 postów

Napisano 20 wrzesień 2020 - 15:35

@sznib
Muszę być pewny że karta umarła
  • 0

#18 wodego

wodego
  • Nałogowiec

  • 1540 postów

Napisano 20 wrzesień 2020 - 15:49

Jakimś cudem udało mi się włączyć tryb awaryjny z obsługą sieci Wykrzyknik zniknął w menadżerze!

Tryb awaryjny nie ładuje sterowników. Karta jest widoczna, ale nie jest w pełni obsługiwana bez sterowników. W normalnym trybie sterownik wykrywa problem z kartą i dlatego jest wykrzyknik.


  • 0

#19 andrei

andrei
  • Dyskutant

  • 197 postów

Napisano 20 wrzesień 2020 - 15:59   Najlepsza odpowiedź

Odinstaluj przez ddu w trybie awaryjny te sterowniki. Potem ściągnij starszą wersje sterowników, ale nie instaluj geforce experience


Użytkownik andrei edytował ten post 20 wrzesień 2020 - 15:59

  • 1

#20 karison

karison
  • Autor tematu
  • Amator

  • 39 postów

Napisano 20 wrzesień 2020 - 16:50

Problem rozwiązany, z kartą graficzną wszystko w porządku, wina sterowników odinstalowałem i zainstalowałem nowe i wszystko działa.
Dzięki Panowie, a szczególnie @andrei
  • 0




Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych