Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Jak przywrócić standardowe efekty LED GPU


  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 Nextassy

Nextassy
  • Zapaleniec

  • 1260 postów
  • GG:6620309
  • Miejscowość:Andrychów

Napisano 20 wrzesień 2020 - 12:43

Witam!

 

Zakupiłem używaną kartę graficzną ASUS ROG STRIX GTX1080Ti i mam problem.

Świeci mi tylko tylna część ledów karty nie cała. Prawdopodobnie ktoś bawił się kiedyś

ledami i nie zmienił tego tak do ustawień stockowych. Chciałbym właśnie takie ustawić by świeciła się cała karta. W czym i jak to ustawić?/ Ktoś pomoże?? Z góry bardzo dziękuje za pomoc.


  • 0

#2 wodego

wodego
  • Nałogowiec

  • 1541 postów

Napisano 20 wrzesień 2020 - 14:57

Ściągnij oprogramowanie do sterowania ledami.


  • 0

#3 chrisplbw

chrisplbw
  • Nałogowiec

  • 1870 postów

Napisano 20 wrzesień 2020 - 15:03

nie wpadłeś na to by zajrzeć na stronę Asusa i pobrać Aura lub GPUTweakII (najlepiej oba)?


  • 0

AMD FX8350 4.0GHz@4.7GHz, Gigabyte GA990FXA-UD5, Gigabyte Aorus RX580 8GB, Kingston HyperX Beast 1888 2x4 GB, Fortis 3 (Enermax TB Silence UCTB12P x2)+Kryonaut, Corsair RM550x 550W 80+Gold, Armis AR7X TG RGB,  WD Blue 1TB, Lepa by Enermax BQL.Quiet PWM Bluex2. Motospeed V30, P30 Lite NE


#4 Nextassy

Nextassy
  • Autor tematu
  • Zapaleniec

  • 1260 postów
  • GG:6620309
  • Miejscowość:Andrychów

Napisano 20 wrzesień 2020 - 17:30

Żaden program typu AURA Sync nie pomagał dlatego napisałem post. Miałem problem z podświetleniem połowy karty ale nie było to jednak spowodowane oprogramowaniem czy uszkodzeniem LEDów karty. DO ZAMKNIĘCIA.


  • 0




Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych