Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Sabrent Rocket 1TB Pcie 3.1


  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 uberas

uberas
  • Pasjonat

  • 812 postów
  • Miejscowość:Leicester

Napisano 15 wrzesień 2020 - 19:25

Hej,

Posiadam dysk jak w tytule - byla na niego w miare dobra promocja i mial miec w miare dobry kontroler, pamieci. Zostal kupiony jako nowy bezposrednio z amazonu ALE za kazdym razem robiac benchmark nie mogl go ukonczyc tak jakby - myslalem ze to normalne przez DRAM - kolega z 970 evo plus jednak tez ma dram no i jemu normalnie go odczytywalo

tutaj byla pierwsza lampka, wyglada to tak:

https://www.userbenc...serRun/32610960

 

Teraz, zaczalem miec dziwne problemy z komputerem - periodycznie co pare dni usuwaja mi sie wszystkie ustawienia w grach, oraz wylogowywuje mnie ze steama uplaya origina etc. 

 

No i taki pstryczek w nos - komputer dosc wolno bootuje - 12-13 sec, gdzie wczesniej ok 9 PLUS optymalizacja dyskow windows zawsze mi mowi, ze dysk potrzebuje trimowania

 

Chcialem sprawdzic dysk, ale zaden program nie czyta jego SMART - jedynie HWInfo pokazuje remaining life na 98%.. co nasuwa mi pytanie - czy to fejur? :o

Nie moglem znalezc zadnego dedykowanego oprogramowania od Sabrent

 

https://imgur.com/GgLWTCW

https://imgur.com/hfZhMhI

https://imgur.com/qDYYJon

https://imgur.com/63warMZ

https://imgur.com/OdkVV3a


Użytkownik uberas edytował ten post 15 wrzesień 2020 - 20:44

  • 0
AMD Ryzen 5 3600 + Arctic Freezer 34 Duo | MSI B450 Tomahawk MAX@7C02v37 | Patriot Viper 4 2x8GB 3400cl16@3800cl16-19-22-38-62-CR1 | Czekanie ™ 3070/3060/5700xt | Sabrent Rocket NVMe PCIe 3.0 1TB | EVGA GQ 750W | NZXT H500 + 3x Arctic P12 PWM PST + Noctua NF-F12 Chromax Black

#2 kokosnh

kokosnh
  • Maniak

  • 12124 postów
  • 3DMark 06:24404

Napisano 16 wrzesień 2020 - 09:38

Jaki dokładnie to ssd Pod co i gdzie dokładnie jest włożony? Jaki masz system operacyjny? To jest jedyny ssd w systemie? Na 100% nie masz przypadkiem SMART wyłączonego w bios/uefi?
  • 0

#3 uberas

uberas
  • Autor tematu
  • Pasjonat

  • 812 postów
  • Miejscowość:Leicester

Napisano 16 wrzesień 2020 - 11:34

Jaki dokładnie to ssd Pod co i gdzie dokładnie jest włożony? Jaki masz system operacyjny? To jest jedyny ssd w systemie? Na 100% nie masz przypadkiem SMART wyłączonego w bios/uefi?

Sabrent Rocket 1TB na pcie 3.1 (ten dokladnie - https://www.sabrent....e/#description)

Tak, to jedyny ssd w systemie, podpiety pod jedyne m.2 na mojej plycie b450 tomahawk max. System win10 pro. UEFI juz sprawdzam

Pobuszowalem w UEFI, ale nie moglem znalezc nic o SMART 

https://imgur.com/Uj42grg

https://imgur.com/KmBoGSl


zresetowalem uefi do wartosci fabrycznych zeby zobaczyc, czy moze czegos nie pozmienialem ale jest tak samo 


Tu jeszcze wyniki crystaldiskmark:

https://imgur.com/dvKvnaf


Wyglada na zdrowy, ale dlaczego nic mi nie czyta SMART plus benchmarki uznaja jakis problem?


Szukalem tez sterownikow na stronie producenta, przeinstalowywalem windowsa juz wielokrotnie na tym dysku - mam go jakies 7 miesiecy, zmienialem plyte glowna itp. tutaj jeszcze troche ciekawostek:

https://imgur.com/PG6LQ3s

https://imgur.com/MDWPRRX

https://imgur.com/uCiMYUY

https://imgur.com/BPqkqsK

 

Nie wiem, moze trzeba zrobic update softu? ale skad wziac firmware? 

https://www.sabrent....rmware-update/#

niby tu, ale nie widze mojego rocket'a..


Eureka, jakis program go odczytal:

https://imgur.com/oOi0CT4


Sprawdzilem jeszcze temp i podczas testu dochodzi do 69C 


Użytkownik uberas edytował ten post 16 wrzesień 2020 - 11:16

  • 0
AMD Ryzen 5 3600 + Arctic Freezer 34 Duo | MSI B450 Tomahawk MAX@7C02v37 | Patriot Viper 4 2x8GB 3400cl16@3800cl16-19-22-38-62-CR1 | Czekanie ™ 3070/3060/5700xt | Sabrent Rocket NVMe PCIe 3.0 1TB | EVGA GQ 750W | NZXT H500 + 3x Arctic P12 PWM PST + Noctua NF-F12 Chromax Black

#4 Didox

Didox
  • Entuzjasta

  • 668 postów
  • Miejscowość:Katowice

Napisano 16 wrzesień 2020 - 21:16

Może przestrzele, ale spróbuje...

 

periodycznie co pare dni usuwaja mi sie wszystkie ustawienia w grach, oraz wylogowywuje mnie ze steama uplaya origina etc. 

 

Gdybyś tracił pliki, foldery, nie potrafiłbyś włączyć programów to bym był skłonny przyjąć że to problem związany z dyskiem.

 

Twój drugi objaw że nie mogłeś puścić tego "przeglądarkowego" benchmarka, ale na moją wiedzę nie jest to jakieś super poważane narzędzie (chyba że się myle...). 

 

Twoim trzecim zarzutem jest to że komputer sie wolniej uruchamia o dosłownie parę sekund. No cóż, windows updates, dodatkowo zainstalowane programy, autostart, sam wspominasz że masz trzy platformy do gier, jak wszystkie startuja Ci z systemem to bedzie przymulać. Zerknąłbym najpierw z czym startuje Ci system. Zawsze będzie dłużej niż świeżutki na samym początku.

 

Na pewno na tym etapie nie grzebałbym z firmware głównego dysku w systemie... Bo możesz sobie tylko zaszkodzić  ;)

 

Co do ~70 stopni to dość wysoka temperatura, tutaj może bardziej doświadczeni forumowicze mnie poprawią ale z racji tego że nie masz radiatora na nim (z tego co widze nie ma ani dysk, ani płyta główna) to może gdy jest pod ciągłym obciążeniem może spadać jego wydajność. Sprawdzałeś szybkość zapisu/odczytu przy paru próbach czy wyniki są spójne?

 

Kończąc - z tym dziwnym wylogowaniem i traceniem ustawień - a skanowałeś sobie komputer nie masz jakichś nie proszonych aplikacji?


Użytkownik Didox edytował ten post 16 wrzesień 2020 - 21:17

  • 0

"To boldly go where no one has gone before"


#5 uberas

uberas
  • Autor tematu
  • Pasjonat

  • 812 postów
  • Miejscowość:Leicester

Napisano 16 wrzesień 2020 - 23:27

Może przestrzele, ale spróbuje...

periodycznie co pare dni usuwaja mi sie wszystkie ustawienia w grach, oraz wylogowywuje mnie ze steama uplaya origina etc.

Gdybyś tracił pliki, foldery, nie potrafiłbyś włączyć programów to bym był skłonny przyjąć że to problem związany z dyskiem.

Twój drugi objaw że nie mogłeś puścić tego "przeglądarkowego" benchmarka, ale na moją wiedzę nie jest to jakieś super poważane narzędzie (chyba że się myle...).

Twoim trzecim zarzutem jest to że komputer sie wolniej uruchamia o dosłownie parę sekund. No cóż, windows updates, dodatkowo zainstalowane programy, autostart, sam wspominasz że masz trzy platformy do gier, jak wszystkie startuja Ci z systemem to bedzie przymulać. Zerknąłbym najpierw z czym startuje Ci system. Zawsze będzie dłużej niż świeżutki na samym początku.

Na pewno na tym etapie nie grzebałbym z firmware głównego dysku w systemie... Bo możesz sobie tylko zaszkodzić ;)

Co do ~70 stopni to dość wysoka temperatura, tutaj może bardziej doświadczeni forumowicze mnie poprawią ale z racji tego że nie masz radiatora na nim (z tego co widze nie ma ani dysk, ani płyta główna) to może gdy jest pod ciągłym obciążeniem może spadać jego wydajność. Sprawdzałeś szybkość zapisu/odczytu przy paru próbach czy wyniki są spójne?

Kończąc - z tym dziwnym wylogowaniem i traceniem ustawień - a skanowałeś sobie komputer nie masz jakichś nie proszonych aplikacji?

1) wiesz co tutaj możliwe jest, ze jakiś problem z kontem Microsoft - zniknął mi z niego awatar i przeszedł w jakiś dziwny tryb - czytałem o tym i poleci niedługo kolejny format, zobaczymy
2) No ten benchmark jest dość rozpoznawalny, po prostu zapala się czerwona lampka a większość programów tez nie reportuje SMARTa wiec to trochę dziwne
3) wszystko w autostarcie mam wyłączone, zawsze - mowimy o różnicy 9sek na 13-14sek
Komputer skanowałem malwarebytes anti malware, i defenderem - jest okej. Temperatura z tego co wyczytałem nie taka zła (plus to na test benchu bez airflow było, zobacze w budzie potem)
  • 0
AMD Ryzen 5 3600 + Arctic Freezer 34 Duo | MSI B450 Tomahawk MAX@7C02v37 | Patriot Viper 4 2x8GB 3400cl16@3800cl16-19-22-38-62-CR1 | Czekanie ™ 3070/3060/5700xt | Sabrent Rocket NVMe PCIe 3.0 1TB | EVGA GQ 750W | NZXT H500 + 3x Arctic P12 PWM PST + Noctua NF-F12 Chromax Black




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych