Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Głośne wentylatory, spadek wydajności - dziwna sprawa - HPZbook

wentylatory spowolnienie wydajności HP Zbook głośna praca

  • Zaloguj się, aby dodać odpowiedź
11 odpowiedzi w tym temacie

#1 mjan1

mjan1
  • Nowicjusz

  • 5 postów

Napisano 12 wrzesień 2020 - 10:03

Dzień dobry, na wstępie napiszę, że przeszukiwałem to i inne fora, i nie znalazłem wątku, który pasowałby do tej sytuacji. Dziękuję również, że można tutaj się zwrócić z pytaniem o pomoc. 

 

Specyfikacja:

  • HP ZBook 15 
  • Intel Core i7-4810MQ (@2,8GHz)
  • 12 GB RAM
  • karty graf. Intel HD Graphics 4600 + Nvidia Quadro K2100M
  • Windows 10 Pro x64
  • Jest to sprzęt poleasingowy, kupiony prawie rok temu, dotąd w idealnym stanie i bez żadnych problemów, zadbany, bez ściągania żadnego syfów (wszystko, czego używam, jest całkowicie legalne). 

Czego dotyczy problem: 
Z dnia na dzień zauważyłem, że komputer nieco wolniej działa i do tego - od momentu logowania się, nie startu - wentylatory pracują chyba na maksymalnych obrotach. Jest dużo głośniej z dnia na dzień, a jednocześnie nic nie było ściągane ani nic potencjalnie niebezpiecznego nie było w tym czasie robione. 
Wentylatory wyłączają się czasem w momencie, gdy nic, dosłownie nic, nie robi się na komputerze. Wcześniej taki poziom hałasu był tylko przy niektórych walkach w Wiedźminie 3 albo używaniu 20+ kart przeglądarki naraz. 
Po uruchomieniu Wiedzmina 3 dostrzegłem, że gra chodzi mniej płynnie (lub nieznacznie mniej, ale to trudno ocenić), ale co bardziej znamienne: dużo wolniej się wczytuje save. Normalnie, jeszcze dzień wcześniej, save wczytywał się w ok. 10-15 s. Teraz to ok. 1 - 2 min. Podobnie wydłużył się czas logowania po wpisaniu hasła - zawsze 1s i widać pulpit, teraz 15-25 s trzeba odczekać jak kółeczko się kręci. 

Pierwsze przypuszczenia dotyczyły tego, że są jakieś procesy, które spowalniają komputer, ale nic nie ma nowego, czego by nie było. Nie ma dużo rzeczy na tym komputerze. Kilka gier Steam i Gog, dokumenty, przeglądarki, tyle. 

Co zostało zrobione (w kolejności chronologicznej): 

  • skanowanie MBAM Pro - niczego nie wykryto
  • skanowanie Avast Pro - niczego nie wykryto
  • skanowanie Win Defender - niczego nie wykryto
  • narzędzia systemu do konswerwacji, sterowników itd. - wszystko niby ok, bez zmian
  • opcje zasilania - posprawdzanie różnych opcji, wszystko po staremu, wycofanie do stanu domyślnego, bez zmian
  • aktualizacje Win Update - była jedna nowa do wykonania i jedna starsza chyba sprzed tygodnia - zrobione, bez zmian
  • przywracanie systemu do punktu sprzed kilku dni - zrobione, całą noc się robiło strasznie wolno. Bez zmian, problem cały czas jest.
  • sfc /scannow - zrobione - wskazał na kilka corrupted files, wszystko bez zmian. 
  • narzędzie Windows diagnostyka pamięci - chyba wszystko ok, wynik załączam,
  • FRST - dołączam log - nie widzę niczego podejrzanego, chyba coś z VSS (woluminy w tle), nie wiem, 
  • OCCT - temperatura i zużycie wydają się być w normie
  • HWMonitor - jw., chociaż pokazuje wartości 84 stopnie dla niektórych elementów płyty głównej.

Dodam,  że nic nowego nie było ostatnio instalowane, nie były wymieniane żadne podzespoły odkąd rok temu nabyłem sprzęt, nie był wymieniany zasilacz ani nic innego. Dodam też, że problem występuje bez względu na rodzaj ustawienia opcji zasilania (i chł. aktyw/pasyw.), a także bez względu to, czy chodzi na baterii czy po kablu. Dodam też, że wyjścia do chłodzenia są czyste.

Nie jestem ekspertem, ale naprawdę nie rozumiem tego. Zasadniczo albo hardware, albo przeciążenie z powodu infekcji. Jeśliby zaufać wynikom antywirusów (+kontekst bezpiecznego użytkowania), to zostaje hardware. Ale wciąż dlaczego wcale nie jest komputer nagrzany, dlaczego wszystko jest z dnia na dzień i gdzie tkwi problem?

Dlatego bardzo proszę o pomoc, o jakieś wskazówki osoby, które się na tym znają, bo może sprawa jest prosta, a mi brak wiedzy, aby to dostrzec. Dziękuję uprzejmie za to, że mogę napisać tu na forum i liczyć na czyiś dobry uczynek, dziękuję bardzo :(

https://zapodaj.net/...931821.png.html

https://zapodaj.net/...b93c28.png.html
https://zapodaj.net/...55629.png.html 

https://zapodaj.net/...8ccce.png.html 

Cały czas głośno pracuje nawet jak wygląda na to, że w ogóle nie ma nad czym pracować... : 
https://zapodaj.net/...c0a13a.png.html
 

Spoiler

 


Użytkownik mjan1 edytował ten post 12 wrzesień 2020 - 10:23

  • 0

#2 jarrino

jarrino
  • Maniak

  • 10996 postów
  • Miejscowość:Warszawa

Napisano 12 wrzesień 2020 - 11:08

Sprawdź czy w trybie awaryjnym, wentylatory też "szaleją"...


  • 1

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#3 janek20

janek20
  • Zapaleniec

  • 1230 postów

Napisano 12 wrzesień 2020 - 11:15

Sprawdz czy wentylator sie kreci swobodnie i wymień pastę pod cpu/gpu


Użytkownik janek20 edytował ten post 12 wrzesień 2020 - 11:16

  • 0

#4 mjan1

mjan1
  • Autor tematu
  • Nowicjusz

  • 5 postów

Napisano 12 wrzesień 2020 - 11:20

Sprawdź czy w trybie awaryjnym, wentylatory też "szaleją"...

Słusznie, przeoczyłem, dzięki. 

Objawy są takie same w trybie awaryjnym. 

 

 

Sprawdz czy wentylator sie kreci swobodnie i wymień pastę pod cpu/gpu

 

 

Czy problem z pastą i wentylatorem może wystąpić dosłownie z dnia na dzień (bez wprowadzania zmian itp.)? 

Użytkownik mjan1 edytował ten post 12 wrzesień 2020 - 11:22

  • 0

#5 janek20

janek20
  • Zapaleniec

  • 1230 postów

Napisano 12 wrzesień 2020 - 11:26

Z wentylatorem tak, pasta nie.


  • 0

#6 mjan1

mjan1
  • Autor tematu
  • Nowicjusz

  • 5 postów

Napisano 12 wrzesień 2020 - 12:03

Chciałbym na początku sprawdzić wszystko, co mogę, przed rozkręcaniem sprzętu. Czy macie może jakieś pomysły, co może być przyczyną poza ewentualnym uszkodzeniem się/zapchaniem wentylatora? 


  • 0

#7 janek20

janek20
  • Zapaleniec

  • 1230 postów

Napisano 12 wrzesień 2020 - 12:04

Jeżeli wyje juz przy biosie to winą nie jest to co znajduje sie na dysku.Tak czy inaczej uszkodzenie/wina sprzętu nie ważne co by to było


Użytkownik janek20 edytował ten post 12 wrzesień 2020 - 12:05

  • 3

#8 BlackCoffe

BlackCoffe
  • InBlue

  • 1065 postów
  • GG:17764395
  • Miejscowość:Warszawa

Napisano 12 wrzesień 2020 - 12:17

Wyje bo się grzeje. Czyszczenie chłodzenia by mu się przydało, rozkręcenie go Cię nie ominie. To starszy procesor i nie wiadomo czy kiedykolwiek mial czyszczone chłodzenie.


  • 3

Człowiek jest kowalem swego szczęścia. Może dlatego znajdujemy się tak często między młotem, a kowadłem!

 

Lenovo Z50-70 ★i5 4210U★8GB RAM★NVIDIA GeForce 840M★ Win 8.1 64bit★

Lenovo G40-30 ★Celeron N2840★4 GB RAM★Win 8.1 64bit★
Lenovo 3000N200 ★Core2Duo T5250★1 GB RAM★Intel GMA 3100X★Win XP Prof 32bit★

#9 zbiku90

zbiku90
  • Nałogowiec

  • 1957 postów

Napisano 13 wrzesień 2020 - 18:03

Jeśli objawy pojawiły się z dnia na dzień a system wygląda na czysty to obstawiam że skończyło się łożysko w wentylatorze. Tym bardziej prawdopodobne ze względu na wiek laptopa.


  • 2

Ryzen 7 1700 @ 3,8GHz 1,25V ** MSI B350 PC MATE ** G.Skill Ripjaws V 2x8GB @ 3200 14-14-14-28 ** PowerColor RX 5700 XT 8GB ** Seasonic G-550 Gold ** SSD ADATA SU800 512GB + HDD 3x500GB ** Cooler Master HAF 912 Plus ** Gelid Phantom ** Samsung S23C650


#10 mjan1

mjan1
  • Autor tematu
  • Nowicjusz

  • 5 postów

Napisano 14 wrzesień 2020 - 13:45

Laptopa odkręciłem i pierwsze, co zobaczyłem, to że wszystko jest czyste. Naprawdę w bdb stanie. Oczywiście przeczyściłem i tak sprężonym powietrzem. 

Jestem zdziwiony, bo to częściowo zadziałało i laptop działa lepiej. Wciąż wiatraki na maks. moc się włączają częściej, niż kiedyś, np. tydzień temu, czasem także w trakcie przeglądania internetu, czego wcześniej nie było, ale z drugiej strony też nie ma już cały czas buczenia na maksa, wydajność generalnie się poprawiła. Zdziwiony też trochę jestem, bo temp. CPU oscylowała w trakcie buczenia na tylko 35 - 55 (maks 60) stopni. 

Nie wiedzialem, że takie rzeczy z dnia na dzień mogą się zrobić przy generalnym dbaniu o sprzęt. Dziękuję wszystkim za pomoc! Dzięki @zbiku90 za ten tip o łożysku. Niebawem chyba zaniosę sprzęt pod ogarnięcie tego i zrobienie past. 
 


  • 0

#11 zbiku90

zbiku90
  • Nałogowiec

  • 1957 postów

Napisano 14 wrzesień 2020 - 14:52

Dzięki @zbiku90 za ten tip o łożysku
 

Kręciłeś wentylatorkiem palcami? Obraca się klika sekund luźno czy staje prawie od razu? Tak zawsze sprawdzam czy z łożyskiem wszystko w porządku. Niektórym można przedłużyć trochę życie wpuszczając do środka kropelkę smaru lub nawet oleju silnikowego ale nie we wszystkich się da i jest to rozwiązanie tymczasowe. 

Nie wiedzialem, że takie rzeczy z dnia na dzień mogą się zrobić przy generalnym dbaniu o sprzęt.
 

Nic szczególnego, po prostu zmęczenie materiału albo ukryta wada fabryczna. Takie rzeczy się zdarzają.

Niebawem chyba zaniosę sprzęt pod ogarnięcie tego i zrobienie past

Jak miałeś rozebranego to można było od razu pastę wymienić, no ale rozumiem że nie każdy ma w domu.


  • 1

Ryzen 7 1700 @ 3,8GHz 1,25V ** MSI B350 PC MATE ** G.Skill Ripjaws V 2x8GB @ 3200 14-14-14-28 ** PowerColor RX 5700 XT 8GB ** Seasonic G-550 Gold ** SSD ADATA SU800 512GB + HDD 3x500GB ** Cooler Master HAF 912 Plus ** Gelid Phantom ** Samsung S23C650


#12 mjan1

mjan1
  • Autor tematu
  • Nowicjusz

  • 5 postów

Napisano 14 wrzesień 2020 - 15:13

Kręciłeś wentylatorkiem palcami? Obraca się klika sekund luźno czy staje prawie od razu


No właśnie obraca się luźno, bez problemu.

Dzięki za wskazówki!


Użytkownik mjan1 edytował ten post 14 wrzesień 2020 - 15:13

  • 0





Również z jednym lub większą ilością słów kluczowych: wentylatory, spowolnienie wydajności, HP Zbook, głośna praca

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych