Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Komputer nie działa po złożeniu

Komputer nie działa Nie działa Resetuje się Składanie Komputer Włącza Wyłącza

  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 kbl24

kbl24
  • Nowicjusz

  • 3 postów

Napisano 04 wrzesień 2020 - 20:37

Dzisiaj złożyłem nowy komputer z poniższych podzespołów
-ryzen 5 2600x
-ram adata 2x8gb ddr4 3200mhz
-asrock b450m steel legend
-pc rd RX 480 8gb
-dysk 1tb HDD (z zainstalowanym windowsem)
-zasilacz tx650w corsair
-spc regnum rg4t
-napęd płyt
I po złożeniu wszystkiego komputer nie działa. Sam się włącza ale tylko na parę naście sekund po czym się wyłącza s za 5 sekund znowu się włącza i tak w kółko. Poza tym obraz się nie wyświetla ale monitor uruchamia się z komputerem. Wszystkie wentylatory i ledy na płycie działają.
Do przykrecenia płyty do obudowy używałem dystansów a wszystko wydaje się dobrze siedzieć. Proszę o pomoc
  • 0

#2 Platun

Platun
  • Indywidualista

  • 211 postów

Napisano 04 wrzesień 2020 - 20:55

Próbowałeś z 1 kością RAM? 

A ten zainstalowany WIN do udało się wcześniej zainstalować na tym sprzęcie czy przełożony z innego "konfigu"


  • 0

CPUIntel Core i7-7700K, 4.2GHz, 8MB+ noctua nh-d15 MoBoAsus STRIX Z270F GAMING RAM: GoodRam 3x8GB 2133MHz CL15 DDR4

 GPU: MSI 2070 Gaming Z 8GB SSD: 3x Crucial MX200 250GB (555/500MB/s) PSU:Zasilacz EVGA SuperNOVA 650W  CaseThermaltake View 31 TG RGB Monitor: 2xViewSonic VX3276-2K  Mouse: Logitech g502 Keyboard: Tracer Avenger AudioTrust GXT 628 2.1 Illuminated + Logitech G933

 

Moje aktualne rzeczy na sprzedaż - https://allegro.pl/u...42-uni-1-2-1024


#3 kbl24

kbl24
  • Autor tematu
  • Nowicjusz

  • 3 postów

Napisano 04 wrzesień 2020 - 20:59

Próbowałeś z 1 kością RAM? 
A ten zainstalowany WIN do udało się wcześniej zainstalować na tym sprzęcie czy przełożony z innego "konfigu"

Próbowałem z 1 kością ram i tak samo a windowsa zainstalowałem na starym komputerze
  • 0

#4 Platun

Platun
  • Indywidualista

  • 211 postów

Napisano 04 wrzesień 2020 - 21:24

Na starym komputerze rozumiem, że na starej płycie głównej? Jeśli tak to pewnie to jest winowajcą i musisz zainstalować winde na nowo :) 


  • 0

CPUIntel Core i7-7700K, 4.2GHz, 8MB+ noctua nh-d15 MoBoAsus STRIX Z270F GAMING RAM: GoodRam 3x8GB 2133MHz CL15 DDR4

 GPU: MSI 2070 Gaming Z 8GB SSD: 3x Crucial MX200 250GB (555/500MB/s) PSU:Zasilacz EVGA SuperNOVA 650W  CaseThermaltake View 31 TG RGB Monitor: 2xViewSonic VX3276-2K  Mouse: Logitech g502 Keyboard: Tracer Avenger AudioTrust GXT 628 2.1 Illuminated + Logitech G933

 

Moje aktualne rzeczy na sprzedaż - https://allegro.pl/u...42-uni-1-2-1024


#5 Didox

Didox
  • Entuzjasta

  • 682 postów
  • Miejscowość:Katowice

Napisano 04 wrzesień 2020 - 22:25

Takie małe doprecyzowanie - jesteś w stanie wejść do BIOSu? Z Twojego opisu wynika że nic Ci sie nie wyswietla, więc chyba nie tylko instalka Windowsa jest problemem (aczkolwiek tutaj słusznie Platun zauważa że ten plan może nie wypalić i będzie problemem później).

 

Czy monitor masz podłączony do karty graficznej a nie płyty głównej? Ten procesor nie ma zintegrowanej grafiki i nic się nie pokaże.

 

Upewnij się czy wszystkie kable są włożone do końca "zaskoczyły", tak samo czy karta graficzna jest poprawnie włożona do końca. 

 

Zwróć uwagę czy dobrze podłączyłeś kabelki 'biegnące' z obudowy - czyli gniazdo Panel 1 w prawym dolnym rogu.

 

RAM powinnien byc zainstalowany w gniazdach A2 i B2 jeśli tak nie jest to popraw, jeśli tak są to zgodnie z sugestią spróbuj 1 kość w B2 potem drugą. 

 

Jeśli wszystko powyższe zawiedzie, odłącz kable SATA czyli napęd i dysk twardy i zobacz czy będziesz w stanie wejść do BIOS.

 

Jeśli dalej nic, wyłącz komputer z prądu (jeśli tego do tej pory nie zrobiłeś :D ), odczekaj kilkanaście sekund aż zgasną wszystkie diody, wyciągnij baterię, odczekaj ~2 minutki i włóż z powrotem i sprawdź czy teraz jesteś w stanie wejść do BIOS.


  • 1

"To boldly go where no one has gone before"


#6 kbl24

kbl24
  • Autor tematu
  • Nowicjusz

  • 3 postów

Napisano 05 wrzesień 2020 - 06:48

Takie małe doprecyzowanie - jesteś w stanie wejść do BIOSu? Z Twojego opisu wynika że nic Ci sie nie wyswietla, więc chyba nie tylko instalka Windowsa jest problemem (aczkolwiek tutaj słusznie Platun zauważa że ten plan może nie wypalić i będzie problemem później).
 
Czy monitor masz podłączony do karty graficznej a nie płyty głównej? Ten procesor nie ma zintegrowanej grafiki i nic się nie pokaże.
 
Upewnij się czy wszystkie kable są włożone do końca "zaskoczyły", tak samo czy karta graficzna jest poprawnie włożona do końca. 
 
Zwróć uwagę czy dobrze podłączyłeś kabelki 'biegnące' z obudowy - czyli gniazdo Panel 1 w prawym dolnym rogu.
 
RAM powinnien byc zainstalowany w gniazdach A2 i B2 jeśli tak nie jest to popraw, jeśli tak są to zgodnie z sugestią spróbuj 1 kość w B2 potem drugą. 
 
Jeśli wszystko powyższe zawiedzie, odłącz kable SATA czyli napęd i dysk twardy i zobacz czy będziesz w stanie wejść do BIOS.
 
Jeśli dalej nic, wyłącz komputer z prądu (jeśli tego do tej pory nie zrobiłeś :D ), odczekaj kilkanaście sekund aż zgasną wszystkie diody, wyciągnij baterię, odczekaj ~2 minutki i włóż z powrotem i sprawdź czy teraz jesteś w stanie wejść do BIOS.

Karta graficzna jest dobrze podpięta i podłączyłem monitor do niej. Po odłączeniu dysk i wyjęciu jednej kości ram udało mi się wejśç do biosu więc teraz mnie czeka tylko instalacja windowsa.
  • 0

#7 Didox

Didox
  • Entuzjasta

  • 682 postów
  • Miejscowość:Katowice

Napisano 05 wrzesień 2020 - 11:37

A potem jak podłączyłeś dysk ponownie to komputer się uruchomił? Tzn doszedł do ładowania Windowsa/ew. problemów z tym związanych?

 

Gdybyś miał problemy spróbuj innego kabla SATA oraz innego portu SATA na płycie głównej, zobacz też czy złącze SATA nie zostało uszkodzone w dysku/kabel jest do końca włożony.


  • 0

"To boldly go where no one has gone before"






Również z jednym lub większą ilością słów kluczowych: Komputer nie działa, Nie działa, Resetuje się, Składanie, Komputer, Włącza, Wyłącza

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych