Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Chwilowy lag ze spadkiem fps'ów GTX 1650 Super

gtx 1650 fpsy fps spadki plynnosci uzycie gpu spadki

  • Zaloguj się, aby dodać odpowiedź
15 odpowiedzi w tym temacie

#1 monto

monto
  • Nowicjusz

  • 8 postów

Napisano 01 wrzesień 2020 - 18:32

Witam, nie tak dawno złożyłem nowy komputer i wszystko śmigało jak trzeba, ale od kilku dni mam problem z chwilowym lagiem, spadkiem fpsów na dosłownie sekundę co kilkanaście sekund,minut w grze (dodam, że nic nie wgrywałem nowego). Robiłem już wszystko co się dało - formatowanie, aktualizacja wszystkich sterowników,  nawet czyszczenie mimo, że komputer jest nowy. Problem jednak pozostał, zacząłem kombinować z różnego rodzaju monitorami i stress testami i po kilku dniach  %-) odkryłem coś ciekawego karta w grze traci na użyciu o jakies 20% i wtedy pojawia się owa ścinka, zwróciłem też uwagę, że w grze w afterburnerze (zawsze mam go odpalonego, przed problemem też miałem) mam teraz użycie ramu na około 5500 a wczesniej miałem 7500. Gdy odpaliłem test w FurMark użycie GPU było stałę na 98% i fpsy też stałe na 68 klatkach przez całe trwanie testu. Temperatury w normie, procek okolo 50°C, GPU 60°C, w stresie 70°C.

 

Mam:

win10

GTX1650super

Ryzen 5 1600af

ASRock A320M DVS r4.0

Ram Viper DDR4 16GB

Zasilacz Silentiumpc vero3 500W

 

lagg.jpg

 

 

 

Z góry dziękuje za pomoc  ^^  ogólnie problem jest dość dziwny i trochę nie liczę, że ktoś to rozwiąże, ale jak nie tu to gdzie...  :(

 


  • 0

#2 korzychxp

korzychxp
  • Pasjonat

  • 814 postów

Napisano 01 wrzesień 2020 - 19:33

Pewnie gra niezoptymalizowana.


  • 0

#3 janek20

janek20
  • Zapaleniec

  • 1230 postów

Napisano 01 wrzesień 2020 - 20:08

Masz tam duall chanell ram ?

 

powodzenia z lagami ,cały net jest usiany na tych procesorach ;)


  • 0

#4 monto

monto
  • Autor tematu
  • Nowicjusz

  • 8 postów

Napisano 01 wrzesień 2020 - 22:50

Gra chodziła dobrze, zoptymalizowałem ją jak tylko się dało, ram testowałem dziś 4h z bootowanego pendrive i nic złego nie wyszło każdy test na 0, i jest mod dual channel.

Użytkownik monto edytował ten post 02 wrzesień 2020 - 00:16

  • 0

#5 k0chan

k0chan
  • Maniak

  • 5165 postów

Napisano 02 wrzesień 2020 - 09:32

coś może w systemie, skoro teraz tak mało ramu wykorzystuje to pewnie z dysku doczytuje stąd lagi, jak jest to hdd to raczej na pewno od tego, u siebie jak mam jakieś ostre ścinki, a szczególne w filmach między misjami w grach, to na bank od dysku i kopiuje grę na ssd/nvme


  • 1

MB: MSI B450M Bazooka V2 ! CPU: Ryzen 5 3600 @ 4150 MHz, 1,25v , SPC Fera 3 v.2 ! GPU: Sapphire Pulse RX 5600 XT uv. 0,904 ! RAM: 16 GB RAM Crucial Ballistix Sport @3733 MHz cl16 ! SSD: Goodram Iridium Pro 240 GB ! Adata S11 XPG Gammix S11 Pro M.2 Nvme 512 GB ! HDD: 1x 2 TB Toshiba p300; 2x 500 GB Samsung F3 ! PSU: SilentiumPC Supremo L2 550W 80+ Gold Monitor: Acer Nitro VG270UBMIIPX 27" 1440p 75Hz


#6 monto

monto
  • Autor tematu
  • Nowicjusz

  • 8 postów

Napisano 02 wrzesień 2020 - 11:48

System czysciutki, zapomniałem dopisać, że tylko SSD w nim siedzi, każda część w komputerze jest nowa.
  • 0

#7 k0chan

k0chan
  • Maniak

  • 5165 postów

Napisano 02 wrzesień 2020 - 11:53

to musisz szukać na forach zagranicznych , może ktoś miał podobny problem


  • 0

MB: MSI B450M Bazooka V2 ! CPU: Ryzen 5 3600 @ 4150 MHz, 1,25v , SPC Fera 3 v.2 ! GPU: Sapphire Pulse RX 5600 XT uv. 0,904 ! RAM: 16 GB RAM Crucial Ballistix Sport @3733 MHz cl16 ! SSD: Goodram Iridium Pro 240 GB ! Adata S11 XPG Gammix S11 Pro M.2 Nvme 512 GB ! HDD: 1x 2 TB Toshiba p300; 2x 500 GB Samsung F3 ! PSU: SilentiumPC Supremo L2 550W 80+ Gold Monitor: Acer Nitro VG270UBMIIPX 27" 1440p 75Hz


#8 monto

monto
  • Autor tematu
  • Nowicjusz

  • 8 postów

Napisano 02 wrzesień 2020 - 11:56

polecisz jakieś konkretne? napisałem już do gigabyte ale odpisali mi taka wiadomość, ze zastanawiam się kto tam pracuje... 


  • 0

#9 danieloslaw1

danieloslaw1
  • Mistrz

  • 2200 postów

Napisano 02 wrzesień 2020 - 12:27

powiedz jaka to gra i jakie ma temp karta graf i jakie masz mhz ramu plus jakie masz uzycie procka na wszystkich rdzeniach  w czasie gdy sa spadki

po 2 przekanuj kompa malwarebytes


Użytkownik danieloslaw1 edytował ten post 02 wrzesień 2020 - 12:29

  • 0
Przyjdzie czas, że zapłaczesz nad sobą!

#10 monto

monto
  • Autor tematu
  • Nowicjusz

  • 8 postów

Napisano 02 wrzesień 2020 - 12:39

temperatura grafy to 50°C-60°C podczas grania, 70°C w stressie, RAM DDR4 3200Mhz, uzycie procka to caly czas wahania miedzy 3000-3600Mhz na kazdym rdzeniu, nie wazne czy w grze czy w spoczynku.


  • 0

#11 korzychxp

korzychxp
  • Pasjonat

  • 814 postów

Napisano 02 wrzesień 2020 - 13:33

polecisz jakieś konkretne? napisałem już do gigabyte ale odpisali mi taka wiadomość, ze zastanawiam się kto tam pracuje... 

Jakieś baby, które mają wyuczone formułki do odpowiadania jak boty, zero wiedzy.

 

Jaka gra?


  • 0

#12 k0chan

k0chan
  • Maniak

  • 5165 postów

Napisano 02 wrzesień 2020 - 13:41

polecisz jakieś konkretne? napisałem już do gigabyte ale odpisali mi taka wiadomość, ze zastanawiam się kto tam pracuje... 

jak znasz trochę angielski to opisz swój problem w googlach w "ynglysz" i ci znajdzie podobne tematy


  • 0

MB: MSI B450M Bazooka V2 ! CPU: Ryzen 5 3600 @ 4150 MHz, 1,25v , SPC Fera 3 v.2 ! GPU: Sapphire Pulse RX 5600 XT uv. 0,904 ! RAM: 16 GB RAM Crucial Ballistix Sport @3733 MHz cl16 ! SSD: Goodram Iridium Pro 240 GB ! Adata S11 XPG Gammix S11 Pro M.2 Nvme 512 GB ! HDD: 1x 2 TB Toshiba p300; 2x 500 GB Samsung F3 ! PSU: SilentiumPC Supremo L2 550W 80+ Gold Monitor: Acer Nitro VG270UBMIIPX 27" 1440p 75Hz


#13 danieloslaw1

danieloslaw1
  • Mistrz

  • 2200 postów

Napisano 02 wrzesień 2020 - 14:38

jaka gra i jakie wykorzystywanie cpu podczas spadków a nie ile mhz ma.


  • 0
Przyjdzie czas, że zapłaczesz nad sobą!

#14 monto

monto
  • Autor tematu
  • Nowicjusz

  • 8 postów

Napisano 02 wrzesień 2020 - 15:37

gra to ARMA 2 i 3, obie zoptymalizowane jak tylko sie da, zużycie procka najbardziej na cpu 1,7,9,12, skacze miedzy 40% a 60% reszta wątków rożnie 0-10% podczas ściny podskakują nawet do 20% ale cieżko to wychwycić bo trwa to ułamek sekundy a te wartości skaczą cały czas.


  • 0

#15 danieloslaw1

danieloslaw1
  • Mistrz

  • 2200 postów

Napisano 03 wrzesień 2020 - 21:10

sprawdz jeszcze wykorzystywanie dysku na którym jest podczas zacinek. może już umiera

włącz v sync i sprawdz, potem wyłącz i sprawdź. zresetuj też ustawienia w panelu sterowania nvidia.

Posprawdzaj kable zasilacza które zasilają płyte dysk i karte graf czy są dociśnięte
 

Jeśli dalej lipa to odpalaj furmark rog edition tam daj rog 02 vulcan i testuj z godzine. dodaj licznik błędów.

Cpu sprawdzisz np w aida 64 a memki w sumie też. w Aida64 mozesz wszystko obciażyć na raz i moze zasilacz nie wyrabia. testuj wszystko z godzine


Użytkownik danieloslaw1 edytował ten post 03 wrzesień 2020 - 21:18

  • 0
Przyjdzie czas, że zapłaczesz nad sobą!

#16 janek20

janek20
  • Zapaleniec

  • 1230 postów

Napisano 04 wrzesień 2020 - 11:38

http://forum.benchma...navi/?p=2714786

 

nie łudziłbym sie ;)


  • 0





Również z jednym lub większą ilością słów kluczowych: gtx, 1650, fpsy, fps, spadki plynnosci, uzycie gpu, spadki

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych