Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Randomowe restartowanie systemu

Asus X570

  • Zaloguj się, aby dodać odpowiedź
48 odpowiedzi w tym temacie

#1 Deementor

Deementor
  • Dyskutant

  • 236 postów

Napisano 05 sierpień 2020 - 12:25

Witam oto specyfikacja komputera:
 
Procesor: AMD Ryzen 7 3800x
Chłodzenie: phanteks ph-tc14pe
Płyta główna: ROG Strix X570-E Gaming
Pamięć: 2x8Gb Trident z 3000 cl15 
SSD: GoodRam Iridium Pro 960GB
Karta graficzna: Sapphire Radeon R9 390
Zasilacz: XFX XTR 550W gold 
 
Komputer zaktualizowany w kwietniu (czekam na nowe kart) i do dnia dzisiejszego brak problemów jednak wyskoczyła mi informacja iż pojawił się nowy update biosu (2408) więc EZ Update zaczął działać. Wszystko ok aktualizacja zakończona, wbiłem swoje opcje OC sprawdziłem stabilność działa. Nie minął tydzień i pierwszy raz PC sam się zresetował mowie pewnie jakaś aktualizacja, jednak sytuacja powtórzyła się po ok 1h. 
 
Cofnąłem OC do automatycznych ustawień z nadzieją że to pomoże, nic bardziej mylnego gdyż już na ekranie logowania Windows, pyk restart.
  • Pierwsza myśl sterowniki. Pełna reinstalacja. Dwa razy sprawdzałem, najnowsze stabilne.
Niestety ciągle to samo. 
  • Druga myśl ponowna reinstalacja biosu.
Niestety ciagle to samo.
  • Downgrade Biosu do kilku niższych wersji.
Niestety ciagle to samo.
 
Komputer potrafił działać 5min i się zresetować ale potrafił i 1h, a czasem tuż przy logowaniu się resetował.
 
Chciałbym również dodać iż restart wygląda następująco:
  1. czarny ekran
  2. dźwięk ciągle jest, klawiatura dostarcza sygnał (mogę zatrzymać film)
  3. po jakiś 10 sek restart.
  • Wymiana przewodu DP na inny jak i na HDMI.

Brak poprawy.

  • Kolejna myśl reinstalacja systemu.
Brak poprawy.
  • Sprawdzenie pamięci ram. wyjęcie z A2 i B2 przekładanie, próbowanie z jedna kością.
Brak rezultatu.
 
Aktualnie czekam na nowy zasilacz od znajomego nowy Seasnic 850W Platinium.
Mam nadzieję że to jest przyczyną problemu a nie płyta główna. 
Jeżeli macie jakieś rady co mógłbym jeszcze zrobić proszę o pomoc i z góry dziękuję.
 
Pozdrawiam. 

Użytkownik Deementor edytował ten post 05 sierpień 2020 - 12:32

  • 0

#2 BlackCoffe

BlackCoffe
  • InBlue

  • 1077 postów
  • GG:17764395
  • Miejscowość:Warszawa

Napisano 05 sierpień 2020 - 12:31

Moim zdanie to może być problem z zasilaczem. Jak dlugo go masz? 

 

Drugim winowajcą mogą być temperatury, pokaż screen z HWInfo64 po ok 15 min normalnej pracy i po ok 15 pracy z obciążeniem np w czasie gry.


  • 0

Człowiek jest kowalem swego szczęścia. Może dlatego znajdujemy się tak często między młotem, a kowadłem!

 

Lenovo Z50-70 ★i5 4210U★8GB RAM★NVIDIA GeForce 840M★ Win 8.1 64bit★

Lenovo G40-30 ★Celeron N2840★4 GB RAM★Win 8.1 64bit★
Lenovo 3000N200 ★Core2Duo T5250★1 GB RAM★Intel GMA 3100X★Win XP Prof 32bit★

#3 Deementor

Deementor
  • Autor tematu
  • Dyskutant

  • 236 postów

Napisano 05 sierpień 2020 - 12:32

Zasilacz mam od ok. 6 lat 


  • 0

#4 BlackCoffe

BlackCoffe
  • InBlue

  • 1077 postów
  • GG:17764395
  • Miejscowość:Warszawa

Napisano 05 sierpień 2020 - 12:34

Masz bardziej wymagające podzespoły i twój zasilacz mógł przestać dawać stabilne napięcie do podzespołów, zwłaszcza jak je podkręcałeś. 


  • 0

Człowiek jest kowalem swego szczęścia. Może dlatego znajdujemy się tak często między młotem, a kowadłem!

 

Lenovo Z50-70 ★i5 4210U★8GB RAM★NVIDIA GeForce 840M★ Win 8.1 64bit★

Lenovo G40-30 ★Celeron N2840★4 GB RAM★Win 8.1 64bit★
Lenovo 3000N200 ★Core2Duo T5250★1 GB RAM★Intel GMA 3100X★Win XP Prof 32bit★

#5 Deementor

Deementor
  • Autor tematu
  • Dyskutant

  • 236 postów

Napisano 05 sierpień 2020 - 12:42

Ten test może być trudniejszy niż się może zdawać. Gdyż już dwa razy mi się komputer wyłączył.

Użytkownik Deementor edytował ten post 05 sierpień 2020 - 12:43

  • 0

#6 BlackCoffe

BlackCoffe
  • InBlue

  • 1077 postów
  • GG:17764395
  • Miejscowość:Warszawa

Napisano 05 sierpień 2020 - 12:45

To daj screen po ok 5 min normalnej pracy. Ale bardziej stawiam na zasilacz. 


  • 0

Człowiek jest kowalem swego szczęścia. Może dlatego znajdujemy się tak często między młotem, a kowadłem!

 

Lenovo Z50-70 ★i5 4210U★8GB RAM★NVIDIA GeForce 840M★ Win 8.1 64bit★

Lenovo G40-30 ★Celeron N2840★4 GB RAM★Win 8.1 64bit★
Lenovo 3000N200 ★Core2Duo T5250★1 GB RAM★Intel GMA 3100X★Win XP Prof 32bit★

#7 Deementor

Deementor
  • Autor tematu
  • Dyskutant

  • 236 postów

Napisano 05 sierpień 2020 - 12:52

123.png


  • 0

#8 BlackCoffe

BlackCoffe
  • InBlue

  • 1077 postów
  • GG:17764395
  • Miejscowość:Warszawa

Napisano 05 sierpień 2020 - 12:54

Coś Ci się płyta główna grzeje wg tego, może to też być od tego, że się wyłącza. Wejdź do BIOSu i sprawdź temperatury. 


  • 0

Człowiek jest kowalem swego szczęścia. Może dlatego znajdujemy się tak często między młotem, a kowadłem!

 

Lenovo Z50-70 ★i5 4210U★8GB RAM★NVIDIA GeForce 840M★ Win 8.1 64bit★

Lenovo G40-30 ★Celeron N2840★4 GB RAM★Win 8.1 64bit★
Lenovo 3000N200 ★Core2Duo T5250★1 GB RAM★Intel GMA 3100X★Win XP Prof 32bit★

#9 Deementor

Deementor
  • Autor tematu
  • Dyskutant

  • 236 postów

Napisano 05 sierpień 2020 - 12:56

Coś Ci się płyta główna grzeje wg tego, może to też być od tego, że się wyłącza. Wejdź do BIOSu i sprawdź temperatury. 

https://ibb.co/x5DhwG1

 

Tutaj po 5 min. Jakoś się udało  :(

 

Edit:

 

BIOS- https://ibb.co/G9M9PJh


Użytkownik Deementor edytował ten post 05 sierpień 2020 - 13:03

  • 0

#10 BlackCoffe

BlackCoffe
  • InBlue

  • 1077 postów
  • GG:17764395
  • Miejscowość:Warszawa

Napisano 05 sierpień 2020 - 13:16

Daj zdjęcie z BIOSu bo wg HWInfo masz wysoką temp2 i temp chipsetu. 


  • 0

Człowiek jest kowalem swego szczęścia. Może dlatego znajdujemy się tak często między młotem, a kowadłem!

 

Lenovo Z50-70 ★i5 4210U★8GB RAM★NVIDIA GeForce 840M★ Win 8.1 64bit★

Lenovo G40-30 ★Celeron N2840★4 GB RAM★Win 8.1 64bit★
Lenovo 3000N200 ★Core2Duo T5250★1 GB RAM★Intel GMA 3100X★Win XP Prof 32bit★

#11 bartekmustach

bartekmustach
  • Dyskutant

  • 190 postów

Napisano 05 sierpień 2020 - 13:22

Z temperaturami wszystko w normie.

 

Mi też to wygląda na zasilacz:

 

Prądożerny proc

Prądożerna karta

4 podpięte dyski

No i 6 lat na karku

 

XFXy to były całkiem niezłe zasilacze, ale wszystko ma swoją wytrzymałość i kiedyś się zużywa.


  • 1

#12 BlackCoffe

BlackCoffe
  • InBlue

  • 1077 postów
  • GG:17764395
  • Miejscowość:Warszawa

Napisano 05 sierpień 2020 - 13:31

Zobaczymy jak się komp będzie zachowywał z tym Seasonic'iem :)


  • 1

Człowiek jest kowalem swego szczęścia. Może dlatego znajdujemy się tak często między młotem, a kowadłem!

 

Lenovo Z50-70 ★i5 4210U★8GB RAM★NVIDIA GeForce 840M★ Win 8.1 64bit★

Lenovo G40-30 ★Celeron N2840★4 GB RAM★Win 8.1 64bit★
Lenovo 3000N200 ★Core2Duo T5250★1 GB RAM★Intel GMA 3100X★Win XP Prof 32bit★

#13 Deementor

Deementor
  • Autor tematu
  • Dyskutant

  • 236 postów

Napisano 05 sierpień 2020 - 14:04

Dziękuję za pomoc w tym momencie cofnąłem się jeszcze bardziej z Biosem i obniżyłem napięcie na procu i jak na razie (żeby nie zapeszyć) jest dobrze, ciekawe jak długo. Jutro powinien pojawić się nowy zasilacz i się wszystko wyjaśni.

 

A tak zapytam Seasonic PRIME-PX-850W jak oceniacie? bo mogę się z kumplem dogadać i mieć go już na zawsze.


  • 0

#14 BlackCoffe

BlackCoffe
  • InBlue

  • 1077 postów
  • GG:17764395
  • Miejscowość:Warszawa

Napisano 05 sierpień 2020 - 14:07

Seasonic ma bardzo dobre zasilacze, jak będzie wszystko w porządku z nim możesz go zaadoptować :)


  • 0

Człowiek jest kowalem swego szczęścia. Może dlatego znajdujemy się tak często między młotem, a kowadłem!

 

Lenovo Z50-70 ★i5 4210U★8GB RAM★NVIDIA GeForce 840M★ Win 8.1 64bit★

Lenovo G40-30 ★Celeron N2840★4 GB RAM★Win 8.1 64bit★
Lenovo 3000N200 ★Core2Duo T5250★1 GB RAM★Intel GMA 3100X★Win XP Prof 32bit★

#15 zbiku90

zbiku90
  • Nałogowiec

  • 1960 postów

Napisano 05 sierpień 2020 - 15:09

Z temperaturami wszystko w normie.

No tak średnio bym powiedział, jak bez obciążenia 2 temperatury (tajemnicze temp2 i temp5) raportuje powyżej 80st. Napięcie w okolicach 1,45V w idle też normalne nie jest chyba.

Dziękuję za pomoc w tym momencie cofnąłem się jeszcze bardziej z Biosem i obniżyłem napięcie na procu i jak na razie (żeby nie zapeszyć) jest dobrze

Jaką masz obudowę i jak wygląda obieg powietrza w środku. Z tego co widzę to masz tylko 2 wentyle z czego jeden to "M.2 Fan" ale to może tylko nazwa złącza na płycie. Po obniżeniu napięcia powinna spaść temperatura VRM, jeśli bez obciążenia było ponad 80st (o ile to vrm i o ile odczyt jest prawidłowy) to pod obciążeniem wbijało ponad 100st na luzie, a to już bezpieczne nie jest.


  • 0

Ryzen 7 1700 @ 3,8GHz 1,25V ** MSI B350 PC MATE ** G.Skill Ripjaws V 2x8GB @ 3200 14-14-14-28 ** PowerColor RX 5700 XT 8GB ** Seasonic G-550 Gold ** SSD ADATA SU800 512GB + HDD 3x500GB ** Cooler Master HAF 912 Plus ** Gelid Phantom ** Samsung S23C650


#16 Deementor

Deementor
  • Autor tematu
  • Dyskutant

  • 236 postów

Napisano 06 sierpień 2020 - 12:15

Obudowa phanteks enthoo primo mam sterownik do wentyli:

dwa przód + jeden góra wpychają

dwa na górze wyciągają  

dwa dół wpychają

jeden tył wyciąga.

 

Nowa bestia wjechała czas rozpocząć testy. 

IMG-20200806-115208.jpg


  • 0

#17 BlackCoffe

BlackCoffe
  • InBlue

  • 1077 postów
  • GG:17764395
  • Miejscowość:Warszawa

Napisano 06 sierpień 2020 - 12:17

Testuj :D Ten Seasonic zrobi porządek z twoim kompem!


  • 0

Człowiek jest kowalem swego szczęścia. Może dlatego znajdujemy się tak często między młotem, a kowadłem!

 

Lenovo Z50-70 ★i5 4210U★8GB RAM★NVIDIA GeForce 840M★ Win 8.1 64bit★

Lenovo G40-30 ★Celeron N2840★4 GB RAM★Win 8.1 64bit★
Lenovo 3000N200 ★Core2Duo T5250★1 GB RAM★Intel GMA 3100X★Win XP Prof 32bit★

#18 Deementor

Deementor
  • Autor tematu
  • Dyskutant

  • 236 postów

Napisano 06 sierpień 2020 - 12:20

Testuj :D Ten Seasonic zrobi porządek z twoim kompem!

a jak myślisz nie bać się i zaktualizować bios do najnowszej wersji ?


  • 0

#19 BlackCoffe

BlackCoffe
  • InBlue

  • 1077 postów
  • GG:17764395
  • Miejscowość:Warszawa

Napisano 06 sierpień 2020 - 12:25

Na razie zobacz jak będzie działać twój komp z Seasoniciem, a potem pomyśl nad aktualizacją BIOSu.


  • 2

Człowiek jest kowalem swego szczęścia. Może dlatego znajdujemy się tak często między młotem, a kowadłem!

 

Lenovo Z50-70 ★i5 4210U★8GB RAM★NVIDIA GeForce 840M★ Win 8.1 64bit★

Lenovo G40-30 ★Celeron N2840★4 GB RAM★Win 8.1 64bit★
Lenovo 3000N200 ★Core2Duo T5250★1 GB RAM★Intel GMA 3100X★Win XP Prof 32bit★

#20 zbiku90

zbiku90
  • Nałogowiec

  • 1960 postów

Napisano 06 sierpień 2020 - 16:02

mam sterownik do wentyli

Ok wszystko jest jasne, nie było pytania ;) A czy temperatury spadły coś po obniżeniu napięcia czy wciąż takie same?


  • 0

Ryzen 7 1700 @ 3,8GHz 1,25V ** MSI B350 PC MATE ** G.Skill Ripjaws V 2x8GB @ 3200 14-14-14-28 ** PowerColor RX 5700 XT 8GB ** Seasonic G-550 Gold ** SSD ADATA SU800 512GB + HDD 3x500GB ** Cooler Master HAF 912 Plus ** Gelid Phantom ** Samsung S23C650





Użytkownicy przeglądający ten temat: 4

0 użytkowników, 4 gości, 0 anonimowych