Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Nowy składak HP problem z biosem


  • Zaloguj się, aby dodać odpowiedź
8 odpowiedzi w tym temacie

#1 Jigsaw

Jigsaw
  • Amator

  • 35 postów

Napisano 28 czerwiec 2020 - 20:31

Witam, kolega kupił sobie składaka HP z ryzenem 3700x i RTXem 2060. Płyta to jakiś mini atx badziew od HP. Po zaktualizowaniu sterowników i biosu przez program HP support assistant pojawił się problem z wentylatorem z tyłu obudowy.

Problem wygląda tak, że po włączeniu komputera wszystko działa jak należy wentylatory się kręcą ale jak już się komputer uruchomi i pochodzi z 15 sekund to tylny wentylator po prostu staje i nic. Przez to komputer się mocniej grzeje.

 

Reszta podzespołów:

Zasilacz od HP ale ma 80+gold

16 Gb ram DDR4 

dysk SSD m2 500Gb

 


  • 0

i5 2500K @ 4,6GHz / GTX 1060 Zotac AMP 6Gb / 8 Gb DDR3...

 

HP Omen 17 i7 8750h / GTX 1070 8Gb Full / 16Gb DDR4 / 1256 Gb SSD+HDD / Steelseries Rival 600 / 17" 120Hz G-sync

 

Honda NSX


#2 mbe13

mbe13
  • Maniak

  • 3156 postów

Napisano 28 czerwiec 2020 - 21:10

Może dostał tryb pasywny??


  • 0

Ryzen 7 2700 CoolerMaster MASTERLIQUID ML120L RG

AsRock AB350M Pro4 - GoodRam IRDM 2x8GB 2400MHz @2933MHz

GigaByte RX 5500 XT 8GB OC

ADATA SX8200 240GB M.2 PCIe 3.0 x4 - Toshiba P300 2T

SilentiumPC VELO L2 500W ModeCom Oberon Pro Glass White


#3 Jigsaw

Jigsaw
  • Autor tematu
  • Amator

  • 35 postów

Napisano 29 czerwiec 2020 - 18:52

Tryb pasywny wentylatora z tylu obudowy? Chyba żartujesz. Z resztą przy takich wysokich temperaturach procka nigdy by się nie wyłączał...


  • 0

i5 2500K @ 4,6GHz / GTX 1060 Zotac AMP 6Gb / 8 Gb DDR3...

 

HP Omen 17 i7 8750h / GTX 1070 8Gb Full / 16Gb DDR4 / 1256 Gb SSD+HDD / Steelseries Rival 600 / 17" 120Hz G-sync

 

Honda NSX


#4 kajtek.

kajtek.
  • yyyyyyyy ?

  • 32471 postów

Napisano 29 czerwiec 2020 - 19:09

Zasilacz podpinany pod płytę?

Jest jakieś inne wolne złącze na płycie gdyby co? 

 

Sprawdźcie w biosie czy przypadkiem ktoś tego wentyla nie skręcił na zbyt niskie RPM przez co dostaje może zbyt mały prąd.

Na starcie może ruszać, bo idzie prąd rozruchowy. 


  • 1

#5 Jigsaw

Jigsaw
  • Autor tematu
  • Amator

  • 35 postów

Napisano 29 czerwiec 2020 - 19:21

Jedno złącze jest tylko dla niego. To sie stało po aktualizacji biosu itp


  • 0

i5 2500K @ 4,6GHz / GTX 1060 Zotac AMP 6Gb / 8 Gb DDR3...

 

HP Omen 17 i7 8750h / GTX 1070 8Gb Full / 16Gb DDR4 / 1256 Gb SSD+HDD / Steelseries Rival 600 / 17" 120Hz G-sync

 

Honda NSX


#6 kajtek.

kajtek.
  • yyyyyyyy ?

  • 32471 postów

Napisano 29 czerwiec 2020 - 19:32

A wejdźcie w ten bios i zobaczcie jak wyglądają ustawienia dla tego złącza, pod który jest podpięty wentylator. 

Podczas obciążenia CPU też ten wentylator stoi? 


  • 0

#7 Jigsaw

Jigsaw
  • Autor tematu
  • Amator

  • 35 postów

Napisano 30 czerwiec 2020 - 06:46

W biosie obroty oscylują w okolicach 700/ min. Podczas obciążenia też nic się nie dzieje. Procesor ma chłodzenie boxowe i się grzeje w grach do 90 stopni.
  • 0

i5 2500K @ 4,6GHz / GTX 1060 Zotac AMP 6Gb / 8 Gb DDR3...

 

HP Omen 17 i7 8750h / GTX 1070 8Gb Full / 16Gb DDR4 / 1256 Gb SSD+HDD / Steelseries Rival 600 / 17" 120Hz G-sync

 

Honda NSX


#8 kajtek.

kajtek.
  • yyyyyyyy ?

  • 32471 postów

Napisano 30 czerwiec 2020 - 19:06

A możecie podbić wyżej te RPM? 

Być może wentyl dostaje za mało prądu / za niskie RPM i nie rusza. 

Wtyka w ogóle 4 pin czy 3 pin? 


  • 0

#9 Jigsaw

Jigsaw
  • Autor tematu
  • Amator

  • 35 postów

Napisano 30 czerwiec 2020 - 20:07

Wtyczka na systemowy wiatrak ma 3 piny, procka 4. Innego gniazda nie widzę po za jednym koło gniazd sata.
Zasilacz ktoś pytał, nie ma wtyki jak zwykłe tylko 4 piny koło cpu, 4 koło gniazd sata i 4 gdzieś tam jeszcze są wpięte. A jedna wtyczka też na cztery piny w ogóle nie jest wpięta.

W biosie jest zakładka w której pokazane są tylko obroty nawet koło 600 na minutę i nic nie da się zrobić. Ogólnie całość jest jak laptop wszystko ma zablokowane.
  • 0

i5 2500K @ 4,6GHz / GTX 1060 Zotac AMP 6Gb / 8 Gb DDR3...

 

HP Omen 17 i7 8750h / GTX 1070 8Gb Full / 16Gb DDR4 / 1256 Gb SSD+HDD / Steelseries Rival 600 / 17" 120Hz G-sync

 

Honda NSX





Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych