Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

NFS Heat - Lagi na jednym komputerze a na drugim NIE - przyczyna?

NFS Heat lagi

  • Zamknięty Temat jest zamknięty
18 odpowiedzi w tym temacie

#1 Gregu82

Gregu82
  • Gregu82

  • 139 postów
  • 3DMark 06:35183

Napisano 08 czerwiec 2020 - 16:22

Witam, mam problem, ponieważ zaczęliśmy z synem grać w tę sama grę NFS Heat, i u syna gra śmiga na Ultra z rzadkimi przycinkami, natomiast u mnie na Auto, gra się tnie przy każdym wejściu do menu, wyjściu z menu, rozpoczęciu pościgu, pościgu itp. 

Przypuszczam że u mnie może trzymać Pamięć, ale to są tylko moje przypuszczenia.

 

Prosiłbym was o pomoc w diagnozie, co może powodować u mnie takie lagi.

 

komputer syna:

 

CPU: Intel CORE I5-9600K 3.7 GHZ

COOLING: Spartan 3 PRO HE1024

GPU: MSI GeForce RTX 2060 GAMING Z 6G

RAM: G.Skill AEGIS F4-3000C16D-16GISB

MOBO: Gigabyte Z390 GAMING X

PSU: Corsair RM650x

HDD: Western Digital Green 1TB

 

 

mój komputer:

 

CPU: Intel Core i7-4790K 

COOLING: Noctua NH-D15 chromax.black 
GPU: MSI GeForce GTX 1080 Ti GAMING X 11gb 
RAM: 16 GB [Kingston HyperX FURY 2x8GB 1600MHz DDR3] 
MOBO: MSI Z97 MPOWER 
PSU: Corsair HX750i 
HDD: Western Digital Green 2TB
MONITOR: Acer KG251QDbmiipx
MONITOR: LG 24MP58 
 
w obu komputerach jest Win 10 PRO i gra zainstalowana jest na HDD

Użytkownik Gregu82 edytował ten post 08 czerwiec 2020 - 20:18

  • 0

CPU: Intel Core i7-4790KCOOLINGNoctua NH-D15 chromax.black GPU: MSI GeForce GTX 1080 Ti GAMING X 11gb - RAM: 16 GB [Kingston HyperX FURY 2x8GB 1600MHz DDR3]MOBO: MSI Z97 MPOWERPSU: Corsair HX750iHDD: Western Digital Green 2TBHDD: Western Digital Green 1TBSSD: Samsung 840 EVO SSD: Samsung 850 EVO - SSD: Crucial MX500 - MONITORAcer KG251QDbmiipx - MONITOR: LG 24MP58KEYBOARD: Corsair K70MOUSELogitech G502 - HEADSET: Kingston HyperX Cloud IICASES: Corsair Obsidian 750D


#2 janek20

janek20
  • Zapaleniec

  • 1230 postów

Napisano 08 czerwiec 2020 - 17:26

może  Heat  nie korzysta  z hT.Syn ma  6  rdzeni


  • 0

#3 zbiku90

zbiku90
  • Nałogowiec

  • 1978 postów

Napisano 08 czerwiec 2020 - 18:12

https://www.systemre...peed-heat/19062

Komputer niby spełnia polecane wymagania.

 

MONITOR: LG 24MP57VQ-P

MONITOR: LG 24MP58

Czy dobrze rozumiem że masz podpięte obydwa te monitory jednocześnie? Bo do 3840x1080 to może być za słaby jednak. Druga sprawa że WD Green to powolne i już dość stare dyski, ale w takim razie czemu u syna nie ma przycięć?


  • 0

Ryzen 7 1700 @ 3,8GHz 1,25V ** MSI B350 PC MATE ** G.Skill Ripjaws V 2x8GB @ 3200 14-14-14-28 ** PowerColor RX 5700 XT 8GB ** Seasonic G-550 Gold ** SSD ADATA SU800 512GB + HDD 3x500GB ** Cooler Master HAF 912 Plus ** Gelid Phantom ** Samsung S23C650


#4 gepardmak

gepardmak
  • Maniak

  • 4376 postów

Napisano 08 czerwiec 2020 - 18:43

Prawdopodobnie to problem konfiguracji monitorów. Najlepiej gdy monitory są podpięte do dwóch różnych kart graficznych(podstawowy ten do grania musi być podłączony do GTX 1080Ti) drugi do karty zintegrowanej czyli złącza wideo na płycie głównej. Granie na obu  monitorach podłączonych do GTX 1080Ti również jest możliwe ale trzeba aktywować w sterownikach opcje Surround, obraz zostanie wtedy podzielony na dwa ekrany z tym że monitory muszą być tej samej rozdzielczości z ustawionym identycznie odświeżaniem. Spadek wydajności w trybie Surround jest dość znaczny i wymagające gry mogą nie działać płynnie na Ultra ustawieniach. 


Użytkownik gepardmak edytował ten post 08 czerwiec 2020 - 18:46

  • 0

#5 Gregu82

Gregu82
  • Autor tematu
  • Gregu82

  • 139 postów
  • 3DMark 06:35183

Napisano 08 czerwiec 2020 - 20:18

gram tylko na monitorze jednym (Acer KG251QDbmiipx) Sorki w pierwszym poście podałem stary monitor.....

Podpięte mam dwa monitory, ale gram tylko na w/w w 1080p


  • 0

CPU: Intel Core i7-4790KCOOLINGNoctua NH-D15 chromax.black GPU: MSI GeForce GTX 1080 Ti GAMING X 11gb - RAM: 16 GB [Kingston HyperX FURY 2x8GB 1600MHz DDR3]MOBO: MSI Z97 MPOWERPSU: Corsair HX750iHDD: Western Digital Green 2TBHDD: Western Digital Green 1TBSSD: Samsung 840 EVO SSD: Samsung 850 EVO - SSD: Crucial MX500 - MONITORAcer KG251QDbmiipx - MONITOR: LG 24MP58KEYBOARD: Corsair K70MOUSELogitech G502 - HEADSET: Kingston HyperX Cloud IICASES: Corsair Obsidian 750D


#6 BlackCoffe

BlackCoffe
  • InBlue

  • 1081 postów
  • GG:17764395
  • Miejscowość:Warszawa

Napisano 08 czerwiec 2020 - 20:52

Syn ma lepszy procesor, to moźe mieć wpływ. Pokaż screen z HWMonitora albo HWInfo64 po ok 15 min gry. Screen z CrystalDiskInfo też nie zawadzi.


  • 0

Człowiek jest kowalem swego szczęścia. Może dlatego znajdujemy się tak często między młotem, a kowadłem!

 

Lenovo Z50-70 ★i5 4210U★8GB RAM★NVIDIA GeForce 840M★ Win 8.1 64bit★

Lenovo G40-30 ★Celeron N2840★4 GB RAM★Win 8.1 64bit★
Lenovo 3000N200 ★Core2Duo T5250★1 GB RAM★Intel GMA 3100X★Win XP Prof 32bit★

#7 Kamil369

Kamil369
  • Gaduła

  • 365 postów

Napisano 09 czerwiec 2020 - 07:35

A w sumie takie dobre komputery nie mają SSD?


  • 0

6700k 4.5 GHz 1.3V + GTX 1080 Windforce OC

MSI MAG271CQR + Somic V2 +G305 + DS4


#8 Gregu82

Gregu82
  • Autor tematu
  • Gregu82

  • 139 postów
  • 3DMark 06:35183

Napisano 09 czerwiec 2020 - 09:18

A w sumie takie dobre komputery nie mają SSD?

mają, ale na SSD syn ma Fortnite itp. na NFS nie starczyło miejsca. Natomiast ja mam SSD na wazniejsze programy. 


  • 0

CPU: Intel Core i7-4790KCOOLINGNoctua NH-D15 chromax.black GPU: MSI GeForce GTX 1080 Ti GAMING X 11gb - RAM: 16 GB [Kingston HyperX FURY 2x8GB 1600MHz DDR3]MOBO: MSI Z97 MPOWERPSU: Corsair HX750iHDD: Western Digital Green 2TBHDD: Western Digital Green 1TBSSD: Samsung 840 EVO SSD: Samsung 850 EVO - SSD: Crucial MX500 - MONITORAcer KG251QDbmiipx - MONITOR: LG 24MP58KEYBOARD: Corsair K70MOUSELogitech G502 - HEADSET: Kingston HyperX Cloud IICASES: Corsair Obsidian 750D


#9 jarrino

jarrino
  • Maniak

  • 11003 postów
  • Miejscowość:Warszawa

Napisano 09 czerwiec 2020 - 10:38

Gregu, tylko w tej grze masz takie problemy?


  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#10 Gregu82

Gregu82
  • Autor tematu
  • Gregu82

  • 139 postów
  • 3DMark 06:35183

Napisano 09 czerwiec 2020 - 11:05

Gregu, tylko w tej grze masz takie problemy?

tylko w tej....

 

dzisiaj przeinstalowałem gre na SSD i bez zmian. dalej jak się scigam np. w nocy i mam pościg, to na początku pościgu laguje jak nie wiem, i przy wejściu do garażu także...


  • 0

CPU: Intel Core i7-4790KCOOLINGNoctua NH-D15 chromax.black GPU: MSI GeForce GTX 1080 Ti GAMING X 11gb - RAM: 16 GB [Kingston HyperX FURY 2x8GB 1600MHz DDR3]MOBO: MSI Z97 MPOWERPSU: Corsair HX750iHDD: Western Digital Green 2TBHDD: Western Digital Green 1TBSSD: Samsung 840 EVO SSD: Samsung 850 EVO - SSD: Crucial MX500 - MONITORAcer KG251QDbmiipx - MONITOR: LG 24MP58KEYBOARD: Corsair K70MOUSELogitech G502 - HEADSET: Kingston HyperX Cloud IICASES: Corsair Obsidian 750D


#11 janek20

janek20
  • Zapaleniec

  • 1230 postów

Napisano 09 czerwiec 2020 - 11:18

Ta  gra ma ogromne  wymagania co do cpu w mieście i nocy co wiedza  wszyscy posiadacze amd.

Nic nie zrobisz,dopiero 6  rdzeni lake  lata  w 80  fps


 

jak  widać  6 rdzeni amd sobie nie radzi to na poprzednich  4 intelowskich będzie jeszcze gorzej


  • 0

#12 gural23

gural23
  • Entuzjasta

  • 504 postów
  • Miejscowość:Szczecin

Napisano 09 czerwiec 2020 - 11:22

Skłaniał bym się ku ramowi, plikami gry, GTX sobie umiera powoli albo masz kiepskie stery do 1080ti. Miałem 1050ti i pamiętam że pod koniec jego podania stery mocno go spowolniły. Tym bardziej że masz dwa ekrany. Może i wina ustawień ekranów.
  • 0

AMD Ryzen 5 3600 + NAVIS 280 | ASUS ROG B450 GAMING-F | GoodRam IRDM 2x8GB 3600 CL14 | MSI RTX 2070 SUPER TRIO X 8GB | Crucial P1 1TB nvme + MX500 1TB | SilentiumPc Supremo FM2 650W +GOLD | NZXT H510 ELITE


#13 Gregu82

Gregu82
  • Autor tematu
  • Gregu82

  • 139 postów
  • 3DMark 06:35183

Napisano 09 czerwiec 2020 - 12:25

reasumując wypowiedzi, wychodzi na to że złożyłem synowi lepszy komp niż sam mam (co mnie troszke boli :) ), ale trzeba będzie się zastanowić nad modernizacją mojego staruszka, bo w sumie płyta, procek, ramy, mam od ok 6 lat..... jak widać czas leci...


  • 0

CPU: Intel Core i7-4790KCOOLINGNoctua NH-D15 chromax.black GPU: MSI GeForce GTX 1080 Ti GAMING X 11gb - RAM: 16 GB [Kingston HyperX FURY 2x8GB 1600MHz DDR3]MOBO: MSI Z97 MPOWERPSU: Corsair HX750iHDD: Western Digital Green 2TBHDD: Western Digital Green 1TBSSD: Samsung 840 EVO SSD: Samsung 850 EVO - SSD: Crucial MX500 - MONITORAcer KG251QDbmiipx - MONITOR: LG 24MP58KEYBOARD: Corsair K70MOUSELogitech G502 - HEADSET: Kingston HyperX Cloud IICASES: Corsair Obsidian 750D


#14 janek20

janek20
  • Zapaleniec

  • 1230 postów

Napisano 09 czerwiec 2020 - 12:54

najlepiej  coś na lake  8/16 typu10700/k  ,zawsze duza i równa wydajność i zostaniesz na dluzej



  • 0

#15 jarrino

jarrino
  • Maniak

  • 11003 postów
  • Miejscowość:Warszawa

Napisano 09 czerwiec 2020 - 13:49

Twój komputer spełnia wszystkie nie minimalne a zalecane wymagania. Nie powinien się tak zachowywać. Jakiego masz antywirusa? Czy masz wgrane nividia expirience? Ja miałem problemy z takimi grami i wszystko wróciło do normy jak wyczyściłem dokładnie system z nividia ex....


  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#16 Gregu82

Gregu82
  • Autor tematu
  • Gregu82

  • 139 postów
  • 3DMark 06:35183

Napisano 09 czerwiec 2020 - 15:19

Twój komputer spełnia wszystkie nie minimalne a zalecane wymagania. Nie powinien się tak zachowywać. Jakiego masz antywirusa? Czy masz wgrane nividia expirience? Ja miałem problemy z takimi grami i wszystko wróciło do normy jak wyczyściłem dokładnie system z nividia ex....

nie używam Antywira, ale miałem zainstalowany GFExp. 

Więc odinstalowałem GFExp i sprawdziłem i nadal to samo.....


  • 0

CPU: Intel Core i7-4790KCOOLINGNoctua NH-D15 chromax.black GPU: MSI GeForce GTX 1080 Ti GAMING X 11gb - RAM: 16 GB [Kingston HyperX FURY 2x8GB 1600MHz DDR3]MOBO: MSI Z97 MPOWERPSU: Corsair HX750iHDD: Western Digital Green 2TBHDD: Western Digital Green 1TBSSD: Samsung 840 EVO SSD: Samsung 850 EVO - SSD: Crucial MX500 - MONITORAcer KG251QDbmiipx - MONITOR: LG 24MP58KEYBOARD: Corsair K70MOUSELogitech G502 - HEADSET: Kingston HyperX Cloud IICASES: Corsair Obsidian 750D


#17 jarrino

jarrino
  • Maniak

  • 11003 postów
  • Miejscowość:Warszawa

Napisano 09 czerwiec 2020 - 17:07

Ale trzeba też wyczyścić po nim rejestr i wszelkie zapisy na dysku. Nie wiem czy u Ciebie pomoże i czy to jest przyczyną, ale u mnie w grach wyścigowych pomogło...


  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#18 gepardmak

gepardmak
  • Maniak

  • 4376 postów

Napisano 09 czerwiec 2020 - 17:24

Spróbuj w grze wyłączyć synchronizacje pionową(V-sync), ewentualnie obniżyć ustawiania wygładzania krawędzi lub filtrowania anizotropowego. Dużej różnicy w jakości obrazu nie zauważysz a gra powinna działać płynniej. Co do ram to na 100% jest wąskim gardłem twojego sprzętu.


Użytkownik gepardmak edytował ten post 09 czerwiec 2020 - 17:37

  • 0

#19 janek20

janek20
  • Zapaleniec

  • 1230 postów

Napisano 09 czerwiec 2020 - 18:58

wygładzanie i filtrowanie  chodzi  na gpu a tu  problem  z gpu  load


  • 0





Również z jednym lub większą ilością słów kluczowych: NFS, Heat, lagi

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych