Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Pomarańczowa/żółta substancja sączy się z zasilacza od kilku lat, Corsair CX500

corsair substancja CX500

  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 Whitey

Whitey
  • Nowicjusz

  • 20 postów

Napisano 28 maj 2020 - 21:37

Witam,

Mam ciągle działający zasilacz Corsair CX500 i od kilku lat sączy się z niego jakaś substancja. Przy ostatnim czyszczeniu musiałem oczyścić radiator procesora, bo było na nim trochę tego zaschniętego czegoś. Może w sumie 1ml?

To mój zestaw: https://www.userbenc...serRun/14985843

 

Zdjęcia komponentu z którego to się wydobywa:

https://zapodaj.net/...836137.jpg.html

https://zapodaj.net/...d28a7f.jpg.html

 

Czy wymaga to jakiejś naprawy? Wymiany zasilacza? Chciałem go użyć w nowym zestawie który planuję kupic

 


  • 0

#2 Lord_Krecitsqa

Lord_Krecitsqa
  • Nałogowiec

  • 1993 postów
  • Miejscowość:Bielsko-Biała

Napisano 28 maj 2020 - 21:49

Wygląda jakby się utleniała miedź :D
  • 0
i7-4790k 4400mhz MSI_z97g5; 16gb_tridentX-2400 ASUS STRIX 1080ti 11gb M2_Samsung_961+SSD,Phantex_350x,Raijintek<p>https://www.3dmark.com/3dm/25780419https://www.3dmark.com/3dm/34157590<p><p>https://www.3dmark.com/3dm/36269596

#3 Whitey

Whitey
  • Autor tematu
  • Nowicjusz

  • 20 postów

Napisano 28 maj 2020 - 21:54

Wygląda jakby się utleniała miedź :D

Aż tyle by z tego cieczy było? radiator od procesora jakby obsrany przez ptaki  :rotfl:


  • 0

#4 slo1q

slo1q
  • Ultimate Grammar Nazi

  • 927 postów
  • Miejscowość:Tarnów

Napisano 29 maj 2020 - 07:23

Wygląda jakby się utleniała miedź :D

Czy naprawdę w co drugim wątku na tym forum muszą być Twoje bzdury? Nie posiadasz praktycznie żadnej wiedzy merytorycznej, a i tak wszędzie się musisz wypowiedzieć. Miedź utlenia się na zielono.

 

To prawdopodobnie roztopiony klej spod transformatora. Większość elementów na PCB zasilacza jest przyklejone, oprócz przylutowania. Pooglądaj płytkę drukowaną ze wszystkich stron i zobacz, czy elementy są przyklejone do niej glutem o tym samym kolorze, czy może się jednak różni.


  • 2

#5 chrisplbw

chrisplbw
  • Nałogowiec

  • 1833 postów

Napisano 29 maj 2020 - 09:19

Wygląda jakby się utleniała miedź

to chyba w życiu nie widziałeś utlenionej miedzi :D

 

To prawdopodobnie roztopiony klej spod transformatora

Zgodzę się. Zmieszany z innymi zanieczyszczeniami mógł się w ten sposób zabarwić.

 

O ile zasilacz nie sprawia problemów i sprzęt chodzi stabilnie, to myślę że można wykluczyć kondensator (wliczając upływ czasu).

 

Mimo wszystko oględziny PCB nie zaszkodzą - jak napisał @sloq1. Nie mniej jednak brałbym pod uwagę wymianę PSU pod nową platformę.


  • 1

AMD FX8350 4.0GHz@4.7GHz, Gigabyte GA990FXA-UD5, Gigabyte Aorus RX580 8GB, Kingston HyperX Beast 1888 2x4 GB, Fortis 3 (Enermax TB Silence UCTB12P x2)+Kryonaut, Corsair RM550x 550W 80+Gold, Armis AR7X TG RGB,  WD Blue 1TB, Lepa by Enermax BQL.Quiet PWM Bluex2. Motospeed V30, P30 Lite NE






Również z jednym lub większą ilością słów kluczowych: corsair, substancja, CX500

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych