Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

System Win7 nie widzi urządzeń USB.

#usb #win7 #brakusb

  • Zaloguj się, aby dodać odpowiedź
12 odpowiedzi w tym temacie

#1 duchu_25

duchu_25
  • Rafał

  • 13 postów
  • GG:784123
  • Miejscowość:Ząbki // Warszawa

Napisano 23 maj 2020 - 23:05

Dobry wieczór! 1.Konfiguracja komputera: Płyta główna Gigabyte Z390 Designer, Procesor Intel i9-9900K 3,6 GHz, Karta graficzna GeForce RTX 2060, Zasilacz Seasonic 750FX Golf, Dysk Samsung SSD 500 GB (na nim jest system), Dysk SSD M2 1TB (ten dołożony) 2.System operacyjny: WIN7 64 Bit 3.Zmiany wprowadzone w systemie i sprzęcie przed wystąpieniem kłopotów: W zasadzie ze starego kompa została obudowa, zasilacz i dysk. Cała reszta jest nowa i pierwszy raz uruchamiana. 4.Używany program antywirusowy: Kaspersky 5.Wykonane czynności w celu naprawy problemu: Zmiany w BIOS, Próba przywracania systemu. 6.Informacje dodatkowe: Podczas próby logowania się do Win7, system nie widzi mi klawiatury i myszki. Próby zmian w BIOS-ie nic nie dają. Przywracanie systemu też nie może pomóc, bo po wczytaniu instalatora nie mogę korzystać z klawiatury i myszki. Proszę o pomoc! #Edit: Przepraszam za post, pod postem. Proszę Administrację o skasowanie kolejnych tych samych tematów utworzonych przeze mnie kompletnie przypadkowo. Otwieranie tematów z telefonu wiąże że sobą, spore ryzyko

Użytkownik duchu_25 edytował ten post 23 maj 2020 - 23:10

  • 0

#2 janek20

janek20
  • Entuzjasta

  • 511 postów

Napisano 23 maj 2020 - 23:08

z390 i problemy z win7...nic  dziwnego

 

stery usb 3.0  dograne?


  • 1

#3 duchu_25

duchu_25
  • Autor tematu
  • Rafał

  • 13 postów
  • GG:784123
  • Miejscowość:Ząbki // Warszawa

Napisano 23 maj 2020 - 23:11

z390 i problemy z win7...nic dziwnego

stery usb 3.0 dograne?

Prawdę mówiąc nic nie robiłem w tym kierunku. Jak mam to zrobić?

Wysłane z mojego POCOPHONE F1 przy użyciu Tapatalka


  • 0

#4 janek20

janek20
  • Entuzjasta

  • 511 postów

Napisano 23 maj 2020 - 23:13

np  najnowszy msitools a najlepiej win 10 bo  sprzęt typowo do  grania  i dx12


  • 0

#5 duchu_25

duchu_25
  • Autor tematu
  • Rafał

  • 13 postów
  • GG:784123
  • Miejscowość:Ząbki // Warszawa

Napisano 23 maj 2020 - 23:15

np najnowszy msitools a najlepiej win 10 bo sprzęt typowo do grania i dx12

WIN 10 miałem zainstalować po uruchomieniu WIN7..
Fizycznie jak uruchomić MSItools?

Wysłane z mojego POCOPHONE F1 przy użyciu Tapatalka


  • 0

#6 lonialomax

lonialomax
  • Maniak

  • 4525 postów

Napisano 24 maj 2020 - 08:36

Przede wszystkim nie ma sterowników do chipsetu, a tym samym do USB na Windows 7 i komunikacja bezprzewodowa płyty też nie zadziała. Na siódemce nie wykorzystasz możliwości tej płyty.  Można to obejść przez żmudne przygotowanie instalacji i jak chcesz używać USB 3.0 to zaopatrzenie się w kartę rozszerzeń pci-e do USB z co najmniej 2 portami USB. https://www.google.c...na chipset Z390


Użytkownik lonialomax edytował ten post 24 maj 2020 - 08:41

  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@ 4.9 GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB@ 3800MHz - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#7 duchu_25

duchu_25
  • Autor tematu
  • Rafał

  • 13 postów
  • GG:784123
  • Miejscowość:Ząbki // Warszawa

Napisano 24 maj 2020 - 09:07

Przede wszystkim nie ma sterowników do chipsetu, a tym samym do USB na Windows 7 i komunikacja bezprzewodowa płyty też nie zadziała. Na siódemce nie wykorzystasz możliwości tej płyty. Można to obejść przez żmudne przygotowanie instalacji i jak chcesz używać USB 3.0 to zaopatrzenie się w kartę rozszerzeń pci-e do USB z co najmniej 2 portami USB. https://www.google.c...na chipset Z390

Finalnie, najlepiej zaopatrzyć się od razu w Win10?
Lepsza jest wersja płytowa czy USB?

Wysłane z mojego POCOPHONE F1 przy użyciu Tapatalka


  • 0

#8 Teshi

Teshi
  • Dyskutant

  • 222 postów

Napisano 24 maj 2020 - 09:13

Instalujesz normalnie w10 z płytki, podczas instalacji pomijasz wpisywanie klucza, także nie łączysz się z internetem podczas instalacji ( nie założysz konta lokalnego - lub będzie to utrudnione ) po zainstalowaniu systemu i uruchomieniu wchodzisz start-> ustawienia -> aktualizacje i zabezpieczenia -> aktywacja -> i podajesz klucz w7.

 

pobierasz media creation tola wybierasz instalację z nośnika pobierasz plik .iso i nagrywasz nero burning romem lub innym pozwalającym nagrywać pliki iso.

https://go.microsoft.com/fwlink/?LinkId=691209

Finalnie, najlepiej zaopatrzyć się od razu w Win10? Lepsza jest wersja płytowa czy USB? 

 

W twoim wypadku może być problem ze stworzeniem botowalnego pendriva z racji problemu z USB (win7), jeśli możesz użyć innego komputera to opcja pendriva będzie lepsza bo instalacja pójdzie szybciej. Jeśli będziesz tworzył botowalnego pendriva na innym PC przy wyborze opcji odznacz pole użyj domyślnych opcji dla wykrytego systemu, czy jakoś tak. Jesli masz klucz w7 w wersji home, w10 instalujesz w home, jak masz pro to pro itd.


Użytkownik Teshi edytował ten post 24 maj 2020 - 09:19

  • 0

#9 duchu_25

duchu_25
  • Autor tematu
  • Rafał

  • 13 postów
  • GG:784123
  • Miejscowość:Ząbki // Warszawa

Napisano 24 maj 2020 - 09:18

Instalujesz normalnie w10 z płytki, podczas instalacji pomijasz wpisywanie klucza, także nie łączysz się z internetem podczas instalacji ( nie założysz konta lokalnego - lub będzie to utrudnione ) po zainstalowaniu systemu i uruchomieniu wchodzisz start-> ustawienia -> aktualizacje i zabezpieczenia -> aktywacja -> i podajesz klucz w7.

pobierasz media creation tola wybierasz instalację z nośnika pobierasz plik .iso i nagrywasz nero burning romem lub innym pozwalającym nagrywać pliki iso.

https://go.microsoft.com/fwlink/?LinkId=691209

Próbowałem tego sposobu ale niestety, po włączeniu instalatora porty USB też nie działają. Instalator się włącza ale nie mam możliwości kliknięcia kroku na przód.

Wysłane z mojego POCOPHONE F1 przy użyciu Tapatalka


  • 0

#10 Teshi

Teshi
  • Dyskutant

  • 222 postów

Napisano 24 maj 2020 - 09:22

"Instalujesz normalnie w10 z płytki "

 

przecież tu nei ma potrzeby używania USB więc ? chyba ze masz napęd zewnętrzny podpinany pod USB


  • 0

#11 duchu_25

duchu_25
  • Autor tematu
  • Rafał

  • 13 postów
  • GG:784123
  • Miejscowość:Ząbki // Warszawa

Napisano 24 maj 2020 - 09:27

przecież tu nei ma potrzeby używania USB więc ? chyba ze masz napęd zewnętrzny podpinany pod USB

Nie, napęd DVD mam normalnie podpięty pod SATA. Niemniej jednak, chcąc przejść kolejne kroki w instalatorze jest potrzebna myszka.

Wysłane z mojego POCOPHONE F1 przy użyciu Tapatalka


  • 0

#12 Skaza

Skaza
  • 666

  • 224 postów
  • Miejscowość:Będzin

Napisano 24 maj 2020 - 15:37

Podczas instalacji próbowałeś wykorzystać myszkę lub klawiaturę pod złącze PS/2?


  • 0

| ASRock P67 Pro3 (B3) | Intel Core i5 2400 3.1 GHz | Arctic Freezer i30 | Patriot G2 Series 2 x 4 GB 1333 MHz DDR3 | MSI GTX1060 Gaming X 6G | Seagate Barracuda 3.5" 500 GB x 4 | XFX Core 550W | SilentiumPC Regnum L50 Pure Black | Windows 7 Home Premium SP1 x64 BOX |


#13 lonialomax

lonialomax
  • Maniak

  • 4525 postów

Napisano 24 maj 2020 - 15:51

Przy instalacji Windows 10 z USB nie powinno być żadnego problemu jeżeli instalator utworzyłeś przez Media Creation Tool. Podłączasz myszkę i klawiaturę pod porty USB 2.0 na górze tylnego panelu. Odłącz dysk z Windows 7 i dla pewności odłącz też kartę graficzną wykorzystaj zintegrowaną. Możesz też pozostawić tylko jedną kość RAM. Przyjmuję,że w biosie te ustawienia masz dopasowane

Storage Boot Option Control

Allows you to select whether to enable the UEFI or legacy option ROM for the storage device controller.
-Do not launch     Disables option ROM.
-UEFI    Enables UEFI option ROM only. (Default)
-Legacy Enables legacy option ROM only.


Użytkownik lonialomax edytował ten post 24 maj 2020 - 15:52

  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@ 4.9 GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB@ 3800MHz - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych