Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Piszczenie z satelitek EDIFIER S730


  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 mikoxor

mikoxor
  • Bywalec

  • 76 postów

Napisano 13 maj 2020 - 20:50

Siemka, kupiłem używany zestaw EDIFIER S730. Niestety z satelitek po włączeniu zestawu słychać głośne jednostajne piszczenie. Zestaw nie jest nawet podłączony do komputera więc jedynie subwoofer z satelitkami. Ciekawa sprawa jest taka, że te piszczenie jest tak wysokiej częstotliwości, że osoby starsze np. moi rodzice nie słyszą tego nawet jak przyłożą ucho do głośnika, a ja i mój brat bez problemu słyszymy z końca pokoju. Można coś z tym zrobić? Od czego ten pisk? Głośniki kupiłem za bardzo dobrą cenę więc szkoda, żebym musiał się ich pozbywać.

 

Tutaj filmik: (polecam zrobić głośność na maxa): https://www.youtube....h?v=AfQ5jrABA3Y

oraz drugi filmik gdzie już nawet bez pogłaśniania słychać bardzo dobrze: https://www.youtube....h?v=23Q0XcSTPAA

 

Pozdrawiam


  • 0

#2 O2lsie

O2lsie
  • Bywalec

  • 79 postów

Napisano 14 maj 2020 - 13:57

Miałem to samo w nowych S350DB - serwis bez problemu wymienił na kolejne nówki, więc jeśli są jeszcze na gwarancji to ja bym je odesłał.


  • 0

#3 mikoxor

mikoxor
  • Autor tematu
  • Bywalec

  • 76 postów

Napisano 14 maj 2020 - 16:15

Miałem to samo w nowych S350DB - serwis bez problemu wymienił na kolejne nówki, więc jeśli są jeszcze na gwarancji to ja bym je odesłał.

Niestety nie mam na nie gwarancji. Nie wiesz co może było przyczyną? myślę nad oddaniem do znajomego elektryka.


  • 0

#4 cooger

cooger
  • Too old to die young.

  • 8079 postów
  • 3DMark 06:666

Napisano 14 maj 2020 - 17:01

Elektryk nie pomoże. A problemów może być wiele.
  • 0

Ekspert działu: Routery i sprzęt sieciowy / Kącik retro komputerów/ Głośniki, słuchawki i urządzenia audio/ Pełne zestawienie Ekspertów

Zanim wyślesz mi PW z linkiem do Twojego postu zastanów się czy naprawdę go nie widziałem.

Za hajper777: "Nie jestem jakimś mega hejterem żeby jarać sie barwą dzwieku do 100% wydajności"

Poszukuję: Abit BH6, TH7, KG7; Asus: A7M. Masz niepotrzebny stary sprzęt komputerowy (min.13 lat)? Napisz PW.


#5 mikoxor

mikoxor
  • Autor tematu
  • Bywalec

  • 76 postów

Napisano 14 maj 2020 - 20:34

Elektryk nie pomoże. A problemów może być wiele.

podłączyłem satelitki pod wieżę i nie piszczą, czyli sprawa subwoofera. Wiesz co może być w takim razie zepsute?


  • 0

#6 cooger

cooger
  • Too old to die young.

  • 8079 postów
  • 3DMark 06:666

Napisano 14 maj 2020 - 21:07

Wzmacniacza a nie subwoofera.
  • 1

Ekspert działu: Routery i sprzęt sieciowy / Kącik retro komputerów/ Głośniki, słuchawki i urządzenia audio/ Pełne zestawienie Ekspertów

Zanim wyślesz mi PW z linkiem do Twojego postu zastanów się czy naprawdę go nie widziałem.

Za hajper777: "Nie jestem jakimś mega hejterem żeby jarać sie barwą dzwieku do 100% wydajności"

Poszukuję: Abit BH6, TH7, KG7; Asus: A7M. Masz niepotrzebny stary sprzęt komputerowy (min.13 lat)? Napisz PW.


#7 mikoxor

mikoxor
  • Autor tematu
  • Bywalec

  • 76 postów

Napisano 14 maj 2020 - 21:58

Wzmacniacza a nie subwoofera.

tak, ale wzmacniasz jest w subwooferze :P


  • 0




Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych