Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Rozłącza sieć wifi z routera po chwili na laptopie


  • Zaloguj się, aby dodać odpowiedź
10 odpowiedzi w tym temacie

#1 tplinkii

tplinkii
  • Nowicjusz

  • 4 postów

Napisano 29 kwiecień 2020 - 16:04

Witam. Mam mały problem z wifi domowym, na laptopie po chwili rozłącza sieć wifi z routera a na innych urządzeniach ta sieć normalnie działa.Dodam że jak utworzę hotspot z telefonu to działa na laptopie sieć bezproblemowo tylko tą z routera wywala.I na komputerze stacjonarnym z tego routera po kablu działa internet także bez zarzutu.Prosiłbym o jakieś porady żeby ten problem rozwiązać.

 

Router TP-LINK WR543G

Laptop Acer Aspire 7 A715-74G  (Wi-Fi 6 (802.11 a/b/g/n/ac/ax)

 

Z góry dzięki za pomoc 


Użytkownik tplinkii edytował ten post 29 kwiecień 2020 - 16:08

  • 0

#2 vicodin

vicodin
  • Maniak

  • 2578 postów
  • Miejscowość:Lublin

Napisano 29 kwiecień 2020 - 17:05

Menedzer urządzeń, karta wifi, właściwosci i zmieniasz tryb bezprzewodowy na g.
  • 0

Spoiler

#3 zoltan2

zoltan2
  • Entuzjasta

  • 505 postów
  • Miejscowość:Szczecin

Napisano 29 kwiecień 2020 - 17:42

Spróbować ustawić na routerze kanały na jakieś mniejsze/bliższe. Takie które łapek obsłuży. Może tu być problem.
  • 0

#4 pawluto

pawluto
  • Gaduła

  • 344 postów

Napisano 29 kwiecień 2020 - 19:10

Nie ma w mieszkaniu repeaterów ???

 

Jak są to je wyłącz i przetestuj czy przestało rozłączać !

 

Czasem jak modem i reapeter są w równej odległości , to laptop szaleje bo łączy się z modem a potem wykrywa reapeter i przeskakuje na niego ...i potem znowu na modem.


  • 0

#5 tplinkii

tplinkii
  • Autor tematu
  • Nowicjusz

  • 4 postów

Napisano 29 kwiecień 2020 - 19:17

Nie ma nic poza tym jednym routerem w domu. Na innym laptopie ta sieć działa normalnie. Z tego co zauważyłem to jak połączę się z tą siecią na "acer aspire" to na telefonie ta sieć przestaje działać na chwilę
  • 0

#6 zoltan2

zoltan2
  • Entuzjasta

  • 505 postów
  • Miejscowość:Szczecin

Napisano 29 kwiecień 2020 - 19:47

A czy zrobiłeś to co ja napisałem?
  • 0

#7 tplinkii

tplinkii
  • Autor tematu
  • Nowicjusz

  • 4 postów

Napisano 29 kwiecień 2020 - 19:59

A na jakie kanały ustawić?
  • 0

#8 zoltan2

zoltan2
  • Entuzjasta

  • 505 postów
  • Miejscowość:Szczecin

Napisano 29 kwiecień 2020 - 20:10

Jak najniższe 01-...
  • 0

#9 tplinkii

tplinkii
  • Autor tematu
  • Nowicjusz

  • 4 postów

Napisano 05 maj 2020 - 21:49

Sprawdzałem inne sieci z innych routerów i też nie działa, jak się połączy to jest jedna kreska zasięgu i nie ładuje stron czasami na chwilę zadziała normalnie na innych urządzeniach te sieci działają bez problemu. Jak do tej pory to tylko z telefonu udostępniona sieć działa. Podpowiedzcie co mógłbym zrobić z tym
  • 0

#10 Pawel7

Pawel7
  • Maniak

  • 2658 postów

Napisano 27 czerwiec 2020 - 17:36

Sprawdź, czy czasem ustawienia oszczędzania energii nie obcinają możliwości karty sieciowej w laptopie (ustaw najwyższą wydajność).


  • 0

Dell 2209WA, Intel Core i5 3570 @ 4,0, MSI Z77A-G43, A-Data Gaming 4x4GB 1600 CL9, PNY GTX 1660 XLR8 OC 6GB, GoodRAM Iridium PRO 240GB, Micron 1300 1TB, WD Blue 1TB EZEX, WD Blue 640GB AAKS, be quiet! L7 630W, SilentiumPC Armis AR3
HTPC: Asus VW22AT, Intel Celeron G1610, MSI H61M-P22 (G3), Patriot 2x2GB 1333 CL9,
Seagate Barracuda ST250DM000, Fortron FSP200-50GSV (85), joa MS 8050


#11 benutzer

benutzer
  • Nałogowiec

  • 1947 postów

Napisano 05 lipiec 2020 - 14:07

Zmień kartę WiFi w laptopie na inną. Tylko czasem producenci dopuszczają jeden typ kart współpracujący z danym laptopem.


  • 0

PC1: HP G2 600, i5-6500, 8 GB DDR4, 1TB HDD, Intel HD Graphics 530, power draw 8W - 45W

PC2: PC i5-8500, 16 GB DDR4, Plextor 256M8peGN, 2TB WD Blue, Intel HD Graphics 630, power draw 20W - 90W

Laptop: X240, 8 GB DDR4, 250GB SSD, Intel HD Graphics 4400,

 

 





Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych