Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Składanie komputera

Składanie Błąd Restart

  • Zaloguj się, aby dodać odpowiedź
20 odpowiedzi w tym temacie

#1 kamykprzemek

kamykprzemek
  • Nowicjusz

  • 10 postów

Napisano 27 marzec 2020 - 20:39

Witam wszystkich. Borykam się z pewnym problemem. Otóż złożyłem dzisiaj komputer w domu i przy próbie uruchomienia komputer włącza się, pracuje ok 30 sekund a następnie się wyłącza. Niestety sytuacja się zapętla. Ekran informuje też że nie ma sygnału z karty. Pomoże ktoś? Podaje podzespoły
Plyta Gigabite h310m sv2 2.0
Grafika Asus gtx 1050ti
RAM g.skill 3000mhz 2x8 GB
Procesor Intel i3 9100f
Dysl goodram cx300 / seagate 1tb
  • 0

#2 lonialomax

lonialomax
  • Maniak

  • 4549 postów

Napisano 27 marzec 2020 - 21:02

Jaką wersję bios masz na płycie w/g Gigabyte do obsługi tego procesora musi być wgrany bios F12. Jak nie zamówiłeś aktualizacji biosu przy zakupie płyty to na chwilę obecną potrzebujesz któregoś z tych procesorów:

Celeron G4900    F1
Celeron G4900T    F1
Celeron G4920    F1
Celeron G4930    F1
Celeron G4930T    F1
Core i3-8100    F1
Core i3-8100    F1
Core i3-8100T    F1
Core i3-8300    F1
Core i3-8300T    F1
Core i3-8350K    F1


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@ 4.9 GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB@ 3800MHz - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#3 kamykprzemek

kamykprzemek
  • Autor tematu
  • Nowicjusz

  • 10 postów

Napisano 27 marzec 2020 - 21:09

Niestety nie wiem jaki jest bios, kupiłem zestaw i myślałem że będzie grało. Czy bez procesora można jakoś wgrać inaczej bios?
  • 0

#4 lonialomax

lonialomax
  • Maniak

  • 4549 postów

Napisano 27 marzec 2020 - 21:19

Niestety na płytach Gigabyte nie ma takiej możliwości i do aktualizacji biosu musisz mieć procesor, który jest obsługiwany przez obecny bios. Gdzie kupowałeś podzespoły i czy na stronie sklepu nie było wyboru zakupu z opcją aktualizacji? Na chwilę obecną to tylko wizyta w jakimś serwisie, powinni za nie wielką opłatą zaktualizować bios pod twój CPU.


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@ 4.9 GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB@ 3800MHz - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#5 kamykprzemek

kamykprzemek
  • Autor tematu
  • Nowicjusz

  • 10 postów

Napisano 27 marzec 2020 - 21:23

Zakup robiłem w sieci Kompu****ik.pl. Dzwoniłem do kich i upewniałem się czy będzie to grało, mówili że wszystko pasuje i wszystko będzie grało. Niestety nie do końca.
Jeszcze powiesz mj kolego czy kości pamięci będą grać z płytą? Patrzę na specyfikację płyty i obsługuje 2666mhz a kości mam 3000mhz.
  • 0

#6 lonialomax

lonialomax
  • Maniak

  • 4549 postów

Napisano 27 marzec 2020 - 21:33

Jakie masz dokładnie te kości G.Skil. Taktowanie 3000 MHz to taktowanie tested speed i płyta ustawi je 2133 MHz. Jedyne co to kwestia przepłacenia za RAM którego potencjału nie wykorzystasz. Swoją drogą to podziękowałbym za taką obsługę i odesłałbym sprzęt z powrotem.


Użytkownik lonialomax edytował ten post 27 marzec 2020 - 21:34

  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@ 4.9 GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB@ 3800MHz - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#7 kamykprzemek

kamykprzemek
  • Autor tematu
  • Nowicjusz

  • 10 postów

Napisano 27 marzec 2020 - 21:46

Kości są dokładnie takie G.SKILL Aegis 16GB [2x8GB 3000MHz DDR4 CL16 1.35V. A nie ma opcji żeby chociaż płyta obsługiwała je z tą prędkością 2666Mhz? Co do zwrotu to zrobiłbym to samo, niestety pan poinformował mnie iz jeżeli wezmę fakturę to nie mam możliwości oddania tego.
  • 0

#8 macfan-pl

macfan-pl
  • Dyskutant

  • 175 postów

Napisano 27 marzec 2020 - 22:13

A nie ma opcji żeby chociaż płyta obsługiwała je z tą prędkością 2666Mhz?
 

Niestety ta płyta nie obsługuje takiej prędkości jak to nazwałeś.


  • 0

#9 lonialomax

lonialomax
  • Maniak

  • 4549 postów

Napisano 27 marzec 2020 - 22:15

Przepraszam, ale te dane z pośpiechu poszły z pod płyty H310M S2V i Twoja powinna działać nawet na najniższej wersji bios. Problemem są jednak te pamięci RAM, bo w nanualu płyty gł. stoi:  Aby obsługiwać pamięć 2666 MHz lub XMP, musisz zainstalować procesor i7 / i5 8. generacji.

 
  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@ 4.9 GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB@ 3800MHz - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#10 kamykprzemek

kamykprzemek
  • Autor tematu
  • Nowicjusz

  • 10 postów

Napisano 27 marzec 2020 - 22:26

Kolego, powiesz co mam zrobić teraz, albo zmienić aby komp wstał?
  • 0

#11 lonialomax

lonialomax
  • Maniak

  • 4549 postów

Napisano 27 marzec 2020 - 22:59

G.Skill testował te pamięci RAM na Twojej płycie. Wybrane jest już dwie kości po 8GB  https://www.gskill.c...y§16GB (8GBx2),

Spróbuj jeszcze na pojedynczej kości

Przepraszam, ale zdarza się nawet specjalistom.Czy zasilanie procesora  masz podłączone?


Użytkownik lonialomax edytował ten post 27 marzec 2020 - 23:11

  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@ 4.9 GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB@ 3800MHz - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#12 kamykprzemek

kamykprzemek
  • Autor tematu
  • Nowicjusz

  • 10 postów

Napisano 27 marzec 2020 - 23:02

Czyli rozumiem że mogą być 2400? Konkretnie musi być g.skill czy mogą być inne, ważne żeby się parametry zgadzały?
  • 0

#13 lonialomax

lonialomax
  • Maniak

  • 4549 postów

Napisano 27 marzec 2020 - 23:12

Tu masz wszystkie zalecane przez Gigabyte https://download.gig...10m-s2v_2.0.pdf


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@ 4.9 GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB@ 3800MHz - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#14 kamykprzemek

kamykprzemek
  • Autor tematu
  • Nowicjusz

  • 10 postów

Napisano 01 kwiecień 2020 - 15:38

Dzięki, jak się uda uruchomić dam znać
Witam ponownie. Udało się uruchomić komputer lecz mam kolejny problem z pamięcia RAM. Kupiłem dwie kości GoodRama 2400Mhz, każda po 8Gb i przy próbie włożenia obydwóch komp nie jest w stanie uruchomić się nawet do biosu. Przy jednej kości jest okey ale tylko w jednym gnieździe, jak wloze w drugie gniazdo komp również nie wstaje. Mój numer biosu to f12. Pomożecie?
  • 1

#15 lonialomax

lonialomax
  • Maniak

  • 4549 postów

Napisano 01 kwiecień 2020 - 16:08

Podałem Ci dwa linki z których mogłeś wybrać RAM zalecany do Twojej płyty, a Ty sobie na złość, robisz pod górę i kupujesz RAM którego nie ma na liście QVL Gigabyte. Czy PC uruchamia się na obojętnie której pojedynczej kości i czy w każdym slocie?


Użytkownik lonialomax edytował ten post 01 kwiecień 2020 - 16:09

  • 1

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@ 4.9 GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB@ 3800MHz - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#16 kamykprzemek

kamykprzemek
  • Autor tematu
  • Nowicjusz

  • 10 postów

Napisano 01 kwiecień 2020 - 16:46

PC uruchamia się na każdej z dwóch kości lecz tylko 2 drugim slocie, w pierwszym niestety nie.
  • 0

#17 lonialomax

lonialomax
  • Maniak

  • 4549 postów

Napisano 01 kwiecień 2020 - 16:58

Masz zamontowany na płycie głośniczek systemowy (speaker) jeżeli tak to czy są jakieś dźwięki przy uruchamianiu z dwoma modułami RAM lub w tym niedziałającym slocie?

Jeszcze pytanie odnośnie faktury, bo z Twojej wypowiedzi wynika, że wziąłeś na firmę. Jeżeli jednak nie na firmę to pan opowiada bzdury.


Użytkownik lonialomax edytował ten post 01 kwiecień 2020 - 17:06

  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@ 4.9 GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB@ 3800MHz - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#18 kamykprzemek

kamykprzemek
  • Autor tematu
  • Nowicjusz

  • 10 postów

Napisano 01 kwiecień 2020 - 17:05

Niestety nie mam głośniczka. Pamięci są okey bo z każdą działa, leczy jakiś single i w określonym slocie
  • 0

#19 lonialomax

lonialomax
  • Maniak

  • 4549 postów

Napisano 01 kwiecień 2020 - 17:12

Niedziałający slot kwalifikuje płytę do zwrotu. Jeszcze należałoby sprawdzić stan pinów w socket-cie procesora. Tu przyda się lupka do dokładnego zweryfikowania stanu pinów czy któryś nie jest zgięty.


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@ 4.9 GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB@ 3800MHz - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#20 kamykprzemek

kamykprzemek
  • Autor tematu
  • Nowicjusz

  • 10 postów

Napisano 01 kwiecień 2020 - 17:38

Są jeszcze jakieś możliwości związane z konfiguracją że nie pracuje jeden slot czy to uszkodzenie mechaniczne? Chodzi mi o konfigurację czegoś w biosie
  • 0





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych