Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

AMD Ryzen 3900x - wysokie napięcia na stockowych ustawieniach


  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 scav_

scav_
  • Bywalec

  • 144 postów

Napisano 26 marzec 2020 - 09:39

Wczoraj poskładałem kompa opartego na ryzenie 9 3900x i od razu po uruchomieniu zauważyłem w hwinfo napięcie na procesorze (max) 1,5v, przy taktowaniu wszystkich rdzeni (max) 4,5GHz.

Czy jest to normalne dla tych procesorów?

 

Zaznaczam, że nic nie zmieniałem, ani w biosie, ani w programie Ryzen Master. Jedyne co to zmieniałem plany zasilania.

 

Temperatury w czasie gdy to piszę to +/- 40 stopni (przeglądarka, hwinfo i zpu-z w tle) na stockowym chłodzeniu (dopóki nie przyjdzie am4 kit do mojego grandisa)


  • 0

#2 gepardmak

gepardmak
  • Maniak

  • 4217 postów

Napisano 26 marzec 2020 - 10:16

Krótkotrwale możesz mieć tak wysokie napięcie na tym 3900x, to normalne zachowanie. Chyba że to napięcie nie spada w momencie gdy CPU nie jest obciążony. Napięcie w zależności od taktowania powinno się dynamicznie zmieniać od ok 1,0 V-1,5 V i zwykle oscylować między 1,2-1,4V dla tego procesora. 


Użytkownik gepardmak edytował ten post 26 marzec 2020 - 10:18

  • 0

#3 Martinus99

Martinus99
  • Nowicjusz

  • 2 postów

Napisano 26 marzec 2020 - 10:26

Podzielam Twoje zdanie #gepardmak


  • 0

#4 scav_

scav_
  • Autor tematu
  • Bywalec

  • 144 postów

Napisano 26 marzec 2020 - 10:28

Teraz jestem na pulpicie i napięcie na większości rdzeni to 1,4v.

 

Czy w biosie należy coś ustawić na start czy zostawić domyślne? Chodzi mi tu o ustawienia Cool&Quiet, PBO, PState itp


  • 0

#5 gepardmak

gepardmak
  • Maniak

  • 4217 postów

Napisano 26 marzec 2020 - 10:46

Opcja Coo@Quiet powinna być włączona, natomiast zmiana domyślnego, zalecanego przez AMD profilu zasilania na inny może skutkować również zmianami napięcia rdzenia. 


  • 0

#6 krzyhox

krzyhox
  • I'm a mysterious person

  • 2797 postów

Napisano 26 marzec 2020 - 11:16

U mnie skacze napięcie do 1.47 to "normalne".


  • 0

Cpu:Ryzen 3600 Cłodzenie:SilentiumPC Navis pro 240,Gpu:Sapphire Radeon RX 5700 XT NITRO+

Mobo:MSI B450-Tomahawk Ram:ADATA XPG SPECTRIX 16gb 3200 MHz Psu:SilentiumPC Vero L1 600W Dysk:Plextor 256GB M.2 PCIe NVMe M9PeG,Obudowa:Fractal Design Define R5

Lenovo B50-80

 





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych