Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Crash Gry 100%CPU Usage


  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 TopGun

TopGun
  • Nowicjusz

  • 5 postów

Napisano 25 marzec 2020 - 22:09

Witam,

Zacząłem grać w nową gierkę (Call Of Duty Warzone), jednak strasznie ścinała.

Dokupiłem dysk ssd i 8 giga ramu.

Zrobiłem formata i system postawiłem na ssdku.

Gra chodziła pięknie bez żadnych ścin (bez włożenia dodatkowego ramu, którego kupiłem.)

Gdy przyszedł ram i go włożyłem do PC, gra zaczęła crashowac podczas rozgrywki. Po prostu w losowym 

momencie wyłączała się. Wydaje mi się, że dzieje się to przez procesor, który ma 100% zużycia podczas rozgrywki, jednak przed włożeniem ramu tego problemu nie było.

Czy dodatkowy ram obciąża procesor?

i5-4690k

gtx970

4x4gb ram ripjaswx (dokupiłem takie same kości, jak w komputerze)

z97-g43 motherboard

 

 

Dziękuje za odpowiedź i pozdrawiam.


  • 0

#2 felemek

felemek
  • Nowicjusz

  • 7 postów

Napisano 25 marzec 2020 - 22:34

Spróbuj zwiększyć swapa (plik wymiany) do 16GB....miałem podobnie i zadziałało. Tylko ustaw początkowy rozmiar i końcowy na 16GB (dokładnie to 16384 MB), stały plik wymiany.


Użytkownik felemek edytował ten post 25 marzec 2020 - 22:37

  • 0

#3 TopGun

TopGun
  • Autor tematu
  • Nowicjusz

  • 5 postów

Napisano 26 marzec 2020 - 17:30

Spróbuj zwiększyć swapa (plik wymiany) do 16GB....miałem podobnie i zadziałało. Tylko ustaw początkowy rozmiar i końcowy na 16GB (dokładnie to 16384 MB), stały plik wymiany.

Niestety nic nie pomogło po 5 minutach rozgrywki gra znów się wyłączyła. 


  • 0

#4 jarrino

jarrino
  • Maniak

  • 10720 postów
  • Miejscowość:Warszawa

Napisano 26 marzec 2020 - 17:41

Te dokupione pamięci mają identyczne oznakowanie ? Ten taki długi numer z cyframi ?


  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#5 TopGun

TopGun
  • Autor tematu
  • Nowicjusz

  • 5 postów

Napisano 26 marzec 2020 - 20:32

Zagrałem parę gierek i wywalało. Spróbowałem paru rzeczy i wydaje mi się że udało mi się ten problem naprawić

-Zainstalowałem program Process Lasso i ustawiłem tam priorytet, który miał się automatycznie ustawiać na normalny

-Wyłączyłem nakładkę geforce experience 

-Ustawiłem tak jak kolega wyżej pisał stały plik wymiany na wyższy

-Wykonałem diagnostykę systemową ramu i żadnych błędów nie stwierdzono

Po tych zmianach niestety gra nadal crashowała.

Później usunąłem pliki z ustawieniami itp. (nie te z danymi gry) wraz z launcherami.

Użyłem opcji w battle necie "Skanuj i napraw", wtedy ponownie ściągnęły się pliki, które usunąłem

oraz ustawiłem limit klatek w grze z standardowych 255 na bez limitu i gra przestała NARAZIE crashować zobaczymy co będzie później

Dzięki Wszystkim za pomoc


Użytkownik TopGun edytował ten post 26 marzec 2020 - 20:34

  • 0




Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych