Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Problem z grą


  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 poter2

poter2
  • Nowicjusz

  • 3 postów

Napisano 22 marzec 2020 - 00:54

Witam

 
Mam problem w grze Vampyr bo nie ważne czy mam ustawienia ultra czy low to wachlarz Fps jest praktycznie taki sam a użycie GPU i CPU jest małe.W innych grach taki problem nie występuje.
 
Jest to spowodowane słabą optymalizacją w grze czy wina leże po mojej stronie?
 
GTX 1080
 
i5-8400
 
16Gb Ram
 
Windows 10
 
Jedną zdjęcie z najwyższymi ustawieniami a drugie z najniższymi różnica parę fps
vampyrr.thumb.png.077d6b0d1e99188cb47686vampyrrr.thumb.png.1abeb6639de7cc6446661

  • 0

#2 Caman

Caman
  • Dyskutant

  • 186 postów
  • Miejscowość:Zduńska Wola

Napisano 22 marzec 2020 - 15:40

Jeśli masz geforce experience to odinstaluj.


  • 0
I5 8600K@5GHz 1,36V + Thermalright Macho Rev. B (2xTY-147a) // Asrock Fatal1ty Z370 Gaming K6 // Zotac GTX 1070 TI Mini +200/300 MHz // Patriot Viper 4 2x8GB 3200 CL16 // Goodram Iridium Pro 240GB + 1TB HDD // OCZ StealthXStream 2 500W // Zalman Z9 Plus

#3 poter2

poter2
  • Autor tematu
  • Nowicjusz

  • 3 postów

Napisano 22 marzec 2020 - 17:21

Jeśli masz geforce experience to odinstaluj.

Odinstalowałem i dalej to samo 


  • 0

#4 jarrino

jarrino
  • Maniak

  • 10719 postów
  • Miejscowość:Warszawa

Napisano 22 marzec 2020 - 19:41

Samo odinstalowanie może nie pomóc. Trzeba potem ręcznie wyczyścić dyski i rejestr systemu...


  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#5 poter2

poter2
  • Autor tematu
  • Nowicjusz

  • 3 postów

Napisano 22 marzec 2020 - 20:34

Samo odinstalowanie może nie pomóc. Trzeba potem ręcznie wyczyścić dyski i rejestr systemu...

Zrobiłem jak zaleciłeś ale niestety żadnej poprawy


  • 0




Użytkownicy przeglądający ten temat: 2

0 użytkowników, 2 gości, 0 anonimowych