Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Nagłe zacinanie się komputera.


  • Zaloguj się, aby dodać odpowiedź
12 odpowiedzi w tym temacie

#1 Octane9

Octane9
  • Amator

  • 32 postów

Napisano 21 marzec 2020 - 14:21

Dzień dobry

Od kilku miesięcy, wcześniej około raz na tydzień/dwa kiedy gram w jakąś grę zacina mi się komputer, ruchy myszką są widoczne co kilka sekund. Działo się to wyłącznie przy grach mało wymagających, w nowszych tytułach się to nie zdarzyło. Po zresetowaniu komputera wszystko wraca do normy. Dziś jednak wydarzyło się to dwa razy w ciągu dnia. 

Procesor AMD Ryzen 5 3600

GeForce RTX 2070 Super

HyperX Predator XMP 16GB

X570 AORUS ELITE

Corsair 960GB NVMe PCIe x4 MP510

SeaSonic Focus Plus Gold 650W

Meshify S2 

Wszystkie części są nowe, komputer mam około pół roku temu. Na bieżąco aktualizuje sterowniki. 


  • 0

#2 jarrino

jarrino
  • Maniak

  • 11003 postów
  • Miejscowość:Warszawa

Napisano 21 marzec 2020 - 14:26

Zaglądnij do podglądu zdarzeń i błędów krytycznych. Może uda ci się skojarzyć je z czasem kiedy wystąpiły...

Używasz programu nividia expirience ?


Użytkownik jarrino edytował ten post 21 marzec 2020 - 14:27

  • 1

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#3 Octane9

Octane9
  • Autor tematu
  • Amator

  • 32 postów

Napisano 21 marzec 2020 - 14:49

Nie kojarzę niestety tych błędów :/ Tak i aktualizuję na bieżąco.


  • 0

#4 lonialomax

lonialomax
  • Maniak

  • 4589 postów

Napisano 21 marzec 2020 - 15:13

NVIDIA Expirience nie jest niezbędna do poprawnego działania sterownika grafiki więc odinstaluj NVIDIA Expirience pozostaw tylko sterownik grafiki i sprawdź czy będzie poprawa. U mnie też na 10-tce w starszych grach np. CoD 2 występują micro przycinki i obecnie sprawdzam wpływ doinstalowania DirectX 9.0c.

Sprawdziłem na szybko po zainstalowaniu DirectX 9.0c i stwierdzam poprawę, micro przycinki nie pojawiają się.


Użytkownik lonialomax edytował ten post 21 marzec 2020 - 15:30

  • 2

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@ 4.9 GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB@ 3800MHz - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#5 Octane9

Octane9
  • Autor tematu
  • Amator

  • 32 postów

Napisano 21 marzec 2020 - 16:54

Tylko właśnie u mnie nie ma przycinek podczas gry, tylko cały komputer mi się zawiesza, razem z paskiem, przeglądarką i pulpitem. Coś w stylu 3 klatek na 10 sekund. Po resecie wszystko wraca do normy. 


  • 0

#6 sebki1

sebki1
  • Maniak

  • 2312 postów
  • Miejscowość:Mysłowice
  • 3DMark 06:13100

Napisano 21 marzec 2020 - 17:05

Sprawdzales stan parametrow SMART dysku ? najlepiej programem CrystalDiskInfo albo HDTune


  • 1

CPU: INTEL CORE 2 QUAD Q6600 2.4 GHZ +  SILENTIUM SPARTAN 3 LT HE1012: MOBO: GIGABYTE GA-P31-ES3G IP31 S775 BOX RAM: GOODRAM 2GB DDR-2 800 + 2GB DDR-2 800 SSD: SAMSUNG 850 PRO 256 GB HDD: SAMSUNG HD502HI 500 GB 16 MB SATA-2, TOSHIBA HDWD120 2 TB: ASUS BW-16D1HT SATA BOX:

GPU: MSI GTX 750 Ti 2 GB OS: WINDOWS 7 PRO 64 BIT: PSU: XFX CORE 550w: FEVER AC09A-BK/BK ACHILLES PPFC400 LCD: ACER PREDATOR 24" XB240H


#7 gepardmak

gepardmak
  • Maniak

  • 4376 postów

Napisano 21 marzec 2020 - 18:25

Możesz wrzucić screen z Podglądu zdarzeń po wystąpieniu takiego błędu? 


  • 1

#8 Octane9

Octane9
  • Autor tematu
  • Amator

  • 32 postów

Napisano 22 marzec 2020 - 18:38

Wrzuciłem na hosting zdjęć.

https://ifotos.pl/zo...png_qaspnns.png

https://ifotos.pl/zo...png_qaspnne.png

To są prawdopodobnie dwa błędy z dwóch zacięć komputera, jedyne krytyczne z tamtego czasu.

A tutaj screen z crystaldiskinfo

https://ifotos.pl/zo...ldi_qaspnep.png

Nie rozumiem zbyt wiele z tego.


Użytkownik Octane9 edytował ten post 22 marzec 2020 - 18:44

  • 0

#9 lonialomax

lonialomax
  • Maniak

  • 4589 postów

Napisano 22 marzec 2020 - 19:14

Po resecie wszystko wraca do normy.
To działanie powoduje zapisanie przez system błędu Kernel Power id:41 więc nie jest on odzwierciedleniem zawieszania systemu. Pokaż screena z okna tu po kolei: Menedżer urządzeń / karta graficzna z prawo-kliku Właściwości tu zaznacz sterownik / klik na Aktualizuj sterownik / tu wybierz Przeglądaj mój komp. / tu klik na Pozwól mi wybrać z listy sterowników. Jesteś w oknie i robisz screen.
  • 1

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@ 4.9 GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB@ 3800MHz - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#10 Octane9

Octane9
  • Autor tematu
  • Amator

  • 32 postów

Napisano 22 marzec 2020 - 20:07

Powinienem się domyślić :D Dzięki za info

Tak to wygląda
https://ifotos.pl/zo...png_qaspepe.png


  • 0

#11 lonialomax

lonialomax
  • Maniak

  • 4589 postów

Napisano 22 marzec 2020 - 20:40

Pobierz program DDU i w trybie awaryjnym odinstaluj sterownik NVIDIA. Poradnik znajdziesz w sieci. W oknie które pokazałeś powinien być do wyboru sterownik Podstawowa karta graficzna i jeden sterownik NVIDIA GeForce. Po usuwaniu zainstaluj najnowszy, przy instalacji zaznaczasz tylko sterownik bez Experience. Po instalacji sprawdź w działaniu.


  • 2

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@ 4.9 GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB@ 3800MHz - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#12 Octane9

Octane9
  • Autor tematu
  • Amator

  • 32 postów

Napisano 23 kwiecień 2020 - 14:14

Póki co problem się nie powtórzył, oczywiście dziękuję za pomoc! 


  • 0

#13 gepardmak

gepardmak
  • Maniak

  • 4376 postów

Napisano 23 kwiecień 2020 - 15:42

Sprawdź czy masz dobrze wciśnięte wtyki zasilania podzespołów. 


  • 1




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych