Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Nie można uruchomić sterownika ekranu


  • Zaloguj się, aby dodać odpowiedź
9 odpowiedzi w tym temacie

#1 patryk182001

patryk182001
  • Amator

  • 41 postów

Napisano 20 marzec 2020 - 20:20

Witam. Od okresu wakacyjnego zmagam się z pewnym problemem mojego komputera. Dlaczego od okresu wakacji? Bo 2 serwisy nie stwierdziły żadnych problemów, podczas gdy komputer był u nich. Jak to serwisy, niezbyt ufam w ich rzetelność podejścia do tej sprawy. Jednakże problem jest trudny do zaobserwowania (a gdy był u serwisantów - był jeszcze trudniejszy). Ale do rzeczy. Problemem jest to, że komputer resetuje się w momencie korzystania z niego na pulpicie / surfowania po internecie. Dziwny jest fakt, że podczas rozgrywki w jakąkolwiek grę pełnoekranową - problem nie występuje.

Ponadto kolejnym aspektem, który trzeba poruszyć to gaszący się ekran - jakby nie było sygnału między monitorem a kartą graficzną. Ma on miejsce rzadziej niż resetowanie komputera.

Zdecydowałem się napisać post na forum, bo ostatnimi czasy sprawa się pogorszyła. Podczas zmieniania rozdzielczości w grze, na monitorze na sekundę pojawia się cała gama kolorowych pikseli. Raz po zresetowaniu się komputera nie uruchamiał się on do poziomu pulpitu, był tylko widoczny pasek kilkunastu pikseli w jednej linii. Wczoraj natomiast po zresetowaniu się komputera włączał się on z niższą rozdzielczością, a po ruchu kursorem po 

pulpicie - zacinał się. Liczę na pomoc ze strony Microsoft, bo wydaje mi się, że miała na to wpływ, któraś z aktualizacji letnich, natomiast teraz po wielu formatowaniach komputera - problem nie ustępuje. Temat, jest taki dlatego, bo gdy gaśnie ekran to po chwili słychać dźwięki odłączanego sprzętu a po zresetowaniu widać powiadomienie w powiadomieniach Windowsa:

 

Nie można uruchomić sterownika ekranu

Zamiast tego użyj podstawowego sterownika ekranu firmy Microsoft. Wyszukaj nowszy sterownik ekranu za pomocą usługi Windows Update ...

 


  • 0

#2 chrisplbw

chrisplbw
  • Nałogowiec

  • 1745 postów

Napisano 20 marzec 2020 - 20:54

Fajnie, że tyle napisałeś. Szkoda tylko, że ani słowa o sprzęcie jaki posiadasz.


  • 0

AMD FX8350 4.0GHz@4.7GHz, Gigabyte GA990FXA-UD5, Gigabyte Aorus RX580 8GB, Kingston HyperX Beast 1888 2x4 GB, Fortis 3 (Enermax TB Silence UCTB12P x2)+Kryonaut, Corsair RM550x 550W 80+Gold, Armis AR7X TG RGB,  WD Blue 1TB, Lepa by Enermax BQL.Quiet PWM Bluex2. Motospeed V30, P10 Lite


#3 patryk182001

patryk182001
  • Autor tematu
  • Amator

  • 41 postów

Napisano 20 marzec 2020 - 21:05

Karta graficzna to Geforce GTX 1050

 

Zasilacz Sillentum Vero L1

Procesor i5 8400

Ramy HyperX Fury 8GB

Dysk SSD: ADATA XPG SX6000 LITE 512GB M.2 NVME PCIE


  • 0

#4 jakub1t

jakub1t
  • Maniak

  • 2505 postów
  • 3DMark 06:?

Napisano 21 marzec 2020 - 08:31

Na 95% karta graficzna pada .
  • 0

MSI P55a-GD65 , Xeon  X3440 , Scythe Mugen 2 rev2 , 12gb Kingston HyperX 1600 cl9 . MSI RX470 gamingx 4gb , Kingston V300 120gb , WD GREEN 1TB , Pentagram 620w , HP x23LED , Sony str-db780qs , Mordaunt-Short 912 , Sub STX 190A , Brainwavz  HM5 .


#5 jarrino

jarrino
  • Maniak

  • 10720 postów
  • Miejscowość:Warszawa

Napisano 21 marzec 2020 - 09:07

Spróbuj (to nic nie kosztuje) wgrać sterowniki graficzne z czasu, kiedy ta karta pojawiła się na rynku. Czy masz wszystkie (starsze) aktualizacje systemu? Ja ze swoją, jakiś czas temu, miałem podobne kłopoty. Wgrałem dużo starsze sterowniki i problem ustał. Po dość długim czasie i wielu aktualizacjach systemu, zaktualizowałem graficzne i kłopotów nie było...


  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#6 gepardmak

gepardmak
  • Maniak

  • 4209 postów

Napisano 21 marzec 2020 - 09:25

Jest wiele rzeczy, które musisz sprawdzić. Podstawą w takiej sytuacji jest aktualność systemu Windows, możliwie jak najnowsza kompilacja czyli 1909, lub całkowicie świeży system w ww. kompilacji. Musisz sprawdzić czy masz aktualny bios na płycie głównej, ale za nim zaktualizujesz bios spróbuj prostszego rozwiązania, mianowicie wyczyść ustawiania bios(Clear CMOS) by mieć pewność że to nie one są przyczyną Twoich problemów. W bios muszą być aktywne profile pamięci X.M.P(podstawa). Sprawdź programem Driver Easy czy masz aktualne sterowniki sprzętowe. Tu wszystko może mieć znaczenie. Sprawdź czy grafika dobrze siedzi w porcie PCI-X, tzn. nie spiera się na jakim elemencie i czy została zapięta zabezpieczeniem przed wysunięciem. Podmień okablowanie monitora na inne np. z HDMI na DVI lub z HDMI na DP. Ostateczny test to podmiana grafiki na inną i ocena sytuacji na innej karcie. 


Użytkownik gepardmak edytował ten post 21 marzec 2020 - 09:31

  • 0

#7 patryk182001

patryk182001
  • Autor tematu
  • Amator

  • 41 postów

Napisano 21 marzec 2020 - 19:18

BIOS aktualizowałem do najnowszej wersji. Da się jakoś sprawdzić, czy są jakieś aktualizacje systemu zakończone niepowodzeniem?

Aktualnie w Windows Update, gdy klikam Sprawdź aktualizacje to wyszukuje jakąś z Windows Defendera, ale po chwili utrzymywania się 0% nagle znika i pokazuje ją ponownie dopiero po ponownym uruchomieniu systemu.


  • 0

#8 gepardmak

gepardmak
  • Maniak

  • 4209 postów

Napisano 21 marzec 2020 - 19:33

Każdą aktualizację można pobrać ręcznie ze strony MS, poszukaj po kodzie aktualizacji i zainstaluj ją ręcznie jeśli nie chce się pobrać sama. 


  • 0

#9 jarrino

jarrino
  • Maniak

  • 10720 postów
  • Miejscowość:Warszawa

Napisano 21 marzec 2020 - 23:10

Patryk, czy próbowałeś na bardzo starych sterownikach (takich przynajmniej sprzed roku) ?


  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#10 patryk182001

patryk182001
  • Autor tematu
  • Amator

  • 41 postów

Napisano 22 marzec 2020 - 16:01

Próbowałem na sterownikach z listopada 2019 i problem nadal ten sam. Z listopada, gdyż w sterownikach archiwalnych na stronie wyświetlało mi te jako najstarsze.
  • 0




Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych