Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Komputer błędy

#gpu #cpu #bład #pomocy

Najlepsza odpowiedź zbiku90, 21 marzec 2020 - 07:45

1660 bez dodatkowego kabla? To są takie?

Przejdź do postu


  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 dramapro

dramapro
  • Nowicjusz

  • 5 postów

Napisano 20 marzec 2020 - 19:57

Witam mam problem z komputerem kupiłem przed wczoraj nowa kartę graficzną tz gtx 1660 i mam problemy. Komputer resetuj się pika i po zalogowaniu się na komputer strasznie się zacina pulpit i wszystkie

Gry po zresetowaniu tak samo problemy z fps w  grach raz 100 A raz 5, 10  fps.

 

I5 4690k

Asus z97-progamer 

Corsair cm3x4gb2133c11y4 2x4gb

gtx 1660 


  • 0

#2 chrisplbw

chrisplbw
  • Nałogowiec

  • 1743 postów

Napisano 20 marzec 2020 - 20:58

Jaka poprzednia karta? jaki zasilacz? dodatkowe zasilanie podpięte do karty?


  • 1

AMD FX8350 4.0GHz@4.7GHz, Gigabyte GA990FXA-UD5, Gigabyte Aorus RX580 8GB, Kingston HyperX Beast 1888 2x4 GB, Fortis 3 (Enermax TB Silence UCTB12P x2)+Kryonaut, Corsair RM550x 550W 80+Gold, Armis AR7X TG RGB,  WD Blue 1TB, Lepa by Enermax BQL.Quiet PWM Bluex2. Motospeed V30, P10 Lite


#3 dramapro

dramapro
  • Autor tematu
  • Nowicjusz

  • 5 postów

Napisano 20 marzec 2020 - 22:04

Radeon r9 280x

Zasilacz 550 w

xps-550 sew

1 zasilacz nie ma dodatkowego 


  • 0

#4 zbiku90

zbiku90
  • Zapaleniec

  • 1042 postów

Napisano 21 marzec 2020 - 07:45   Najlepsza odpowiedź

1660 bez dodatkowego kabla? To są takie?


  • 0

i7 2600K @ 4,8GHz 1,4V ** MSI P67A-C45 (B3) ** Patriot Viper 2x8GB 1866 cl10 ** Sapphire RX 580 Nitro+ 8GB ** Seasonic G-550 Gold ** SSD ADATA SU800 512GB + HDD 3x500GB ** Cooler Master HAF 912 Plus 2x200mm 2x120mm ** Zalman CNPS10x Performa + Arctic P12 PWM CO ** Samsung S23C650


#5 dramapro

dramapro
  • Autor tematu
  • Nowicjusz

  • 5 postów

Napisano 21 marzec 2020 - 10:12

1660 bez dodatkowego kabla? To są taNie?

Nie rozumiem pytania dodatkowy kabel do zasilania ?mam jeden zasilacz który jest podpięty do płyty i gpu i wszystkiego  


  • 0

#6 zbiku90

zbiku90
  • Zapaleniec

  • 1042 postów

Napisano 21 marzec 2020 - 13:04

czy karta ma na boku wejście 8 pin, jeśli ma to czy jest podpięte. Podejrzewam że bez tego mogłaby nie ruszyć wcale ale warto się upewnić. Co do pierwszego posta - problemy wskazują albo na problem softowy (system, wirusy) albo padnięty dysk. SMART do sprawdzenia np. w crystaldiskinfo

Ewentualnie konflikt sterowników jeśli wcześniej była karta z AMD


Użytkownik zbiku90 edytował ten post 21 marzec 2020 - 13:05

  • 0

i7 2600K @ 4,8GHz 1,4V ** MSI P67A-C45 (B3) ** Patriot Viper 2x8GB 1866 cl10 ** Sapphire RX 580 Nitro+ 8GB ** Seasonic G-550 Gold ** SSD ADATA SU800 512GB + HDD 3x500GB ** Cooler Master HAF 912 Plus 2x200mm 2x120mm ** Zalman CNPS10x Performa + Arctic P12 PWM CO ** Samsung S23C650


#7 chrisplbw

chrisplbw
  • Nałogowiec

  • 1743 postów

Napisano 21 marzec 2020 - 14:56

To jak miałeś wcześniej Radeona to upewnij się czy usunąłeś sterowniki, ew. popraw za pomocą DDU w trybie awaryjnym.


  • 0

AMD FX8350 4.0GHz@4.7GHz, Gigabyte GA990FXA-UD5, Gigabyte Aorus RX580 8GB, Kingston HyperX Beast 1888 2x4 GB, Fortis 3 (Enermax TB Silence UCTB12P x2)+Kryonaut, Corsair RM550x 550W 80+Gold, Armis AR7X TG RGB,  WD Blue 1TB, Lepa by Enermax BQL.Quiet PWM Bluex2. Motospeed V30, P10 Lite


#8 dramapro

dramapro
  • Autor tematu
  • Nowicjusz

  • 5 postów

Napisano 21 marzec 2020 - 15:08

czy karta ma na boku wejście 8 pin, jeśli ma to czy jest podpięte. Podejrzewam że bez tego mogłaby nie ruszyć wcale ale warto się upewnić. Co do pierwszego posta - problemy wskazują albo na problem softowy (system, wirusy) albo padnięty dysk. SMART do sprawdzenia np. w crystaldiskinfo

Ewentualnie konflikt sterowników jeśli wcześniej była karta z AMD

Wszystko jest podpięte 

Coś że sterownikami podejrzewałem i rozwiązałem problem więc narazie jest wszystko okej dziękuję za pomoc 


  • 0





Również z jednym lub większą ilością słów kluczowych: #gpu #cpu #bład #pomocy

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych