Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

problem z dyskiem SSD Patrios Burst "freezy"


  • Zaloguj się, aby dodać odpowiedź
9 odpowiedzi w tym temacie

#1 tigerrs

tigerrs
  • Amator

  • 59 postów

Napisano 15 marzec 2020 - 21:19

87abf983e581a632.jpgWitam ... sprawa dotyczy dysku SSD Patriot Burst 480GB .. dysk posiadam od 2 miesięcy i od tygodnia mam problem taki ze jak np gram sobie w Modern Warfare to co jakis czas "10-30min" dysk dostaje tak jak by zawiechy.. tzn wskakuje na 100% użycia i przez to dzwięk w samej grze zanika potrafią tekstury zniknąć i zawiesić gre na  3 min.. dodam ze na tym dysku jest zainstalowana tylko gra "modern warfare" i nic po za tym... dodam ze formatowałem juz dysk, reinstalowałem gre i dalej to samo... moze ktos doradzi w czym moze byc problem bo strasznie denerwujące to jes ;/ a juz brak mi pomyslu co moge zrobic ... kabel od dysku tez juz inny podpinałem i dalej nie pomogło ;/


Użytkownik tigerrs edytował ten post 15 marzec 2020 - 21:20

  • 0

#2 olo163

olo163
  • Maniak

  • 3319 postów
  • Miejscowość:Toruń

Napisano 15 marzec 2020 - 21:40

Jak reszta pc, podpięte pod sata3, druga sprawa to budżetowy ssd
  • 0

Intel Xeon E3-1246V3 3.5 GHz / SilentiunPC Fera 2 HE1224 / AsRock H81M / 2x Kingston HyperX Blu 4GB DDR3 1600MHz / Asus STRIX-GTX950-DC2-2GD5-GAMING @1126/bost1391/6998 / Adata SP 920 256GB + Seagate 1TB, SATAIII, 7200RPM 64MB + Samsung HD502HJ 500GB 7200RPM SATAII 16MB / BQ DarkPower Pro P7 550W / ModeCom Feel-V Silver

 


#3 tigerrs

tigerrs
  • Autor tematu
  • Amator

  • 59 postów

Napisano 15 marzec 2020 - 21:44

• PŁYTA GŁÓWNA: Gigabyte B450 Aorus Pro
• PROCESOR: Ryzen 7 3700X
• KARTA GRAFICZNA: MSI RTX 2070 8GB
• ZASILACZ: SilentiumPC Vero M2 600W
• RAM: Corsair Vengeance LPX DDR4 2x8GB 3000 CL15
 
owszem podpięte pod sata3 ... rozumiem ze dysk nie jest wysokich lotów ale mam problem od tygodnia ... wczesniej wszystko było ok tzn przynajmniej tego o czym pisze nie doznawałem

Użytkownik tigerrs edytował ten post 15 marzec 2020 - 21:47

  • 0

#4 kokosnh

kokosnh
  • Maniak

  • 11854 postów
  • 3DMark 06:24404

Napisano 15 marzec 2020 - 21:53

jak coś, to secure erase, nie samo formatowanie, jeśli czyścisz SSD. 

 

odpal crystaldiskinfo i daj screen-a całej tabelki S.M.A.R.T. tego SSD. 


  • 0

Spoiler

#5 tigerrs

tigerrs
  • Autor tematu
  • Amator

  • 59 postów

Napisano 15 marzec 2020 - 22:05

907b1b53256c266b.jpg


  • 0

#6 kokosnh

kokosnh
  • Maniak

  • 11854 postów
  • 3DMark 06:24404

Napisano 21 marzec 2020 - 21:36

w smart nic nie ma, dosłownie i w przenośni... 

 

to SSD na S11, często są z nimi problemy, ale tutaj niestety nic nie widać, abym mógł coś doradzić. Nawet nie ma w smart, błędów CRC, tzn nie ma atrybutu za niego odpowiedzialnego... 

 

a co tam z dyskiem D? 


  • 0

Spoiler

#7 tigerrs

tigerrs
  • Autor tematu
  • Amator

  • 59 postów

Napisano 26 marzec 2020 - 00:37

w smart nic nie ma, dosłownie i w przenośni... 

 

to SSD na S11, często są z nimi problemy, ale tutaj niestety nic nie widać, abym mógł coś doradzić. Nawet nie ma w smart, błędów CRC, tzn nie ma atrybutu za niego odpowiedzialnego... 

 

a co tam z dyskiem D? 

Dysk "D" to dysk chwilowy na którym mam różne programy itp który podpinany jest na moment by cos zainstalować itd ;] a tak jest jest caly czas odpięty... 

 

dobra walić ten dysk z którym mam problem i ktorego z nim nie mam bo grajac w innego gry typu r6, odyssey czy rdr2 to wszystko chodzi dobrze ^^ ... jaki dysk polecacie do max 700zł moze być pod m2 jak i sata ... prosze o jakies propozycje bo jesli chodzi o dyski to w ogole nie mam o nich pojecia .


  • 0

#8 sznib

sznib
  • buzujolidrinker

  • 901 postów

Napisano 26 marzec 2020 - 08:37

http://forum.benchma...i-mniejsze-zło/

 

http://forum.benchma...e-ang-ssd-2018/


  • 0

Ryzen 3600*Asus Prime X370 Pro*16GB Crucial Ballistix AT 3200*MSI GTX1070 Aero ITX*Toshiba Q Pro 256GB, Seagate Iron Wolf 3TB*BeQuiet Straight Power 10 500W*Antec Solo*Nec EA273 WMI*Logitech K270*Logitech G900*


#9 gepardmak

gepardmak
  • Maniak

  • 4217 postów

Napisano 26 marzec 2020 - 11:19

Podstawą jest aktualny bios na płycie główne i firmware SSD. Profilaktycznie możesz podmienić kable sata, koszt raczej nie wielki a zawsze może pomóc. Nie wszystko da się zdiagnozować oprogramowaniem. Sprawdź dobrze zasilanie dysku czy nie jest zbyt luźne, odkształcone, zabrudzone(podmień wtyczkę). Przepnij dysk do innego złącza sata na płycie głównej, może wtedy problem ustąpi. Na płytach są montowane różne kontrolery SATA, część złączy może być obsługiwana przez chipset a inne przez dodatkowy pośredniczący kontroler np. ASMedia(nie w twoim przypadku). Warto sprawdzić różne warianty podłączeń SSD to czasem pomag. Windows i sterowniki sprzętowe muszą być również aktualne. Skorzystaj z programu Driver Easy, sprawdź czy wszystkie drivery masz aktualne i właściwie zainstalowane.  


  • 0

#10 macfan-pl

macfan-pl
  • Dyskutant

  • 174 postów

Napisano 27 marzec 2020 - 17:55

jak coś, to secure erase, nie samo formatowanie, jeśli czyścisz SSD. 
 

Poczytaj sobie co daje SE w przypadku SSD......


  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych