Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Dziwny problem z klawiaturą


Najlepsza odpowiedź redfade12, 27 marzec 2020 - 01:00

Tak poprzednia klawiatura działała normalnie, szukam w tym biosie i nie widzę nic powiązanego, w ogóle jakiś ubogi mi się ten bios wydaje


https://www.reddit.c...p&restrict_sr=1 Problem z klawiaturą i nie tą pojedynczą sztuką tylko z całym modelem. Wymiana na nową chyba nic nie da, więc spróbuję odzyskać pieniądze. Nie kupujcie klawiatur HyperX

Przejdź do postu


  • Zaloguj się, aby dodać odpowiedź
13 odpowiedzi w tym temacie

#1 redfade12

redfade12
  • Amator

  • 64 postów

Napisano 13 marzec 2020 - 19:35

Witam, od pewnego czasu mam nową klawiaturę HyperX FPS Alloy PRO. Jestem z niej zadowolony, ale mam z nią jeden bardzo dziwny problem, klawiatura nie włącza się razem z systemem, muszę ją odpinać i podpinać w czasie logowania do systemu, wtedy działa choć czasem nie za pierwszym razem. Ponadto, identyczny problem jest jak uruchamiam Tidala, klawiatura przestaje reagować, choć się świeci. Pisałem już do supportu HyperX, ale nie zdołali mi pomóc. Nie jest to też na tyle wielki problem żebym ją reklamował. Może ktoś spotkał się z podobnym problemem. 

Mój system to Windows 10, zmiana portu USB nie pomaga.


  • 0

#2 pawluto

pawluto
  • Gaduła

  • 310 postów

Napisano 13 marzec 2020 - 20:24

Klawiatura to główny sprzęt do wprowadzania danych (pisania - grania) więc ma być pewna na 100 procent.

Nigdy nie miałem podobnego problemu u siebie - dla mnie to klawiatura jest do wymiany - bo nawet bez oprogramowania powinna działać po starcie systemu na standardowych sterownikach.

Tak działają proste klawiatury za 30 zł więc tego samego mamy prawo oczekiwać od klawiatury za 300-400 zł.


  • 1

#3 gepardmak

gepardmak
  • Maniak

  • 4206 postów

Napisano 14 marzec 2020 - 14:45

Przyczyną może być funkcja Fast boot w bios. Spróbuj ją wyłączyć na jakiś czas i sprawdź jak będzie. 


  • 0

#4 redfade12

redfade12
  • Autor tematu
  • Amator

  • 64 postów

Napisano 20 marzec 2020 - 19:50

Zrezygnowałem z hasła na moim koncie, dzięki czemu klawiatura działa normalnie podczas uruchamiania komputera, problem z Tidal nadal pozostał, no ale chyba już z tym nic nie zrobię.


Przez pierwsze dni klawiatura działała normalnie, ale teraz jest jeszcze gorzej. Klawiatura, a czasami i myszka, przestaje działać nawet kilka godzin po uruchomieniu systemu a proste odpięcie i podpięcie już nie działa. Sprawdziłem klawiaturę na dwóch róznych laptopach i tam działa normalnie, więc to nie ona jest głównym źródłem problemu. 

Mam windowsa 10, od 2 tygodnia też nową płytę główną (problem występował też na starej), do portów USB mam podpięte myszkę, klawiaturę i DAC. Support HyperX w ogóle nie odpowiada (wcześniej pisałem do supportu Tidala nie HyperX). 


  • 0

#5 gepardmak

gepardmak
  • Maniak

  • 4206 postów

Napisano 21 marzec 2020 - 08:52

Niestety są takie produkty których kompatybilność a raczej jej brak powoduje różne problemy. Może to wynikać z niedopracowanego firmwaru urządzenia, przestarzałego biosu na płycie głównej lub nieaktualnych sterowników sprzętowych. Nawet kompilacja Windows może mieć tu znaczenie. Dlatego sprawdź to co napisałem a w szczególności czy masz najnowsze aktualizacje Windows, aktualne sterowniki sprzętowe na koniec czy posiadasz najnowszy bios i firmware do urządzeń sprawiających problemy(o ile jest dostępny). Aktualność sterowników możesz sprawdzić programem Driver Easy. Tu wszystko może mieć znaczenie. 


Użytkownik gepardmak edytował ten post 21 marzec 2020 - 08:53

  • 0

#6 redfade12

redfade12
  • Autor tematu
  • Amator

  • 64 postów

Napisano 21 marzec 2020 - 13:31

Sprawdziłem i wszystko mam najnowsze, oprócz jednej aktualizacji windowsa ( jednak problem występował już wcześniej), w Driver Easy natomiast miałem kilka przestarzałych sterowników, zainstalowałem je ręcznie, zobaczymy czy coś to da. 


No niestety problem nadal występuje, spróbuję jeszcze Windowsa przeinstalować, choć wątpię czy coś to da, a potem oddam klawiaturę na gwarancję.


  • 0

#7 gepardmak

gepardmak
  • Maniak

  • 4206 postów

Napisano 21 marzec 2020 - 14:47

Tu jest firmware do Twojej klawiatury https://www.hyperxga...dater_v2112.zip


Użytkownik gepardmak edytował ten post 21 marzec 2020 - 14:49

  • 0

#8 redfade12

redfade12
  • Autor tematu
  • Amator

  • 64 postów

Napisano 21 marzec 2020 - 23:18

Tak mam już firmware najnowszy, problem nadal jest przy starcie systemu, ale podczas jego pracy już mi nie rozłącza klawiatury (narazie), wyjątkiem jest tylko Tidal.


  • 0

#9 gepardmak

gepardmak
  • Maniak

  • 4206 postów

Napisano 22 marzec 2020 - 11:47

Odnajdź w bios funkcje Fast boot i wyłącz ją. Klawiatura zacznie normalnie funkcjonować. 


  • 0

#10 redfade12

redfade12
  • Autor tematu
  • Amator

  • 64 postów

Napisano 26 marzec 2020 - 16:34

Otóż nie mam tej funkcji w biosie ( płyta główna msi b450 ), klawiatura działała normalnie przez kilka dni, tzn. musiałem ją przepinać przy starcie systemu, ale oprócz tego było ok. Problem wrócił, ale zauważyłem że tylko niektóre programy powodują że klawiatura się freezuje, Steam oraz Tidal.

Gdy włączam Tidal jest jak przy starcie systemu, ale z włączonym Steamem klawiatura rozłącza się co chwila. Odnośnie tej funkcji Fast Boot w Windowsie jest możliwość wyłączenia funkcji fast startup ale to chyba nie to samo, a i miałem ją wyłączoną. Podpiąłem teraz 2 stare klawiatury, i mam podpiętą nową, obie stare działają normalnie a tylko nowa ma problemy.


  • 0

#11 jarrino

jarrino
  • Maniak

  • 10712 postów
  • Miejscowość:Warszawa

Napisano 26 marzec 2020 - 17:54

Jestem prawie pewien, że masz w biosie funkcję, która powoduje włączanie podłączonych urządzeń. Niestety, nie mam pojęcia jak u ciebie może się nazywać. No i może to być problem klawiatury (ma jakiś program wspomagający?)...


  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#12 redfade12

redfade12
  • Autor tematu
  • Amator

  • 64 postów

Napisano 26 marzec 2020 - 20:08

Klawiatura nie ma żadnego programu wspomagającego, bios wygląda tak jak tutaj https://www.youtube....h?v=G1GYRzqFr-Q


  • 0

#13 jarrino

jarrino
  • Maniak

  • 10712 postów
  • Miejscowość:Warszawa

Napisano 26 marzec 2020 - 22:58

Przeleć po kolei KAŻDĄ funkcję od początku, do końca. Jeśli nie rozumiesz, przetłumacz w necie. Ja u siebie na Gigabyte dwa dni siedziałem, żeby zrozumieć dokładnie każdą funkcję w biosie. Byłem wykończony psychicznie, ale zadowolony, bo znalazłem poszukiwaną funkcję. Zdobyte informacje (notatki) przydały się aż do wymiany płyty na innego producenta...


Poprzednia klawiatura włączała się bez żadnych ustawień ?


  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#14 redfade12

redfade12
  • Autor tematu
  • Amator

  • 64 postów

Napisano 27 marzec 2020 - 01:00   Najlepsza odpowiedź

Tak poprzednia klawiatura działała normalnie, szukam w tym biosie i nie widzę nic powiązanego, w ogóle jakiś ubogi mi się ten bios wydaje


https://www.reddit.c...p&restrict_sr=1 Problem z klawiaturą i nie tą pojedynczą sztuką tylko z całym modelem. Wymiana na nową chyba nic nie da, więc spróbuję odzyskać pieniądze. Nie kupujcie klawiatur HyperX


  • 1




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych