Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Lenovo Z570 - problem z opcją "Uruchom z procesorem graficznym"


Najlepsza odpowiedź lonialomax, 22 marzec 2020 - 19:16

Bios masz zaktualizowany? Sprawdź jeszcze ten trop. Cytat: Ale problem leżał gdzie indziej. Z przodu panelu laptopa po lewej od touchpada jest taki przełącznik, kiedy dioda się świeci dopiero działa optimus

Przejdź do postu


  • Zaloguj się, aby dodać odpowiedź
26 odpowiedzi w tym temacie

#21 thomyroke

thomyroke
  • Autor tematu
  • Bywalec

  • 146 postów

Napisano 22 marzec 2020 - 15:14

 

Koledze @gepardmak pomylił się wątek i wstawił poradę z innego.

 

To znaczy, że jakiś czas NVIDIA działała? Przeczyść dokładnie wnętrze, bo po formacie to raczej nie jest problem software.

 

 

Ona cały czas działa, bo mogę normalnie wejść do panelu czy odczytać jej parametry w GPU-Z tylko nie można jakimś cudem uruchomić z niej programów, w panelu też zablokowane są opcje z której karty ma korzystać pomimo że jest ustawione na NVIDIA.

W środku czysto, przyglądałem się karcie i "wygląda na zdrową".

 

@lonialomax 

Nic mi się nie pomyliło tylko CCleaner nie rejestruje tych wpisów rejestru.

Spróbujmy inaczej Wejdź do Panelu sterowania Nvidia menu Pulpit i zaznacz opcję Dodaj opcję "Uruchom z procesorem graficznym" do menu kontekstowego". Potem wyloguj się i zaloguj ponownie. 

 

Możesz w Panelu sterownia Nvidia-Zarządzanie ustawianiami 3D-Preferowany procesor graficzny wybrać kartę Nvidia o ile to możliwe, jeśli nie to problem dalej jest w sterownikach lub trzeba przywrócić ustawienia fabryczne bios bo może coś blokuje tą opcje.

 

Pierwsze miałem zaznaczone ale odznaczyłem i ponownie zaznaczyłem, zaraz dam znać

 

Co do drugiego: Można ustawić procesor graficzny PhysX, ta opcja nie jest zablokowana. Natomiast opcje na zdjęciach są zablokowane.

YfjUVzJ.png
2mKujqw.png

EDIT: Po odpaleniu gry która w panelu ma ustawione by odpalała się z NVIDII oraz procesor PhysX wybrałem na GT 520M to aktywności karty NVIDII brak: ygviduP.png


Użytkownik thomyroke edytował ten post 22 marzec 2020 - 15:36

  • 0

#22 lonialomax

lonialomax
  • Maniak

  • 4328 postów

Napisano 22 marzec 2020 - 16:21

Sprawdź jaki ma status w Menedżerze urządzeń karta NVIDIA w tym czasie. Jeżeli to wina sterowników to odinstaluj za pomocą DDU zarówno od Intel HD jak i NVIDIA.  Wcześniej pobierz zalecane na stronie Lenowo do Intela i NVIDIA. Instaluj w pierwszej kolejności do Intel HD i po ponownym uruchomieniu systemu do karty NVIDIA.


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@ 5GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#23 thomyroke

thomyroke
  • Autor tematu
  • Bywalec

  • 146 postów

Napisano 22 marzec 2020 - 17:47

Sprawdź jaki ma status w Menedżerze urządzeń karta NVIDIA w tym czasie. Jeżeli to wina sterowników to odinstaluj za pomocą DDU zarówno od Intel HD jak i NVIDIA.  Wcześniej pobierz zalecane na stronie Lenowo do Intela i NVIDIA. Instaluj w pierwszej kolejności do Intel HD i po ponownym uruchomieniu systemu do karty NVIDIA.

 

Jest że urządzenie działa poprawnie, zrobiłem tak jak napisałeś jednak nic to nie zmieniło.


  • 0

#24 lonialomax

lonialomax
  • Maniak

  • 4328 postów

Napisano 22 marzec 2020 - 18:45

Jakie jest ustawienie w biosie dla opcji Graphic service device?

Sprawdź czy NVIDIA będzie dostępny wybór w ustawieniach globalnych po zastosowaniu tego ustawienia

CxWtiP6.jpg


Użytkownik lonialomax edytował ten post 22 marzec 2020 - 18:59

  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@ 5GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#25 thomyroke

thomyroke
  • Autor tematu
  • Bywalec

  • 146 postów

Napisano 22 marzec 2020 - 19:11

Jakie jest ustawienie w biosie dla opcji Graphic service device?

Sprawdź czy NVIDIA będzie dostępny wybór w ustawieniach globalnych po zastosowaniu tego ustawienia

CxWtiP6.jpg

Mam ustawione: Stosuj preferencje użytkownika[...] i suwak na wydajność ale nic to nie zmieniło.

 

Z5gzTlC.jpg


  • 0

#26 lonialomax

lonialomax
  • Maniak

  • 4328 postów

Napisano 22 marzec 2020 - 19:16   Najlepsza odpowiedź

Bios masz zaktualizowany? Sprawdź jeszcze ten trop. Cytat: Ale problem leżał gdzie indziej. Z przodu panelu laptopa po lewej od touchpada jest taki przełącznik, kiedy dioda się świeci dopiero działa optimus


Użytkownik lonialomax edytował ten post 22 marzec 2020 - 19:28

  • 1

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@ 5GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#27 thomyroke

thomyroke
  • Autor tematu
  • Bywalec

  • 146 postów

Napisano 22 marzec 2020 - 19:35

Zaktualizowałem, nadal nic.


Bios masz zaktualizowany? Sprawdź jeszcze ten trop. Cytat: Ale problem leżał gdzie indziej. Z przodu panelu laptopa po lewej od touchpada jest taki przełącznik, kiedy dioda się świeci dopiero działa optimus

 

Faktycznie, jest taki przycisk i nie świeciła się dioda, teraz się świeci i działa, nie wpadłbym na to. Jakiś magiczny przycisk do oszczędzania energii.. dziękuje za pomoc ;)


Użytkownik thomyroke edytował ten post 22 marzec 2020 - 19:43

  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych