Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

B450 Steel Legend nie rusza na Hyperx powyżej 2666


  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 radek64

radek64
  • Dyskutant

  • 228 postów

Napisano 06 marzec 2020 - 18:39

Witam,

zakupiłem dziś procesor R7 2700 oraz płytę Asrock B450 Steel Legend. Ze starego pc mam 2 szt Hyperx KHX3000C15D4/8GX. Pamięci pracują w dual channel jednakże nie mogę ustawić by działały powyżej 2666Mhz. Ani ustawienia XMP ani manualnie kończą się restartami pc i przywróceniem domyślnych ustawień ramu. Listy QVL są raczej mało aktualne z poprzednią płytą asrocka Z170 działały bez problemu. Jest jakaś opcja na to ? Czy zostaje mi wymiana płyty / ramu ?


  • 0

CPU: Intel Core i5-6600K MOBO: ASrock Z170 EXTREME 4 RAM:  8GB DDR4 Kingston HyperX 3000HMZ GPU: GTX 1060 Palit JetStream 6GB SYSTEM: Windows 10 STORAGE: SSD Goodram CX100 120GB ; Seagate 1TB 7200 RPM PSU: Thermaltake SE Modular 530W CASE: SPC Regnum RG1  COOLING: SPC Fortis HE1425 AUDIO: Creative 2.1| Superlux HD681 VISION: HP W2207 GAMING: A4TECH BLOODY V5 | Natec Genesis RX22


#2 Krzyzak

Krzyzak
  • Gaduła

  • 423 postów

Napisano 07 marzec 2020 - 01:40

Możesz próbować na manualnych ustawieniach podbić napięcie. Jednak cudów nie oczekuj. Prawdopodobnie czeka Cię wymiana ramu. Miałem również z170 z i7 6700k i ramy G.Skille 3200 MHz CL 16 - o ile tam działały z profilem XMP (max do 3333 bodajże) to po przesiadce na B450 MSI GAMING PLUS MAX + Ryzen 2700 działają max na 3000 MHz i nawet podbicie napięcia nie pomaga. Tak to już jest, że Ryzeny lubią się gryźć z niektórymi ramami  :/


  • 0

CPU: 9900k 5 GH/z 1.35v
MOBO: z390 Aorus Master
GPU: MSI GAMING X TRIO 2080 Ti + Dell Alienware AW2518HF 

Chłodzenie: Kraken x72 + Noiseblocker ITR-B12-PS-BL
 


#3 dragzor

dragzor
  • Pasjonat

  • 889 postów

Napisano 07 marzec 2020 - 12:14

Sprawdź jaki masz bios. Popróbuj z innymi... Te problemy pojawiały się głównie z płytami 3x0 i procami 1x00. Mając stuff z drugiej generacji powinno działać z reguły bez problemu... ale może jednak : /

 

To o czym mówisz, miałem podobnie z x370 i 1600 z ramem od g.skilla 3200gkvb ale to jeszcze w 2017r. Mógłbym poczekać na nowe rewizje biosów i prawdopodobnie miałbym te 3200Mhz, ale wolałem skorzystać ze zwrotu, dołożyć 100 i wziąć B-die:P 

 

Ogólnie z pamięciami jeśli natrafiasz na problem to może to być czasem tylko kwestia zmiany kilku ustawień w pamięciach np cl_do 0,700, 0,866v. Ogólnie to jest szeroki temat, najłatwiej po prostu skorzystaj z Ryzen Dram calculatora+thaiphoon i tam przetestuj kilka wartości w biosie jakie poda ta apka.

 

Tutaj jest temat twórcy tego kalkulatora jak i pewnie linki do wszystkiego co potrzebujesz.


  • 1

Ryzen 3700X-X370 Gaming Pro-2x8GB 3200 cl15 TridentZ@3800cl16-EVGA 1080Ti SC-EVGA G2 650W-BQ DR3-Phanteks P300-ASUS MG279Q

 

Ryzen 1700-Prime X370-Pro-2x8GB 3200 cl14 FlareX-Gaming G1 1060 6GB-Focus+ 750W-Fortis 3-TV

Intel 4670k-H97 Fatality-2x8GB 1866 cl9 Sniper-RX 580-Thermaltake SmartSE850W-SCASR1000-SPC Aquarius M60W-LG 27IPS


#4 pendzel_3

pendzel_3
  • Maniak

  • 2254 postów

Napisano 07 marzec 2020 - 12:22

najłatwiej po prostu skorzystaj z Ryzen Dram calculatora+thaiphoon i tam przetestuj kilka wartości w biosie jakie poda ta apka.

 

Dokładnie tak, wyprzedziłeś mnie Panie,  @dragzor:)

 

Natomiast więcej niż XMP z tych kości bym nie oczekiwał. Miałem >próbowałem> sprzedałem :).

 

Sprawdź jaki masz bios.

od tego zacznij.  


  • 0

#5 radek64

radek64
  • Autor tematu
  • Dyskutant

  • 228 postów

Napisano 08 marzec 2020 - 17:17

Bios najnowszy spróbuje może starszy wgrać. Próbowałem też tym calculatorem ale nie szło nic.. Ostatecznie ustawiłem na XMP 2666 i 2800 dałem na taktowaniu z poczatku miał problemy i krzyczał ale teraz odpala normalnie na 2800 wyżej nie poszło jednak


  • 0

CPU: Intel Core i5-6600K MOBO: ASrock Z170 EXTREME 4 RAM:  8GB DDR4 Kingston HyperX 3000HMZ GPU: GTX 1060 Palit JetStream 6GB SYSTEM: Windows 10 STORAGE: SSD Goodram CX100 120GB ; Seagate 1TB 7200 RPM PSU: Thermaltake SE Modular 530W CASE: SPC Regnum RG1  COOLING: SPC Fortis HE1425 AUDIO: Creative 2.1| Superlux HD681 VISION: HP W2207 GAMING: A4TECH BLOODY V5 | Natec Genesis RX22





Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych