Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Brak obrazu na monitorze Eizo EV2333W

dvi hdmi display port eizo brak obrazu brak sygnału

  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 simon96

simon96
  • Gaduła

  • 441 postów

Napisano 23 luty 2020 - 21:33

Powodem stworzenia tematu jest brak obrazu na monitorze Eizo EV2333W przy użyciu przejściówek:

(komputer)HDMI -> DVI, lub (komputer)HDMI -> Display port.

Przejściówka (komputer)HDMI -> DVI działa na monitorze ProLite X2483HSU.

 

Natomiast Eizo EV2333W przy podłączeniu HDMI -> DVI jest wykrywany przez komputer (1920x1080, 8bit), jednak pojawia się na nim informacja o braku sygnału. Eizo EV2333W pod wejściem VGA poprawnie wyświetla obraz.

 

Monitor został sprawdzony na dwóch komputerach, oba te same objawy. Sterowniki aktualne.
Co może być przyczyną lub co zmienić, aby pojawił się sygnał? 
 

 


  • 0

nie chce nikt kupić serwera ? dl360 g6 - 2x x5570 | 32gb ram ddr3 | 4x sanki | mnostwo czesci zamiennych 
Leży i mi sie kurzy bo już nie gram :/


#2 olo163

olo163
  • Maniak

  • 3744 postów
  • Miejscowość:Toruń

Napisano 24 luty 2020 - 04:38

Jaka to dokładnie przejściówka? Może to konwerter sygnału cyfrowego na analogowy dlatego działa tylko na VGA? Złącz DVI są 2 rodzaje jedne są tylko cyfrowe drugie cyfrowo-analogowe odpowiednio DVI-d oraz DVI-i. Podaj dokładnie pod jakie złącza podłączasz i jakie to przejsciowki/konwertery
https://www.google.c...275.9JQIXpPlIqQ
  • 0

Intel Xeon E3-1246v3 3.5-3.9 GHz / SilentiunPC Fera 2 HE1224 / AsRock H81M / 2x Kingston HyperX Blu 4GB DDR3 1600MHz / Sapphire RX 570 Pulse 4 GB GDDR5 1284/1750 MHz / Adata SP 920 256GB + Seagate 1TB, SATAIII, 7200RPM 64MB + Samsung HD502HJ 500GB 7200RPM SATAII 16MB / BQ DarkPower Pro P7 550W / iTEK SYLENT 07

 


#3 worm

worm
  • π

  • 11488 postów

Napisano 24 luty 2020 - 09:50

Nie rozumiem, czemu używasz przejściówki do monitora który posiada hdmi i z kompa też masz hdmi?


  • 0

Moderator / Ekspert działów: Kącik retro komputerów / Pełne zestawienie Ekspertów


#4 simon96

simon96
  • Autor tematu
  • Gaduła

  • 441 postów

Napisano 24 luty 2020 - 14:22

Jaka to dokładnie przejściówka? Może to konwerter sygnału cyfrowego na analogowy dlatego działa tylko na VGA? Złącz DVI są 2 rodzaje jedne są tylko cyfrowe drugie cyfrowo-analogowe odpowiednio DVI-d oraz DVI-i. Podaj dokładnie pod jakie złącza podłączasz i jakie to przejsciowki/konwertery
https://www.google.c...275.9JQIXpPlIqQ

W monitorze Eizo EV2333W jest tylko wejście DVI-D. Przejściówką jest kabel HDMI DVI-D dual link. Już sprawdzałem i ten monitor posiada hdcp, dlatego nie wiem dlaczego nie bangla (chyba, że właśnie tu się walnąłem, jakaś opinia? Przejściówka to normalny kabel z jednej strony hdmi druga DVI, nic bardziej rozbudowanego).

 

Nie rozumiem, czemu używasz przejściówki do monitora który posiada hdmi i z kompa też masz hdmi?

W komputerze jest HDMI, a ja chce podłączyć Eizo EV2333W, który posiada tylko VGA, Display port i DVI.

Drugi monitor był jako test do przejściówki (HDMI->DVI) i działa poprawnie. Posiadam też adapter USB->VGA, do którego jest podłączony inny monitor i na nim działa Eizo EV2333W. Chciałbym go podłączyć normalnie cyfrą, a nie analogiem stąd unikam VGA.


Użytkownik simon96 edytował ten post 24 luty 2020 - 14:23

  • 0

nie chce nikt kupić serwera ? dl360 g6 - 2x x5570 | 32gb ram ddr3 | 4x sanki | mnostwo czesci zamiennych 
Leży i mi sie kurzy bo już nie gram :/


#5 Frips

Frips
  • Nowicjusz

  • 17 postów

Napisano 24 luty 2020 - 15:04

Nie masz na karcie lub płycie Displayportu? Bo nie napisałeś nic o specyfikacji karty lub płyty głównej jeśli używasz integry.


  • 0

#6 olo163

olo163
  • Maniak

  • 3744 postów
  • Miejscowość:Toruń

Napisano 24 luty 2020 - 16:02

Przejściówka to normalny kabel z jednej strony hdmi druga DVI

Ja posiadam taki kabel tylko u mnie jest podłączony pod DVI-I czyli to uniwersalne złącze które obsługuje sygnał analogowy i cyfrowy i działa.


Napisz dokładnie jaka karta graficzna itd.


  • 0

Intel Xeon E3-1246v3 3.5-3.9 GHz / SilentiunPC Fera 2 HE1224 / AsRock H81M / 2x Kingston HyperX Blu 4GB DDR3 1600MHz / Sapphire RX 570 Pulse 4 GB GDDR5 1284/1750 MHz / Adata SP 920 256GB + Seagate 1TB, SATAIII, 7200RPM 64MB + Samsung HD502HJ 500GB 7200RPM SATAII 16MB / BQ DarkPower Pro P7 550W / iTEK SYLENT 07

 


#7 simon96

simon96
  • Autor tematu
  • Gaduła

  • 441 postów

Napisano 24 luty 2020 - 19:03

Podłączyć chce ten jako drugi do lapka.

Na mojej stacjonarce mam DP, HDMI. (Nie mam żadnego kabla display port, wszystko to przejsciowki display port HDMI)

 

W lapku jest 940MX + integra, podajże to był jakiś pavilion z i5 7400u czy coś podobnego, w pececie RX 570.


  • 0

nie chce nikt kupić serwera ? dl360 g6 - 2x x5570 | 32gb ram ddr3 | 4x sanki | mnostwo czesci zamiennych 
Leży i mi sie kurzy bo już nie gram :/






Również z jednym lub większą ilością słów kluczowych: dvi, hdmi, display port, eizo, brak obrazu, brak sygnału

Użytkownicy przeglądający ten temat: 2

0 użytkowników, 2 gości, 0 anonimowych