Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Crash Forza Horizon 3 podczas ładowania

i7 3770 Rx 570 Forza Horizon 3

  • Zamknięty Temat jest zamknięty
7 odpowiedzi w tym temacie

#1 Mati98r1

Mati98r1
  • Nowicjusz

  • 22 postów

Napisano 14 luty 2020 - 16:11

Cześć. Na wstępie pokrótce opowiem historię jak się męczę z tą grą i co przez nią przechodzę.
Podaję też konfigurację od której zaczynałem a trochę się zmieniała w tym czasie:

i5 3470 (podkręcony 100MHzx40)
Z77A-G43
2x 4Gb DDR3 Kingstone Black 1600MHz cl9
RX 570 ITX 4GB (1300 MHz  / 1050mV)
500GB Crucial MX500
Thermaltake Smart Se 530W
SilentiumPC M40
Windows 10

Zaczęło się od tego, że nie mogłem zainstalować gry ani zaktualizować Windowsa 10. Jakiś błąd w windowsie, nie chciał się naprawić pomimo prób - więc szybko zapadła decyzja o kompletnym formacie. 
Po formacie zainstalowałem sterowniki i od razu pobrałem Forze, pierwsze uruchomienie i działa. W trybie okienkowym ale działa, śmiga pięknie na wysokich albo ultra (nie pamiętam już ;/), ale gdy wymusi się tryb pełnoekranowy - obraz zamarza. Ale późna godzina była więc chwilkę pojeździłem, wyłączyłem komputer. Następnego dnia uruchamiam grę, włącza się, klikam kontynuuj, zaczyna się ładować do gry - i nagle crash, wyrzuca z gry. Udało mi się wymusić jej uruchomienie w sprytny sposób, podczas ładowania jest moment gdy pasek ładowania się zatrzymuje, wtedy minimalizuje na chwilę i wracam do gry - wtedy się ładowała aczkolwiek już tylko na średnich. Na najniższych dawała radę czasami bez kombinowania się załadować. 
Obstawiałem małą ilość ramu, bo moment zawieszenia przypadał mniej-więcej gdy 8GB było prawie całe zapełnione. Więc doposażyłem komputer o dodatkowe 8GB - kolejne próby i totalnie bez zmian.
Ale i wykorzystanie procesora było na 100%, co zmusiło mnie do sprawdzenia minimalnych wymagań Forzy i okazało się, ż mój procesor to tak na krawędzi minimalnych wymagań. Więc poszukałem tanio i7 3770, wczoraj zamontowałem, od razu podkręciłem na 102,5MHzx43 = 4,4GHz.
Stress testy itp. wszystko stabilne, temperatura nie przekracza 70*C więc odpalam forzę i niestety - problem ten sam. Znowu, gdy zastosuje w/w patent to gra działa, zmieniło się tylko to, że grę mogę odpalić na wysokich, śmiga pięknie i trzyma bardzo stabilne 60 Fps.
Tutaj zrzut ekranu z menadżera zadań, czerwoną linią zaznaczyłem mniej-więcej moment w którym gra już się załadowała: https://s6.ifotos.pl...ulu_qaexspq.png

Tak więc finalnie konfiguracja: 
i7 3770 (podkręcony 102,5MHzx43)
Z77A-G43
4x 4Gb DDR3 Kingstone Black 1600MHz cl9
RX 570 ITX 4GB (1300 MHz  / 1050mV)
500GB Crucial MX500
Thermaltake Smart Se 530W
SilentiumPC M40
Windows 10

A niestety Forza jak nie działała, tak nie działa. Ma ktoś jakiś pomysł co może być nie tak? 

Z rzeczy które próbowałem to oczywiście resetowanie ustawień forzy, kompletną reinstalację, wyłączenie "
fast startup" w windowsie 10 bo były przypadki, że to pomagało na podobne przypadłości, próbowałem wyłączyć to: https://www.tomshard...eak,2911-4.html bo też były przypadki, że to pomagało. 


  • 0

#2 Caman

Caman
  • Dyskutant

  • 188 postów
  • Miejscowość:Zduńska Wola

Napisano 15 luty 2020 - 03:02

Podkręcanie przez bclka potrafi powodować wiele problemów, zobacz na def ustawieniach czy nie crashuje.


  • 0
I5 8600K@5GHz 1,36V + Thermalright Macho Rev. B (2xTY-147a) // Asrock Fatal1ty Z370 Gaming K6 // Zotac GTX 1070 TI Mini +200/300 MHz // Patriot Viper 4 2x8GB 3200 CL16 // Goodram Iridium Pro 240GB + 1TB HDD // OCZ StealthXStream 2 500W // Zalman Z9 Plus

#3 Mati98r1

Mati98r1
  • Autor tematu
  • Nowicjusz

  • 22 postów

Napisano 15 luty 2020 - 09:17

Podkręcanie przez bclka potrafi powodować wiele problemów, zobacz na def ustawieniach czy nie crashuje.

Niestety na totalnie nie ruszanym procesorze i grafice też nie chce działać :/ 


  • 0

#4 vicodin

vicodin
  • Maniak

  • 2578 postów
  • Miejscowość:Lublin

Napisano 16 luty 2020 - 02:15

https://www.reddit.c..._help_would_be/
Sprawdź ten sposób związany z systemowymi ustawieniami dźwięku.
  • 0

Spoiler

#5 Michuj

Michuj
  • Amator

  • 30 postów

Napisano 17 luty 2020 - 16:56

Czy problem się rozwiązał? 


  • 0

#6 Mati98r1

Mati98r1
  • Autor tematu
  • Nowicjusz

  • 22 postów

Napisano 29 luty 2020 - 10:34

https://www.reddit.c..._help_would_be/
Sprawdź ten sposób związany z systemowymi ustawieniami dźwięku.

Niestety u mnie już standardowo było to odhaczone a gra dalej crashuje :/ 


Korzystając z okazji, że AC Syndicate jest za darmo chciałem sobie pograć. W sumie wszystko śmiga gitara, aczkolwiek raz również na ekranie ładowania wywaliło mi grę. W sumie pojawiło się też coś nowego - po wywaleniu rozkalibrowuje mi kolory na ekranie, z poziomu windowsa za każdym razem musze ustawiać na nowo poziom gammy. 
Tak się zastanawiam, czy wpływ na to może mieć karta grafiki? Może pracowała jako koparka i teraz pamięć jest mocno zużyta i nie daje rady? Jak to sprawdzić? Teoretycznie karta była jako "po zwrocie" i przyszła w pudełku wyglądając jak nowa... Ale kto ich tam wie. 


Albo to był jednorazowy Crash bo więcej się to nie powtórzyło... 


Użytkownik Mati98r1 edytował ten post 23 luty 2020 - 19:05

  • 0

#7 ADR15

ADR15
  • ADR

  • 1544 postów

Napisano 29 luty 2020 - 13:42

MSI afterburner masz zainstalowany ?


  • 0

#8 Mati98r1

Mati98r1
  • Autor tematu
  • Nowicjusz

  • 22 postów

Napisano 02 marzec 2020 - 17:03

MSI afterburner masz zainstalowany ?

Nie, tylko standardowe sterowniki AMD


  • 0





Również z jednym lub większą ilością słów kluczowych: i7 3770, Rx 570, Forza Horizon 3

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych